
  

























<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.newspressnow.com/content/tncms/live/" />
<meta name="keywords" content="its_your_call" />
<meta name="news_keywords" content="its_your_call" />
<meta name="description" content="Stay alive" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.newspressnow.com/opinion/its_your_call/its-your-call-april-16/article_61e269c2-9e1d-11eb-9657-b7f131bf2b70.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/f/ae/fae5bb7c-7daf-11ea-8143-4b2b75f2199e/5e94a79909656.image.jpg?resize=1120%2C630" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="It's your call, April 16" />
<meta property="og:description" content="Stay alive" />
<meta property="og:site_name" content="News-Press NOW" />
<meta property="og:section" content="It's Your Call" />
<meta property="fb:app_id" content="978810655573553" />
<meta property="article:publisher" content="https://www.facebook.com/newspressnow" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@newspressnow" />
<meta name="twitter:image:alt" content="placeholder_itsyourcall.jpg" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.88630b645c9697f0c3abcfa274bd39d5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/live/global/resources/styles/site.css?_dc=1500982557"/>
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Droid+Serif:300,400,700|Open+Sans:300,400,500,600|Roboto:300,400,700&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.0"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/opinion\/its_your_call","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":298},"client":{"is_bot":"yes","is_gdpr":"no"},"asset":{"id":"61e269c2-9e1d-11eb-9657-b7f131bf2b70","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.0"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/opinion\/its_your_call","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":298},"client":{"is_bot":"yes","is_gdpr":"no"},"asset":{"id":"61e269c2-9e1d-11eb-9657-b7f131bf2b70","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5ZMBV6J');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="//cdn.blueconic.net/npgco.js"></script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.src = 'https://www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["its_your_call"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/newspressnow.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.js?_dc=1549908813",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/newspressnow.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.js?_dc=1549908813",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/newspressnow.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.js?_dc=1549908813",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/newspressnow.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.js?_dc=1549908813",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/newspressnow.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.js?_dc=1549908813"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[2,1]).build();
                gptAdSlots['fixed-impact-top'] = googletag.defineSlot('/6123/newspressnow.com/opinion/its_your_call', [2,1], 'fixed-impact-top').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-impact-top'].setTargeting('pos', ['fixed-impact-top','atf']);
    });
    
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [960, 50]).addSize([1200, 0], [960, 50]).build();
                gptAdSlots['ad-868923'] = googletag.defineSlot('/6123/newspressnow.com/opinion/its_your_call', [960, 50], 'ad-868923').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-868923'].setTargeting('pos', ['pencil']);
    });
    
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-top-mobile'] = googletag.defineSlot('/6123/newspressnow.com/opinion/its_your_call', [300,250], 'fixed-big-ad-top-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-mobile'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot('/6123/newspressnow.com/opinion/its_your_call', [300,250], 'fixed-big-ad-top-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-middle-mobile'] = googletag.defineSlot('/6123/newspressnow.com/opinion/its_your_call', [300,250], 'fixed-big-ad-middle-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-mobile'].setTargeting('pos', ['fixed-big-ad-middle','stf']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot('/6123/newspressnow.com/opinion/its_your_call', [300,250], 'fixed-big-ad-middle-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','atf']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-bottom-mobile'] = googletag.defineSlot('/6123/newspressnow.com/opinion/its_your_call', [300,250], 'fixed-big-ad-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-mobile'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot('/6123/newspressnow.com/opinion/its_your_call', [300,250], 'fixed-big-ad-bottom-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','atf']);
    });
    
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['fixed-big-ad-top'] = googletag.defineSlot('/6123/newspressnow.com/opinion/its_your_call', [[300,250], [300,600]], 'fixed-big-ad-top').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['fixed-big-ad-middle'] = googletag.defineSlot('/6123/newspressnow.com/opinion/its_your_call', [[300,250], [300,600]], 'fixed-big-ad-middle').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle'].setTargeting('pos', ['fixed-big-ad-middle','stf']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-868914'] = googletag.defineSlot('/6123/newspressnow.com/opinion/its_your_call', [[300,250]], 'ad-868914').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-868914'].setTargeting('pos', ['middlerec_special']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['fixed-big-ad-bottom'] = googletag.defineSlot('/6123/newspressnow.com/opinion/its_your_call', [[300,250], [300,600]], 'fixed-big-ad-bottom').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,90], [970,250]]).build();
                gptAdSlots['fixed-leaderboard-bottom'] = googletag.defineSlot('/6123/newspressnow.com/opinion/its_your_call', [[728,90], [970,90], [970,250]], 'fixed-leaderboard-bottom').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-bottom-mobile'] = googletag.defineSlot('/6123/newspressnow.com/opinion/its_your_call', [320,50], 'fixed-leaderboard-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom-mobile'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"danger","button_text":"Subscribe Now","button_url":"\/govern","card_shape":"rounded_rectangle","display_again":"1","display_timer":"3","display_triggers":"visitor_enter","headline_size":"small","headline_text":"Unlimited Digital Access <br> 25\u00a2 for 4 weeks.","headline_text_color":"dark","image":{},"image_display":"full_width","lead_in":"From city hall to the statehouse and beyond, News-Press NOW journalists keep you informed of how the government uses your money. ","lead_text_color":"dark","overlay_action":"centered","sticker_color":"#0045f4","sticker_icon":"newspaper-o","sticker_icon_color":"black","sticker_shape":"disabled","utm_campaign":"pop_up","utm_campaign_content":"Wellness","utm_medium":"utility_promo_designer","utm_source":"blox","utm_tracking":"1","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text":"","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_campaign_name":"utm_campaign_name","show_audience":"","hide_audience":"","block_id":"1040086"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[728,90],[320,50]]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-868935'] = googletag.defineSlot('/6123/newspressnow.com/opinion/its_your_call', [[320,50],[728,90]], 'ad-868935').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-868935'].setTargeting('pos', ['stickybottom']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[1,1]).build();
                gptAdSlots['fixed-impact-bottom'] = googletag.defineSlot('/6123/newspressnow.com/opinion/its_your_call', [1,1], 'fixed-impact-bottom').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-impact-bottom'].setTargeting('pos', ['fixed-impact-bottom','btf']);
    });
    
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
        
        if (typeof Storage !== "undefined") {
            var targetingParamStr = localStorage.getItem("bcDFPTargetingParams");
            
            if (targetingParamStr) {
                var targetingParameters = JSON.parse(targetingParamStr);
                
                // set page-level targeting parameters
                jQuery.each(targetingParameters, function (index, param) {
                    window.googletag.pubads().setTargeting(param.key, param.value);
                });
            }
        }
        
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    

    
 /*]]>*/</script>

            
            <title>It's your call, April 16 | It's Your Call | newspressnow.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.newspressnow.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="It's your call, April 16 | It's Your Call | newspressnow.com" href="http://www.newspressnow.com/search/?f=rss&amp;t=article&amp;c=opinion/its_your_call&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.newspressnow.com/opinion/its_your_call/its-your-call-april-16/article_61e269c2-9e1d-11eb-9657-b7f131bf2b70.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <style>
    /** Whiz App Webkit Styles */
    
    /* Hide elements */
    body.custom-app-page #site-top-nav-container,
    body.custom-app-page #site-header-container,
    body.custom-app-page #site-navbar-container,
    body.custom-app-page #site-footer-container,
    body.custom-app-page .user-login-blox .panel-footer, 
    body.custom-app-page #subscription-modal .row.not-logged-in div:first-child,
    body.custom-app-page #subscription-modal .not-logged-in p:first-child,
    body.custom-app-page #subscription-modal .logged-in,
    body.custom-app-page #eedition-subscription .meter-modal-open,
    body.custom-app-page #eedition-subscription .panel-body p,
    body.custom-app-page #eedition-subscription .not-logged-in div:first-child,
    body.custom-app-page .user-controls .not-logged-in .btn-link,
    body.custom-app-page .user-login-blox .panel-footer,
    body.custom-app-page #tncms-region-global-container-top,
    body.custom-app-page .main-sidebar,
    body.custom-app-page ol.breadcrumb {
        display: none!important;
    }
    
    /* Modify login button display */
    body.custom-app-page #subscription-modal .row.not-logged-in div:nth-child(2),
    body.custom-app-page #eedition-subscription .not-logged-in div:nth-child(2) {
        width: 250px;
        margin: 0 auto;
        float: none;
    }
</style><script>
        var engageCustomApp = function() {
            
                /** Check app cookie and add class if present */
                var customApp = Cookies.get('tnt-custom-app');
                if (typeof customApp !== 'undefined') {
                    document.body.classList.add("custom-app-page");
                }
            
        }
            
        /** Run on DOMContentLoaded */
        if (document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
            engageCustomApp();
        } else {
            document.addEventListener("DOMContentLoaded", engageCustomApp);
        }
    </script>

<div id="fb-root"></div>
<script type="text/javascript">
(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<script type="text/javascript">
  /*  $(document).ready(function() {
        $('a[data-subscription-service="407"]').prop('href','/subscribe/7daypluseedition');
        $('a[data-subscription-service="408"]').prop("href", "/subscribe/5daycombo/friday_saturday_and_sunday_print_editions/");
        $('a[data-subscription-service="2565"]').prop("href", "/subscribe/5daycombo/subscribe_wednesday_sunday");
        $('a[data-subscription-service="2085"]').prop("href", "/subscribe/7dayplusweekend");
        $('a[data-subscription-service="409"]').prop("href", "/subscribe/sundaycombo");
        $('a[data-subscription-service="406"]').prop("href", "/subscribe/digitalonly");
        $('a[data-subscription-service="411"]').prop("href", "/subscribe/rewardsmembers/full_and_digital_reward_members");
    });*/
</script>
<script type="text/javascript"> 


  /*  $(document).ready(function() {
        $('#collapse-subscription a:nth-child(2)').attr("href", "/subscribe/");
        //$("body.section-users .user-login-wrapper .panel-footer.user-signup").html("<a href='/users/signup/?referer_url=/' class='btn btn-primary btn-sm'>Already have an account?<br>Register for digital access.</a>");  
      
    }); */
  </script>  


   

        </head>
        <body class="fixed-scroll-nav app-editorial grid-banded blox-asset uuid-61e269c2-9e1d-11eb-9657-b7f131bf2b70  section-opinion section-its-your-call type-article infinity-disabled" data-path="/opinion/its_your_call">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.newspressnow.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=banded&amp;tncms.page.style=default&amp;tncms.page.path=%2Fopinion%2Fits_your_call&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=dfp+premium&amp;tncms.system.render_time=298&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.asset.id=61e269c2-9e1d-11eb-9657-b7f131bf2b70&amp;tncms.asset.app=editorial&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5ZMBV6J&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=banded&amp;tncms.page.style=default&amp;tncms.page.path=%2Fopinion%2Fits_your_call&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=dfp+premium&amp;tncms.system.render_time=298&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.asset.id=61e269c2-9e1d-11eb-9657-b7f131bf2b70&amp;tncms.asset.app=editorial&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center  " >
        <div id="fixed-impact-top" class="tnt-ads dfp-ad" style="min-height:1px; min-width:2px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-impact-top');
                        
                });
            </script>
        </div>
    </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.newspressnow.com/tncms/admin/editorial-asset/?edit=61e269c2-9e1d-11eb-9657-b7f131bf2b70"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-868934" class="tncms-block hidden-md hidden-lg"><section id="block-868934" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/eEdition" class="inherit">eEdition</a></li>
                
            
            
        </ul></div>
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="clearfix"></div>
    <div id="search-form-868934" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-868934" aria-labelledby="site-search-button-868934" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-868934-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-868934-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    
            </div>
        </div>
    </section> 

<script>
    $('#site-search-868934-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-868934').submit();
        return false;
    });

    $('#site-search-868934').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-868934 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-868934 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-868934-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-868933" class="tncms-block hidden-md hidden-lg"><div id="user-controls-868933" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.newspressnow.com/subscribe/" class=" user-control-link" rel="nofollow">SUBSCRIBE</a></li><li>
                    <a href="https://www.newspressnow.com/users/login/?referer_url=https%3A%2F%2Fwww.newspressnow.com%2Fopinion%2Fits_your_call%2Fits-your-call-april-16%2Farticle_61e269c2-9e1d-11eb-9657-b7f131bf2b70.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.newspressnow.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-868933').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.newspressnow.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.newspressnow.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.newspressnow.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-868933').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.newspressnow.com/users/logout/" id="user-logout-form-868933"><input type="hidden" name="referer_url" value="https://www.newspressnow.com/opinion/its_your_call/its-your-call-april-16/article_61e269c2-9e1d-11eb-9657-b7f131bf2b70.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-eedition">eEdition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local_news/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/your_vote/"  class="nav-link tnt-section-your-vote">Your Vote</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/regional_news/"  class="nav-link tnt-section-regional-news">Regional News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national_news/"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world_news/"  class="nav-link tnt-section-world-news">World News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-eedition">eEdition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college/"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/chiefs/"  class="nav-link tnt-section-chiefs">Chiefs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/royals/"  class="nav-link tnt-section-royals">Royals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/mustangs/"  class="nav-link tnt-section-mustangs">Mustangs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/cardinals/"  class="nav-link tnt-section-cardinals">Cardinals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/life/"  class="nav-link tnt-section-life">Life</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/family/"  class="nav-link tnt-section-family">Family</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/josephine/"  class="nav-link tnt-section-josephine">Josephine</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/josephine/fashion/"  class="nav-link tnt-section-fashion">Fashion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/josephine/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/josephine/home/"  class="nav-link tnt-section-home">Home</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/josephine/editors_note/"  class="nav-link tnt-section-editors-note">Editors Note</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/josephine/cover_girl/"  class="nav-link tnt-section-cover-girls">Cover Girls</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/josephine/loving_it/"  class="nav-link tnt-section-loving-it">Loving It</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/josephine/ask_the_doctor/"  class="nav-link tnt-section-ask-the-doctor">Ask The Doctor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/josephine/health_and_beauty/"  class="nav-link tnt-section-health-and-beauty">Health And Beauty</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/street_smarts/"  class="nav-link tnt-section-street-smarts">Street Smarts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/newtons_law/"  class="nav-link tnt-section-newtons-law">Newton's Law</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/the_shuffle/"  class="nav-link tnt-section-the-shuffle">The Shuffle</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/getting_real/"  class="nav-link tnt-section-getting-real">Getting Real</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/your_letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/guest_columns/"  class="nav-link tnt-section-guest-columns">Guest Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/polls/"  class="nav-link tnt-section-polls">Polls</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/its_your_call/"  class="nav-link tnt-section-its-your-call">It's Your Call</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/records/"  class="nav-link tnt-section-records">Records</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/records/arrests/"  class="nav-link tnt-section-arrests">Arrests</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/records/building_permits/"  class="nav-link tnt-section-building-permits">Building Permits</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/records/restaurant_inspections/"  class="nav-link tnt-section-restaurant-inspections">Restaurant Inspections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/records/vitals/"  class="nav-link tnt-section-vitals">Vitals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/records/thefts_and_vandalisms/"  class="nav-link tnt-section-theftsvandalisms">Thefts/Vandalisms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/records/circuit_courts/"  class="nav-link tnt-section-circuit-courts">Circuit Courts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/records/bankruptcies/"  class="nav-link tnt-section-bankruptcies">Bankruptcies</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/records/city_county_meetings/"  class="nav-link tnt-section-city-council-meetings">City Council Meetings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/life/st_joe_live"  class="nav-link tnt-section-st-joe-live">St. Joe Live</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/st_joe_live/movies/"  class="nav-link tnt-section-movies">Movies</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/st_joe_live/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/st_joe_live/events/"  class="nav-link tnt-section-events">Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/st_joe_live/community/"  class="nav-link tnt-section-community">Community</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/storm-tracker-webcams/"  class="nav-link tnt-section-storm-tracker-webcams">Storm Tracker Webcams</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/7_day_forecast/"  class="nav-link tnt-section-7-day-forecast">7-Day Forecast</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/obituaries_old/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries_old/form/"  class="nav-link tnt-section-submit-an-obituary">Submit An Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/contests"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/recognition/"  class="nav-link tnt-section-recognition">Recognition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/share/"  class="nav-link tnt-section-share">Share</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/newslettersignup/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/livestream/"  class="nav-link tnt-section-livestream">Livestream</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/newscast_videos/"  class="nav-link tnt-section-newscast-videos">Newscast Videos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/interactive/"  class="nav-link tnt-section-interactive">Interactive</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-14" data-target="#mobile-nav-left_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/contact/"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertising/"  class="nav-link tnt-section-advertising">Advertising</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/celebrations_old/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/newsroom/"  class="nav-link tnt-section-newsroom">Newsroom</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-15" data-target="#mobile-nav-left_menu-child-15">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-15" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://stjosephnewspress.thejobnetwork.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/finditlocal/"  class="nav-link tnt-section-find-it-local">Find It Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/savenow/"  class="nav-link tnt-section-save-now">Save Now</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1001002" class="tncms-block"><style>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</style></div><div id="tncms-block-1001000" class="tncms-block"><style>
#site-navbar-container {
background-color: #002561 !important;
}

site-navbar-container .navbar {
border-radius: 0;
border: 0;
height: 70px;
}

.navbar-brand img.responsive {
margin-top: -10px;
max-height: 55px;
width: 280px;
}

.navbar-left .dropdown-menu {
background-color: #ffffff;
border: 0px solid #CCC;
}


#main-navigation li a, #site-top-nav-container li a {
    cursor: pointer;
    height: 55px;
    margin-top: 20px;
}

.navbar-brand {
    float: left;
    height: 50px;
    padding: 15px 15px;
    font-size: 18px;
    line-height: 20px;
    margin-top: 5px;
}
.subs_new {
		height:22px;
		background-color: #b00e12;
		padding:6px;
		color:#fff;
		text-align: center;
		text-transform: uppercase;
		text-decoration: none;
		color:#fff;
                font-size: 14px;
                font-family: 'Roboto';

	}
	
.subs_new:hover {
  background-color: #8a0509;
		color:#fff;
}
.ee_new {
		height:22px;
		background-color: #ffffff;
		padding:6px;
		color:#213f88;
		text-align: center;
		text-decoration: none;
                font-size: 14px;
                font-family: 'Roboto';

	}
	
        
.ee_new:hover {
  background-color: #e4e4e4;
		color:#213f88;
}
	#tncms-block-867087 {
		float: left !important;
    position: relative;
    top: 35px;
    width: 80px;
    left: -15px;
	}
        
        	#tncms-block-954153 {
		float: left !important;
    position: relative;
    top: 35px;
    width: 80px;
	}
	
	#site-search-628430-dropdown .dropdown-menu {
    padding: 15px !important;
}
#tncms-block-867106 {
    float: left;
    position: relative;
    top: 35px;
    padding: 0px 10px;
}

#main-navigation .dropdown-menu li {
    position: relative;
    display: inherit;
}
	
	#main-navigation .block-title {
    border-bottom: none;
    margin: inherit;
}
	
	#main-navigation .list-inline.block-links.pos-bottom {
    margin: 0;
    padding: 0;
    border-top: none;
    border-bottom: none;
}
	
	#main-navigation .block-title .block-title-inner {
    border: 0;
    margin: 0px;
    padding:0;
}
	.yamm .yamm-content {
    padding: 20px 30px 20px 90px
}
	
	#main-navigation .list-inline.block-links li {
    padding: 0px;
}
	
	.dropdown-menu > li a {
    color: #000;
    font-size: 14px;
}
	
	.dropdown-menu .block-title h3 {
		text-shadow: none;
		font-size:16px;
		
	}
	
	.block-title.dark>.block-title-inner>*>a {
    font-size: 16px;
}
	
	#main-navigation li a {
    text-shadow: none;
}
.new_nav_drop {
    width: 20%;
    float: left;
    padding: 20px 0px;
}

new_nav_drop img {
    margin-right: 10px;
}

.affix #main-navigation li a {
    cursor: pointer;
    height: 55px;
    margin-top: 0px;
    padding-top: 20px;
}

.affix #main-navigation .navbar-brand img {
    margin-top: -15px;
    max-height: 45px;
}

.affix #main-navigation #tncms-block-867106 {
    top: 18px;
}

.affix #main-navigation #tncms-block-867087 {
    top: 18px;
}
.temp {
font-family: 'Roboto';
}
.dropdown-menu > li a {
   padding-top: 0px !important;
}
.affix #main-navigation #tncms-block-954153 {
    top: 18px;
}

.tn-user-avatar svg.tnt-user {
    background: #c4c4c400;
    color: #fff;
    font-size: 22px;
    padding: 3px 0;
    width: 30px;
}

.user-control-link {
    height: 28px !important;
    font-family: 'Roboto' !important;
    font-size: 14px;
    font-weight: normal;
    text-transform: uppercase;
margin-top: 28px !important;
}

#user-controls-628450 .tn-user-screenname {
    display: none;
}

.tn-user-avatar svg.tnt-user {
    font-size: 22px !important;
    margin-top: 16px;
}

.tn-user-profile-url {
height: 35px !important;
}

.btn-primary {
    color: #fff;
    background-color: #002561;
    border-color: #002561;
}

.not-logged-in .btn-link {
    color: #fff;
    background-color: #b00e12;
}

.affix .not-logged-in .btn-link {
    padding-top: 3px !important;
}

.affix .user-control-link {
    margin-top: 14px !important;
}

.affix .btn-primary {
    padding-top: 3px !important;

}

.affix .tn-user-avatar svg.tnt-user {
    margin-top:2px; 
}

@media only screen and (max-width: 991px) {
.navbar-brand img {
    margin-top: -15px;
    width: 240px;
}
}

@media only screen and (max-width: 600px) {
.navbar-brand img {
    margin-top: -12px;
    width: 210px;
}
}
</style></div><div id="tncms-block-868937" class="tncms-block"><script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script></div></div>
    

    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-628433" class="tncms-block"><section id="block-628433" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/custom/image/76846054-51bc-11eb-a76b-4f62881d8e2d.png?resize=150%2C24 150w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/custom/image/76846054-51bc-11eb-a76b-4f62881d8e2d.png?resize=200%2C32 200w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/custom/image/76846054-51bc-11eb-a76b-4f62881d8e2d.png?resize=225%2C36 225w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/custom/image/76846054-51bc-11eb-a76b-4f62881d8e2d.png?resize=300%2C49 300w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/custom/image/76846054-51bc-11eb-a76b-4f62881d8e2d.png?resize=400%2C65 400w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/custom/image/76846054-51bc-11eb-a76b-4f62881d8e2d.png?resize=540%2C87 540w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/custom/image/76846054-51bc-11eb-a76b-4f62881d8e2d.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="556"
                height="90"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-954153" class="tncms-block"><a class="ee_new" href="/eedition/">
	eEDITION
	</a></div><div id="tncms-block-628450" class="tncms-block logins"><div id="user-controls-628450" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.newspressnow.com/subscribe/" class="btn btn-link btn-sm user-control-link" rel="nofollow">SUBSCRIBE</a></li><li>
                    <a href="https://www.newspressnow.com/users/login/?referer_url=https%3A%2F%2Fwww.newspressnow.com%2Fopinion%2Fits_your_call%2Fits-your-call-april-16%2Farticle_61e269c2-9e1d-11eb-9657-b7f131bf2b70.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.newspressnow.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-628450').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.newspressnow.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.newspressnow.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.newspressnow.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-628450').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.newspressnow.com/users/logout/" id="user-logout-form-628450"><input type="hidden" name="referer_url" value="https://www.newspressnow.com/opinion/its_your_call/its-your-call-april-16/article_61e269c2-9e1d-11eb-9657-b7f131bf2b70.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-868925" class="tncms-block"><ul id="site-search-868925-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-868925" aria-labelledby="site-search-button-868925" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
        <input type="hidden" name="nfl" value="Wire,ap">
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-868925-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-868925-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-868925" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-868925-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-868925').submit();
        return false;
    });

    $('#site-search-868925').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-868925 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-868925 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-868925-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-868926" class="tncms-block"><div id="weather-868926" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=64501" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">47&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="64501"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-868926 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    St. Joseph, MO
                                
                                 <small>(64501)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Rain showers in the morning will evolve into a more steady rain in the afternoon. High 48F. Winds NE at 5 to 10 mph. Chance of rain 80%..</p>
                            <h5>Tonight</h5>
                            <p>Considerable cloudiness with occasional rain showers. Low near 40F. Winds NNW at 5 to 10 mph. Chance of rain 60%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 15, 2021 @ 11:42 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=64501"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a href="/news/" class="nav-link tnt-section-news" >News
                </a></li><li>
                <a href="/sports/" class="nav-link tnt-section-sports" >Sports
                </a></li><li>
                <a href="/obituaries/" class="nav-link tnt-section-obituaries" >Obituaries
                </a></li><li class="dropdown yamm-fw more">
                <a class="dropdown-toggle nav-link tnt-section-more" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >More
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-more-top" class="tncms-region "><div id="tncms-block-869735" class="tncms-block new_nav_drop"><section id="block-869735" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-869735 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news/">
                
                News
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/news/local_news/coronavirus/" class="">Coronavirus</a></li>
                
                    <li><a href="/your_vote/" class="">Your Vote</a></li>
                
                    <li><a href="/news/local_news/" class="">Local News</a></li>
                
                    <li><a href="/news/regional_news/" class="">Regional News</a></li>
                
                    <li><a href="/news/national_news/" class="">National News</a></li>
                
                    <li><a href="/news/world_news/" class="">World News</a></li>
                
                    <li><a href="/eedition/" class="">eEdition</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-867157" class="tncms-block new_nav_drop"><section id="block-867157" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-867157 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/sports/">
                
                Sports
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/sports/high_school/" class="">High School</a></li>
                
                    <li><a href="/sports/college/" class="">College</a></li>
                
                    <li><a href="/sports/chiefs/" class="">Chiefs</a></li>
                
                    <li><a href="/sports/royals/" class="">Royals</a></li>
                
                    <li><a href="/sports/mustangs/" class="">Mustangs</a></li>
                
                    <li><a href="/sports/cardinals/" class="">Cardinals</a></li>
                
                    <li><a href="/sports/outdoors/" class="">Outdoors</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-867176" class="tncms-block new_nav_drop"><section id="block-867176" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-867176 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/life/">
                
                Life
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/celebrations/" class="">Celebrations</a></li>
                
                    <li><a href="/life/family/" class="">Family</a></li>
                
                    <li><a href="/life/health/" class="">Health</a></li>
                
                    <li><a href="/life/religion/" class="">Religion</a></li>
                
                    <li><a href="/life/pet_of_the_week" class="">Pet of the Week</a></li>
                
                    <li><a href="/life/turning_back/" class="">Turning Back</a></li>
                
                    <li><a href="/local-events" class="">Events Calendar</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-867174" class="tncms-block new_nav_drop"><section id="block-867174" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-867174 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/josephine/">
                
                Josephine
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/josephine/fashion/" class="">Fashion</a></li>
                
                    <li><a href="/josephine/food/" class="">Food</a></li>
                
                    <li><a href="/josephine/home" class="">Home</a></li>
                
                    <li><a href="/josephine/editors_note/" class="">Editor's Note</a></li>
                
                    <li><a href="/josephine/cover_girl/" class="">Cover Girls</a></li>
                
                    <li><a href="/josephine/loving_it/" class="">Loving It</a></li>
                
                    <li><a href="/josephine/ask_the_doctor" class="">Ask the Doctor</a></li>
                
                    <li><a href="/josephine/health_and_beauty/" class="">Health and Beauty</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-867173" class="tncms-block new_nav_drop"><section id="block-867173" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-867173 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/opinion/">
                
                Opinion
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/opinion/editorials/" class="">Editorials</a></li>
                
                    <li><a href="/opinion/street_smarts/" class="">Street Smarts</a></li>
                
                    <li><a href="/opinion/newtons_law/" class="">Newton's Law</a></li>
                
                    <li><a href="/opinion/the_shuffle/" class="">The Shuffle</a></li>
                
                    <li><a href="/opinion/getting_real/" class="">Getting Real</a></li>
                
                    <li><a href="/opinion/your_letters/" class="">Letters</a></li>
                
                    <li><a href="/site/forms/online_services/letter/letter_editor/" class="">Submit a Letter</a></li>
                
                    <li><a href="/opinion/guest_columns/" class="">Guest Columns</a></li>
                
                    <li><a href="/opinion/polls/" class="">Polls</a></li>
                
                    <li><a href="/opinion/its_your_call/" class="">It's Your Call</a></li>
                
            
            
        </ul></section></div></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-drop"  ><!--drop--></a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-more-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-more-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-more-bottom" class="tncms-region "><div id="tncms-block-904185" class="tncms-block new_nav_drop"><section id="block-904185" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-904185 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/records/">
                
                Records
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/records/arrests/" class="">Arrests</a></li>
                
                    <li><a href="/records/building_permits/" class="">Building Permits</a></li>
                
                    <li><a href="/records/restaurant_inspections/" class="">Restaurant Inspections</a></li>
                
                    <li><a href="/records/vitals/" class="">Vitals</a></li>
                
                    <li><a href="/records/thefts_and_vandalisms/" class="">Thefts/Vandalism</a></li>
                
                    <li><a href="/records/circuit_courts/" class="">Circuit Court</a></li>
                
                    <li><a href="/records/bankruptcies/" class="">Bankruptcies</a></li>
                
                    <li><a href="/records/city_county_meetings/" class="">City Council Meetings</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-904187" class="tncms-block new_nav_drop"><section id="block-904187" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-904187 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/st_joe_live/">
                
                St. Joe Live
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/st_joe_live/movies/" class="">Movies</a></li>
                
                    <li><a href="/st_joe_live/music/" class="">Music</a></li>
                
                    <li><a href="/st_joe_live/events" class="">Events</a></li>
                
                    <li><a href="/st_joe_live/community" class="">Community</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-967580" class="tncms-block new_nav_drop"><section id="block-967580" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-967580 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/newslettersignup/">
                
                Newsletters
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/newslettersignup/" class="">Weekender Briefing</a></li>
                
                    <li><a href="/newslettersignup/" class="">COVID-19 Updates</a></li>
                
                    <li><a href="/newslettersignup/" class="">Breaking News</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-869739" class="tncms-block new_nav_drop"><section id="block-869739" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-869739 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/weather">
                
                Weather
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/weather/storm-tracker-webcams/" class="">Storm Tracker Webcams</a></li>
                
                    <li><a href="/weather/7_day_forecast/" class="">7 Day Forecast</a></li>
                
                    <li><a href="/flood/" class="">Flood Coverage</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-867177" class="tncms-block new_nav_drop"><section id="block-867177" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-867177 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/contact">
                
                Contact Us
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/advertising/" class="">Advertise with Us</a></li>
                
                    <li><a href="/contact/newsroom" class="">Newsroom</a></li>
                
                    <li><a href="/share/" class="">Share</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-904186" class="tncms-block new_nav_drop"><section id="block-904186" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-904186 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/multimedia/">
                
                Multimedia
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/livestream/" class="">Livestream</a></li>
                
                    <li><a href="/multimedia/newscast_videos/" class="">Newscast Videos</a></li>
                
                    <li><a href="/multimedia/videos/" class="">Videos</a></li>
                
                    <li><a href="/multimedia/interactive/" class="">Interactive</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-867158" class="tncms-block new_nav_drop"><section id="block-867158" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-867158 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/classifieds/">
                
                Marketplace
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/classifieds/" class="">Classifieds</a></li>
                
                    <li><a href="http://stjosephnewspress.thejobnetwork.com/" class="">Jobs</a></li>
                
                    <li><a href="/finditlocal/" class="">Find It Local</a></li>
                
                    <li><a href="/savenow/" class="">Save Now</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-867175" class="tncms-block new_nav_drop"><section id="block-867175" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-867175 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/contests">
                
                Contests
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/recognition/" class="">Recognition</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-867156" class="tncms-block new_nav_drop"><section id="block-867156" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-867156 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/obituaries/">
                
                Obituaries
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/obituaries/form/obit/" class="">Submit an Obituary</a></li>
                
            
            
        </ul></section></div></div></div>
                        </li>
                    </ul></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
<!-- RT: #829769: White space between header and breaking bar block <div style="margin-top:10px">-->
<div>

</div>


        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-998527" class="tncms-block breaking-developing-news-block"></div><div id="tncms-block-868877" class="tncms-block breaking-news-block"></div><div id="tncms-block-868923" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-868923" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-868923');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-985495" class="tncms-block"><section id="block-985495" class="block emphasis-h3   " ><div class="block"><a href="https://www.newspressnow.com/news/local_news/coronavirus/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/custom/image/b51864e8-0188-11eb-b8a5-bf3c4674c674.png?resize=150%2C9 150w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/custom/image/b51864e8-0188-11eb-b8a5-bf3c4674c674.png?resize=200%2C12 200w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/custom/image/b51864e8-0188-11eb-b8a5-bf3c4674c674.png?resize=225%2C13 225w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/custom/image/b51864e8-0188-11eb-b8a5-bf3c4674c674.png?resize=300%2C18 300w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/custom/image/b51864e8-0188-11eb-b8a5-bf3c4674c674.png?resize=400%2C24 400w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/custom/image/b51864e8-0188-11eb-b8a5-bf3c4674c674.png?resize=540%2C32 540w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/custom/image/b51864e8-0188-11eb-b8a5-bf3c4674c674.png?resize=640%2C38 640w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/custom/image/b51864e8-0188-11eb-b8a5-bf3c4674c674.png?resize=750%2C45 750w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/custom/image/b51864e8-0188-11eb-b8a5-bf3c4674c674.png?resize=990%2C59 990w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/custom/image/b51864e8-0188-11eb-b8a5-bf3c4674c674.png?resize=1035%2C62 1035w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/custom/image/b51864e8-0188-11eb-b8a5-bf3c4674c674.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1170"
                height="70"
                alt=""></a></div></section></div></div></div>
        </div><div id="modal-image-fae5bb7c-7daf-11ea-8143-4b2b75f2199e" class="modal fullscreen in modal-image image-default modal-fae5bb7c-7daf-11ea-8143-4b2b75f2199e" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/f/ae/fae5bb7c-7daf-11ea-8143-4b2b75f2199e/5e94a79909656.image.jpg?resize=400%2C225"
                    srcset="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/f/ae/fae5bb7c-7daf-11ea-8143-4b2b75f2199e/5e94a79909656.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/f/ae/fae5bb7c-7daf-11ea-8143-4b2b75f2199e/5e94a79909656.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/f/ae/fae5bb7c-7daf-11ea-8143-4b2b75f2199e/5e94a79909656.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/f/ae/fae5bb7c-7daf-11ea-8143-4b2b75f2199e/5e94a79909656.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/f/ae/fae5bb7c-7daf-11ea-8143-4b2b75f2199e/5e94a79909656.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/f/ae/fae5bb7c-7daf-11ea-8143-4b2b75f2199e/5e94a79909656.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/f/ae/fae5bb7c-7daf-11ea-8143-4b2b75f2199e/5e94a79909656.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/f/ae/fae5bb7c-7daf-11ea-8143-4b2b75f2199e/5e94a79909656.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/f/ae/fae5bb7c-7daf-11ea-8143-4b2b75f2199e/5e94a79909656.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/f/ae/fae5bb7c-7daf-11ea-8143-4b2b75f2199e/5e94a79909656.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/f/ae/fae5bb7c-7daf-11ea-8143-4b2b75f2199e/5e94a79909656.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/f/ae/fae5bb7c-7daf-11ea-8143-4b2b75f2199e/5e94a79909656.image.jpg?resize=1280%2C720 1333w"
                    sizes="100vw"
                    
                    width="1280"
                    height="720"
                    alt="placeholder_itsyourcall.jpg"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-fae5bb7c-7daf-11ea-8143-4b2b75f2199e" data-target=".caption-inner-modal-image-fae5bb7c-7daf-11ea-8143-4b2b75f2199e">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-fae5bb7c-7daf-11ea-8143-4b2b75f2199e collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.newspressnow.com%2Fplaceholder-itsyourcall-jpg%2Fimage_fae5bb7c-7daf-11ea-8143-4b2b75f2199e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/placeholder-itsyourcall-jpg/image_fae5bb7c-7daf-11ea-8143-4b2b75f2199e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fae5bb7c-7daf-11ea-8143-4b2b75f2199e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=placeholder_itsyourcall.jpg&via=newspressnow&url=https%3A%2F%2Fwww.newspressnow.com%2Fplaceholder-itsyourcall-jpg%2Fimage_fae5bb7c-7daf-11ea-8143-4b2b75f2199e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/placeholder-itsyourcall-jpg/image_fae5bb7c-7daf-11ea-8143-4b2b75f2199e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fae5bb7c-7daf-11ea-8143-4b2b75f2199e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.newspressnow.com/placeholder-itsyourcall-jpg/image_fae5bb7c-7daf-11ea-8143-4b2b75f2199e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/placeholder-itsyourcall-jpg/image_fae5bb7c-7daf-11ea-8143-4b2b75f2199e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fae5bb7c-7daf-11ea-8143-4b2b75f2199e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.newspressnow.com/tncms/asset/editorial/fae5bb7c-7daf-11ea-8143-4b2b75f2199e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fae5bb7c-7daf-11ea-8143-4b2b75f2199e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNews-Press%20NOW%5D%20placeholder_itsyourcall.jpg&body=https%3A%2F%2Fwww.newspressnow.com%2Fplaceholder-itsyourcall-jpg%2Fimage_fae5bb7c-7daf-11ea-8143-4b2b75f2199e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fae5bb7c-7daf-11ea-8143-4b2b75f2199e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/placeholder-itsyourcall-jpg/image_fae5bb7c-7daf-11ea-8143-4b2b75f2199e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fae5bb7c-7daf-11ea-8143-4b2b75f2199e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fae5bb7c-7daf-11ea-8143-4b2b75f2199e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fae5bb7c-7daf-11ea-8143-4b2b75f2199e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fae5bb7c-7daf-11ea-8143-4b2b75f2199e" class="save-list-fae5bb7c-7daf-11ea-8143-4b2b75f2199e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fae5bb7c-7daf-11ea-8143-4b2b75f2199e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-fae5bb7c-7daf-11ea-8143-4b2b75f2199e img { max-height: 658px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-61e269c2-9e1d-11eb-9657-b7f131bf2b70" class="asset article-default"  data-url="https://www.newspressnow.com/opinion/its_your_call/its-your-call-april-16/article_61e269c2-9e1d-11eb-9657-b7f131bf2b70.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Stay alive "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/f/ae/fae5bb7c-7daf-11ea-8143-4b2b75f2199e/5e94a79909656.image.jpg?resize=1120%2C630">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="newspressnow.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.newspressnow.com/opinion/its_your_call/its-your-call-april-16/article_61e269c2-9e1d-11eb-9657-b7f131bf2b70.html" />
    <style>
                .asset-paging .direction {
                    color: #aaa;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.newspressnow.com\/tncms\/search\/mlt\/?origin=61e269c2-9e1d-11eb-9657-b7f131bf2b70&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"61e269c2-9e1d-11eb-9657-b7f131bf2b70","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-61e269c2-9e1d-11eb-9657-b7f131bf2b70" class="asset-paging">
                <div id="paging-prev-61e269c2-9e1d-11eb-9657-b7f131bf2b70" class="paging-link prev offset"></div>
                <div id="paging-next-61e269c2-9e1d-11eb-9657-b7f131bf2b70" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            It's your call, April 16
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-04-15T23:55:00-05:00" class="tnt-date asset-date text-muted">
            Apr 15, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-04-15T23:55:00-05:00" class="tnt-date asset-date text-muted">11 min ago</time></li>
        
        
            <li class="hidden-print"><a href="/opinion/its_your_call/its-your-call-april-16/article_61e269c2-9e1d-11eb-9657-b7f131bf2b70.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-04-15T23:55:00-05:00">
    <meta itemprop="datePublished" content="2021-04-15T23:55:00-05:00">
    <meta itemprop="dateModified" content="2021-04-15T23:55:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.newspressnow.com%2Fopinion%2Fits_your_call%2Fits-your-call-april-16%2Farticle_61e269c2-9e1d-11eb-9657-b7f131bf2b70.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/its_your_call/its-your-call-april-16/article_61e269c2-9e1d-11eb-9657-b7f131bf2b70.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"61e269c2-9e1d-11eb-9657-b7f131bf2b70"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=It%27s%20your%20call%2C%20April%2016&via=newspressnow&url=https%3A%2F%2Fwww.newspressnow.com%2Fopinion%2Fits_your_call%2Fits-your-call-april-16%2Farticle_61e269c2-9e1d-11eb-9657-b7f131bf2b70.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/its_your_call/its-your-call-april-16/article_61e269c2-9e1d-11eb-9657-b7f131bf2b70.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"61e269c2-9e1d-11eb-9657-b7f131bf2b70"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.newspressnow.com/opinion/its_your_call/its-your-call-april-16/article_61e269c2-9e1d-11eb-9657-b7f131bf2b70.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/its_your_call/its-your-call-april-16/article_61e269c2-9e1d-11eb-9657-b7f131bf2b70.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"61e269c2-9e1d-11eb-9657-b7f131bf2b70"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.newspressnow.com/tncms/asset/editorial/61e269c2-9e1d-11eb-9657-b7f131bf2b70" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"61e269c2-9e1d-11eb-9657-b7f131bf2b70"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNews-Press%20NOW%5D%20It%27s%20your%20call%2C%20April%2016&body=https%3A%2F%2Fwww.newspressnow.com%2Fopinion%2Fits_your_call%2Fits-your-call-april-16%2Farticle_61e269c2-9e1d-11eb-9657-b7f131bf2b70.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"61e269c2-9e1d-11eb-9657-b7f131bf2b70"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-1044127" class="tncms-block"><style>
	.coronaheader {
		text-align: center;
		font-size: 25pt;
		font-weight: 300
	}
	.freecontent {
		font-size: 12pt;
		color: #ffffff;
		text-align:center;
		background-color:#1a418a;
		padding:10px;
	margin-bottom: -5px}
	a.onefree:link {color:#FF0004;text-decoration: underline}
	a.onefree:visited {color:#FF4D50;text-decoration: underline}
	a.onefree:hover {color:#FF4043;text-decoration: underline}
</style><!-- <h3 class="coronaheader">COVID - 19 Global Pandemic Coverage</h3> --><h3 class="freecontent"><i>This content is created from voicemails from our call-in line, and they relfect the opinions of the callers. To learn how this is different than an article, <strong><a class="onefree" href="https://www.newspressnow.com/site/news_explainer"> click here.</a></strong></i></h3>
<br></div></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-fae5bb7c-7daf-11ea-8143-4b2b75f2199e" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-fae5bb7c-7daf-11ea-8143-4b2b75f2199e" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1280">
            <meta itemprop="height" content="720">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/f/ae/fae5bb7c-7daf-11ea-8143-4b2b75f2199e/5e94a79909656.image.jpg?resize=1200%2C675">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/f/ae/fae5bb7c-7daf-11ea-8143-4b2b75f2199e/5e94a79909656.image.jpg?resize=1200%2C675">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/f/ae/fae5bb7c-7daf-11ea-8143-4b2b75f2199e/5e94a79909656.image.jpg?resize=400%2C225"
                    srcset="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/f/ae/fae5bb7c-7daf-11ea-8143-4b2b75f2199e/5e94a79909656.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/f/ae/fae5bb7c-7daf-11ea-8143-4b2b75f2199e/5e94a79909656.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/f/ae/fae5bb7c-7daf-11ea-8143-4b2b75f2199e/5e94a79909656.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/f/ae/fae5bb7c-7daf-11ea-8143-4b2b75f2199e/5e94a79909656.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/f/ae/fae5bb7c-7daf-11ea-8143-4b2b75f2199e/5e94a79909656.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/f/ae/fae5bb7c-7daf-11ea-8143-4b2b75f2199e/5e94a79909656.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/f/ae/fae5bb7c-7daf-11ea-8143-4b2b75f2199e/5e94a79909656.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/f/ae/fae5bb7c-7daf-11ea-8143-4b2b75f2199e/5e94a79909656.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/f/ae/fae5bb7c-7daf-11ea-8143-4b2b75f2199e/5e94a79909656.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/f/ae/fae5bb7c-7daf-11ea-8143-4b2b75f2199e/5e94a79909656.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/f/ae/fae5bb7c-7daf-11ea-8143-4b2b75f2199e/5e94a79909656.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/f/ae/fae5bb7c-7daf-11ea-8143-4b2b75f2199e/5e94a79909656.image.jpg?resize=1280%2C720 1333w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1280"
                    height="720"
                    alt="placeholder_itsyourcall.jpg"
                    class="img-responsive full tnt-restrict-img-fae5bb7c-7daf-11ea-8143-4b2b75f2199e default" />
            </div><style>
                .tnt-restrict-img-fae5bb7c-7daf-11ea-8143-4b2b75f2199e {
                    max-width: 1170px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="61e269c2-9e1d-11eb-9657-b7f131bf2b70">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.newspressnow.com%2Fopinion%2Fits_your_call%2Fits-your-call-april-16%2Farticle_61e269c2-9e1d-11eb-9657-b7f131bf2b70.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/its_your_call/its-your-call-april-16/article_61e269c2-9e1d-11eb-9657-b7f131bf2b70.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"61e269c2-9e1d-11eb-9657-b7f131bf2b70"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=It%27s%20your%20call%2C%20April%2016&via=newspressnow&url=https%3A%2F%2Fwww.newspressnow.com%2Fopinion%2Fits_your_call%2Fits-your-call-april-16%2Farticle_61e269c2-9e1d-11eb-9657-b7f131bf2b70.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/its_your_call/its-your-call-april-16/article_61e269c2-9e1d-11eb-9657-b7f131bf2b70.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"61e269c2-9e1d-11eb-9657-b7f131bf2b70"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.newspressnow.com/opinion/its_your_call/its-your-call-april-16/article_61e269c2-9e1d-11eb-9657-b7f131bf2b70.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/its_your_call/its-your-call-april-16/article_61e269c2-9e1d-11eb-9657-b7f131bf2b70.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"61e269c2-9e1d-11eb-9657-b7f131bf2b70"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.newspressnow.com/tncms/asset/editorial/61e269c2-9e1d-11eb-9657-b7f131bf2b70" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"61e269c2-9e1d-11eb-9657-b7f131bf2b70"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNews-Press%20NOW%5D%20It%27s%20your%20call%2C%20April%2016&body=https%3A%2F%2Fwww.newspressnow.com%2Fopinion%2Fits_your_call%2Fits-your-call-april-16%2Farticle_61e269c2-9e1d-11eb-9657-b7f131bf2b70.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"61e269c2-9e1d-11eb-9657-b7f131bf2b70"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/its_your_call/its-your-call-april-16/article_61e269c2-9e1d-11eb-9657-b7f131bf2b70.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"61e269c2-9e1d-11eb-9657-b7f131bf2b70"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-61e269c2-9e1d-11eb-9657-b7f131bf2b70-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="61e269c2-9e1d-11eb-9657-b7f131bf2b70" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="61e269c2-9e1d-11eb-9657-b7f131bf2b70" class="save-list-61e269c2-9e1d-11eb-9657-b7f131bf2b70-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="61e269c2-9e1d-11eb-9657-b7f131bf2b70" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p><strong>Stay alive</strong></p><p>If anyone is stopped by an officer for a violation of anything, all they have to do is cooperate and everyone will stay alive.</p><p><strong>Back in the day</strong></p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-top-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>It amazes me that Democrats are crying racism, saying we’re going back to Jim Crow days. Do people not know who was against desegregation? Our illustrious president, Joe Biden. Some people have lost their jobs for things they’ve said in the past. Not the Democrats, evidently.</p><p><strong>Obey the law</strong></p><p>I wonder if people would obey policemen’s orders to stop, or get out of their car, or whatever, would there be less killings? If people would obey the law, this wouldn’t happen.</p><p><strong>Change the channel</strong></p><p>Who would have ever thought we’d be watching on TV from our own homes the destruction of our country, piece by piece. This is what happens when people have an excess of everything and keep demanding more.</p><p><strong>A new low</strong></p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-middle-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-868867" class="tncms-block"><div>
<script src="https://www.googletagservices.com/tag/js/gpt.js">
googletag.pubads().definePassback('/6123/newspressnow.com//in_article', [1, 1]).display();
</script>
</div></div></div><p>I hope the Republican politicians fight with every ounce of strength they have to hold back this effort by the liberals to expand the Supreme Court just to get their way. I think there is no low that these Democrats won’t go to.</p><p><strong>He was a sub</strong></p><p>I am a former educator in the St. Joseph School District, and Ken Reeder was a substitute, not a staff member.</p><p><strong>Enough of that</strong></p><p>The Democrats want to pack the Supreme Court. I think it’s time the American people stood up and told them we’ve had enough of their power grabs, we won’t live under a dictatorship. Either leave the Supreme Court alone or get out of office, or we’ll get you out of office.</p><p><strong>What’s different?</strong></p><p>A Black resisting arrest for outstanding warrants tries to flee and is accidentally shot and killed by a cop, and people riot. In another state, a white without a criminal record is accidentally shot and killed by a cop, but the press barely covers it and people don’t riot. Why? Something to think about.</p><p><strong>Both are bad</strong></p><p>In response to “It’s history:” It doesn’t matter if it’s fascism communism, or socialism. None of these are good for the United States.</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-868866" class="tncms-block black_header"><section id="block-868866" class="block emphasis-h4 dark   tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-868866 ">
        <div class="block-title-inner">
            <h4>
                
                Local Videos
                
            </h4>
        </div>
    </div></div><div class="card-grid   card-img-md card-bg-color card-compact">
        
        
            <div class=" row equal equal-wrap">
        
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-868866-e564450f-d60c-5446-93a7-9e0600e42f67" class="tnt-asset-type-video clearfix card summary has-image image-top dark letterbox-style-default  tnt-section-multimedia tnt-sub-section-newscast-videos">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e564450f-d60c-5446-93a7-9e0600e42f67 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/newscast_videos/funeral-for-family-lost-in-car-crash/video_e564450f-d60c-5446-93a7-9e0600e42f67.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i> 1:38</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Funeral For Family Lost In Car Crash"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/e/56/e564450f-d60c-5446-93a7-9e0600e42f67/6078c60c2280a.preview.png?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/e/56/e564450f-d60c-5446-93a7-9e0600e42f67/6078c60c2280a.preview.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/e/56/e564450f-d60c-5446-93a7-9e0600e42f67/6078c60c2280a.preview.png?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/e/56/e564450f-d60c-5446-93a7-9e0600e42f67/6078c60c2280a.preview.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/e/56/e564450f-d60c-5446-93a7-9e0600e42f67/6078c60c2280a.preview.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/e/56/e564450f-d60c-5446-93a7-9e0600e42f67/6078c60c2280a.preview.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/e/56/e564450f-d60c-5446-93a7-9e0600e42f67/6078c60c2280a.preview.png?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/e/56/e564450f-d60c-5446-93a7-9e0600e42f67/6078c60c2280a.preview.png?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/e/56/e564450f-d60c-5446-93a7-9e0600e42f67/6078c60c2280a.preview.png?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/e/56/e564450f-d60c-5446-93a7-9e0600e42f67/6078c60c2280a.preview.png?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/e/56/e564450f-d60c-5446-93a7-9e0600e42f67/6078c60c2280a.preview.png?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/e/56/e564450f-d60c-5446-93a7-9e0600e42f67/6078c60c2280a.preview.png?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/newscast_videos/funeral-for-family-lost-in-car-crash/video_e564450f-d60c-5446-93a7-9e0600e42f67.html" class="tnt-asset-link">
        

        
            Funeral For Family Lost In Car Crash</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-04-15T18:02:41-05:00" class="tnt-date tnt-update-recent asset-date text-muted">6 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-868866-81203282-e4da-5491-a849-e8f3489ea3c9" class="tnt-asset-type-video clearfix card summary has-image image-top dark letterbox-style-default  tnt-section-multimedia tnt-sub-section-newscast-videos">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-81203282-e4da-5491-a849-e8f3489ea3c9 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/newscast_videos/enrolling-for-summer-school/video_81203282-e4da-5491-a849-e8f3489ea3c9.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i> 0:37</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Enrolling For Summer School"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/8/12/81203282-e4da-5491-a849-e8f3489ea3c9/6078be770d192.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/8/12/81203282-e4da-5491-a849-e8f3489ea3c9/6078be770d192.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/8/12/81203282-e4da-5491-a849-e8f3489ea3c9/6078be770d192.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/8/12/81203282-e4da-5491-a849-e8f3489ea3c9/6078be770d192.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/8/12/81203282-e4da-5491-a849-e8f3489ea3c9/6078be770d192.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/8/12/81203282-e4da-5491-a849-e8f3489ea3c9/6078be770d192.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/8/12/81203282-e4da-5491-a849-e8f3489ea3c9/6078be770d192.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/8/12/81203282-e4da-5491-a849-e8f3489ea3c9/6078be770d192.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/8/12/81203282-e4da-5491-a849-e8f3489ea3c9/6078be770d192.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/8/12/81203282-e4da-5491-a849-e8f3489ea3c9/6078be770d192.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/8/12/81203282-e4da-5491-a849-e8f3489ea3c9/6078be770d192.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/8/12/81203282-e4da-5491-a849-e8f3489ea3c9/6078be770d192.image.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/8/12/81203282-e4da-5491-a849-e8f3489ea3c9/6078be770d192.image.jpg?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/8/12/81203282-e4da-5491-a849-e8f3489ea3c9/6078be770d192.image.jpg?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/newscast_videos/enrolling-for-summer-school/video_81203282-e4da-5491-a849-e8f3489ea3c9.html" class="tnt-asset-link">
        

        
            Enrolling For Summer School</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-04-15T17:30:27-05:00" class="tnt-date tnt-update-recent asset-date text-muted">6 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-868866-0175252a-8ca9-5176-afcb-85676a407db5" class="tnt-asset-type-video clearfix card summary has-image image-top dark letterbox-style-default  tnt-section-multimedia tnt-sub-section-newscast-videos">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-0175252a-8ca9-5176-afcb-85676a407db5 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/newscast_videos/changes-to-the-ncaa/video_0175252a-8ca9-5176-afcb-85676a407db5.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i> 1:00</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Changes To The NCAA"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/0/17/0175252a-8ca9-5176-afcb-85676a407db5/6078bf46d1852.preview.png?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/0/17/0175252a-8ca9-5176-afcb-85676a407db5/6078bf46d1852.preview.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/0/17/0175252a-8ca9-5176-afcb-85676a407db5/6078bf46d1852.preview.png?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/0/17/0175252a-8ca9-5176-afcb-85676a407db5/6078bf46d1852.preview.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/0/17/0175252a-8ca9-5176-afcb-85676a407db5/6078bf46d1852.preview.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/0/17/0175252a-8ca9-5176-afcb-85676a407db5/6078bf46d1852.preview.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/0/17/0175252a-8ca9-5176-afcb-85676a407db5/6078bf46d1852.preview.png?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/0/17/0175252a-8ca9-5176-afcb-85676a407db5/6078bf46d1852.preview.png?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/0/17/0175252a-8ca9-5176-afcb-85676a407db5/6078bf46d1852.preview.png?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/0/17/0175252a-8ca9-5176-afcb-85676a407db5/6078bf46d1852.preview.png?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/0/17/0175252a-8ca9-5176-afcb-85676a407db5/6078bf46d1852.preview.png?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/0/17/0175252a-8ca9-5176-afcb-85676a407db5/6078bf46d1852.preview.png?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/newscast_videos/changes-to-the-ncaa/video_0175252a-8ca9-5176-afcb-85676a407db5.html" class="tnt-asset-link">
        

        
            Changes To The NCAA</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-04-15T17:33:47-05:00" class="tnt-date tnt-update-recent asset-date text-muted">6 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.newspressnow.com%2Fopinion%2Fits_your_call%2Fits-your-call-april-16%2Farticle_61e269c2-9e1d-11eb-9657-b7f131bf2b70.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/its_your_call/its-your-call-april-16/article_61e269c2-9e1d-11eb-9657-b7f131bf2b70.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"61e269c2-9e1d-11eb-9657-b7f131bf2b70"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=It%27s%20your%20call%2C%20April%2016&via=newspressnow&url=https%3A%2F%2Fwww.newspressnow.com%2Fopinion%2Fits_your_call%2Fits-your-call-april-16%2Farticle_61e269c2-9e1d-11eb-9657-b7f131bf2b70.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/its_your_call/its-your-call-april-16/article_61e269c2-9e1d-11eb-9657-b7f131bf2b70.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"61e269c2-9e1d-11eb-9657-b7f131bf2b70"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.newspressnow.com/opinion/its_your_call/its-your-call-april-16/article_61e269c2-9e1d-11eb-9657-b7f131bf2b70.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/its_your_call/its-your-call-april-16/article_61e269c2-9e1d-11eb-9657-b7f131bf2b70.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"61e269c2-9e1d-11eb-9657-b7f131bf2b70"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.newspressnow.com/tncms/asset/editorial/61e269c2-9e1d-11eb-9657-b7f131bf2b70" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"61e269c2-9e1d-11eb-9657-b7f131bf2b70"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNews-Press%20NOW%5D%20It%27s%20your%20call%2C%20April%2016&body=https%3A%2F%2Fwww.newspressnow.com%2Fopinion%2Fits_your_call%2Fits-your-call-april-16%2Farticle_61e269c2-9e1d-11eb-9657-b7f131bf2b70.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"61e269c2-9e1d-11eb-9657-b7f131bf2b70"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/its_your_call/its-your-call-april-16/article_61e269c2-9e1d-11eb-9657-b7f131bf2b70.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"61e269c2-9e1d-11eb-9657-b7f131bf2b70"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-61e269c2-9e1d-11eb-9657-b7f131bf2b70-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="61e269c2-9e1d-11eb-9657-b7f131bf2b70" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="61e269c2-9e1d-11eb-9657-b7f131bf2b70" class="save-list-61e269c2-9e1d-11eb-9657-b7f131bf2b70-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="61e269c2-9e1d-11eb-9657-b7f131bf2b70" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                     




<!-- Content.ad  Start

<div id="contentad19937"></div>
<script type="text/javascript">
(function(d) {
var params =
{
id: "77301aae-f43a-49e6-8959-0dbf76b5f298",
d: "bmV3c3ByZXNzbm93LmNvbQ==",
wid: "19937",
cb: (new Date()).getTime()
};

var qs=[];
for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
var s = d.createElement('script');s.type='text/javascript';s.async=true;
var p = 'https:' == document.location.protocol ? 'https' : 'http';
s.src = p + "://api.content.ad/Scripts/widget2.aspx?" + qs.join('&');
d.getElementById("contentad19937").appendChild(s);
})(document);
</script>

<div id="contentad19936"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "e4bc14c8-e581-4416-9ae4-d29b7603db8b",
            d:  "bmV3c3ByZXNzbm93LmNvbQ==",
            wid: "19936",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content.ad/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad19936").appendChild(s);
    })(document);>

Content.ad End -->




                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-868865" class="tncms-block"><div id="contentad632295"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "fbca119a-9c92-4919-ad7d-1359fe6d883a",
            d: "bmV3c3ByZXNzbm93LmNvbQ==",
            wid: "632295",
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad632295").appendChild(s);
    })(document);
</script></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="61e269c2-9e1d-11eb-9657-b7f131bf2b70" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/opinion/its_your_call/its-your-call-april-16/article_61e269c2-9e1d-11eb-9657-b7f131bf2b70.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="61e269c2-9e1d-11eb-9657-b7f131bf2b70" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.newspressnow.com/users/login/?referer_url=https%3A%2F%2Fwww.newspressnow.com%2Fopinion%2Fits_your_call%2Fits-your-call-april-16%2Farticle_61e269c2-9e1d-11eb-9657-b7f131bf2b70.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-above-primary" class="tncms-region "><div id="tncms-block-941249" class="tncms-block latest_news black_header"><section id="block-941249" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-941249 ">
        <div class="block-title-inner">
            <h3>
                
                More Opinion
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-941249-ddf528ec-95a8-11eb-9099-4b8400147860" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-opinion tnt-sub-section-editorials">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ddf528ec-95a8-11eb-9099-4b8400147860 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorials/dont-take-your-foot-off-the-gas/article_ddf528ec-95a8-11eb-9099-4b8400147860.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Don't take your foot off the gas"
                            class="img-responsive lazyload full default"
                            width="1704"
                            height="959"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/3/1b/31b4c590-9640-11eb-bd61-63e7e4a84d53/5a307584191d4.image.jpg?crop=1704%2C959%2C0%2C128&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/3/1b/31b4c590-9640-11eb-bd61-63e7e4a84d53/5a307584191d4.image.jpg?crop=1704%2C959%2C0%2C128&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/3/1b/31b4c590-9640-11eb-bd61-63e7e4a84d53/5a307584191d4.image.jpg?crop=1704%2C959%2C0%2C128&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/3/1b/31b4c590-9640-11eb-bd61-63e7e4a84d53/5a307584191d4.image.jpg?crop=1704%2C959%2C0%2C128&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/3/1b/31b4c590-9640-11eb-bd61-63e7e4a84d53/5a307584191d4.image.jpg?crop=1704%2C959%2C0%2C128&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/3/1b/31b4c590-9640-11eb-bd61-63e7e4a84d53/5a307584191d4.image.jpg?crop=1704%2C959%2C0%2C128&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/3/1b/31b4c590-9640-11eb-bd61-63e7e4a84d53/5a307584191d4.image.jpg?crop=1704%2C959%2C0%2C128&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/3/1b/31b4c590-9640-11eb-bd61-63e7e4a84d53/5a307584191d4.image.jpg?crop=1704%2C959%2C0%2C128&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/3/1b/31b4c590-9640-11eb-bd61-63e7e4a84d53/5a307584191d4.image.jpg?crop=1704%2C959%2C0%2C128&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/3/1b/31b4c590-9640-11eb-bd61-63e7e4a84d53/5a307584191d4.image.jpg?crop=1704%2C959%2C0%2C128&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/3/1b/31b4c590-9640-11eb-bd61-63e7e4a84d53/5a307584191d4.image.jpg?crop=1704%2C959%2C0%2C128&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/3/1b/31b4c590-9640-11eb-bd61-63e7e4a84d53/5a307584191d4.image.jpg?crop=1704%2C959%2C0%2C128&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/3/1b/31b4c590-9640-11eb-bd61-63e7e4a84d53/5a307584191d4.image.jpg?crop=1704%2C959%2C0%2C128&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/3/1b/31b4c590-9640-11eb-bd61-63e7e4a84d53/5a307584191d4.image.jpg?crop=1704%2C959%2C0%2C128&resize=1704%2C959&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/opinion/editorials" class="tnt-section-tag">Editorials</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/editorials/dont-take-your-foot-off-the-gas/article_ddf528ec-95a8-11eb-9099-4b8400147860.html" class="tnt-asset-link">
        

        
            Don't take your foot off the gas</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-941249-465680dc-9641-11eb-8d7e-c38726006634" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-opinion tnt-sub-section-editorials">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-465680dc-9641-11eb-8d7e-c38726006634 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorials/even-the-short-putt-seems-daunting/article_465680dc-9641-11eb-8d7e-c38726006634.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Even the short putt seems daunting"
                            class="img-responsive lazyload full default"
                            width="1761"
                            height="991"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/2/19/219212c2-96da-11eb-9863-4f876f11146a/606a8f5108e49.image.jpg?crop=1761%2C991%2C0%2C93&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/2/19/219212c2-96da-11eb-9863-4f876f11146a/606a8f5108e49.image.jpg?crop=1761%2C991%2C0%2C93&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/2/19/219212c2-96da-11eb-9863-4f876f11146a/606a8f5108e49.image.jpg?crop=1761%2C991%2C0%2C93&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/2/19/219212c2-96da-11eb-9863-4f876f11146a/606a8f5108e49.image.jpg?crop=1761%2C991%2C0%2C93&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/2/19/219212c2-96da-11eb-9863-4f876f11146a/606a8f5108e49.image.jpg?crop=1761%2C991%2C0%2C93&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/2/19/219212c2-96da-11eb-9863-4f876f11146a/606a8f5108e49.image.jpg?crop=1761%2C991%2C0%2C93&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/2/19/219212c2-96da-11eb-9863-4f876f11146a/606a8f5108e49.image.jpg?crop=1761%2C991%2C0%2C93&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/2/19/219212c2-96da-11eb-9863-4f876f11146a/606a8f5108e49.image.jpg?crop=1761%2C991%2C0%2C93&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/2/19/219212c2-96da-11eb-9863-4f876f11146a/606a8f5108e49.image.jpg?crop=1761%2C991%2C0%2C93&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/2/19/219212c2-96da-11eb-9863-4f876f11146a/606a8f5108e49.image.jpg?crop=1761%2C991%2C0%2C93&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/2/19/219212c2-96da-11eb-9863-4f876f11146a/606a8f5108e49.image.jpg?crop=1761%2C991%2C0%2C93&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/2/19/219212c2-96da-11eb-9863-4f876f11146a/606a8f5108e49.image.jpg?crop=1761%2C991%2C0%2C93&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/2/19/219212c2-96da-11eb-9863-4f876f11146a/606a8f5108e49.image.jpg?crop=1761%2C991%2C0%2C93&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/2/19/219212c2-96da-11eb-9863-4f876f11146a/606a8f5108e49.image.jpg?crop=1761%2C991%2C0%2C93&resize=1761%2C991&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/opinion/editorials" class="tnt-section-tag">Editorials</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/editorials/even-the-short-putt-seems-daunting/article_465680dc-9641-11eb-8d7e-c38726006634.html" class="tnt-asset-link">
        

        
            Even the short putt seems daunting</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-941249-f5cae190-96f8-11eb-9814-277c439f84df" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-opinion tnt-sub-section-editorials">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f5cae190-96f8-11eb-9814-277c439f84df media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorials/its-curtains-for-hygiene-theater/article_f5cae190-96f8-11eb-9814-277c439f84df.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="It's curtains for 'hygiene theater'"
                            class="img-responsive lazyload full default"
                            width="1663"
                            height="935"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/f/9d/f9d804dc-9713-11eb-8b7f-bb6ec8a56b23/606cc00e301a4.image.jpg?crop=1663%2C935%2C0%2C155&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/f/9d/f9d804dc-9713-11eb-8b7f-bb6ec8a56b23/606cc00e301a4.image.jpg?crop=1663%2C935%2C0%2C155&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/f/9d/f9d804dc-9713-11eb-8b7f-bb6ec8a56b23/606cc00e301a4.image.jpg?crop=1663%2C935%2C0%2C155&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/f/9d/f9d804dc-9713-11eb-8b7f-bb6ec8a56b23/606cc00e301a4.image.jpg?crop=1663%2C935%2C0%2C155&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/f/9d/f9d804dc-9713-11eb-8b7f-bb6ec8a56b23/606cc00e301a4.image.jpg?crop=1663%2C935%2C0%2C155&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/f/9d/f9d804dc-9713-11eb-8b7f-bb6ec8a56b23/606cc00e301a4.image.jpg?crop=1663%2C935%2C0%2C155&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/f/9d/f9d804dc-9713-11eb-8b7f-bb6ec8a56b23/606cc00e301a4.image.jpg?crop=1663%2C935%2C0%2C155&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/f/9d/f9d804dc-9713-11eb-8b7f-bb6ec8a56b23/606cc00e301a4.image.jpg?crop=1663%2C935%2C0%2C155&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/f/9d/f9d804dc-9713-11eb-8b7f-bb6ec8a56b23/606cc00e301a4.image.jpg?crop=1663%2C935%2C0%2C155&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/f/9d/f9d804dc-9713-11eb-8b7f-bb6ec8a56b23/606cc00e301a4.image.jpg?crop=1663%2C935%2C0%2C155&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/f/9d/f9d804dc-9713-11eb-8b7f-bb6ec8a56b23/606cc00e301a4.image.jpg?crop=1663%2C935%2C0%2C155&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/f/9d/f9d804dc-9713-11eb-8b7f-bb6ec8a56b23/606cc00e301a4.image.jpg?crop=1663%2C935%2C0%2C155&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/f/9d/f9d804dc-9713-11eb-8b7f-bb6ec8a56b23/606cc00e301a4.image.jpg?crop=1663%2C935%2C0%2C155&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/f/9d/f9d804dc-9713-11eb-8b7f-bb6ec8a56b23/606cc00e301a4.image.jpg?crop=1663%2C935%2C0%2C155&resize=1663%2C935&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/opinion/editorials" class="tnt-section-tag">Editorials</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/editorials/its-curtains-for-hygiene-theater/article_f5cae190-96f8-11eb-9814-277c439f84df.html" class="tnt-asset-link">
        

        
            It's curtains for 'hygiene theater'</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-941249-76d501ae-9720-11eb-936c-2f5aa2d79297" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-opinion tnt-sub-section-editorials">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-76d501ae-9720-11eb-936c-2f5aa2d79297 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorials/voting-debate-isnt-all-about-voting/article_76d501ae-9720-11eb-936c-2f5aa2d79297.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Voting debate isn't all about voting"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/9/8a/98a02efa-97a0-11eb-9e89-67e864a4b531/605ce53f417b7.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/9/8a/98a02efa-97a0-11eb-9e89-67e864a4b531/605ce53f417b7.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/9/8a/98a02efa-97a0-11eb-9e89-67e864a4b531/605ce53f417b7.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/9/8a/98a02efa-97a0-11eb-9e89-67e864a4b531/605ce53f417b7.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/9/8a/98a02efa-97a0-11eb-9e89-67e864a4b531/605ce53f417b7.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/9/8a/98a02efa-97a0-11eb-9e89-67e864a4b531/605ce53f417b7.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/9/8a/98a02efa-97a0-11eb-9e89-67e864a4b531/605ce53f417b7.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/9/8a/98a02efa-97a0-11eb-9e89-67e864a4b531/605ce53f417b7.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/9/8a/98a02efa-97a0-11eb-9e89-67e864a4b531/605ce53f417b7.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/9/8a/98a02efa-97a0-11eb-9e89-67e864a4b531/605ce53f417b7.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/9/8a/98a02efa-97a0-11eb-9e89-67e864a4b531/605ce53f417b7.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/9/8a/98a02efa-97a0-11eb-9e89-67e864a4b531/605ce53f417b7.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/9/8a/98a02efa-97a0-11eb-9e89-67e864a4b531/605ce53f417b7.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/9/8a/98a02efa-97a0-11eb-9e89-67e864a4b531/605ce53f417b7.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/opinion/editorials" class="tnt-section-tag">Editorials</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/editorials/voting-debate-isnt-all-about-voting/article_76d501ae-9720-11eb-936c-2f5aa2d79297.html" class="tnt-asset-link">
        

        
            Voting debate isn't all about voting</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-top" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-868911" class="tncms-block"><section id="block-868911" class="block emphasis-h4    tnt-no-margin-bottom" ><div class="card-grid   card-img-md card-bg-color">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-868911-584d90c4-9dde-11eb-a8a7-c31c58b40cee" class="tnt-asset-type-video clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-push">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-584d90c4-9dde-11eb-a8a7-c31c58b40cee media-preview video-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/push/increasing-cloud-cover-before-rain-returns-for-weekend/video_584d90c4-9dde-11eb-a8a7-c31c58b40cee.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i> 0:28</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Increasing Cloud Cover Before Rain Returns For Weekend"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/5/84/584d90c4-9dde-11eb-a8a7-c31c58b40cee/6078263fee84a.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/5/84/584d90c4-9dde-11eb-a8a7-c31c58b40cee/6078263fee84a.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/5/84/584d90c4-9dde-11eb-a8a7-c31c58b40cee/6078263fee84a.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/5/84/584d90c4-9dde-11eb-a8a7-c31c58b40cee/6078263fee84a.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/5/84/584d90c4-9dde-11eb-a8a7-c31c58b40cee/6078263fee84a.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/5/84/584d90c4-9dde-11eb-a8a7-c31c58b40cee/6078263fee84a.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/5/84/584d90c4-9dde-11eb-a8a7-c31c58b40cee/6078263fee84a.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/5/84/584d90c4-9dde-11eb-a8a7-c31c58b40cee/6078263fee84a.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/5/84/584d90c4-9dde-11eb-a8a7-c31c58b40cee/6078263fee84a.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/5/84/584d90c4-9dde-11eb-a8a7-c31c58b40cee/6078263fee84a.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/5/84/584d90c4-9dde-11eb-a8a7-c31c58b40cee/6078263fee84a.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/5/84/584d90c4-9dde-11eb-a8a7-c31c58b40cee/6078263fee84a.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/push/increasing-cloud-cover-before-rain-returns-for-weekend/video_584d90c4-9dde-11eb-a8a7-c31c58b40cee.html" class="tnt-asset-link">
        

        
            Increasing Cloud Cover Before Rain Returns For Weekend</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-04-15T06:57:00-05:00" class="tnt-date asset-date text-muted">17 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div></div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-middle" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-804710" class="tncms-block most_popular black_header"><section id="block-804710" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-804710 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-804710" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-804710" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list list-unstyled border border-solid"><li><a href="/news/local_news/breaking/family-member-of-four-victims-who-died-in-overnight-crash-speaks-out/article_a87cfcfe-9a1b-11eb-9dc5-8ff6e67abaff.html">Family member of four victims who died in overnight crash speaks out</a></li><li><a href="/news/local_news/public_safety/a-mother-and-her-three-young-kids-killed-in-crash-overnight/article_f1157358-9a05-11eb-a197-9fa1a8ee30a3.html">A mother and her three young kids killed in crash overnight</a></li><li><a href="/news/local_news/crime/fundraiser-for-final-expenses/article_8dc5dae2-9b16-11eb-be14-c3e9bf6a71c9.html">Fundraiser for final expenses</a></li><li><a href="/news/local_news/public_safety/local-helicopter-operation-leads-to-20-arrests-118-car-stops/article_dc459ac0-9c76-11eb-bf75-7fa72556f8e4.html">Local helicopter operation leads to 20 arrests, 118 car stops</a></li><li><a href="/news/local_news/business/local-business-moves-to-new-location/article_a892d25c-9973-11eb-9290-ff98ce4f43f1.html">Local business moves to new location</a></li><li><a href="/news/local_news/education/fate-of-savannah-school-mascot-decided/article_cbb551fe-9cc7-11eb-b9ee-3f43c4a37555.html">Fate of Savannah school mascot decided</a></li><li><a href="/news/local_news/education/reeder-to-be-sworn-in-after-first-place-win/article_735fb57e-9bc0-11eb-9704-d77b18e15883.html">Reeder to be sworn in after first place win</a></li><li><a href="/news/local_news/public_safety/memorial-service-set-for-family-killed-in-crash/article_bdcccd62-9c8e-11eb-b284-0bad3b94bdb1.html">Memorial service set for family killed in crash</a></li><li><a href="/news/local_news/courts/man-involved-in-toddlers-death-faces-another-sentence/article_09df198e-9bc3-11eb-a65f-f38f8a3dc56c.html">Man involved in toddler's death faces another sentence</a></li><li><a href="/news/local_news/business/american-electric-lofts-hope-to-bring-youth-to-downtown/article_11d7a10c-9744-11eb-97a8-9f455430b114.html">American Electric Lofts hope to bring youth to downtown</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-868914" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-868914" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-868914');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1000996" class="tncms-block center-block squareoffs"><section id="block-1000996" class="block emphasis-h3   " ><div id="html-asset-1000996">
            <div class="html-content">
<script type="text/javascript" src="https://squareoffs.com/assets/embed.js"></script><iframe id="embed_square_off_19325" class="squareoffs-embed" src="https://squareoffs.com/square_offs/19325" height="362" width="300" name="embed_square_off_19325" frameborder="0" scrolling="no" referrerpolicy="no-referrer-when-downgrade" style="float:left; margin: 0 0 0 0;"></iframe>
</div>
        </div></section></div></div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-bottom" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-941479" class="tncms-block latest_news black_header"><section id="block-941479" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-941479 ">
        <div class="block-title-inner">
            <h3>
                
                Guest Columns
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-941479-40a5f730-9e02-11eb-926e-9fef19c5a2bb" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-opinion tnt-sub-section-columns">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-40a5f730-9e02-11eb-926e-9fef19c5a2bb media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/columns/organized-religion-has-plenty-to-offer/article_40a5f730-9e02-11eb-926e-9fef19c5a2bb.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Organized religion has plenty to offer"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="675"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/d/00/d0092bd0-dd9c-11ea-88c8-1ffe2c34dae8/5f3597204e40f.image.jpg?crop=1200%2C675%2C0%2C410&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/d/00/d0092bd0-dd9c-11ea-88c8-1ffe2c34dae8/5f3597204e40f.image.jpg?crop=1200%2C675%2C0%2C410&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/d/00/d0092bd0-dd9c-11ea-88c8-1ffe2c34dae8/5f3597204e40f.image.jpg?crop=1200%2C675%2C0%2C410&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/d/00/d0092bd0-dd9c-11ea-88c8-1ffe2c34dae8/5f3597204e40f.image.jpg?crop=1200%2C675%2C0%2C410&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/d/00/d0092bd0-dd9c-11ea-88c8-1ffe2c34dae8/5f3597204e40f.image.jpg?crop=1200%2C675%2C0%2C410&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/d/00/d0092bd0-dd9c-11ea-88c8-1ffe2c34dae8/5f3597204e40f.image.jpg?crop=1200%2C675%2C0%2C410&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/d/00/d0092bd0-dd9c-11ea-88c8-1ffe2c34dae8/5f3597204e40f.image.jpg?crop=1200%2C675%2C0%2C410&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/d/00/d0092bd0-dd9c-11ea-88c8-1ffe2c34dae8/5f3597204e40f.image.jpg?crop=1200%2C675%2C0%2C410&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/d/00/d0092bd0-dd9c-11ea-88c8-1ffe2c34dae8/5f3597204e40f.image.jpg?crop=1200%2C675%2C0%2C410&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/d/00/d0092bd0-dd9c-11ea-88c8-1ffe2c34dae8/5f3597204e40f.image.jpg?crop=1200%2C675%2C0%2C410&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/d/00/d0092bd0-dd9c-11ea-88c8-1ffe2c34dae8/5f3597204e40f.image.jpg?crop=1200%2C675%2C0%2C410&resize=1200%2C675&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/opinion/columns" class="tnt-section-tag">Columns</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/columns/organized-religion-has-plenty-to-offer/article_40a5f730-9e02-11eb-926e-9fef19c5a2bb.html" class="tnt-asset-link">
        

        
            Organized religion has plenty to offer</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-941479-b7d27daa-9d27-11eb-b3cb-cfa326178636" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-opinion tnt-sub-section-columns">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b7d27daa-9d27-11eb-b3cb-cfa326178636 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/columns/will-biden-bend-to-the-partys-left-wing/article_b7d27daa-9d27-11eb-b3cb-cfa326178636.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Will Biden bend to the party's left wing?"
                            class="img-responsive lazyload full default"
                            width="1151"
                            height="647"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/e/15/e155f284-8675-11ea-9ad5-2ba5608b6a1a/5ea35f97c50e7.image.jpg?crop=1151%2C647%2C0%2C575&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/e/15/e155f284-8675-11ea-9ad5-2ba5608b6a1a/5ea35f97c50e7.image.jpg?crop=1151%2C647%2C0%2C575&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/e/15/e155f284-8675-11ea-9ad5-2ba5608b6a1a/5ea35f97c50e7.image.jpg?crop=1151%2C647%2C0%2C575&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/e/15/e155f284-8675-11ea-9ad5-2ba5608b6a1a/5ea35f97c50e7.image.jpg?crop=1151%2C647%2C0%2C575&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/e/15/e155f284-8675-11ea-9ad5-2ba5608b6a1a/5ea35f97c50e7.image.jpg?crop=1151%2C647%2C0%2C575&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/e/15/e155f284-8675-11ea-9ad5-2ba5608b6a1a/5ea35f97c50e7.image.jpg?crop=1151%2C647%2C0%2C575&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/e/15/e155f284-8675-11ea-9ad5-2ba5608b6a1a/5ea35f97c50e7.image.jpg?crop=1151%2C647%2C0%2C575&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/e/15/e155f284-8675-11ea-9ad5-2ba5608b6a1a/5ea35f97c50e7.image.jpg?crop=1151%2C647%2C0%2C575&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/e/15/e155f284-8675-11ea-9ad5-2ba5608b6a1a/5ea35f97c50e7.image.jpg?crop=1151%2C647%2C0%2C575&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/e/15/e155f284-8675-11ea-9ad5-2ba5608b6a1a/5ea35f97c50e7.image.jpg?crop=1151%2C647%2C0%2C575&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/e/15/e155f284-8675-11ea-9ad5-2ba5608b6a1a/5ea35f97c50e7.image.jpg?crop=1151%2C647%2C0%2C575&resize=1151%2C647&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/opinion/columns" class="tnt-section-tag">Columns</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/columns/will-biden-bend-to-the-partys-left-wing/article_b7d27daa-9d27-11eb-b3cb-cfa326178636.html" class="tnt-asset-link">
        

        
            Will Biden bend to the party's left wing?</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-941479-54256444-97d6-11eb-af7b-773905f7cb7e" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-opinion tnt-sub-section-columns">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-54256444-97d6-11eb-af7b-773905f7cb7e media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/columns/its-time-to-recognize-asian-americans/article_54256444-97d6-11eb-af7b-773905f7cb7e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="It's time to recognize Asian-Americans"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="675"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/5/92/592dc5f0-897a-11ea-afd1-97b10ffb83f9/5ea86f94541a7.image.jpg?crop=1200%2C675%2C0%2C262&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/5/92/592dc5f0-897a-11ea-afd1-97b10ffb83f9/5ea86f94541a7.image.jpg?crop=1200%2C675%2C0%2C262&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/5/92/592dc5f0-897a-11ea-afd1-97b10ffb83f9/5ea86f94541a7.image.jpg?crop=1200%2C675%2C0%2C262&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/5/92/592dc5f0-897a-11ea-afd1-97b10ffb83f9/5ea86f94541a7.image.jpg?crop=1200%2C675%2C0%2C262&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/5/92/592dc5f0-897a-11ea-afd1-97b10ffb83f9/5ea86f94541a7.image.jpg?crop=1200%2C675%2C0%2C262&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/5/92/592dc5f0-897a-11ea-afd1-97b10ffb83f9/5ea86f94541a7.image.jpg?crop=1200%2C675%2C0%2C262&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/5/92/592dc5f0-897a-11ea-afd1-97b10ffb83f9/5ea86f94541a7.image.jpg?crop=1200%2C675%2C0%2C262&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/5/92/592dc5f0-897a-11ea-afd1-97b10ffb83f9/5ea86f94541a7.image.jpg?crop=1200%2C675%2C0%2C262&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/5/92/592dc5f0-897a-11ea-afd1-97b10ffb83f9/5ea86f94541a7.image.jpg?crop=1200%2C675%2C0%2C262&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/5/92/592dc5f0-897a-11ea-afd1-97b10ffb83f9/5ea86f94541a7.image.jpg?crop=1200%2C675%2C0%2C262&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/5/92/592dc5f0-897a-11ea-afd1-97b10ffb83f9/5ea86f94541a7.image.jpg?crop=1200%2C675%2C0%2C262&resize=1200%2C675&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/opinion/columns" class="tnt-section-tag">Columns</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/columns/its-time-to-recognize-asian-americans/article_54256444-97d6-11eb-af7b-773905f7cb7e.html" class="tnt-asset-link">
        

        
            It's time to recognize Asian-Americans</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-941479-f628760c-97cf-11eb-aa19-4b48b09c79cf" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-opinion tnt-sub-section-columns">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f628760c-97cf-11eb-aa19-4b48b09c79cf media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/columns/the-case-for-vaccine-passports/article_f628760c-97cf-11eb-aa19-4b48b09c79cf.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="The case for vaccine passports"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="675"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/5/22/522b8958-dcd2-11ea-82cb-53914bf6d36f/5f344366c5570.image.jpg?crop=1200%2C675%2C0%2C385&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/5/22/522b8958-dcd2-11ea-82cb-53914bf6d36f/5f344366c5570.image.jpg?crop=1200%2C675%2C0%2C385&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/5/22/522b8958-dcd2-11ea-82cb-53914bf6d36f/5f344366c5570.image.jpg?crop=1200%2C675%2C0%2C385&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/5/22/522b8958-dcd2-11ea-82cb-53914bf6d36f/5f344366c5570.image.jpg?crop=1200%2C675%2C0%2C385&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/5/22/522b8958-dcd2-11ea-82cb-53914bf6d36f/5f344366c5570.image.jpg?crop=1200%2C675%2C0%2C385&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/5/22/522b8958-dcd2-11ea-82cb-53914bf6d36f/5f344366c5570.image.jpg?crop=1200%2C675%2C0%2C385&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/5/22/522b8958-dcd2-11ea-82cb-53914bf6d36f/5f344366c5570.image.jpg?crop=1200%2C675%2C0%2C385&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/5/22/522b8958-dcd2-11ea-82cb-53914bf6d36f/5f344366c5570.image.jpg?crop=1200%2C675%2C0%2C385&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/5/22/522b8958-dcd2-11ea-82cb-53914bf6d36f/5f344366c5570.image.jpg?crop=1200%2C675%2C0%2C385&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/5/22/522b8958-dcd2-11ea-82cb-53914bf6d36f/5f344366c5570.image.jpg?crop=1200%2C675%2C0%2C385&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/5/22/522b8958-dcd2-11ea-82cb-53914bf6d36f/5f344366c5570.image.jpg?crop=1200%2C675%2C0%2C385&resize=1200%2C675&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/opinion/columns" class="tnt-section-tag">Columns</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/columns/the-case-for-vaccine-passports/article_f628760c-97cf-11eb-aa19-4b48b09c79cf.html" class="tnt-asset-link">
        

        
            The case for vaccine passports</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-bottom" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-leaderboard-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:50px; min-width:320px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom-mobile');
                        
                });
            </script>
        </div>
    </div></div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-868869" class="tncms-block"><div id="test">
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script></div></div></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
    <!--Sarah1-->
    
    
    
    
    
    
    
    
    
    
        
            <!--<script src='https://www.googletagservices.com/tag/js/gpt.js'>
              googletag.pubads().definePassback('/1086885/newspressnow.com//in_article', [1, 1]).display();
            </script>-->
                        

        
        
    

<script>
    var sHeadline = document.querySelector(".asset-related-siblings h3");
    if(sHeadline != null){
        sHeadline.innerHTML = "Related Stories";
    }
</script>



<!--Sarah2-->
<script type="text/javascript" language="javascript"> 
    $(document).ready(function(){ 
        $('img').bind('contextmenu', function(e){ 
        //return false; 
        }).delay(6000); 
    }); 
</script>


                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-868873" class="tncms-block"><section id="block-868873" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-868873 ">
        <div class="block-title-inner">
            <h4>
                
                NPG Newspapers
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://www.atchisonglobenow.com/" class="">Atchison Globe</a></li>
                
                    <li><a href="http://www.mycouriertribune.com" class="">Courier-Tribune</a></li>
                
                    <li><a href="http://www.gladstonedispatch.com" class="">Gladstone Dispatch</a></li>
                
                    <li><a href="http://www.greenacressells.com/" class="">Green Acres Publication</a></li>
                
                    <li><a href="http://www.hiawathaworldonline.com/" class="">Hiawatha World</a></li>
                
                    <li><a href="http://www.republic-online.com/" class="">Miami County Republic</a></li>
                
                    <li><a href="http://www.savenowpub.com" class="">Save Now</a></li>
                
                    <li><a href="http://www.newspressnow.com" class="">St. Joseph News-Press</a></li>
                
            
            
        </ul></section></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-868875" class="tncms-block"><section id="block-868875" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-868875 ">
        <div class="block-title-inner">
            <h4>
                
                NPG Broadcast
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://www.newspressnow.com" class="">KCJO - St. Joseph, Mo</a></li>
                
                    <li><a href="http://www.kyma.com/" class="">KECY - Yuma, Az / El Centro, Ca</a></li>
                
                    <li><a href="http://www.kesq.com/" class="">KESQ - Thousand Palms, Ca</a></li>
                
                    <li><a href="http://www.keyt.com/" class="">KEYT - Santa Barbara, Ca</a></li>
                
                    <li><a href="http://www.localnews8.com/" class="">KIFI - Idaho Falls, Id</a></li>
                
                    <li><a href="http://www.kionrightnow.com/" class="">KION - Salinas, Ca</a></li>
                
                    <li><a href="http://www.abc17news.com/" class="">KMIZ - Columbia, Mo</a></li>
                
                    <li><a href="http://www.newspressnow.com" class="">KNPG - St. Joseph, Mo</a></li>
                
                    <li><a href="http://www.newspressnow.com" class="">KNPN - St. Joseph, Mo</a></li>
                
                    <li><a href="http://www.krdo.com/" class="">KRDO - Colorado Springs, Co</a></li>
                
                    <li><a href="http://www.ktvz.com/" class="">KTVZ - Bend, Or</a></li>
                
                    <li><a href="http://www.kvia.com/" class="">KVIA - El Paso, Tx</a></li>
                
            
            
        </ul></section></div></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-868874" class="tncms-block"><section id="block-868874" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-868874 ">
        <div class="block-title-inner">
            <h4>
                
                NPG Companies
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://www.newspressmediagroup.com" class="">News-Press Media Group</a></li>
                
                    <li><a href="http://www.berksgroup.com" class="">BERKS Group</a></li>
                
                    <li><a href="http://www.npgco.com" class="">News-Press & Gazette Co.</a></li>
                
            
            
        </ul></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-868872" class="tncms-block hidden-xs center-block"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list">
    <li>
        <a href="/subscribe/" >Subscribe</a>
    </li>
    <li>
        <a href="/advertise/" >Advertise</a>
    </li>
    <li>
        <a href="/site/forms/share/feedback/" >Feedback</a>
    </li>
    <li>
        <a href="https://recruiting.adp.com/srccar/public/RTI.home?c=1059541&amp;d=External-Corporate"  target="_blank">Careers</a>
    </li>
    <li>
        <a href="/contact/" >Contact</a>
    </li>
    <li>
        <a href="/site/privacy.html" >Privacy</a>
    </li>
    <li>
        <a href="/site/privacy.html" >Terms</a>
    </li>
    <li style="border:0">
        <a href="/site/closed_captioning_contacts.html">Closed Captioning</a>
    </li>
</ul></div></div>
                
    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-868876" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-868876"><div class="col-md-7"><small><a href="http://npgco.com" class="copy-logo"></a> &copy; 2021 NEWS-PRESS & GAZETTE CO.</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1040086" class="tncms-block"><div class="modal promo-designer-modal in centered " id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true" >
        <div class="modal-dialog modal-md centered">
            <div class="modal-content">
                <div class="modal-body"><section id="block-1040086" class="block emphasis-h3   " ><div class="promo-design"><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
            <div class="full-width-container">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/custom/image/9aa631e0-9962-11eb-a586-5719ebe3ad3b.jpg?resize=150%2C79 150w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/custom/image/9aa631e0-9962-11eb-a586-5719ebe3ad3b.jpg?resize=200%2C105 200w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/custom/image/9aa631e0-9962-11eb-a586-5719ebe3ad3b.jpg?resize=225%2C118 225w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/custom/image/9aa631e0-9962-11eb-a586-5719ebe3ad3b.jpg?resize=300%2C157 300w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/custom/image/9aa631e0-9962-11eb-a586-5719ebe3ad3b.jpg?resize=400%2C209 400w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/custom/image/9aa631e0-9962-11eb-a586-5719ebe3ad3b.jpg?resize=540%2C283 540w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/custom/image/9aa631e0-9962-11eb-a586-5719ebe3ad3b.jpg?resize=640%2C335 640w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/custom/image/9aa631e0-9962-11eb-a586-5719ebe3ad3b.jpg?resize=750%2C393 750w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/custom/image/9aa631e0-9962-11eb-a586-5719ebe3ad3b.jpg?resize=990%2C518 990w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/custom/image/9aa631e0-9962-11eb-a586-5719ebe3ad3b.jpg?resize=1035%2C542 1035w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/custom/image/9aa631e0-9962-11eb-a586-5719ebe3ad3b.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1200"
                height="628"
                alt=""></div>
        
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            From city hall to the statehouse and beyond, News-Press NOW journalists keep you informed of how the government uses your money. 
                        </div>
                    
                    
                        <div class="headline small dark ">
                            Unlimited Digital Access <br> 25¢ for 4 weeks.
                        </div>
                    
                    <div class="promo-design-button">
                            <a href="/govern#utm_source=blox&utm_campaign=pop_up&utm_campaign_name=utm_campaign_name&utm_medium=utility_promo_designer&utm_content=Wellness">
                                <button type="button" class="btn btn-danger btn-lg">Subscribe Now</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-868935" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-868935" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-868935');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    <div class="tnt-ads-container text-center  " >
        <div id="fixed-impact-bottom" class="tnt-ads dfp-ad" style="min-height:1px; min-width:1px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-impact-bottom');
                        
                });
            </script>
        </div>
    </div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("61e269c2-9e1d-11eb-9657-b7f131bf2b70")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>