
  






























<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.newspressnow.com/content/tncms/live/" />
<meta name="tncms-access-criteria" content="{&quot;28277e10-cef2-11eb-b417-ef24c527e648&quot;:[&quot;51d983a2-df28-11eb-b417-cbdada907e00&quot;]}" />
<meta name="tncms-criteria-ids" content="51d983a2-df28-11eb-b417-cbdada907e00" />
<meta name="tncms-access-version" content="2021-07-07 14:12:47" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="d2977deb-aa05-56ca-aa5c-1d5f9880e913" />
<meta name="keywords" content="obituaries" />
<meta name="news_keywords" content="obituaries" />
<meta name="description" content="MARYVILLE, Mo. - Iola Faye Money, 86, of Maryville, passed Friday, Aug. 6, 2021, at her home." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.newspressnow.com/obituaries/money-faye-1934-2021-maryville-mo/article_d2977deb-aa05-56ca-aa5c-1d5f9880e913.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/f/a4/fa4287ea-caf7-5454-a9aa-850ff6b1a05b/6111c1bac869a.image.jpg?resize=320%2C357" />
<meta property="og:image:width" content="320" />
<meta property="og:image:height" content="357" />
<meta property="og:title" content="Money, Faye 1934-2021 Maryville, Mo." />
<meta property="og:description" content="MARYVILLE, Mo. - Iola Faye Money, 86, of Maryville, passed Friday, Aug. 6, 2021, at her home." />
<meta property="og:site_name" content="News-Press NOW" />
<meta property="og:section" content="Obituaries" />
<meta property="fb:app_id" content="978810655573553" />
<meta property="article:publisher" content="https://www.facebook.com/newspressnow" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@newspressnow" />
<meta name="twitter:image:alt" content="Money, Faye 1934-2021 Maryville, Mo." />
<meta property="tncms:subs" content="3.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.8fedb444880893a324cb54415c321896.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/live/global/resources/styles/site.css?_dc=1500982557"/>
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Droid+Serif:300,400,700|Open+Sans:300,400,500,600|Roboto:300,400,700&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.0"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"sidebar","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"keywords":"['']","flags":"['']","start_hour":"00","presentation":null,"id":"d2977deb-aa05-56ca-aa5c-1d5f9880e913","app":"editorial","ga_page":"\/obituaries\/article_d2977deb-aa05-56ca-aa5c-1d5f9880e913.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":314},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.0"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"sidebar","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"keywords":"['']","flags":"['']","start_hour":"00","presentation":null,"id":"d2977deb-aa05-56ca-aa5c-1d5f9880e913","app":"editorial","ga_page":"\/obituaries\/article_d2977deb-aa05-56ca-aa5c-1d5f9880e913.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":314},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5ZMBV6J');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="//cdn.blueconic.net/npgco.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.src = 'https://www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["obituaries"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/newspressnow.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.js?_dc=1549908813",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/newspressnow.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.js?_dc=1549908813",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/newspressnow.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.js?_dc=1549908813",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/newspressnow.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.js?_dc=1549908813",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/newspressnow.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.js?_dc=1549908813"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [960, 50]).addSize([1200, 0], [960, 50]).build();
                gptAdSlots['ad-868923'] = googletag.defineSlot('/6123/newspressnow.com/obituaries', [960, 50], 'ad-868923').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-868923'].setTargeting('pos', ['pencil']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[300,50]]).addSize([768, 0], [[728,90],[320,50],[300,50]]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-869164'] = googletag.defineSlot('/6123/newspressnow.com/obituaries', [[320,50],[300,50],[728,90]], 'ad-869164').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-869164'].setTargeting('pos', ['leaderboard2']);
    });
    
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-868914'] = googletag.defineSlot('/6123/newspressnow.com/obituaries', [[300,250]], 'ad-868914').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-868914'].setTargeting('pos', ['middlerec_special']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[728,90],[320,50]]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-868935'] = googletag.defineSlot('/6123/newspressnow.com/obituaries', [[320,50],[728,90]], 'ad-868935').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-868935'].setTargeting('pos', ['stickybottom']);
    });
    
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
        
        if (typeof Storage !== "undefined") {
            var targetingParamStr = localStorage.getItem("bcDFPTargetingParams");
            
            if (targetingParamStr) {
                var targetingParameters = JSON.parse(targetingParamStr);
                
                // set page-level targeting parameters
                jQuery.each(targetingParameters, function (index, param) {
                    window.googletag.pubads().setTargeting(param.key, param.value);
                });
            }
        }
        
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    

    
 /*]]>*/</script>

            
            <title>Money, Faye 1934-2021 Maryville, Mo. | Obituaries | newspressnow.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.newspressnow.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Money, Faye 1934-2021 Maryville, Mo. | Obituaries | newspressnow.com" href="http://www.newspressnow.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.newspressnow.com/obituaries/money-faye-1934-2021-maryville-mo/article_d2977deb-aa05-56ca-aa5c-1d5f9880e913.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <style>
    /** Whiz App Webkit Styles */
    
    /* Hide elements */
    body.custom-app-page #site-top-nav-container,
    body.custom-app-page #site-header-container,
    body.custom-app-page #site-navbar-container,
    body.custom-app-page #site-footer-container,
    body.custom-app-page .user-login-blox .panel-footer, 
    body.custom-app-page #subscription-modal .row.not-logged-in div:first-child,
    body.custom-app-page #subscription-modal .not-logged-in p:first-child,
    body.custom-app-page #subscription-modal .logged-in,
    body.custom-app-page #eedition-subscription .meter-modal-open,
    body.custom-app-page #eedition-subscription .panel-body p,
    body.custom-app-page #eedition-subscription .not-logged-in div:first-child,
    body.custom-app-page .user-controls .not-logged-in .btn-link,
    body.custom-app-page .user-login-blox .panel-footer,
    body.custom-app-page #tncms-region-global-container-top,
    body.custom-app-page .main-sidebar,
    body.custom-app-page ol.breadcrumb {
        display: none!important;
    }
    
    /* Modify login button display */
    body.custom-app-page #subscription-modal .row.not-logged-in div:nth-child(2),
    body.custom-app-page #eedition-subscription .not-logged-in div:nth-child(2) {
        width: 250px;
        margin: 0 auto;
        float: none;
    }
</style><script>
        var engageCustomApp = function() {
            
                /** Check app cookie and add class if present */
                var customApp = Cookies.get('tnt-custom-app');
                if (typeof customApp !== 'undefined') {
                    document.body.classList.add("custom-app-page");
                }
            
        }
            
        /** Run on DOMContentLoaded */
        if (document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
            engageCustomApp();
        } else {
            document.addEventListener("DOMContentLoaded", engageCustomApp);
        }
    </script>

<div id="fb-root"></div>
<script type="text/javascript">
(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<script type="text/javascript">
  /*  $(document).ready(function() {
        $('a[data-subscription-service="407"]').prop('href','/subscribe/7daypluseedition');
        $('a[data-subscription-service="408"]').prop("href", "/subscribe/5daycombo/friday_saturday_and_sunday_print_editions/");
        $('a[data-subscription-service="2565"]').prop("href", "/subscribe/5daycombo/subscribe_wednesday_sunday");
        $('a[data-subscription-service="2085"]').prop("href", "/subscribe/7dayplusweekend");
        $('a[data-subscription-service="409"]').prop("href", "/subscribe/sundaycombo");
        $('a[data-subscription-service="406"]').prop("href", "/subscribe/digitalonly");
        $('a[data-subscription-service="411"]').prop("href", "/subscribe/rewardsmembers/full_and_digital_reward_members");
    });*/
</script>
<script type="text/javascript"> 


  /*  $(document).ready(function() {
        $('#collapse-subscription a:nth-child(2)').attr("href", "/subscribe/");
        //$("body.section-users .user-login-wrapper .panel-footer.user-signup").html("<a href='/users/signup/?referer_url=/' class='btn btn-primary btn-sm'>Already have an account?<br>Register for digital access.</a>");  
      
    }); */
  </script>  


   
    

        </head>
        <body class="fixed-scroll-nav app-editorial grid-sidebar blox-asset uuid-d2977deb-aa05-56ca-aa5c-1d5f9880e913  section-obituaries type-article infinity-disabled" data-path="/obituaries">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.newspressnow.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=sidebar&amp;tncms.page.style=default&amp;tncms.page.path=%2Fobituaries&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.keywords=%5B%27%27%5D&amp;tncms.asset.flags=%5B%27%27%5D&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=d2977deb-aa05-56ca-aa5c-1d5f9880e913&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fobituaries%2Farticle_d2977deb-aa05-56ca-aa5c-1d5f9880e913.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=314&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5ZMBV6J&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=sidebar&amp;tncms.page.style=default&amp;tncms.page.path=%2Fobituaries&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.keywords=%5B%27%27%5D&amp;tncms.asset.flags=%5B%27%27%5D&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=d2977deb-aa05-56ca-aa5c-1d5f9880e913&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fobituaries%2Farticle_d2977deb-aa05-56ca-aa5c-1d5f9880e913.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=314&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <div id="service-promo-modal" data-endpoint="https://www.newspressnow.com/tncms/subscription/services/?promoCode="  data-software-version="1.34.0">
        <div class="modal fade">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button><h3 id="access-modal-title"></h3>
                    </div>

                    <div class="modal-body">
                        <div class="access-methods-list">
                            <template class="template promo-error-template">
                                <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                                <div class="promotion-service subscription-service panel panel-default">
                                    <h3 class="method-header"></h3>
                                    <div class="method-description"></div>
                                    <div class="method-footer">
                                        <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                    </div>
                                </div>
                            </template>

                            <div class="access-login text-center"><div id="access-modal-description"></div>
                                <div class="not-logged-in">
                                    <div id="access-modal-user-links">
    <a class="btn btn-primary btn-lg" href="https://www.newspressnow.com/users/login/?referer_url=https%3A%2F%2Fwww.newspressnow.com%2Fobituaries%2Fmoney-faye-1934-2021-maryville-mo%2Farticle_d2977deb-aa05-56ca-aa5c-1d5f9880e913.html">Log In</a>
    <a id="access-registration" class="btn btn-primary btn-lg hidden" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.newspressnow.com%2Fobituaries%2Fmoney-faye-1934-2021-maryville-mo%2Farticle_d2977deb-aa05-56ca-aa5c-1d5f9880e913.html">Sign Up</a></div>
                                </div>
                            </div>
                            <div class="clearfix"></div>
                            
                            <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output" data-referer="https%3A%2F%2Fwww.newspressnow.com%2Fobituaries%2Fmoney-faye-1934-2021-maryville-mo%2Farticle_d2977deb-aa05-56ca-aa5c-1d5f9880e913.html"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                </div>
            </div>
        </div>
    </div><script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.newspressnow.com/tncms/admin/editorial-asset/?edit=d2977deb-aa05-56ca-aa5c-1d5f9880e913"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-868934" class="tncms-block hidden-md hidden-lg"><section id="block-868934" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/eEdition" class="inherit">eEdition</a></li>
                
                    <li><a href="https://stjoelocallinks.com/" class="inherit">Local Links</a></li>
                
            
            
        </ul></div>
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="clearfix"></div>
    <div id="search-form-868934" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-868934" aria-labelledby="site-search-button-868934" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-868934-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-868934-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    
            </div>
        </div>
    </section> 

<script>
    $('#site-search-868934-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-868934').submit();
        return false;
    });

    $('#site-search-868934').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-868934 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-868934 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-868934-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-868933" class="tncms-block hidden-md hidden-lg"><div id="user-controls-868933" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.newspressnow.com/subscribe/" class=" user-control-link" rel="nofollow">SUBSCRIBE</a></li><li>
                    <a href="https://www.newspressnow.com/users/login/?referer_url=https%3A%2F%2Fwww.newspressnow.com%2Fobituaries%2Fmoney-faye-1934-2021-maryville-mo%2Farticle_d2977deb-aa05-56ca-aa5c-1d5f9880e913.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.newspressnow.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-868933').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.newspressnow.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.newspressnow.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.newspressnow.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-868933').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.newspressnow.com/users/logout/" id="user-logout-form-868933"><input type="hidden" name="referer_url" value="https://www.newspressnow.com/obituaries/money-faye-1934-2021-maryville-mo/article_d2977deb-aa05-56ca-aa5c-1d5f9880e913.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-eedition">eEdition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local_news/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/your_vote/"  class="nav-link tnt-section-your-vote">Your Vote</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/regional_news/"  class="nav-link tnt-section-regional-news">Regional News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national_news/"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world_news/"  class="nav-link tnt-section-world-news">World News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-eedition">eEdition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college/"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/chiefs/"  class="nav-link tnt-section-chiefs">Chiefs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/royals/"  class="nav-link tnt-section-royals">Royals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/mustangs/"  class="nav-link tnt-section-mustangs">Mustangs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/cardinals/"  class="nav-link tnt-section-cardinals">Cardinals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/life/"  class="nav-link tnt-section-life">Life</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/family/"  class="nav-link tnt-section-family">Family</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/josephine/"  class="nav-link tnt-section-josephine">Josephine</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/josephine/fashion/"  class="nav-link tnt-section-fashion">Fashion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/josephine/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/josephine/home/"  class="nav-link tnt-section-home">Home</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/josephine/editors_note/"  class="nav-link tnt-section-editors-note">Editors Note</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/josephine/cover_girl/"  class="nav-link tnt-section-cover-girls">Cover Girls</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/josephine/loving_it/"  class="nav-link tnt-section-loving-it">Loving It</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/josephine/ask_the_doctor/"  class="nav-link tnt-section-ask-the-doctor">Ask The Doctor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/josephine/health_and_beauty/"  class="nav-link tnt-section-health-and-beauty">Health And Beauty</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/street_smarts/"  class="nav-link tnt-section-street-smarts">Street Smarts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/newtons_law/"  class="nav-link tnt-section-newtons-law">Newton's Law</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/the_shuffle/"  class="nav-link tnt-section-the-shuffle">The Shuffle</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/getting_real/"  class="nav-link tnt-section-getting-real">Getting Real</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/your_letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/guest_columns/"  class="nav-link tnt-section-guest-columns">Guest Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/polls/"  class="nav-link tnt-section-polls">Polls</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/its_your_call/"  class="nav-link tnt-section-its-your-call">It's Your Call</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/records/"  class="nav-link tnt-section-records">Records</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/records/arrests/"  class="nav-link tnt-section-arrests">Arrests</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/records/building_permits/"  class="nav-link tnt-section-building-permits">Building Permits</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/records/restaurant_inspections/"  class="nav-link tnt-section-restaurant-inspections">Restaurant Inspections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/records/vitals/"  class="nav-link tnt-section-vitals">Vitals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/records/thefts_and_vandalisms/"  class="nav-link tnt-section-theftsvandalisms">Thefts/Vandalisms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/records/circuit_courts/"  class="nav-link tnt-section-circuit-courts">Circuit Courts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/records/bankruptcies/"  class="nav-link tnt-section-bankruptcies">Bankruptcies</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/records/city_county_meetings/"  class="nav-link tnt-section-city-council-meetings">City Council Meetings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/life/st_joe_live"  class="nav-link tnt-section-st-joe-live">St. Joe Live</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/st_joe_live/movies/"  class="nav-link tnt-section-movies">Movies</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/st_joe_live/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/st_joe_live/events/"  class="nav-link tnt-section-events">Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/st_joe_live/community/"  class="nav-link tnt-section-community">Community</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/storm-tracker-webcams/"  class="nav-link tnt-section-storm-tracker-webcams">Storm Tracker Webcams</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/7_day_forecast/"  class="nav-link tnt-section-7-day-forecast">7-Day Forecast</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/obituaries_old/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries_old/form/"  class="nav-link tnt-section-submit-an-obituary">Submit An Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/contests"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/recognition/"  class="nav-link tnt-section-recognition">Recognition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/share/"  class="nav-link tnt-section-share">Share</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/newslettersignup/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/livestream/"  class="nav-link tnt-section-livestream">Livestream</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/newscast_videos/"  class="nav-link tnt-section-newscast-videos">Newscast Videos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/interactive/"  class="nav-link tnt-section-interactive">Interactive</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-14" data-target="#mobile-nav-left_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/contact/"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertising/"  class="nav-link tnt-section-advertising">Advertising</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/celebrations_old/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/newsroom/"  class="nav-link tnt-section-newsroom">Newsroom</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-15" data-target="#mobile-nav-left_menu-child-15">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-15" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://jobs.newspressmediagroup.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/finditlocal/"  class="nav-link tnt-section-find-it-local">Find It Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/savenow/"  class="nav-link tnt-section-save-now">Save Now</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1001002" class="tncms-block"><style>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</style></div><div id="tncms-block-1001000" class="tncms-block"><style>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</style></div><div id="tncms-block-1057017" class="tncms-block"><style>
span.icon.pull-left {
    padding-bottom: 10px;
}

#weather-868926 .dropdown-toggle {
    color: #fff;
    display: block;
    padding: 10px 10px 5px 10px;
    /* margin: 4px 0px 0px 0px; */
}

div#tncms-block-1056990 {
    width: 100px;
}

.ee_new {
    height: 28px;
    background-color: #ffffff;
    padding: 4px;
    color: #213f88;
    text-align: center;
    text-decoration: none;
    font-size: 14px;
    font-family: 'Roboto';
    width: 100px;
    margin-top: 5px;
    display: block;
}

a.btn.btn-link.btn-sm.user-control-link {
    padding: 3px 10px;
}


@media screen and (min-width: 992px) {
#main-navigation .navbar-collapse .pull-right .tncms-block {
    float: left;
}
#main-navigation .navbar-collapse .pull-right .tncms-block {
    float: left;
    margin-bottom: 4px;
}
}

#weather-868926 .current-conditions {
    float: left;
    height: 24px;
    width: 55px;
}

.affix .current-conditions a {
height:62px !important;
padding-top:10px !important;
}


.affix nav#main-navigation {
    padding-bottom: 4px;
}

#weather-868926 .dropdown-toggle {
    color: #fff;
    display: block;
    padding: 10px 10px 5px 10px;
    margin: 4px 0px 0px 12px;
    height: 62px;
}

.logged-in .ee_new {
    color: #fff;
    background-color: #b00e12;
}

.navbar-brand img {
    height: 44px;
    width: 275px;
    max-height: none;
}



</style></div><div id="tncms-block-868937" class="tncms-block"><script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script></div></div>
    

    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-628433" class="tncms-block"><section id="block-628433" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/custom/image/76846054-51bc-11eb-a76b-4f62881d8e2d.png?resize=150%2C24 150w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/custom/image/76846054-51bc-11eb-a76b-4f62881d8e2d.png?resize=200%2C32 200w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/custom/image/76846054-51bc-11eb-a76b-4f62881d8e2d.png?resize=225%2C36 225w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/custom/image/76846054-51bc-11eb-a76b-4f62881d8e2d.png?resize=300%2C49 300w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/custom/image/76846054-51bc-11eb-a76b-4f62881d8e2d.png?resize=400%2C65 400w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/custom/image/76846054-51bc-11eb-a76b-4f62881d8e2d.png?resize=540%2C87 540w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/custom/image/76846054-51bc-11eb-a76b-4f62881d8e2d.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="556"
                height="90"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1056990" class="tncms-block"><a class="ee_new" href="/eedition/">
	eEDITION
	</a>
  <div class="not-logged-in">      
   <a class="ee_new" href="https://www.stjoelocallinks.com/" target="_blank">
LOCAL LINKS
	</a>
        </div>
        <div class="logged-in">
        <a class="ee_new" href="https://www.stjoelocallinks.com/" target="_blank">
LOCAL LINKS
	</a>
        </div></div><div id="tncms-block-868926" class="tncms-block"><div id="weather-868926" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=64501" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">80&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="64501"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_868926" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    St. Joseph, MO
                                
                                 <small>(64501)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Morning sunshine will give way to isolated thunderstorms during the afternoon. A few storms may be severe. High 93F. Winds SSW at 10 to 20 mph. Chance of rain 40%..</p>
                            <h5>Tonight</h5>
                            <p>Widely scattered showers or a thunderstorm early. Then partly cloudy. A few storms may be severe. Low 76F. Winds S at 10 to 15 mph. Chance of rain 30%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 10, 2021 @ 1:57 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=64501"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-868925" class="tncms-block"><ul id="site-search-868925-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-868925" aria-labelledby="site-search-button-868925" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
        <input type="hidden" name="nfl" value="Wire,ap">
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-868925-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-868925-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-868925" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-868925-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-868925').submit();
        return false;
    });

    $('#site-search-868925').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-868925 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-868925 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-868925-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-628450" class="tncms-block logins"><div id="user-controls-628450" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.newspressnow.com/subscribe/" class="btn btn-link btn-sm user-control-link" rel="nofollow">SUBSCRIBE</a></li><li>
                    <a href="https://www.newspressnow.com/users/login/?referer_url=https%3A%2F%2Fwww.newspressnow.com%2Fobituaries%2Fmoney-faye-1934-2021-maryville-mo%2Farticle_d2977deb-aa05-56ca-aa5c-1d5f9880e913.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.newspressnow.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-628450').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.newspressnow.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.newspressnow.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.newspressnow.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-628450').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.newspressnow.com/users/logout/" id="user-logout-form-628450"><input type="hidden" name="referer_url" value="https://www.newspressnow.com/obituaries/money-faye-1934-2021-maryville-mo/article_d2977deb-aa05-56ca-aa5c-1d5f9880e913.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a href="/news/" class="nav-link tnt-section-news" >News
                </a></li><li>
                <a href="/sports/" class="nav-link tnt-section-sports" >Sports
                </a></li><li>
                <a href="/obituaries/" class="nav-link tnt-section-obituaries" >Obituaries
                </a></li><li class="dropdown yamm-fw more">
                <a class="dropdown-toggle nav-link tnt-section-more" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >More
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-more-top" class="tncms-region "><div id="tncms-block-869735" class="tncms-block new_nav_drop"><section id="block-869735" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-869735 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news/">
                
                News
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/news/local_news/coronavirus/" class="">Coronavirus</a></li>
                
                    <li><a href="/news/local_news/" class="">Local News</a></li>
                
                    <li><a href="/news/regional_news/" class="">Regional News</a></li>
                
                    <li><a href="/news/national_news/" class="">National News</a></li>
                
                    <li><a href="/news/world_news/" class="">World News</a></li>
                
                    <li><a href="/eedition/" class="">eEdition</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-867157" class="tncms-block new_nav_drop"><section id="block-867157" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-867157 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/sports/">
                
                Sports
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/sports/high_school/" class="">High School</a></li>
                
                    <li><a href="/sports/college/" class="">College</a></li>
                
                    <li><a href="/sports/chiefs/" class="">Chiefs</a></li>
                
                    <li><a href="/sports/royals/" class="">Royals</a></li>
                
                    <li><a href="/sports/mustangs/" class="">Mustangs</a></li>
                
                    <li><a href="/sports/cardinals/" class="">Cardinals</a></li>
                
                    <li><a href="/sports/outdoors/" class="">Outdoors</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-867176" class="tncms-block new_nav_drop"><section id="block-867176" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-867176 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/life/">
                
                Life
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/celebrations/" class="">Celebrations</a></li>
                
                    <li><a href="/life/family/" class="">Family</a></li>
                
                    <li><a href="/life/health/" class="">Health</a></li>
                
                    <li><a href="/life/religion/" class="">Religion</a></li>
                
                    <li><a href="/life/pet_of_the_week" class="">Pet of the Week</a></li>
                
                    <li><a href="/life/turning_back/" class="">Turning Back</a></li>
                
                    <li><a href="/local-events" class="">Events Calendar</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-867174" class="tncms-block new_nav_drop"><section id="block-867174" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-867174 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/josephine/">
                
                Josephine
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/josephine/fashion/" class="">Fashion</a></li>
                
                    <li><a href="/josephine/food/" class="">Food</a></li>
                
                    <li><a href="/josephine/home" class="">Home</a></li>
                
                    <li><a href="/josephine/editors_note/" class="">Editor's Note</a></li>
                
                    <li><a href="/josephine/cover_girl/" class="">Cover Girls</a></li>
                
                    <li><a href="/josephine/loving_it/" class="">Loving It</a></li>
                
                    <li><a href="/josephine/health_and_beauty/" class="">Health and Beauty</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-867173" class="tncms-block new_nav_drop"><section id="block-867173" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-867173 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/opinion/">
                
                Opinion
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/opinion/editorials/" class="">Editorials</a></li>
                
                    <li><a href="/opinion/the_shuffle/" class="">The Shuffle</a></li>
                
                    <li><a href="/opinion/your_letters/" class="">Letters</a></li>
                
                    <li><a href="/site/forms/online_services/letter/letter_editor/" class="">Submit a Letter</a></li>
                
                    <li><a href="/opinion/guest_columns/" class="">Guest Columns</a></li>
                
                    <li><a href="/opinion/polls/" class="">Polls</a></li>
                
                    <li><a href="/opinion/its_your_call/" class="">It's Your Call</a></li>
                
            
            
        </ul></section></div></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-drop"  ><!--drop--></a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-more-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-more-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-more-bottom" class="tncms-region "><div id="tncms-block-904185" class="tncms-block new_nav_drop"><section id="block-904185" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-904185 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/records/">
                
                Records
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/records/arrests/" class="">Arrests</a></li>
                
                    <li><a href="/records/building_permits/" class="">Building Permits</a></li>
                
                    <li><a href="/records/restaurant_inspections/" class="">Restaurant Inspections</a></li>
                
                    <li><a href="/records/vitals/" class="">Vitals</a></li>
                
                    <li><a href="/records/thefts_and_vandalisms/" class="">Thefts/Vandalism</a></li>
                
                    <li><a href="/records/circuit_courts/" class="">Circuit Court</a></li>
                
                    <li><a href="/records/bankruptcies/" class="">Bankruptcies</a></li>
                
                    <li><a href="/records/city_county_meetings/" class="">City Council Meetings</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-904187" class="tncms-block new_nav_drop"><section id="block-904187" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-904187 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/st_joe_live/">
                
                St. Joe Live
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/st_joe_live/movies/" class="">Movies</a></li>
                
                    <li><a href="/st_joe_live/music/" class="">Music</a></li>
                
                    <li><a href="/st_joe_live/events" class="">Events</a></li>
                
                    <li><a href="/st_joe_live/community" class="">Community</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-967580" class="tncms-block new_nav_drop"><section id="block-967580" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-967580 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/newslettersignup/">
                
                Newsletters
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/newslettersignup/" class="">Weekender Briefing</a></li>
                
                    <li><a href="/newslettersignup/" class="">Breaking News</a></li>
                
                    <li><a href="https://www.newspressnow.com/newslettersignup/" class="">Night [re]Cap</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-869739" class="tncms-block new_nav_drop"><section id="block-869739" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-869739 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/weather">
                
                Weather
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/weather/storm-tracker-webcams/" class="">Storm Tracker Webcams</a></li>
                
                    <li><a href="/weather/7_day_forecast/" class="">7 Day Forecast</a></li>
                
                    <li><a href="/flood/" class="">Flood Coverage</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-867177" class="tncms-block new_nav_drop"><section id="block-867177" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-867177 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/contact">
                
                Contact Us
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/advertising/" class="">Advertise with Us</a></li>
                
                    <li><a href="/contact/newsroom" class="">Newsroom</a></li>
                
                    <li><a href="/share/" class="">Share</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-904186" class="tncms-block new_nav_drop"><section id="block-904186" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-904186 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/multimedia/">
                
                Multimedia
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/livestream/" class="">Livestream</a></li>
                
                    <li><a href="/multimedia/newscast_videos/" class="">Newscast Videos</a></li>
                
                    <li><a href="/multimedia/videos/" class="">Videos</a></li>
                
                    <li><a href="/multimedia/interactive/" class="">Interactive</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-867158" class="tncms-block new_nav_drop"><section id="block-867158" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-867158 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/classifieds/">
                
                Marketplace
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/classifieds/" class="">Classifieds</a></li>
                
                    <li><a href="https://jobs.newspressmediagroup.com/" class="">Jobs</a></li>
                
                    <li><a href="/savenow/" class="">Save Now</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-867175" class="tncms-block new_nav_drop"><section id="block-867175" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-867175 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/contests">
                
                Contests
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/recognition/" class="">Recognition</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-867156" class="tncms-block new_nav_drop"><section id="block-867156" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-867156 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/obituaries/">
                
                Obituaries
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/obituaries/form/obit/" class="">Submit an Obituary</a></li>
                
            
            
        </ul></section></div></div></div>
                        </li>
                    </ul></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
<!-- RT: #829769: White space between header and breaking bar block <div style="margin-top:10px">-->
<div>

</div>


        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-998527" class="tncms-block breaking-developing-news-block"></div><div id="tncms-block-868877" class="tncms-block breaking-news-block"></div><div id="tncms-block-868923" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-868923" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-868923');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-869164" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-869164" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-869164');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-fa4287ea-caf7-5454-a9aa-850ff6b1a05b" class="modal fullscreen in modal-image image-default modal-fa4287ea-caf7-5454-a9aa-850ff6b1a05b" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/f/a4/fa4287ea-caf7-5454-a9aa-850ff6b1a05b/6111c1bac869a.image.jpg"
                    srcset="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/f/a4/fa4287ea-caf7-5454-a9aa-850ff6b1a05b/6111c1bac869a.image.jpg?resize=150%2C167 150w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/f/a4/fa4287ea-caf7-5454-a9aa-850ff6b1a05b/6111c1bac869a.image.jpg?resize=200%2C223 200w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/f/a4/fa4287ea-caf7-5454-a9aa-850ff6b1a05b/6111c1bac869a.image.jpg?resize=225%2C251 225w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/f/a4/fa4287ea-caf7-5454-a9aa-850ff6b1a05b/6111c1bac869a.image.jpg?resize=300%2C335 300w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/f/a4/fa4287ea-caf7-5454-a9aa-850ff6b1a05b/6111c1bac869a.image.jpg?resize=320%2C357 400w"
                    sizes="100vw"
                    
                    width="320"
                    height="357"
                    alt="Money, Faye 1934-2021 Maryville, Mo."
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-fa4287ea-caf7-5454-a9aa-850ff6b1a05b" data-target=".caption-inner-modal-image-fa4287ea-caf7-5454-a9aa-850ff6b1a05b">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-fa4287ea-caf7-5454-a9aa-850ff6b1a05b collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.newspressnow.com%2Fobituaries%2Fmoney-faye-1934-2021-maryville-mo%2Fimage_fa4287ea-caf7-5454-a9aa-850ff6b1a05b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/money-faye-1934-2021-maryville-mo/image_fa4287ea-caf7-5454-a9aa-850ff6b1a05b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa4287ea-caf7-5454-a9aa-850ff6b1a05b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Money%2C%20Faye%201934-2021%20Maryville%2C%20Mo.&via=newspressnow&url=https%3A%2F%2Fwww.newspressnow.com%2Fobituaries%2Fmoney-faye-1934-2021-maryville-mo%2Fimage_fa4287ea-caf7-5454-a9aa-850ff6b1a05b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/money-faye-1934-2021-maryville-mo/image_fa4287ea-caf7-5454-a9aa-850ff6b1a05b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa4287ea-caf7-5454-a9aa-850ff6b1a05b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.newspressnow.com/obituaries/money-faye-1934-2021-maryville-mo/image_fa4287ea-caf7-5454-a9aa-850ff6b1a05b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/money-faye-1934-2021-maryville-mo/image_fa4287ea-caf7-5454-a9aa-850ff6b1a05b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa4287ea-caf7-5454-a9aa-850ff6b1a05b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.newspressnow.com/tncms/asset/editorial/fa4287ea-caf7-5454-a9aa-850ff6b1a05b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fa4287ea-caf7-5454-a9aa-850ff6b1a05b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNews-Press%20NOW%5D%20Money%2C%20Faye%201934-2021%20Maryville%2C%20Mo.&body=https%3A%2F%2Fwww.newspressnow.com%2Fobituaries%2Fmoney-faye-1934-2021-maryville-mo%2Fimage_fa4287ea-caf7-5454-a9aa-850ff6b1a05b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fa4287ea-caf7-5454-a9aa-850ff6b1a05b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/money-faye-1934-2021-maryville-mo/image_fa4287ea-caf7-5454-a9aa-850ff6b1a05b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa4287ea-caf7-5454-a9aa-850ff6b1a05b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fa4287ea-caf7-5454-a9aa-850ff6b1a05b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fa4287ea-caf7-5454-a9aa-850ff6b1a05b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fa4287ea-caf7-5454-a9aa-850ff6b1a05b" class="save-list-fa4287ea-caf7-5454-a9aa-850ff6b1a05b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fa4287ea-caf7-5454-a9aa-850ff6b1a05b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-fa4287ea-caf7-5454-a9aa-850ff6b1a05b img { max-height: 357px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-d2977deb-aa05-56ca-aa5c-1d5f9880e913" class="asset article-default"  data-url="https://www.newspressnow.com/obituaries/money-faye-1934-2021-maryville-mo/article_d2977deb-aa05-56ca-aa5c-1d5f9880e913.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="MARYVILLE, Mo. - Iola Faye Money, 86, of Maryville, passed Friday, Aug. 6, 2021, at her home. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/f/a4/fa4287ea-caf7-5454-a9aa-850ff6b1a05b/6111c1bac869a.image.jpg?resize=320%2C357">
            <meta itemprop="width" content="320">
            <meta itemprop="height" content="357">
        </div>
        <meta itemprop="name" content="newspressnow.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.newspressnow.com/obituaries/money-faye-1934-2021-maryville-mo/article_d2977deb-aa05-56ca-aa5c-1d5f9880e913.html" />
    <style>
                .asset-paging .direction {
                    color: #aaa;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"https:\/\/www.newspressnow.com\/tncms\/search\/mlt\/?origin=d2977deb-aa05-56ca-aa5c-1d5f9880e913&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"d2977deb-aa05-56ca-aa5c-1d5f9880e913","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-d2977deb-aa05-56ca-aa5c-1d5f9880e913" class="asset-paging">
                <div id="paging-prev-d2977deb-aa05-56ca-aa5c-1d5f9880e913" class="paging-link prev offset"></div>
                <div id="paging-next-d2977deb-aa05-56ca-aa5c-1d5f9880e913" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Money, Faye 1934-2021 Maryville, Mo.
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-08-10T00:00:00-05:00" class="tnt-date asset-date text-muted">
            Aug 10, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-08-10T00:00:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/obituaries/money-faye-1934-2021-maryville-mo/article_d2977deb-aa05-56ca-aa5c-1d5f9880e913.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-08-10T00:00:00-05:00">
    <meta itemprop="datePublished" content="2021-08-10T00:00:00-05:00">
    <meta itemprop="dateModified" content="2021-08-10T00:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.newspressnow.com%2Fobituaries%2Fmoney-faye-1934-2021-maryville-mo%2Farticle_d2977deb-aa05-56ca-aa5c-1d5f9880e913.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/money-faye-1934-2021-maryville-mo/article_d2977deb-aa05-56ca-aa5c-1d5f9880e913.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d2977deb-aa05-56ca-aa5c-1d5f9880e913"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Money%2C%20Faye%201934-2021%20Maryville%2C%20Mo.&via=newspressnow&url=https%3A%2F%2Fwww.newspressnow.com%2Fobituaries%2Fmoney-faye-1934-2021-maryville-mo%2Farticle_d2977deb-aa05-56ca-aa5c-1d5f9880e913.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/money-faye-1934-2021-maryville-mo/article_d2977deb-aa05-56ca-aa5c-1d5f9880e913.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d2977deb-aa05-56ca-aa5c-1d5f9880e913"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.newspressnow.com/obituaries/money-faye-1934-2021-maryville-mo/article_d2977deb-aa05-56ca-aa5c-1d5f9880e913.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/money-faye-1934-2021-maryville-mo/article_d2977deb-aa05-56ca-aa5c-1d5f9880e913.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d2977deb-aa05-56ca-aa5c-1d5f9880e913"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.newspressnow.com/tncms/asset/editorial/d2977deb-aa05-56ca-aa5c-1d5f9880e913" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d2977deb-aa05-56ca-aa5c-1d5f9880e913"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNews-Press%20NOW%5D%20Money%2C%20Faye%201934-2021%20Maryville%2C%20Mo.&body=https%3A%2F%2Fwww.newspressnow.com%2Fobituaries%2Fmoney-faye-1934-2021-maryville-mo%2Farticle_d2977deb-aa05-56ca-aa5c-1d5f9880e913.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d2977deb-aa05-56ca-aa5c-1d5f9880e913"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
                <div class="row">
                    
    
    <div id="sidebar-col" class="col-md-3 hidden-xs hidden-sm hidden-print">
        <div id="sidebar"><div id="tncms-region-global-sidebar-top" class="tncms-region "></div><div id="tncms-region-nav-sidebar-nav" class="tncms-region-nav grid-sidebar"><div id="nav-group-grid-sidebar" class="panel-group" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading0-grid-sidebar">
                        <h4 class="panel-title obituaries"><a class="nav-link tnt-section-obituaries" href="/obituaries/">Obituaries</a></h4>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading1-grid-sidebar">
                        <h4 class="panel-title search"><a class="nav-link tnt-section-search" href="/obituaries/search/">Search</a></h4>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading2-grid-sidebar">
                        <h4 class="panel-title submit"><a class="nav-link tnt-section-submit" href="/obituaries/form/obit/">Submit</a></h4>
                    </div></div></div>
        <style>
            #sidebar-col .panel-title>a.nav-link {
                display:block;
                width:100%
            }
            #sidebar-col a.nav-toggle{
                margin: -5px -15px;
                width: 37px;
                height: 37px;
                padding-top: 5px;
            }
            #sidebar-col .list-group,
            #sidebar-drawer .list-group,
            #sidebar-drawer .panel-group .panel+.panel{
                margin: 0;
            }
            #sidebar-drawer .list-group-item,
            #sidebar-col .list-group-item {
                border-width: 1px 0 0;
            }
        </style>
        <script>
            /* Toggle nav arrows on show/hide */
            $('#nav-group-grid-sidebar .panel-collapse').on('show.bs.collapse hide.bs.collapse', function () {
                $(this).parent('.panel').find('[data-fa-i2svg]').attr('data-icon', $(this).parent('.panel').find('[data-fa-i2svg]').attr('data-icon') == 'caret-down' ? 'caret-up' : 'caret-down');
            });
        </script>
    
</div><div id="tncms-region-global-sidebar-bottom" class="tncms-region "></div></div>
    </div>
    <style>
        #sidebar {
            z-index: 1;
        }
        #sidebar.affix-top {
            position: static!important;
            margin-top:0px;
        }
        #sidebar.affix {
            position: fixed!important;
            
                top: 75px;
            
         }
     </style>
    
                    <div class="col-md-9">
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-fa4287ea-caf7-5454-a9aa-850ff6b1a05b" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-fa4287ea-caf7-5454-a9aa-850ff6b1a05b" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="320">
            <meta itemprop="height" content="357">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/f/a4/fa4287ea-caf7-5454-a9aa-850ff6b1a05b/6111c1bac869a.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/f/a4/fa4287ea-caf7-5454-a9aa-850ff6b1a05b/6111c1bac869a.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/f/a4/fa4287ea-caf7-5454-a9aa-850ff6b1a05b/6111c1bac869a.image.jpg"
                    srcset="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/f/a4/fa4287ea-caf7-5454-a9aa-850ff6b1a05b/6111c1bac869a.image.jpg?resize=150%2C167 150w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/f/a4/fa4287ea-caf7-5454-a9aa-850ff6b1a05b/6111c1bac869a.image.jpg?resize=200%2C223 200w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/f/a4/fa4287ea-caf7-5454-a9aa-850ff6b1a05b/6111c1bac869a.image.jpg?resize=225%2C251 225w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/f/a4/fa4287ea-caf7-5454-a9aa-850ff6b1a05b/6111c1bac869a.image.jpg?resize=300%2C335 300w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/f/a4/fa4287ea-caf7-5454-a9aa-850ff6b1a05b/6111c1bac869a.image.jpg?resize=320%2C357 400w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="320"
                    height="357"
                    alt="Money, Faye 1934-2021 Maryville, Mo."
                    class="img-responsive  letterbox tnt-restrict-img-fa4287ea-caf7-5454-a9aa-850ff6b1a05b default" />
            </div><style>
                .tnt-restrict-img-fa4287ea-caf7-5454-a9aa-850ff6b1a05b {
                    max-width: 320px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="d2977deb-aa05-56ca-aa5c-1d5f9880e913">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.newspressnow.com%2Fobituaries%2Fmoney-faye-1934-2021-maryville-mo%2Farticle_d2977deb-aa05-56ca-aa5c-1d5f9880e913.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/money-faye-1934-2021-maryville-mo/article_d2977deb-aa05-56ca-aa5c-1d5f9880e913.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d2977deb-aa05-56ca-aa5c-1d5f9880e913"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Money%2C%20Faye%201934-2021%20Maryville%2C%20Mo.&via=newspressnow&url=https%3A%2F%2Fwww.newspressnow.com%2Fobituaries%2Fmoney-faye-1934-2021-maryville-mo%2Farticle_d2977deb-aa05-56ca-aa5c-1d5f9880e913.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/money-faye-1934-2021-maryville-mo/article_d2977deb-aa05-56ca-aa5c-1d5f9880e913.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d2977deb-aa05-56ca-aa5c-1d5f9880e913"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.newspressnow.com/obituaries/money-faye-1934-2021-maryville-mo/article_d2977deb-aa05-56ca-aa5c-1d5f9880e913.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/money-faye-1934-2021-maryville-mo/article_d2977deb-aa05-56ca-aa5c-1d5f9880e913.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d2977deb-aa05-56ca-aa5c-1d5f9880e913"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.newspressnow.com/tncms/asset/editorial/d2977deb-aa05-56ca-aa5c-1d5f9880e913" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d2977deb-aa05-56ca-aa5c-1d5f9880e913"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNews-Press%20NOW%5D%20Money%2C%20Faye%201934-2021%20Maryville%2C%20Mo.&body=https%3A%2F%2Fwww.newspressnow.com%2Fobituaries%2Fmoney-faye-1934-2021-maryville-mo%2Farticle_d2977deb-aa05-56ca-aa5c-1d5f9880e913.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d2977deb-aa05-56ca-aa5c-1d5f9880e913"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/money-faye-1934-2021-maryville-mo/article_d2977deb-aa05-56ca-aa5c-1d5f9880e913.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d2977deb-aa05-56ca-aa5c-1d5f9880e913"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d2977deb-aa05-56ca-aa5c-1d5f9880e913-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d2977deb-aa05-56ca-aa5c-1d5f9880e913" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d2977deb-aa05-56ca-aa5c-1d5f9880e913" class="save-list-d2977deb-aa05-56ca-aa5c-1d5f9880e913-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d2977deb-aa05-56ca-aa5c-1d5f9880e913" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>MARYVILLE, Mo. - Iola Faye Money, 86, of Maryville, passed Friday, Aug. 6, 2021, at her home.</p></div><div class="subscriber-preview"><p>Her parents were Paul and Mamie (Rowlett) Strough.</p></div><div class="subscriber-only"><p>She married John Dale Money; he passed away in 2004.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Also preceded were: her eight siblings; son, Richard Dale Money; daughter-in-law, Debbie Money; grandson, Galen Dale Coffelt.</p></div><div class="subscriber-only"><p>Faye was a member and attended the Temple Baptist Church, Maryville.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-868867" class="tncms-block"><div>
<script src="https://www.googletagservices.com/tag/js/gpt.js">
googletag.pubads().definePassback('/6123/newspressnow.com//in_article', [1, 1]).display();
</script>
</div></div></div><div class="subscriber-only"><p>Her survivors include: her five children: Jeanette (Dave) Barcus, Clearmont, Missouri, Pam (Roy) Flores, Junction City, Kansas, Kay Money, of the home, Andy (Sona) Money, Maryville and Lori Wallace, St, Joseph; 16 grandchildren; numerous great- grandchildren; and nieces and nephews.</p></div><div class="subscriber-only"><p>Services: 2 p.m. Wednesday, Aug. 11, 2021, at the Bram Funeral Home, Maryville.</p></div><div class="subscriber-only"><p>Burial: Hillcrest Cemetery, Skidmore, Missouri.</p></div><div class="subscriber-only"><p>Visitation: one hour prior to the services. As published in the St. Joseph News-Press.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-868866" class="tncms-block black_header"><section id="block-868866" class="block emphasis-h4 dark   tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-868866 ">
        <div class="block-title-inner">
            <h4>
                
                Local Videos
                
            </h4>
        </div>
    </div></div><div class="card-grid   card-img-md card-bg-color card-compact">
        
        
            <div class=" row equal equal-wrap">
        
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-868866-69412e24-aa65-54cc-b9b4-ad2de871666c" class="tnt-asset-type-video clearfix card summary has-image image-top dark letterbox-style-default  tnt-section-multimedia tnt-sub-section-newscast-videos">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-69412e24-aa65-54cc-b9b4-ad2de871666c media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/newscast_videos/booming-housing-market/video_69412e24-aa65-54cc-b9b4-ad2de871666c.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i> 1:41</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="BOOMING HOUSING MARKET"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/6/94/69412e24-aa65-54cc-b9b4-ad2de871666c/6111e538f3c7b.image.png?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/6/94/69412e24-aa65-54cc-b9b4-ad2de871666c/6111e538f3c7b.image.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/6/94/69412e24-aa65-54cc-b9b4-ad2de871666c/6111e538f3c7b.image.png?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/6/94/69412e24-aa65-54cc-b9b4-ad2de871666c/6111e538f3c7b.image.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/6/94/69412e24-aa65-54cc-b9b4-ad2de871666c/6111e538f3c7b.image.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/6/94/69412e24-aa65-54cc-b9b4-ad2de871666c/6111e538f3c7b.image.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/6/94/69412e24-aa65-54cc-b9b4-ad2de871666c/6111e538f3c7b.image.png?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/6/94/69412e24-aa65-54cc-b9b4-ad2de871666c/6111e538f3c7b.image.png?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/6/94/69412e24-aa65-54cc-b9b4-ad2de871666c/6111e538f3c7b.image.png?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/6/94/69412e24-aa65-54cc-b9b4-ad2de871666c/6111e538f3c7b.image.png?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/6/94/69412e24-aa65-54cc-b9b4-ad2de871666c/6111e538f3c7b.image.png?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/6/94/69412e24-aa65-54cc-b9b4-ad2de871666c/6111e538f3c7b.image.png?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/newscast_videos/booming-housing-market/video_69412e24-aa65-54cc-b9b4-ad2de871666c.html" class="tnt-asset-link">
        

        
            BOOMING HOUSING MARKET</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-08-09T21:32:27-05:00" class="tnt-date tnt-update-recent asset-date text-muted">4 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-868866-62ef4b44-57a9-59db-9d99-741d2edf2bee" class="tnt-asset-type-video clearfix card summary has-image image-top dark letterbox-style-default  tnt-section-multimedia tnt-sub-section-newscast-videos">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-62ef4b44-57a9-59db-9d99-741d2edf2bee media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/newscast_videos/postpones-council-district-vote/video_62ef4b44-57a9-59db-9d99-741d2edf2bee.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i> 0:53</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="POSTPONES COUNCIL DISTRICT VOTE"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/6/2e/62ef4b44-57a9-59db-9d99-741d2edf2bee/6111e56ad65a0.image.png?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/6/2e/62ef4b44-57a9-59db-9d99-741d2edf2bee/6111e56ad65a0.image.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/6/2e/62ef4b44-57a9-59db-9d99-741d2edf2bee/6111e56ad65a0.image.png?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/6/2e/62ef4b44-57a9-59db-9d99-741d2edf2bee/6111e56ad65a0.image.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/6/2e/62ef4b44-57a9-59db-9d99-741d2edf2bee/6111e56ad65a0.image.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/6/2e/62ef4b44-57a9-59db-9d99-741d2edf2bee/6111e56ad65a0.image.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/6/2e/62ef4b44-57a9-59db-9d99-741d2edf2bee/6111e56ad65a0.image.png?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/6/2e/62ef4b44-57a9-59db-9d99-741d2edf2bee/6111e56ad65a0.image.png?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/6/2e/62ef4b44-57a9-59db-9d99-741d2edf2bee/6111e56ad65a0.image.png?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/6/2e/62ef4b44-57a9-59db-9d99-741d2edf2bee/6111e56ad65a0.image.png?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/6/2e/62ef4b44-57a9-59db-9d99-741d2edf2bee/6111e56ad65a0.image.png?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/6/2e/62ef4b44-57a9-59db-9d99-741d2edf2bee/6111e56ad65a0.image.png?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/newscast_videos/postpones-council-district-vote/video_62ef4b44-57a9-59db-9d99-741d2edf2bee.html" class="tnt-asset-link">
        

        
            POSTPONES COUNCIL DISTRICT VOTE</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-08-09T21:33:17-05:00" class="tnt-date tnt-update-recent asset-date text-muted">4 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-868866-f638d903-1648-5138-8f9f-fc828af67100" class="tnt-asset-type-video clearfix card summary has-image image-top dark letterbox-style-default  tnt-section-multimedia tnt-sub-section-newscast-videos">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-f638d903-1648-5138-8f9f-fc828af67100 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/newscast_videos/soybean-yield-expected-to-go-down/video_f638d903-1648-5138-8f9f-fc828af67100.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i> 0:43</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="SOYBEAN YIELD EXPECTED TO GO DOWN"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/f/63/f638d903-1648-5138-8f9f-fc828af67100/6111dbef20d7c.image.png?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/f/63/f638d903-1648-5138-8f9f-fc828af67100/6111dbef20d7c.image.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/f/63/f638d903-1648-5138-8f9f-fc828af67100/6111dbef20d7c.image.png?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/f/63/f638d903-1648-5138-8f9f-fc828af67100/6111dbef20d7c.image.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/f/63/f638d903-1648-5138-8f9f-fc828af67100/6111dbef20d7c.image.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/f/63/f638d903-1648-5138-8f9f-fc828af67100/6111dbef20d7c.image.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/f/63/f638d903-1648-5138-8f9f-fc828af67100/6111dbef20d7c.image.png?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/f/63/f638d903-1648-5138-8f9f-fc828af67100/6111dbef20d7c.image.png?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/f/63/f638d903-1648-5138-8f9f-fc828af67100/6111dbef20d7c.image.png?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/f/63/f638d903-1648-5138-8f9f-fc828af67100/6111dbef20d7c.image.png?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/f/63/f638d903-1648-5138-8f9f-fc828af67100/6111dbef20d7c.image.png?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/f/63/f638d903-1648-5138-8f9f-fc828af67100/6111dbef20d7c.image.png?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/newscast_videos/soybean-yield-expected-to-go-down/video_f638d903-1648-5138-8f9f-fc828af67100.html" class="tnt-asset-link">
        

        
            SOYBEAN YIELD EXPECTED TO GO DOWN</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-08-09T20:52:49-05:00" class="tnt-date tnt-update-recent asset-date text-muted">5 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.newspressnow.com%2Fobituaries%2Fmoney-faye-1934-2021-maryville-mo%2Farticle_d2977deb-aa05-56ca-aa5c-1d5f9880e913.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/money-faye-1934-2021-maryville-mo/article_d2977deb-aa05-56ca-aa5c-1d5f9880e913.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d2977deb-aa05-56ca-aa5c-1d5f9880e913"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Money%2C%20Faye%201934-2021%20Maryville%2C%20Mo.&via=newspressnow&url=https%3A%2F%2Fwww.newspressnow.com%2Fobituaries%2Fmoney-faye-1934-2021-maryville-mo%2Farticle_d2977deb-aa05-56ca-aa5c-1d5f9880e913.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/money-faye-1934-2021-maryville-mo/article_d2977deb-aa05-56ca-aa5c-1d5f9880e913.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d2977deb-aa05-56ca-aa5c-1d5f9880e913"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.newspressnow.com/obituaries/money-faye-1934-2021-maryville-mo/article_d2977deb-aa05-56ca-aa5c-1d5f9880e913.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/money-faye-1934-2021-maryville-mo/article_d2977deb-aa05-56ca-aa5c-1d5f9880e913.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d2977deb-aa05-56ca-aa5c-1d5f9880e913"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.newspressnow.com/tncms/asset/editorial/d2977deb-aa05-56ca-aa5c-1d5f9880e913" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d2977deb-aa05-56ca-aa5c-1d5f9880e913"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNews-Press%20NOW%5D%20Money%2C%20Faye%201934-2021%20Maryville%2C%20Mo.&body=https%3A%2F%2Fwww.newspressnow.com%2Fobituaries%2Fmoney-faye-1934-2021-maryville-mo%2Farticle_d2977deb-aa05-56ca-aa5c-1d5f9880e913.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d2977deb-aa05-56ca-aa5c-1d5f9880e913"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/money-faye-1934-2021-maryville-mo/article_d2977deb-aa05-56ca-aa5c-1d5f9880e913.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d2977deb-aa05-56ca-aa5c-1d5f9880e913"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d2977deb-aa05-56ca-aa5c-1d5f9880e913-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d2977deb-aa05-56ca-aa5c-1d5f9880e913" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d2977deb-aa05-56ca-aa5c-1d5f9880e913" class="save-list-d2977deb-aa05-56ca-aa5c-1d5f9880e913-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d2977deb-aa05-56ca-aa5c-1d5f9880e913" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                     





                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="d2977deb-aa05-56ca-aa5c-1d5f9880e913" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/obituaries/money-faye-1934-2021-maryville-mo/article_d2977deb-aa05-56ca-aa5c-1d5f9880e913.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="d2977deb-aa05-56ca-aa5c-1d5f9880e913" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.newspressnow.com/users/login/?referer_url=https%3A%2F%2Fwww.newspressnow.com%2Fobituaries%2Fmoney-faye-1934-2021-maryville-mo%2Farticle_d2977deb-aa05-56ca-aa5c-1d5f9880e913.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            
                    </div>
                </div>
            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-above-primary" class="tncms-region "><div id="tncms-block-627978" class="tncms-block visible-lg visible-md"><section id="block-627978" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-627978 ">
        <div class="block-title-inner">
            <h4>
                
                Late Notices
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list list-unstyled border border-solid"><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/obit_late_notices/late-notices-aug-10-2021/article_b5fe0e23-b37f-51d6-a6aa-3e1b6ab024fe.html" class="tnt-asset-link">
        

        
            Late Notices, Aug 10, 2021</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/obit_late_notices/late-notices-aug-9-2021/article_2135582d-51dc-5941-9862-f357a441da08.html" class="tnt-asset-link">
        

        
            Late Notices, Aug 9, 2021</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/obit_late_notices/late-notices-aug-7-2021/article_383daba4-19a2-5a38-83a1-d8cbebde145f.html" class="tnt-asset-link">
        

        
            Late Notices, Aug 7, 2021</a></span>
        </li></ul></div></section></div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-868914" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-868914" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-868914');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-804710" class="tncms-block most_popular black_header"><section id="block-804710" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-804710 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-804710" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-804710" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list list-unstyled border border-solid"><li><a href="/news/local_news/child-driving-a-motorcycle-dies-in-crash-saturday-night/article_8a111926-f2ea-11eb-921b-7b35a6d5b430.html">Child driving a motorcycle dies in crash Saturday night</a></li><li><a href="/sports/college/missouri_western_griffons/former-missouri-western-standout-owens-enters-2021-season-with-texans-with-plenty-to-prove/article_0adac7be-f728-11eb-9a11-c33b4059f2f5.html">Former Missouri Western standout Owens enters 2021 season with Texans with plenty to prove</a></li><li><a href="/news/local_news/cooling-off-st-joseph-one-daiquiri-at-a-time/article_c909f330-f620-11eb-8fd7-3f52b8c0f852.html">Cooling off St. Joseph, one daiquiri at a time</a></li><li><a href="/news/local_news/education/sjsd-restores-mask-mandate-effective-aug-23/article_f8ccae60-f92b-11eb-8ce5-63744a385bf2.html">SJSD restores mask mandate effective Aug. 23</a></li><li><a href="/news/local_news/courts/nelson-makes-second-first-appearance-media-booted-from-hearing/article_3e27ee84-f62a-11eb-838b-db8447b27209.html">Nelson makes second 'first appearance,' media booted from hearing</a></li><li><a href="/news/local_news/public_safety/sjpd-officer-under-investigation-for-alleged-assault/article_914d257c-f09c-11eb-b4a9-53f20bb53de9.html">SJPD officer under investigation for alleged assault</a></li><li><a href="/news/local_news/public_safety/one-taken-to-mosaic-after-stabbing/article_3fff5190-f71d-11eb-8d98-9bd44d15a1da.html">One taken to Mosaic after stabbing</a></li><li><a href="/news/local_news/car-crash-kills-two-drivers-near-pickering/article_d0bf1c58-f5f4-11eb-9056-87dd799e4752.html">Car crash kills two drivers near Pickering</a></li><li><a href="/news/local_news/courts/high-profile-defendant-has-stealing-charge-dismissed-refiled/article_c7dc4dc0-f4a2-11eb-a268-73d57c528174.html">High-profile defendant has stealing charge dismissed, refiled</a></li><li><a href="/news/local_news/social_services/former-city-manager-buys-ymca-camp/article_39cb494e-f49a-11eb-bdae-cb8958f62d97.html">Former city manager buys YMCA camp</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-868869" class="tncms-block"><div id="test">
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script></div></div></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
    <!--Sarah1-->
    
    
    
    
    
    
    
    
    
    
        
        
            
    



<script>
    var sHeadline = document.querySelector(".asset-related-siblings h3");
    if(sHeadline != null){
        sHeadline.innerHTML = "Related Stories";
    }
</script>



<!--Sarah2-->
<script type="text/javascript" language="javascript"> 
    $(document).ready(function(){ 
        $('img').bind('contextmenu', function(e){ 
        //return false; 
        }).delay(6000); 
    }); 
</script>


                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-868873" class="tncms-block"><section id="block-868873" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-868873 ">
        <div class="block-title-inner">
            <h4>
                
                NPG Newspapers
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://www.atchisonglobenow.com/" class="">Atchison Globe</a></li>
                
                    <li><a href="http://www.mycouriertribune.com" class="">Courier-Tribune</a></li>
                
                    <li><a href="http://www.gladstonedispatch.com" class="">Gladstone Dispatch</a></li>
                
                    <li><a href="http://www.greenacressells.com/" class="">Green Acres Publication</a></li>
                
                    <li><a href="http://www.hiawathaworldonline.com/" class="">Hiawatha World</a></li>
                
                    <li><a href="http://www.republic-online.com/" class="">Miami County Republic</a></li>
                
                    <li><a href="http://www.savenowpub.com" class="">Save Now</a></li>
                
                    <li><a href="http://www.newspressnow.com" class="">St. Joseph News-Press</a></li>
                
            
            
        </ul></section></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-868875" class="tncms-block"><section id="block-868875" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-868875 ">
        <div class="block-title-inner">
            <h4>
                
                NPG Broadcast
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://www.newspressnow.com" class="">KCJO - St. Joseph, Mo</a></li>
                
                    <li><a href="http://www.kyma.com/" class="">KECY - Yuma, Az / El Centro, Ca</a></li>
                
                    <li><a href="http://www.kesq.com/" class="">KESQ - Thousand Palms, Ca</a></li>
                
                    <li><a href="http://www.keyt.com/" class="">KEYT - Santa Barbara, Ca</a></li>
                
                    <li><a href="http://www.localnews8.com/" class="">KIFI - Idaho Falls, Id</a></li>
                
                    <li><a href="http://www.kionrightnow.com/" class="">KION - Salinas, Ca</a></li>
                
                    <li><a href="http://www.abc17news.com/" class="">KMIZ - Columbia, Mo</a></li>
                
                    <li><a href="http://www.newspressnow.com" class="">KNPG - St. Joseph, Mo</a></li>
                
                    <li><a href="http://www.newspressnow.com" class="">KNPN - St. Joseph, Mo</a></li>
                
                    <li><a href="http://www.krdo.com/" class="">KRDO - Colorado Springs, Co</a></li>
                
                    <li><a href="http://www.ktvz.com/" class="">KTVZ - Bend, Or</a></li>
                
                    <li><a href="http://www.kvia.com/" class="">KVIA - El Paso, Tx</a></li>
                
            
            
        </ul></section></div></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-868874" class="tncms-block"><section id="block-868874" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-868874 ">
        <div class="block-title-inner">
            <h4>
                
                NPG Companies
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://www.newspressmediagroup.com" class="">News-Press Media Group</a></li>
                
                    <li><a href="http://www.berksgroup.com" class="">BERKS Group</a></li>
                
                    <li><a href="http://www.npgco.com" class="">News-Press & Gazette Co.</a></li>
                
            
            
        </ul></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-868872" class="tncms-block hidden-xs center-block"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list">
    <li>
        <a href="/subscribe/" >Subscribe</a>
    </li>
    <li>
        <a href="/advertise/" >Advertise</a>
    </li>
    <li>
        <a href="/site/forms/share/feedback/" >Feedback</a>
    </li>
    <li>
        <a href="https://recruiting.adp.com/srccar/public/RTI.home?c=1059541&amp;d=External-Corporate"  target="_blank">Careers</a>
    </li>
    <li>
        <a href="/contact/" >Contact</a>
    </li>
    <li>
        <a href="/site/privacy.html" >Privacy</a>
    </li>
    <li>
        <a href="/site/privacy.html" >Terms</a>
    </li>
    <li style="border:0">
        <a href="/site/closed_captioning_contacts.html">Closed Captioning</a>
    </li>
</ul></div></div>
                
    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-868876" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-868876"><div class="col-md-7"><small><a href="http://npgco.com" class="copy-logo"></a> &copy; 2021 NEWS-PRESS & GAZETTE CO.</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-868935" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-868935" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-868935');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("d2977deb-aa05-56ca-aa5c-1d5f9880e913")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
            dataLayer.push({'tncms.asset.sections':["obituaries"]});
         /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.google.survey.f62819b485e5f0a32cee78210d157aca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.f6ff781b3dbbba2bc5525f04566853df.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.697bbb21056c63b56789e404bb4fa8a7.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.63a83f5bb281eac870c3c9e1091b2729.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_868926').click(function(e){
                                        $('#weather-868926 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ $('#sidebar').width($('#sidebar-col').width());
        window.setTimeout(affixSidebar, 2000);
        $( window ).resize(function() {
            $('#sidebar').width($('#sidebar-col').width());
            affixSidebar();
        });
        function affixSidebar() {
            var sBottom = $(document).height() - ($('#tncms-region-global-container-bottom').offset().top - 40);
            $('#sidebar').affix({
                offset:{
                    top: function() {
                        return (this.top = $('#sidebar-col').offset().top - 50)
                    },
                    bottom: function () {
                        return (this.bottom = sBottom)
                    }
                }
            });
        } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>