
  





<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.newspressnow.com/content/tncms/live/" />
<meta name="keywords" content="obituaries" />
<meta name="news_keywords" content="obituaries" />
<meta name="description" content="Ernestine &quot;Ernie&quot; Evans, 74 of St. Joseph, passed away Sept. 20, 2020. Ernie was born April 16, 1946, in Cheyenne, Wyoming, to Elmer and Irene (Leach) Evans." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.newspressnow.com/obituaries/evans-ernestine-1946-2020/article_df47e471-5a0a-59a1-a88a-caa04488aa96.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/c/4b/c4b96ec2-7601-5a89-8b65-27038fbe59ff/5f693ee9b07cc.image.jpg?resize=320%2C438" />
<meta property="og:image:width" content="320" />
<meta property="og:image:height" content="438" />
<meta property="og:title" content="Evans, Ernestine 1946-2020" />
<meta property="og:description" content="Ernestine &quot;Ernie&quot; Evans, 74 of St. Joseph, passed away Sept. 20, 2020. Ernie was born April 16, 1946, in Cheyenne, Wyoming, to Elmer and Irene (Leach) Evans." />
<meta property="og:site_name" content="News-Press NOW" />
<meta property="og:section" content="Obituaries" />
<meta property="fb:app_id" content="978810655573553" />
<meta property="article:publisher" content="https://www.facebook.com/newspressnow" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@newspressnow" />
<meta name="twitter:image:alt" content="Evans, Ernestine 1946-2020" />
<meta property="fb:pages" content="110518515657034" />
<meta property="tncms:ads" content="lazyload" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/live/global/resources/styles/site.css?_dc=1500982557"/>
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Droid+Serif:300,400,700"/>
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans:300,400,500,600"/>
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto:300,400,700"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"disabled","taboola":"","chartbeat":"64295"},"system":{"render_time":228},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"df47e471-5a0a-59a1-a88a-caa04488aa96","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"disabled","taboola":"","chartbeat":"64295"},"system":{"render_time":228},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"df47e471-5a0a-59a1-a88a-caa04488aa96","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5ZMBV6J');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="//cdn.blueconic.net/npgco.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.src = 'https://www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["obituaries"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/newspressnow.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.js?_dc=1549908813",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/newspressnow.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.js?_dc=1549908813",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/newspressnow.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.js?_dc=1549908813",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/newspressnow.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.js?_dc=1549908813",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/newspressnow.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.js?_dc=1549908813"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[300,50]]).addSize([768, 0], [[728,90],[320,50],[300,50]]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-868950'] = googletag.defineSlot('/6123/newspressnow.com/obituaries', [[320,50],[300,50],[728,90]], 'ad-868950').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-868950'].setTargeting('pos', ['leaderboard2']);
    });
    
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-868921'] = googletag.defineSlot('/6123/newspressnow.com/obituaries', [[300,250]], 'ad-868921').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-868921'].setTargeting('pos', ['middlerec3']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[728,90],[320,50]]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-868935'] = googletag.defineSlot('/6123/newspressnow.com/obituaries', [[320,50],[728,90]], 'ad-868935').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-868935'].setTargeting('pos', ['stickybottom']);
    });
    
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
        
        if (typeof Storage !== "undefined") {
            var targetingParamStr = localStorage.getItem("bcDFPTargetingParams");
            
            if (targetingParamStr) {
                var targetingParameters = JSON.parse(targetingParamStr);
                
                // set page-level targeting parameters
                jQuery.each(targetingParameters, function (index, param) {
                    window.googletag.pubads().setTargeting(param.key, param.value);
                });
            }
        }
        
            googletag.pubads().disableInitialLoad();
        
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    

    
 /*]]>*/</script>

            
            <title>Evans, Ernestine 1946-2020 | Obituaries | newspressnow.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.newspressnow.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Evans, Ernestine 1946-2020 | Obituaries | newspressnow.com" href="http://www.newspressnow.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.newspressnow.com/obituaries/evans-ernestine-1946-2020/article_df47e471-5a0a-59a1-a88a-caa04488aa96.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            

<div id="fb-root"></div>
<script type="text/javascript">
(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<script type="text/javascript">
  /*  $(document).ready(function() {
        $('a[data-subscription-service="407"]').prop('href','/subscribe/7daypluseedition');
        $('a[data-subscription-service="408"]').prop("href", "/subscribe/5daycombo/friday_saturday_and_sunday_print_editions/");
        $('a[data-subscription-service="2565"]').prop("href", "/subscribe/5daycombo/subscribe_wednesday_sunday");
        $('a[data-subscription-service="2085"]').prop("href", "/subscribe/7dayplusweekend");
        $('a[data-subscription-service="409"]').prop("href", "/subscribe/sundaycombo");
        $('a[data-subscription-service="406"]').prop("href", "/subscribe/digitalonly");
        $('a[data-subscription-service="411"]').prop("href", "/subscribe/rewardsmembers/full_and_digital_reward_members");
    });*/
</script>
<script type="text/javascript"> 


  /*  $(document).ready(function() {
        $('#collapse-subscription a:nth-child(2)').attr("href", "/subscribe/");
        //$("body.section-users .user-login-wrapper .panel-footer.user-signup").html("<a href='/users/signup/?referer_url=/' class='btn btn-primary btn-sm'>Already have an account?<br>Register for digital access.</a>");  
      
    }); */
  </script>  


   




        </head>
        <body class="fixed-scroll-nav app-editorial grid-banded blox-asset uuid-df47e471-5a0a-59a1-a88a-caa04488aa96 section-obituaries type-article infinity-disabled" data-path="/obituaries">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.newspressnow.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=banded&tncms.page.style=default&tncms.page.path=%2Fobituaries&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.vendor.chartbeat=64295&tncms.system.render_time=228&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=df47e471-5a0a-59a1-a88a-caa04488aa96&tncms.asset.app=editorial&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5ZMBV6J&tncms.template.version=3.155.0&tncms.page.grid=banded&tncms.page.style=default&tncms.page.path=%2Fobituaries&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.vendor.chartbeat=64295&tncms.system.render_time=228&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=df47e471-5a0a-59a1-a88a-caa04488aa96&tncms.asset.app=editorial&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
            <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
            <div class="asset-edit-message">You have permission to edit this article.</div>
            <div class="asset-edit-btns">
                <a class="btn btn-primary btn-sm" href="https://www.newspressnow.com/tncms/admin/editorial-asset/?edit=df47e471-5a0a-59a1-a88a-caa04488aa96"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-868934" class="tncms-block hidden-md hidden-lg"><section id="block-868934" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/eEdition" class="inherit">eEdition</a></li>
                
            
            
        </ul></div>
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="clearfix"></div>
    <div id="search-form-868934" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-868934" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-868934-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-868934-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    
            </div>
        </div>
    </section> 

<script>
    $('#site-search-868934-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-868934').submit();
        return false;
    });

    $('#site-search-868934').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-868934 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-868934 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-868934-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-868933" class="tncms-block hidden-md hidden-lg"><div id="user-controls-868933" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.newspressnow.com%2Fobituaries%2Fevans-ernestine-1946-2020%2Farticle_df47e471-5a0a-59a1-a88a-caa04488aa96.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.newspressnow.com/users/login/?referer_url=https%3A%2F%2Fwww.newspressnow.com%2Fobituaries%2Fevans-ernestine-1946-2020%2Farticle_df47e471-5a0a-59a1-a88a-caa04488aa96.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.newspressnow.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-868933').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.newspressnow.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.newspressnow.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.newspressnow.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-868933').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.newspressnow.com/users/logout/" id="user-logout-form-868933"><input type="hidden" name="referer_url" value="https://www.newspressnow.com/obituaries/evans-ernestine-1946-2020/article_df47e471-5a0a-59a1-a88a-caa04488aa96.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/"  class="nav-link tnt-section-eedition">eEdition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                                </li><li>
                                    <a href="/your_vote/"  class="nav-link tnt-section-your-vote">Your Vote</a>
                                </li><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/regional_news/"  class="nav-link tnt-section-regional-news">Regional News</a>
                                </li><li>
                                    <a href="/news/national_news/"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a href="/news/world_news/"  class="nav-link tnt-section-world-news">World News</a>
                                </li><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-eedition">eEdition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high_school/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a href="/sports/college/"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a href="/sports/chiefs/"  class="nav-link tnt-section-chiefs">Chiefs</a>
                                </li><li>
                                    <a href="/sports/royals/"  class="nav-link tnt-section-royals">Royals</a>
                                </li><li>
                                    <a href="/sports/mustangs/"  class="nav-link tnt-section-mustangs">Mustangs</a>
                                </li><li>
                                    <a href="/sports/cardinals/"  class="nav-link tnt-section-cardinals">Cardinals</a>
                                </li><li>
                                    <a href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/life/"  class="nav-link tnt-section-life">Life</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/life/family/"  class="nav-link tnt-section-family">Family</a>
                                </li><li>
                                    <a href="/life/health/"  class="nav-link tnt-section-health">Health</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/josephine/"  class="nav-link tnt-section-josephine">Josephine</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/josephine/fashion/"  class="nav-link tnt-section-fashion">Fashion</a>
                                </li><li>
                                    <a href="/josephine/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a href="/josephine/home/"  class="nav-link tnt-section-home">Home</a>
                                </li><li>
                                    <a href="/josephine/editors_note/"  class="nav-link tnt-section-editors-note">Editors Note</a>
                                </li><li>
                                    <a href="/josephine/cover_girl/"  class="nav-link tnt-section-cover-girls">Cover Girls</a>
                                </li><li>
                                    <a href="/josephine/loving_it/"  class="nav-link tnt-section-loving-it">Loving It</a>
                                </li><li>
                                    <a href="/josephine/ask_the_doctor/"  class="nav-link tnt-section-ask-the-doctor">Ask The Doctor</a>
                                </li><li>
                                    <a href="/josephine/health_and_beauty/"  class="nav-link tnt-section-health-and-beauty">Health And Beauty</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/street_smarts/"  class="nav-link tnt-section-street-smarts">Street Smarts</a>
                                </li><li>
                                    <a href="/opinion/newtons_law/"  class="nav-link tnt-section-newtons-law">Newton's Law</a>
                                </li><li>
                                    <a href="/opinion/the_shuffle/"  class="nav-link tnt-section-the-shuffle">The Shuffle</a>
                                </li><li>
                                    <a href="/opinion/getting_real/"  class="nav-link tnt-section-getting-real">Getting Real</a>
                                </li><li>
                                    <a href="/opinion/your_letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/opinion/guest_columns/"  class="nav-link tnt-section-guest-columns">Guest Columns</a>
                                </li><li>
                                    <a href="/opinion/polls/"  class="nav-link tnt-section-polls">Polls</a>
                                </li><li>
                                    <a href="/opinion/its_your_call/"  class="nav-link tnt-section-its-your-call">It's Your Call</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/records/"  class="nav-link tnt-section-records">Records</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/records/arrests/"  class="nav-link tnt-section-arrests">Arrests</a>
                                </li><li>
                                    <a href="/records/building_permits/"  class="nav-link tnt-section-building-permits">Building Permits</a>
                                </li><li>
                                    <a href="/records/restaurant_inspections/"  class="nav-link tnt-section-restaurant-inspections">Restaurant Inspections</a>
                                </li><li>
                                    <a href="/records/vitals/"  class="nav-link tnt-section-vitals">Vitals</a>
                                </li><li>
                                    <a href="/records/thefts_and_vandalisms/"  class="nav-link tnt-section-theftsvandalisms">Thefts/Vandalisms</a>
                                </li><li>
                                    <a href="/records/circuit_courts/"  class="nav-link tnt-section-circuit-courts">Circuit Courts</a>
                                </li><li>
                                    <a href="/records/bankruptcies/"  class="nav-link tnt-section-bankruptcies">Bankruptcies</a>
                                </li><li>
                                    <a href="/records/city_county_meetings/"  class="nav-link tnt-section-city-council-meetings">City Council Meetings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/life/st_joe_live"  class="nav-link tnt-section-st-joe-live">St. Joe Live</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/st_joe_live/movies/"  class="nav-link tnt-section-movies">Movies</a>
                                </li><li>
                                    <a href="/st_joe_live/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a href="/st_joe_live/events/"  class="nav-link tnt-section-events">Events</a>
                                </li><li>
                                    <a href="/st_joe_live/community/"  class="nav-link tnt-section-community">Community</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/weather/storm-tracker-webcams/"  class="nav-link tnt-section-storm-tracker-webcams">Storm Tracker Webcams</a>
                                </li><li>
                                    <a href="/weather/7_day_forecast/"  class="nav-link tnt-section-7-day-forecast">7-Day Forecast</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries/form/"  class="nav-link tnt-section-submit-an-obituary">Submit An Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/contests"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/recognition/"  class="nav-link tnt-section-recognition">Recognition</a>
                                </li><li>
                                    <a href="/share/"  class="nav-link tnt-section-share">Share</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/newslettersignup/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="/livestream/"  class="nav-link tnt-section-livestream">Livestream</a>
                                </li><li>
                                    <a href="/multimedia/newscast_videos/"  class="nav-link tnt-section-newscast-videos">Newscast Videos</a>
                                </li><li>
                                    <a href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a href="/multimedia/interactive/"  class="nav-link tnt-section-interactive">Interactive</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-14" data-target="#mobile-nav-left_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/contact/"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a href="/advertising/"  class="nav-link tnt-section-advertising">Advertising</a>
                                </li><li>
                                    <a href="/celebrations/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="/contact/newsroom/"  class="nav-link tnt-section-newsroom">Newsroom</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-15" data-target="#mobile-nav-left_menu-child-15">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-15" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="http://stjosephnewspress.thejobnetwork.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/finditlocal/"  class="nav-link tnt-section-find-it-local">Find It Local</a>
                                </li><li>
                                    <a href="/savenow/"  class="nav-link tnt-section-save-now">Save Now</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-874371" class="tncms-block"><style>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</style></div><div id="tncms-block-866892" class="tncms-block"><style>
#site-navbar-container {
background-color: #002561 !important;
}

site-navbar-container .navbar {
border-radius: 0;
border: 0;
height: 70px;
}

.navbar-brand img {
margin-top: -10px;
max-height: 55px;
width: 280px;
}

.navbar-left .dropdown-menu {
background-color: #ffffff;
border: 0px solid #CCC;
}


#main-navigation li a, #site-top-nav-container li a {
    cursor: pointer;
    height: 55px;
    margin-top: 20px;
}

.navbar-brand {
    float: left;
    height: 50px;
    padding: 15px 15px;
    font-size: 18px;
    line-height: 20px;
    margin-top: 5px;
}
.subs_new {
		height:22px;
		background-color: #b00e12;
		padding:6px;
		color:#fff;
		text-align: center;
		text-transform: uppercase;
		text-decoration: none;
		color:#fff;
                font-size: 14px;
                font-family: 'Roboto';

	}
	
.subs_new:hover {
  background-color: #8a0509;
		color:#fff;
}
.ee_new {
		height:22px;
		background-color: #ffffff;
		padding:6px;
		color:#213f88;
		text-align: center;
		text-decoration: none;
                font-size: 14px;
                font-family: 'Roboto';

	}
	
        
.ee_new:hover {
  background-color: #e4e4e4;
		color:#213f88;
}
	#tncms-block-867087 {
		float: left !important;
    position: relative;
    top: 35px;
    width: 80px;
    left: -15px;
	}
        
        	#tncms-block-954153 {
		float: left !important;
    position: relative;
    top: 35px;
    width: 80px;
	}
	
	#site-search-628430-dropdown .dropdown-menu {
    padding: 15px !important;
}
#tncms-block-867106 {
    float: left;
    position: relative;
    top: 35px;
    padding: 0px 10px;
}

#main-navigation .dropdown-menu li {
    position: relative;
    display: inherit;
}
	
	#main-navigation .block-title {
    border-bottom: none;
    margin: inherit;
}
	
	#main-navigation .list-inline.block-links.pos-bottom {
    margin: 0;
    padding: 0;
    border-top: none;
    border-bottom: none;
}
	
	#main-navigation .block-title .block-title-inner {
    border: 0;
    margin: 0px;
    padding:0;
}
	.yamm .yamm-content {
    padding: 20px 30px 20px 90px
}
	
	#main-navigation .list-inline.block-links li {
    padding: 0px;
}
	
	.dropdown-menu > li a {
    color: #000;
    font-size: 14px;
}
	
	.dropdown-menu .block-title h3 {
		text-shadow: none;
		font-size:16px;
		
	}
	
	.block-title.dark>.block-title-inner>*>a {
    font-size: 16px;
}
	
	#main-navigation li a {
    text-shadow: none;
}
.new_nav_drop {
    width: 20%;
    float: left;
    padding: 20px 0px;
}

new_nav_drop img {
    margin-right: 10px;
}

.affix #main-navigation li a {
    cursor: pointer;
    height: 55px;
    margin-top: 0px;
    padding-top: 20px;
}

.affix #main-navigation .navbar-brand img {
    margin-top: -15px;
    max-height: 45px;
}

.affix #main-navigation #tncms-block-867106 {
    top: 18px;
}

.affix #main-navigation #tncms-block-867087 {
    top: 18px;
}
.temp {
font-family: 'Roboto';
}
.dropdown-menu > li a {
   padding-top: 0px !important;
}
.affix #main-navigation #tncms-block-954153 {
    top: 18px;
}

.tn-user-avatar svg.tnt-user {
    background: #c4c4c400;
    color: #fff;
    font-size: 22px;
    padding: 3px 0;
    width: 30px;
}

.user-control-link {
    height: 28px !important;
    font-family: 'Roboto' !important;
    font-size: 14px;
    font-weight: normal;
    text-transform: uppercase;
margin-top: 28px !important;
}

#user-controls-628450 .tn-user-screenname {
    display: none;
}

.tn-user-avatar svg.tnt-user {
    font-size: 22px !important;
    margin-top: 16px;
}

.tn-user-profile-url {
height: 35px !important;
}

.btn-primary {
    color: #fff;
    background-color: #002561;
    border-color: #002561;
}

.not-logged-in .btn-link {
    color: #fff;
    background-color: #b00e12;
}

.affix .not-logged-in .btn-link {
    padding-top: 3px !important;
}

.affix .user-control-link {
    margin-top: 14px !important;
}

.affix .btn-primary {
    padding-top: 3px !important;

}

.affix .tn-user-avatar svg.tnt-user {
    margin-top:2px; 
}

@media only screen and (max-width: 991px) {
.navbar-brand img {
    margin-top: -15px;
    width: 240px;
}
}

@media only screen and (max-width: 600px) {
.navbar-brand img {
    margin-top: -12px;
    width: 210px;
}
}
</style></div><div id="tncms-block-868937" class="tncms-block"><script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script></div><div id="tncms-block-964702" class="tncms-block"><style>
	.subbanner {
		color: white;
		text-align:center;
		background-color:red;
		padding:10px;
	margin-bottom: -5px}
	a.one:link {color:#FFFFFF;text-decoration: underline}
	a.one:visited {color:#FFFFFF;text-decoration: underline}
	a.one:hover {color:#000296;text-decoration: underline}
</style><h3 class="subbanner"><a class="one" href="http://www.newspressnow.com/politicalcoverage3">Your Vote Matters! In-depth coverage for 24¢ a day.</a></h3></div></div>
    

    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-628433" class="tncms-block"><section id="block-628433" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/custom/image/4abda696-3161-11ea-8944-2ff2752ac991.png?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/custom/image/4abda696-3161-11ea-8944-2ff2752ac991.png?resize=300%2C58 300w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/custom/image/4abda696-3161-11ea-8944-2ff2752ac991.png?resize=400%2C77 400w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/custom/image/4abda696-3161-11ea-8944-2ff2752ac991.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-954153" class="tncms-block"><a class="ee_new" href="/eedition/">
	eEDITION
	</a></div><div id="tncms-block-628450" class="tncms-block logins"><div id="user-controls-628450" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.newspressnow.com%2Fobituaries%2Fevans-ernestine-1946-2020%2Farticle_df47e471-5a0a-59a1-a88a-caa04488aa96.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.newspressnow.com/users/login/?referer_url=https%3A%2F%2Fwww.newspressnow.com%2Fobituaries%2Fevans-ernestine-1946-2020%2Farticle_df47e471-5a0a-59a1-a88a-caa04488aa96.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.newspressnow.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-628450').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.newspressnow.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.newspressnow.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.newspressnow.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-628450').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.newspressnow.com/users/logout/" id="user-logout-form-628450"><input type="hidden" name="referer_url" value="https://www.newspressnow.com/obituaries/evans-ernestine-1946-2020/article_df47e471-5a0a-59a1-a88a-caa04488aa96.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-868925" class="tncms-block"><ul id="site-search-868925-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-868925" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
        <input type="hidden" name="nfl" value="Wire,ap">
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-868925-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-868925-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-868925-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-868925').submit();
        return false;
    });

    $('#site-search-868925').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-868925 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-868925 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-868925-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-868926" class="tncms-block"><div id="weather-868926" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=64501" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">63&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="64501"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-868926 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    St. Joseph, MO
                                
                                 <small>(64501)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunshine and clouds mixed. High 81F. Winds S at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>A few clouds from time to time. Low 59F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 22, 2020 @ 12:27 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=64501"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a href="/news/" class="nav-link tnt-section-news" >News
                </a></li><li>
                <a href="/sports/" class="nav-link tnt-section-sports" >Sports
                </a></li><li>
                <a href="/obituaries/" class="nav-link tnt-section-obituaries" >Obituaries
                </a></li><li class="dropdown yamm-fw more">
                <a class="dropdown-toggle nav-link tnt-section-more" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >More
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-more-top" class="tncms-region "><div id="tncms-block-869735" class="tncms-block new_nav_drop"><section id="block-869735" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-869735 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news/">
                
                News
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/news/local_news/coronavirus/" class="">Coronavirus</a></li>
                
                    <li><a href="/your_vote/" class="">Your Vote</a></li>
                
                    <li><a href="/news/local_news/" class="">Local News</a></li>
                
                    <li><a href="/news/regional_news/" class="">Regional News</a></li>
                
                    <li><a href="/news/national_news/" class="">National News</a></li>
                
                    <li><a href="/news/world_news/" class="">World News</a></li>
                
                    <li><a href="/eedition/" class="">eEdition</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-867157" class="tncms-block new_nav_drop"><section id="block-867157" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-867157 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/sports/">
                
                Sports
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/sports/high_school/" class="">High School</a></li>
                
                    <li><a href="/sports/college/" class="">College</a></li>
                
                    <li><a href="/sports/chiefs/" class="">Chiefs</a></li>
                
                    <li><a href="/sports/royals/" class="">Royals</a></li>
                
                    <li><a href="/sports/mustangs/" class="">Mustangs</a></li>
                
                    <li><a href="/sports/cardinals/" class="">Cardinals</a></li>
                
                    <li><a href="/sports/outdoors/" class="">Outdoors</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-867176" class="tncms-block new_nav_drop"><section id="block-867176" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-867176 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/life/">
                
                Life
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/celebrations/" class="">Celebrations</a></li>
                
                    <li><a href="/life/family/" class="">Family</a></li>
                
                    <li><a href="/life/health/" class="">Health</a></li>
                
                    <li><a href="/life/religion/" class="">Religion</a></li>
                
                    <li><a href="/life/pet_of_the_week" class="">Pet of the Week</a></li>
                
                    <li><a href="/life/turning_back/" class="">Turning Back</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-867174" class="tncms-block new_nav_drop"><section id="block-867174" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-867174 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/josephine/">
                
                Josephine
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/josephine/fashion/" class="">Fashion</a></li>
                
                    <li><a href="/josephine/food/" class="">Food</a></li>
                
                    <li><a href="/josephine/home" class="">Home</a></li>
                
                    <li><a href="/josephine/editors_note/" class="">Editor's Note</a></li>
                
                    <li><a href="/josephine/cover_girl/" class="">Cover Girls</a></li>
                
                    <li><a href="/josephine/loving_it/" class="">Loving It</a></li>
                
                    <li><a href="/josephine/ask_the_doctor" class="">Ask the Doctor</a></li>
                
                    <li><a href="/josephine/health_and_beauty/" class="">Health and Beauty</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-867173" class="tncms-block new_nav_drop"><section id="block-867173" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-867173 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/opinion/">
                
                Opinion
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/opinion/editorials/" class="">Editorials</a></li>
                
                    <li><a href="/opinion/street_smarts/" class="">Street Smarts</a></li>
                
                    <li><a href="/opinion/newtons_law/" class="">Newton's Law</a></li>
                
                    <li><a href="/opinion/the_shuffle/" class="">The Shuffle</a></li>
                
                    <li><a href="/opinion/getting_real/" class="">Getting Real</a></li>
                
                    <li><a href="/opinion/your_letters/" class="">Letters</a></li>
                
                    <li><a href="/site/forms/online_services/letter/letter_editor/" class="">Submit a Letter</a></li>
                
                    <li><a href="/opinion/guest_columns/" class="">Guest Columns</a></li>
                
                    <li><a href="/opinion/polls/" class="">Polls</a></li>
                
                    <li><a href="/opinion/its_your_call/" class="">It's Your Call</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-904185" class="tncms-block new_nav_drop"><section id="block-904185" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-904185 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/records/">
                
                Records
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/records/arrests/" class="">Arrests</a></li>
                
                    <li><a href="/records/building_permits/" class="">Building Permits</a></li>
                
                    <li><a href="/records/restaurant_inspections/" class="">Restaurant Inspections</a></li>
                
                    <li><a href="/records/vitals/" class="">Vitals</a></li>
                
                    <li><a href="/records/thefts_and_vandalisms/" class="">Thefts/Vandalism</a></li>
                
                    <li><a href="/records/circuit_courts/" class="">Circuit Court</a></li>
                
                    <li><a href="/records/bankruptcies/" class="">Bankruptcies</a></li>
                
                    <li><a href="/records/city_county_meetings/" class="">City Council Meetings</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-904187" class="tncms-block new_nav_drop"><section id="block-904187" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-904187 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/st_joe_live/">
                
                St. Joe Live
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/st_joe_live/movies/" class="">Movies</a></li>
                
                    <li><a href="/st_joe_live/music/" class="">Music</a></li>
                
                    <li><a href="/st_joe_live/events" class="">Events</a></li>
                
                    <li><a href="/st_joe_live/community" class="">Community</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-967580" class="tncms-block new_nav_drop"><section id="block-967580" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-967580 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/newslettersignup/">
                
                Newsletters
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/newslettersignup/" class="">Your Vote</a></li>
                
                    <li><a href="/newslettersignup/" class="">COVID-19 Updates</a></li>
                
                    <li><a href="/newslettersignup/" class="">Editor's Pick</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-867172" class="tncms-block new_nav_drop"><section id="block-867172" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-867172 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/weather/">
                
                Weather
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/weather/storm-tracker-webcams/" class="">Storm Tracker Webcams</a></li>
                
                    <li><a href="/weather/7_day_forecast/" class="">7 Day Forecast</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-867177" class="tncms-block new_nav_drop"><section id="block-867177" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-867177 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/contact">
                
                Contact Us
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/advertising/" class="">Advertise with Us</a></li>
                
                    <li><a href="/contact/newsroom" class="">Newsroom</a></li>
                
                    <li><a href="/share/" class="">Share</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-904186" class="tncms-block new_nav_drop"><section id="block-904186" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-904186 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/multimedia/">
                
                Multimedia
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/livestream/" class="">Livestream</a></li>
                
                    <li><a href="/multimedia/newscast_videos/" class="">Newscast Videos</a></li>
                
                    <li><a href="/multimedia/videos/" class="">Videos</a></li>
                
                    <li><a href="/multimedia/interactive/" class="">Interactive</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-867158" class="tncms-block new_nav_drop"><section id="block-867158" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-867158 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/classifieds/">
                
                Marketplace
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/classifieds/" class="">Classifieds</a></li>
                
                    <li><a href="http://stjosephnewspress.thejobnetwork.com/" class="">Jobs</a></li>
                
                    <li><a href="/finditlocal/" class="">Find It Local</a></li>
                
                    <li><a href="/savenow/" class="">Save Now</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-867175" class="tncms-block new_nav_drop"><section id="block-867175" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-867175 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/contests/">
                
                Contests
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/recognition/" class="">Recognition</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-867156" class="tncms-block new_nav_drop"><section id="block-867156" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-867156 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/obituaries/">
                
                Obituaries
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/obituaries/form/obit/" class="">Submit an Obituary</a></li>
                
            
            
        </ul></section></div></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-drop"  ><!--drop--></a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-more-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-more-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-more-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
<div style="margin-top:10px">


</div>


        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-868922" class="tncms-block hidden-lg hidden-md center-block"><section id="block-868922" class="block emphasis-h3   " ><div class="block"><a href="/eedition" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/custom/image/8c42ba4e-d86a-11e8-85ce-43a7f5c6af1d.png?resize=200%2C17 200w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/custom/image/8c42ba4e-d86a-11e8-85ce-43a7f5c6af1d.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-868950" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-868950" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-868950');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-df47e471-5a0a-59a1-a88a-caa04488aa96" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-df47e471-5a0a-59a1-a88a-caa04488aa96" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-df47e471-5a0a-59a1-a88a-caa04488aa96-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-df47e471-5a0a-59a1-a88a-caa04488aa96-photo-modal" class="carousel-inner"><div  class="item photo-c4b96ec2-7601-5a89-8b65-27038fbe59ff">
                            <div class="item-container">
				                <div data-track-object='{"title":"Evans, Ernestine 1946-2020","url":"/obituaries/evans-ernestine-1946-2020/article_df47e471-5a0a-59a1-a88a-caa04488aa96.html","uuid":"df47e471-5a0a-59a1-a88a-caa04488aa96","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/c/4b/c4b96ec2-7601-5a89-8b65-27038fbe59ff/5f693ee9b07cc.image.jpg"
                    
                    alt="Evans, Ernestine 1946-2020"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="320"
                    height="438"
                    data-src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/c/4b/c4b96ec2-7601-5a89-8b65-27038fbe59ff/5f693ee9b07cc.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-df47e471-5a0a-59a1-a88a-caa04488aa96-photo-modal" data-target=".caption-inner-df47e471-5a0a-59a1-a88a-caa04488aa96-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-df47e471-5a0a-59a1-a88a-caa04488aa96-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.newspressnow.com%2Fobituaries%2Fevans-ernestine-1946-2020%2Fimage_c4b96ec2-7601-5a89-8b65-27038fbe59ff.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/evans-ernestine-1946-2020/image_c4b96ec2-7601-5a89-8b65-27038fbe59ff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c4b96ec2-7601-5a89-8b65-27038fbe59ff"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Evans%2C%20Ernestine%201946-2020&via=newspressnow&url=https%3A%2F%2Fwww.newspressnow.com%2Fobituaries%2Fevans-ernestine-1946-2020%2Fimage_c4b96ec2-7601-5a89-8b65-27038fbe59ff.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/evans-ernestine-1946-2020/image_c4b96ec2-7601-5a89-8b65-27038fbe59ff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c4b96ec2-7601-5a89-8b65-27038fbe59ff"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.newspressnow.com/obituaries/evans-ernestine-1946-2020/image_c4b96ec2-7601-5a89-8b65-27038fbe59ff.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/evans-ernestine-1946-2020/image_c4b96ec2-7601-5a89-8b65-27038fbe59ff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c4b96ec2-7601-5a89-8b65-27038fbe59ff"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.newspressnow.com/tncms/asset/editorial/c4b96ec2-7601-5a89-8b65-27038fbe59ff" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c4b96ec2-7601-5a89-8b65-27038fbe59ff"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNews-Press%20NOW%5D%20Evans%2C%20Ernestine%201946-2020&body=https%3A%2F%2Fwww.newspressnow.com%2Fobituaries%2Fevans-ernestine-1946-2020%2Fimage_c4b96ec2-7601-5a89-8b65-27038fbe59ff.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c4b96ec2-7601-5a89-8b65-27038fbe59ff"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/evans-ernestine-1946-2020/image_c4b96ec2-7601-5a89-8b65-27038fbe59ff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c4b96ec2-7601-5a89-8b65-27038fbe59ff"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c4b96ec2-7601-5a89-8b65-27038fbe59ff-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c4b96ec2-7601-5a89-8b65-27038fbe59ff" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c4b96ec2-7601-5a89-8b65-27038fbe59ff" class="save-list-c4b96ec2-7601-5a89-8b65-27038fbe59ff-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c4b96ec2-7601-5a89-8b65-27038fbe59ff" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-9718d12f-5381-591e-bd2e-6a899b9107d2">
                            <div class="item-container">
				                <div data-track-object='{"title":"Evans, Ernestine 1946-2020","url":"/obituaries/evans-ernestine-1946-2020/article_df47e471-5a0a-59a1-a88a-caa04488aa96.html","uuid":"df47e471-5a0a-59a1-a88a-caa04488aa96","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/9/71/9718d12f-5381-591e-bd2e-6a899b9107d2/5f693ee9b36c3.image.jpg?resize=1200%2C855"
                    
                    alt="Evans, Ernestine 1946-2020"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1667"
                    height="1188"
                    data-src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/9/71/9718d12f-5381-591e-bd2e-6a899b9107d2/5f693ee9b36c3.image.jpg?resize=1200%2C855" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-df47e471-5a0a-59a1-a88a-caa04488aa96-photo-modal" data-target=".caption-inner-df47e471-5a0a-59a1-a88a-caa04488aa96-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-df47e471-5a0a-59a1-a88a-caa04488aa96-photo-modal collapse in"><div class="actions pull-right hidden-print">
                <a href="http://stjoenewspress.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.newspressnow.com%2Fobituaries%2Fevans-ernestine-1946-2020%2Farticle_df47e471-5a0a-59a1-a88a-caa04488aa96.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fnewspressnow.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F9%2F71%2F9718d12f-5381-591e-bd2e-6a899b9107d2%2F5f693ee9b36c3.image.jpg%3Fresize%3D540%252C385&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fnewspressnow.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F9%2F71%2F9718d12f-5381-591e-bd2e-6a899b9107d2%2F5f693ee9b36c3.image.jpg%3Fresize%3D540%252C385&notes=https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/9/71/9718d12f-5381-591e-bd2e-6a899b9107d2/5f693ee9b3a0b.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.newspressnow.com%2Fobituaries%2Fevans-ernestine-1946-2020%2Fimage_9718d12f-5381-591e-bd2e-6a899b9107d2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/evans-ernestine-1946-2020/image_9718d12f-5381-591e-bd2e-6a899b9107d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9718d12f-5381-591e-bd2e-6a899b9107d2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Evans%2C%20Ernestine%201946-2020&via=newspressnow&url=https%3A%2F%2Fwww.newspressnow.com%2Fobituaries%2Fevans-ernestine-1946-2020%2Fimage_9718d12f-5381-591e-bd2e-6a899b9107d2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/evans-ernestine-1946-2020/image_9718d12f-5381-591e-bd2e-6a899b9107d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9718d12f-5381-591e-bd2e-6a899b9107d2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.newspressnow.com/obituaries/evans-ernestine-1946-2020/image_9718d12f-5381-591e-bd2e-6a899b9107d2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/evans-ernestine-1946-2020/image_9718d12f-5381-591e-bd2e-6a899b9107d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9718d12f-5381-591e-bd2e-6a899b9107d2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.newspressnow.com/tncms/asset/editorial/9718d12f-5381-591e-bd2e-6a899b9107d2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9718d12f-5381-591e-bd2e-6a899b9107d2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNews-Press%20NOW%5D%20Evans%2C%20Ernestine%201946-2020&body=https%3A%2F%2Fwww.newspressnow.com%2Fobituaries%2Fevans-ernestine-1946-2020%2Fimage_9718d12f-5381-591e-bd2e-6a899b9107d2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9718d12f-5381-591e-bd2e-6a899b9107d2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/evans-ernestine-1946-2020/image_9718d12f-5381-591e-bd2e-6a899b9107d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9718d12f-5381-591e-bd2e-6a899b9107d2"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9718d12f-5381-591e-bd2e-6a899b9107d2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9718d12f-5381-591e-bd2e-6a899b9107d2" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9718d12f-5381-591e-bd2e-6a899b9107d2" class="save-list-9718d12f-5381-591e-bd2e-6a899b9107d2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9718d12f-5381-591e-bd2e-6a899b9107d2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-df47e471-5a0a-59a1-a88a-caa04488aa96').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-df47e471-5a0a-59a1-a88a-caa04488aa96').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-df47e471-5a0a-59a1-a88a-caa04488aa96" class="asset article-default"  data-url="https://www.newspressnow.com/obituaries/evans-ernestine-1946-2020/article_df47e471-5a0a-59a1-a88a-caa04488aa96.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/c/4b/c4b96ec2-7601-5a89-8b65-27038fbe59ff/5f693ee9b07cc.image.jpg?resize=320%2C438">
            <meta itemprop="width" content="320">
            <meta itemprop="height" content="438">
        </div>
        <meta itemprop="name" content="newspressnow.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.newspressnow.com/obituaries/evans-ernestine-1946-2020/article_df47e471-5a0a-59a1-a88a-caa04488aa96.html" />
    <style>
                .asset-paging .direction {
                    color: #aaa;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"https:\/\/www.newspressnow.com\/tncms\/search\/mlt\/?origin=df47e471-5a0a-59a1-a88a-caa04488aa96&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"df47e471-5a0a-59a1-a88a-caa04488aa96","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-df47e471-5a0a-59a1-a88a-caa04488aa96" class="asset-paging">
                <div id="paging-prev-df47e471-5a0a-59a1-a88a-caa04488aa96" class="paging-link prev offset"></div>
                <div id="paging-next-df47e471-5a0a-59a1-a88a-caa04488aa96" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Evans, Ernestine 1946-2020
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-09-22T00:00:00-05:00" class="tnt-date asset-date text-muted">
            Sep 22, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-09-22T00:00:00-05:00" class="tnt-date asset-date text-muted">54 min ago</time></li>
        
        
            <li class="hidden-print"><a href="/obituaries/evans-ernestine-1946-2020/article_df47e471-5a0a-59a1-a88a-caa04488aa96.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-09-22T00:00:00-05:00">
    <meta itemprop="datePublished" content="2020-09-22T00:00:00-05:00">
    <meta itemprop="dateModified" content="2020-09-22T00:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.newspressnow.com%2Fobituaries%2Fevans-ernestine-1946-2020%2Farticle_df47e471-5a0a-59a1-a88a-caa04488aa96.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/evans-ernestine-1946-2020/article_df47e471-5a0a-59a1-a88a-caa04488aa96.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"df47e471-5a0a-59a1-a88a-caa04488aa96"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Evans%2C%20Ernestine%201946-2020&via=newspressnow&url=https%3A%2F%2Fwww.newspressnow.com%2Fobituaries%2Fevans-ernestine-1946-2020%2Farticle_df47e471-5a0a-59a1-a88a-caa04488aa96.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/evans-ernestine-1946-2020/article_df47e471-5a0a-59a1-a88a-caa04488aa96.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"df47e471-5a0a-59a1-a88a-caa04488aa96"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.newspressnow.com/obituaries/evans-ernestine-1946-2020/article_df47e471-5a0a-59a1-a88a-caa04488aa96.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/evans-ernestine-1946-2020/article_df47e471-5a0a-59a1-a88a-caa04488aa96.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"df47e471-5a0a-59a1-a88a-caa04488aa96"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.newspressnow.com/tncms/asset/editorial/df47e471-5a0a-59a1-a88a-caa04488aa96" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"df47e471-5a0a-59a1-a88a-caa04488aa96"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNews-Press%20NOW%5D%20Evans%2C%20Ernestine%201946-2020&body=https%3A%2F%2Fwww.newspressnow.com%2Fobituaries%2Fevans-ernestine-1946-2020%2Farticle_df47e471-5a0a-59a1-a88a-caa04488aa96.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"df47e471-5a0a-59a1-a88a-caa04488aa96"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-df47e471-5a0a-59a1-a88a-caa04488aa96" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-df47e471-5a0a-59a1-a88a-caa04488aa96" class="carousel-inner"><div  class="item photo-c4b96ec2-7601-5a89-8b65-27038fbe59ff">
                            <div class="item-container">
				                <div data-track-object='{"title":"Evans, Ernestine 1946-2020","url":"/obituaries/evans-ernestine-1946-2020/article_df47e471-5a0a-59a1-a88a-caa04488aa96.html","uuid":"df47e471-5a0a-59a1-a88a-caa04488aa96","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-c4b96ec2-7601-5a89-8b65-27038fbe59ff" data-instance="#gallery-items-df47e471-5a0a-59a1-a88a-caa04488aa96-photo-modal" data-target="#photo-carousel-df47e471-5a0a-59a1-a88a-caa04488aa96" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="320">
            <meta itemprop="height" content="438">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/c/4b/c4b96ec2-7601-5a89-8b65-27038fbe59ff/5f693ee9b07cc.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/c/4b/c4b96ec2-7601-5a89-8b65-27038fbe59ff/5f693ee9b07cc.image.jpg">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/c/4b/c4b96ec2-7601-5a89-8b65-27038fbe59ff/5f693ee9b07cc.image.jpg"
                    
                    alt="Evans, Ernestine 1946-2020"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="320"
                    height="438"
                    data-src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/c/4b/c4b96ec2-7601-5a89-8b65-27038fbe59ff/5f693ee9b07cc.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-df47e471-5a0a-59a1-a88a-caa04488aa96 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-9718d12f-5381-591e-bd2e-6a899b9107d2">
                            <div class="item-container">
				                <div data-track-object='{"title":"Evans, Ernestine 1946-2020","url":"/obituaries/evans-ernestine-1946-2020/article_df47e471-5a0a-59a1-a88a-caa04488aa96.html","uuid":"df47e471-5a0a-59a1-a88a-caa04488aa96","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-9718d12f-5381-591e-bd2e-6a899b9107d2" data-instance="#gallery-items-df47e471-5a0a-59a1-a88a-caa04488aa96-photo-modal" data-target="#photo-carousel-df47e471-5a0a-59a1-a88a-caa04488aa96" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1667">
            <meta itemprop="height" content="1188">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/9/71/9718d12f-5381-591e-bd2e-6a899b9107d2/5f693ee9b36c3.image.jpg?resize=1200%2C855">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/9/71/9718d12f-5381-591e-bd2e-6a899b9107d2/5f693ee9b36c3.image.jpg?resize=1200%2C855">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/9/71/9718d12f-5381-591e-bd2e-6a899b9107d2/5f693ee9b36c3.image.jpg?resize=1200%2C855"
                    
                    alt="Evans, Ernestine 1946-2020"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1667"
                    height="1188"
                    data-src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/9/71/9718d12f-5381-591e-bd2e-6a899b9107d2/5f693ee9b36c3.image.jpg?resize=1200%2C855" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-df47e471-5a0a-59a1-a88a-caa04488aa96 collapse in"><div class="actions pull-right hidden-print">
                <a href="http://stjoenewspress.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.newspressnow.com%2Fobituaries%2Fevans-ernestine-1946-2020%2Farticle_df47e471-5a0a-59a1-a88a-caa04488aa96.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fnewspressnow.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F9%2F71%2F9718d12f-5381-591e-bd2e-6a899b9107d2%2F5f693ee9b36c3.image.jpg%3Fresize%3D540%252C385&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fnewspressnow.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F9%2F71%2F9718d12f-5381-591e-bd2e-6a899b9107d2%2F5f693ee9b36c3.image.jpg%3Fresize%3D540%252C385&notes=https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/9/71/9718d12f-5381-591e-bd2e-6a899b9107d2/5f693ee9b3a0b.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="df47e471-5a0a-59a1-a88a-caa04488aa96">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.newspressnow.com%2Fobituaries%2Fevans-ernestine-1946-2020%2Farticle_df47e471-5a0a-59a1-a88a-caa04488aa96.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/evans-ernestine-1946-2020/article_df47e471-5a0a-59a1-a88a-caa04488aa96.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"df47e471-5a0a-59a1-a88a-caa04488aa96"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Evans%2C%20Ernestine%201946-2020&via=newspressnow&url=https%3A%2F%2Fwww.newspressnow.com%2Fobituaries%2Fevans-ernestine-1946-2020%2Farticle_df47e471-5a0a-59a1-a88a-caa04488aa96.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/evans-ernestine-1946-2020/article_df47e471-5a0a-59a1-a88a-caa04488aa96.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"df47e471-5a0a-59a1-a88a-caa04488aa96"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.newspressnow.com/obituaries/evans-ernestine-1946-2020/article_df47e471-5a0a-59a1-a88a-caa04488aa96.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/evans-ernestine-1946-2020/article_df47e471-5a0a-59a1-a88a-caa04488aa96.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"df47e471-5a0a-59a1-a88a-caa04488aa96"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.newspressnow.com/tncms/asset/editorial/df47e471-5a0a-59a1-a88a-caa04488aa96" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"df47e471-5a0a-59a1-a88a-caa04488aa96"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNews-Press%20NOW%5D%20Evans%2C%20Ernestine%201946-2020&body=https%3A%2F%2Fwww.newspressnow.com%2Fobituaries%2Fevans-ernestine-1946-2020%2Farticle_df47e471-5a0a-59a1-a88a-caa04488aa96.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"df47e471-5a0a-59a1-a88a-caa04488aa96"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/evans-ernestine-1946-2020/article_df47e471-5a0a-59a1-a88a-caa04488aa96.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"df47e471-5a0a-59a1-a88a-caa04488aa96"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-df47e471-5a0a-59a1-a88a-caa04488aa96-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="df47e471-5a0a-59a1-a88a-caa04488aa96" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="df47e471-5a0a-59a1-a88a-caa04488aa96" class="save-list-df47e471-5a0a-59a1-a88a-caa04488aa96-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="df47e471-5a0a-59a1-a88a-caa04488aa96" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Ernestine "Ernie" Evans, 74 of St. Joseph, passed away Sept. 20, 2020. Ernie was born April 16, 1946, in Cheyenne, Wyoming, to Elmer and Irene (Leach) Evans.</p><p>Prior to retirement she was a CST (Certified Surgical Technician) for St. Joseph Sister's Hospital. She helped design the surgical rooms for the new St. Joseph Hospital, which later became Heartland Hospital. She was very proud and dedicated to her career which she loved.</p><p>Ernie was of the Methodist faith. She was a member of the Association of Surgical Technologists. She loved spending time with family and friends and always had a smile on her face. She was an avid Kansas City Chiefs fan and was a season ticket holder for over 20 years. She enjoyed playing bingo and playing the slots. Ernie loved the mountains and going on vacations. She enjoyed music, especially Elvis, and loved going to concerts.</p><p>Survivors include: her adopted family, Jody Christie and daughters, Jenny Ward, Beth Christie (Kelsey), Becky Scheib (Chris); grandchildren, Chad, Jake (Lauren), Kenzie, Heather, Jackson, Sadie; great-grandson Carter; and other friends</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>She was preceded in death by her parents and her cousin Gwen.</p><p>In lieu of flowers donations may be made to St. Jude Children's Hospital or to the American Cancer Society.</p><p>Visitation will be Thursday, Sept. 24, 2020, from 4 to 7 p.m. at Heaton-Bowman-Smith &amp; Sidenfaden Chapel. Services will be Friday, 10:30 a.m. at the funeral home with burial to follow in Memorial Park Cemetery. As published in the St. Joseph News-Press.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-869449" class="tncms-block"><section id="block-869449" class="block emphasis-h4 dark   tnt-no-margin-bottom" ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/multimedia" class="">See More</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-869449 ">
        <div class="block-title-inner">
            <h4>
                
                Other Obituaries
                
            </h4>
        </div>
    </div></div><div class="card-grid   card-img-md card-bg-color card-compact">
        
        
            <div class=" row equal equal-wrap">
        
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-869449-ca68112f-eb91-5ee9-b241-9864423f69da" class="tnt-asset-type-article clearfix card summary has-image image-top dark letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-ca68112f-eb91-5ee9-b241-9864423f69da media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/barnes-malcomb-1930-2020/article_ca68112f-eb91-5ee9-b241-9864423f69da.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Barnes, Malcomb 1930-2020"
                            class="img-responsive lazyload full default"
                            width="320"
                            height="180"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/e/12/e12f5e1a-574e-5aaa-9599-5fce19dbcbed/5f693ef0c7818.image.jpg?crop=320%2C180%2C0%2C146&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/e/12/e12f5e1a-574e-5aaa-9599-5fce19dbcbed/5f693ef0c7818.image.jpg?crop=320%2C180%2C0%2C146&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/e/12/e12f5e1a-574e-5aaa-9599-5fce19dbcbed/5f693ef0c7818.image.jpg?crop=320%2C180%2C0%2C146&resize=320%2C180&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/obituaries/barnes-malcomb-1930-2020/article_ca68112f-eb91-5ee9-b241-9864423f69da.html" class="tnt-asset-link">
        

        
            Barnes, Malcomb 1930-2020</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-09-22T00:00:00-05:00" class="tnt-date asset-date text-muted">54 min ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-869449-dbdcce9d-02fd-5746-9023-6471b3bc9758" class="tnt-asset-type-article clearfix card summary has-image image-top dark letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-dbdcce9d-02fd-5746-9023-6471b3bc9758 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/bragg-jackson-r-2020-2020/article_dbdcce9d-02fd-5746-9023-6471b3bc9758.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Bragg, Jackson R. 2020-2020"
                            class="img-responsive lazyload full default"
                            width="320"
                            height="180"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/5/cf/5cf4536e-8fbb-55bd-aa6c-d34da5d75f15/5f693ee9d5da8.image.jpg?crop=320%2C180%2C0%2C16&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/5/cf/5cf4536e-8fbb-55bd-aa6c-d34da5d75f15/5f693ee9d5da8.image.jpg?crop=320%2C180%2C0%2C16&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/5/cf/5cf4536e-8fbb-55bd-aa6c-d34da5d75f15/5f693ee9d5da8.image.jpg?crop=320%2C180%2C0%2C16&resize=320%2C180&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/obituaries/bragg-jackson-r-2020-2020/article_dbdcce9d-02fd-5746-9023-6471b3bc9758.html" class="tnt-asset-link">
        

        
            Bragg, Jackson R. 2020-2020</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-09-22T00:00:00-05:00" class="tnt-date asset-date text-muted">54 min ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-869449-ff094ac7-2d0a-5db0-badf-93dd9ead62ad" class="tnt-asset-type-article clearfix card summary dark letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/obituaries/curp-wyatt-s-2000-2020/article_ff094ac7-2d0a-5db0-badf-93dd9ead62ad.html" class="tnt-asset-link">
        

        
            Curp, Wyatt S. 2000-2020</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-09-22T00:00:00-05:00" class="tnt-date asset-date text-muted">54 min ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-869449-df47e471-5a0a-59a1-a88a-caa04488aa96" class="tnt-asset-type-article clearfix card summary has-image image-top dark letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-df47e471-5a0a-59a1-a88a-caa04488aa96 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/evans-ernestine-1946-2020/article_df47e471-5a0a-59a1-a88a-caa04488aa96.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Evans, Ernestine 1946-2020"
                            class="img-responsive lazyload full default"
                            width="320"
                            height="180"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/c/4b/c4b96ec2-7601-5a89-8b65-27038fbe59ff/5f693ee9b07cc.image.jpg?crop=320%2C180%2C0%2C129&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/c/4b/c4b96ec2-7601-5a89-8b65-27038fbe59ff/5f693ee9b07cc.image.jpg?crop=320%2C180%2C0%2C129&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/c/4b/c4b96ec2-7601-5a89-8b65-27038fbe59ff/5f693ee9b07cc.image.jpg?crop=320%2C180%2C0%2C129&resize=320%2C180&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/obituaries/evans-ernestine-1946-2020/article_df47e471-5a0a-59a1-a88a-caa04488aa96.html" class="tnt-asset-link">
        

        
            Evans, Ernestine 1946-2020</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-09-22T00:00:00-05:00" class="tnt-date asset-date text-muted">54 min ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.newspressnow.com%2Fobituaries%2Fevans-ernestine-1946-2020%2Farticle_df47e471-5a0a-59a1-a88a-caa04488aa96.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/evans-ernestine-1946-2020/article_df47e471-5a0a-59a1-a88a-caa04488aa96.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"df47e471-5a0a-59a1-a88a-caa04488aa96"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Evans%2C%20Ernestine%201946-2020&via=newspressnow&url=https%3A%2F%2Fwww.newspressnow.com%2Fobituaries%2Fevans-ernestine-1946-2020%2Farticle_df47e471-5a0a-59a1-a88a-caa04488aa96.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/evans-ernestine-1946-2020/article_df47e471-5a0a-59a1-a88a-caa04488aa96.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"df47e471-5a0a-59a1-a88a-caa04488aa96"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.newspressnow.com/obituaries/evans-ernestine-1946-2020/article_df47e471-5a0a-59a1-a88a-caa04488aa96.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/evans-ernestine-1946-2020/article_df47e471-5a0a-59a1-a88a-caa04488aa96.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"df47e471-5a0a-59a1-a88a-caa04488aa96"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.newspressnow.com/tncms/asset/editorial/df47e471-5a0a-59a1-a88a-caa04488aa96" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"df47e471-5a0a-59a1-a88a-caa04488aa96"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNews-Press%20NOW%5D%20Evans%2C%20Ernestine%201946-2020&body=https%3A%2F%2Fwww.newspressnow.com%2Fobituaries%2Fevans-ernestine-1946-2020%2Farticle_df47e471-5a0a-59a1-a88a-caa04488aa96.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"df47e471-5a0a-59a1-a88a-caa04488aa96"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/evans-ernestine-1946-2020/article_df47e471-5a0a-59a1-a88a-caa04488aa96.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"df47e471-5a0a-59a1-a88a-caa04488aa96"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-df47e471-5a0a-59a1-a88a-caa04488aa96-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="df47e471-5a0a-59a1-a88a-caa04488aa96" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="df47e471-5a0a-59a1-a88a-caa04488aa96" class="save-list-df47e471-5a0a-59a1-a88a-caa04488aa96-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="df47e471-5a0a-59a1-a88a-caa04488aa96" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                     





                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.newspressnow.com/tncms/asset/editorial/df47e471-5a0a-59a1-a88a-caa04488aa96/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-above-primary" class="tncms-region "><div id="tncms-block-869451" class="tncms-block visible-lg visible-md black_header"><section id="block-869451" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-869451 ">
        <div class="block-title-inner">
            <h4>
                
                Late Notices
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list list-unstyled border border-solid"><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/obit_late_notices/late-notices-sept-22-2020/article_4b8dc4fe-f2cb-5b69-b615-1e999006a179.html" class="tnt-asset-link">
        

        
            Late Notices, Sept. 22, 2020</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/obit_late_notices/late-notices-sept-21-2020/article_59ad76e0-c3a9-5a6b-839e-56adfa905b3f.html" class="tnt-asset-link">
        

        
            Late Notices, Sept. 21, 2020</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/obit_late_notices/late-notices-sept-20-2020/article_2b55907f-adad-5758-a3a2-bf0364badf4b.html" class="tnt-asset-link">
        

        
            Late Notices, Sept. 20, 2020</a></span>
        </li></ul></div></section></div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-868921" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-868921" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-868921');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-869450" class="tncms-block black_header"><section id="block-869450" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-869450 ">
        <div class="block-title-inner">
            <h4>
                
                Submit an Obituary
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>Obituaries for the St. Joseph News-Press are $25 for the first 70 words. More information may be presented for an additional fee. For fee information, please consult your funeral director or call (816)271-8547.<br /><br />

Funeral homes may fax information to (816)271-8686 or email to obits@newspressnow.com . Please include your contact information. Photos may be emailed in jpeg format and must be received by 4 p.m. each day.<br /><br />

Private-party obituaries are taken 8 a.m. to 4 p.m. Monday through Friday, except on holidays.</p><a href="/obituaries/form/obit/">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
<!--Sarah1-->
    
    
    
    
    <script async defer src="//assets.pinterest.com/js/pinit.js"></script>

    
    
        
        
            
    

<script>
    var sHeadline = document.querySelector(".asset-related-siblings h3");
    if(sHeadline != null){
    sHeadline.innerHTML = "Related Stories";
    }
</script>


<!--Sarah2-->
<script type="text/javascript" language="javascript"> 
$(document).ready(function() 
{ 
$('img').bind('contextmenu', function(e){ 
//return false; 
}).delay(6000); 
}); 
</script>

                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-868873" class="tncms-block"><section id="block-868873" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-868873 ">
        <div class="block-title-inner">
            <h4>
                
                NPG Newspapers
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://www.atchisonglobenow.com/" class="">Atchison Daily Globe</a></li>
                
                    <li><a href="http://www.mycouriertribune.com" class="">Courier-Tribune</a></li>
                
                    <li><a href="http://www.dailystarjournal.com/" class="">Daily Star-Journal</a></li>
                
                    <li><a href="http://www.gladstonedispatch.com" class="">Gladstone Dispatch</a></li>
                
                    <li><a href="http://www.greenacressells.com/" class="">Green Acres Publication</a></li>
                
                    <li><a href="http://www.hiawathaworldonline.com/" class="">Hiawatha World</a></li>
                
                    <li><a href="http://www.republic-online.com/" class="">Miami County Republic</a></li>
                
                    <li><a href="http://www.readitfree.com" class="">Read It Free</a></li>
                
                    <li><a href="http://www.savenowpub.com" class="">Save Now</a></li>
                
                    <li><a href="http://www.newspressnow.com" class="">St. Joseph News-Press</a></li>
                
            
            
        </ul></section></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-868875" class="tncms-block"><section id="block-868875" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-868875 ">
        <div class="block-title-inner">
            <h4>
                
                NPG Broadcast
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://www.newspressnow.com" class="">KCJO - St. Joseph, Mo</a></li>
                
                    <li><a href="http://www.kyma.com/" class="">KECY - Yuma, Az / El Centro, Ca</a></li>
                
                    <li><a href="http://www.kesq.com/" class="">KESQ - Thousand Palms, Ca</a></li>
                
                    <li><a href="http://www.keyt.com/" class="">KEYT - Santa Barbara, Ca</a></li>
                
                    <li><a href="http://www.localnews8.com/" class="">KIFI - Idaho Falls, Id</a></li>
                
                    <li><a href="http://www.kionrightnow.com/" class="">KION - Salinas, Ca</a></li>
                
                    <li><a href="http://www.abc17news.com/" class="">KMIZ - Columbia, Mo</a></li>
                
                    <li><a href="http://www.newspressnow.com" class="">KNPG - St. Joseph, Mo</a></li>
                
                    <li><a href="http://www.newspressnow.com" class="">KNPN - St. Joseph, Mo</a></li>
                
                    <li><a href="http://www.krdo.com/" class="">KRDO - Colorado Springs, Co</a></li>
                
                    <li><a href="http://www.ktvz.com/" class="">KTVZ - Bend, Or</a></li>
                
                    <li><a href="http://www.kvia.com/" class="">KVIA - El Paso, Tx</a></li>
                
            
            
        </ul></section></div></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-868874" class="tncms-block"><section id="block-868874" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-868874 ">
        <div class="block-title-inner">
            <h4>
                
                NPG Companies
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://www.newspressmediagroup.com" class="">News-Press Media Group</a></li>
                
                    <li><a href="http://www.berksgroup.com" class="">BERKS Group</a></li>
                
                    <li><a href="http://www.npgco.com" class="">News-Press & Gazette Co.</a></li>
                
            
            
        </ul></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-868872" class="tncms-block hidden-xs center-block"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list">
    <li>
        <a href="/subscribe/" >Subscribe</a>
    </li>
    <li>
        <a href="/advertise/" >Advertise</a>
    </li>
    <li>
        <a href="/site/forms/share/feedback/" >Feedback</a>
    </li>
    <li>
        <a href="https://recruiting.adp.com/srccar/public/RTI.home?c=1059541&amp;d=External-Corporate"  target="_blank">Careers</a>
    </li>
    <li>
        <a href="/contact/" >Contact</a>
    </li>
    <li>
        <a href="/site/privacy.html" >Privacy</a>
    </li>
    <li>
        <a href="/site/privacy.html" >Terms</a>
    </li>
    <li style="border:0">
        <a href="/site/closed_captioning_contacts.html">Closed Captioning</a>
    </li>
</ul></div></div>
                
    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-868876" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-868876"><div class="col-md-7"><small><a href="http://npgco.com" class="copy-logo"></a> &copy; 2019 NEWS-PRESS & GAZETTE CO.</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-868935" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-868935" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-868935');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("df47e471-5a0a-59a1-a88a-caa04488aa96")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_df47e471_5a0a_59a1_a88a_caa04488aa96_photo_modal = false;
                var gallery_changed_df47e471_5a0a_59a1_a88a_caa04488aa96_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-df47e471-5a0a-59a1-a88a-caa04488aa96-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-df47e471-5a0a-59a1-a88a-caa04488aa96-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-df47e471-5a0a-59a1-a88a-caa04488aa96-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-df47e471-5a0a-59a1-a88a-caa04488aa96-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-df47e471-5a0a-59a1-a88a-caa04488aa96-photo-modal .owl-stage-outer").height( $('#carousel-df47e471-5a0a-59a1-a88a-caa04488aa96-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-df47e471-5a0a-59a1-a88a-caa04488aa96-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-df47e471-5a0a-59a1-a88a-caa04488aa96-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-df47e471-5a0a-59a1-a88a-caa04488aa96-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_df47e471_5a0a_59a1_a88a_caa04488aa96_photo_modal = $('#gallery-items-df47e471-5a0a-59a1-a88a-caa04488aa96-photo-modal').data('owlCarousel');
                $('#carousel-df47e471-5a0a-59a1-a88a-caa04488aa96-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_df47e471_5a0a_59a1_a88a_caa04488aa96_photo_modal.prev();
                });
                $('#carousel-df47e471-5a0a-59a1-a88a-caa04488aa96-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_df47e471_5a0a_59a1_a88a_caa04488aa96_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_df47e471_5a0a_59a1_a88a_caa04488aa96 = false;
                var gallery_changed_df47e471_5a0a_59a1_a88a_caa04488aa96 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-df47e471-5a0a-59a1-a88a-caa04488aa96').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-df47e471-5a0a-59a1-a88a-caa04488aa96 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-df47e471-5a0a-59a1-a88a-caa04488aa96');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-df47e471-5a0a-59a1-a88a-caa04488aa96 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-df47e471-5a0a-59a1-a88a-caa04488aa96 .owl-stage-outer").height( $('#carousel-df47e471-5a0a-59a1-a88a-caa04488aa96 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-df47e471-5a0a-59a1-a88a-caa04488aa96 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-df47e471-5a0a-59a1-a88a-caa04488aa96 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-df47e471-5a0a-59a1-a88a-caa04488aa96 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_df47e471_5a0a_59a1_a88a_caa04488aa96 = $('#gallery-items-df47e471-5a0a-59a1-a88a-caa04488aa96').data('owlCarousel');
                $('#carousel-df47e471-5a0a-59a1-a88a-caa04488aa96 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_df47e471_5a0a_59a1_a88a_caa04488aa96.prev();
                });
                $('#carousel-df47e471-5a0a-59a1-a88a-caa04488aa96 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_df47e471_5a0a_59a1_a88a_caa04488aa96.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>