
  





























<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.newspressnow.com/content/tncms/live/" />
<meta name="keywords" content="election2020" />
<meta name="news_keywords" content="election2020" />
<meta name="description" content="The Supreme Court is staring at its self-imposed end of June deadline, but the justices have not yet released some of the most significant opinions of the term, including a" />
<meta name="author" content="Ariane de Vogue, CNN Supreme Court Reporter" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.newspressnow.com/news/national_news/election2020/obamacare-lgbtq-rights-voting-laws-in-play-during-supreme-courts-final-month/article_b6977f37-85ad-55e6-b817-3fd5ae3f5474.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/custom/image/be1cb458-881b-11eb-872f-4f6e66986b9a.png" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta property="og:title" content="Obamacare, LGBTQ rights, voting laws in play during Supreme Court's final month" />
<meta property="og:description" content="The Supreme Court is staring at its self-imposed end of June deadline, but the justices have not yet released some of the most significant opinions of the term, including a" />
<meta property="og:site_name" content="News-Press NOW" />
<meta property="og:section" content="National News" />
<meta property="fb:app_id" content="978810655573553" />
<meta property="article:publisher" content="https://www.facebook.com/newspressnow" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@newspressnow" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.e9cfb715585954cc5edc7d7c1ca6ea21.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/live/global/resources/styles/site.css?_dc=1500982557"/>
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Droid+Serif:300,400,700|Open+Sans:300,400,500,600|Roboto:300,400,700&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.0"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/news\/national_news\/election2020","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Ariane de Vogue, CNN Supreme Court Reporter","id":"b6977f37-85ad-55e6-b817-3fd5ae3f5474","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":296},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.0"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/news\/national_news\/election2020","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Ariane de Vogue, CNN Supreme Court Reporter","id":"b6977f37-85ad-55e6-b817-3fd5ae3f5474","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":296},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5ZMBV6J');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.cdac7b520f2b182a14aa115daac4a535.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="//cdn.blueconic.net/npgco.js"></script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.src = 'https://www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["election2020"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/newspressnow.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.js?_dc=1549908813",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/newspressnow.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.js?_dc=1549908813",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/newspressnow.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.js?_dc=1549908813",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/newspressnow.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.js?_dc=1549908813",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/newspressnow.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.js?_dc=1549908813"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[2,1]).build();
                gptAdSlots['fixed-impact-top'] = googletag.defineSlot('/6123/newspressnow.com/news/national_news/election2020', [2,1], 'fixed-impact-top').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-impact-top'].setTargeting('pos', ['fixed-impact-top','atf']);
    });
    
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [960, 50]).addSize([1200, 0], [960, 50]).build();
                gptAdSlots['ad-868923'] = googletag.defineSlot('/6123/newspressnow.com/news/national_news/election2020', [960, 50], 'ad-868923').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-868923'].setTargeting('pos', ['pencil']);
    });
    
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-top-mobile'] = googletag.defineSlot('/6123/newspressnow.com/news/national_news/election2020', [300,250], 'fixed-big-ad-top-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-mobile'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot('/6123/newspressnow.com/news/national_news/election2020', [300,250], 'fixed-big-ad-top-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-middle-mobile'] = googletag.defineSlot('/6123/newspressnow.com/news/national_news/election2020', [300,250], 'fixed-big-ad-middle-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-mobile'].setTargeting('pos', ['fixed-big-ad-middle','stf']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot('/6123/newspressnow.com/news/national_news/election2020', [300,250], 'fixed-big-ad-middle-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','atf']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-bottom-mobile'] = googletag.defineSlot('/6123/newspressnow.com/news/national_news/election2020', [300,250], 'fixed-big-ad-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-mobile'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot('/6123/newspressnow.com/news/national_news/election2020', [300,250], 'fixed-big-ad-bottom-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','atf']);
    });
    
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['fixed-big-ad-top'] = googletag.defineSlot('/6123/newspressnow.com/news/national_news/election2020', [[300,250], [300,600]], 'fixed-big-ad-top').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['fixed-big-ad-middle'] = googletag.defineSlot('/6123/newspressnow.com/news/national_news/election2020', [[300,250], [300,600]], 'fixed-big-ad-middle').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle'].setTargeting('pos', ['fixed-big-ad-middle','stf']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-868914'] = googletag.defineSlot('/6123/newspressnow.com/news/national_news/election2020', [[300,250]], 'ad-868914').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-868914'].setTargeting('pos', ['middlerec_special']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['fixed-big-ad-bottom'] = googletag.defineSlot('/6123/newspressnow.com/news/national_news/election2020', [[300,250], [300,600]], 'fixed-big-ad-bottom').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,90], [970,250]]).build();
                gptAdSlots['fixed-leaderboard-bottom'] = googletag.defineSlot('/6123/newspressnow.com/news/national_news/election2020', [[728,90], [970,90], [970,250]], 'fixed-leaderboard-bottom').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-bottom-mobile'] = googletag.defineSlot('/6123/newspressnow.com/news/national_news/election2020', [320,50], 'fixed-leaderboard-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom-mobile'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"danger","button_text":"Subscribe Now","button_url":"\/history","card_shape":"rounded_rectangle","display_again":"1","display_timer":"1","display_triggers":"visitor_enter","headline_size":"small","headline_text":"Unlimited Digital Access <br> Buy 8 Weeks, Get 4 Weeks <strong>FREE<\/strong>","headline_text_color":"dark","image":{},"image_display":"full_width","lead_in":"In these changing times, the Midland Empire needs fact-based local journalism more than ever. <br> For 176 years, News-Press NOW has been here to find the truth, to inform you and keep you safe.","lead_text_color":"dark","overlay_action":"centered","sticker_color":"#0045f4","sticker_icon":"newspaper-o","sticker_icon_color":"black","sticker_shape":"disabled","utm_campaign":"pop_up","utm_campaign_content":"Wellness","utm_medium":"utility_promo_designer","utm_source":"blox","utm_tracking":"1","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text":"","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_campaign_name":"utm_campaign_name","show_audience":"","hide_audience":"","block_id":"1061630"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[728,90],[320,50]]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-868935'] = googletag.defineSlot('/6123/newspressnow.com/news/national_news/election2020', [[320,50],[728,90]], 'ad-868935').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-868935'].setTargeting('pos', ['stickybottom']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[1,1]).build();
                gptAdSlots['fixed-impact-bottom'] = googletag.defineSlot('/6123/newspressnow.com/news/national_news/election2020', [1,1], 'fixed-impact-bottom').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-impact-bottom'].setTargeting('pos', ['fixed-impact-bottom','btf']);
    });
    
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
        
        if (typeof Storage !== "undefined") {
            var targetingParamStr = localStorage.getItem("bcDFPTargetingParams");
            
            if (targetingParamStr) {
                var targetingParameters = JSON.parse(targetingParamStr);
                
                // set page-level targeting parameters
                jQuery.each(targetingParameters, function (index, param) {
                    window.googletag.pubads().setTargeting(param.key, param.value);
                });
            }
        }
        
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    

    
 /*]]>*/</script>

            
            <title>Obamacare, LGBTQ rights, voting laws in play during Supreme Court's final month | National News | newspressnow.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.newspressnow.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Obamacare, LGBTQ rights, voting laws in play during Supreme Court's final month | National News | newspressnow.com" href="http://www.newspressnow.com/search/?f=rss&amp;t=article&amp;c=news/national_news/election2020&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.newspressnow.com/news/national_news/election2020/obamacare-lgbtq-rights-voting-laws-in-play-during-supreme-courts-final-month/article_b6977f37-85ad-55e6-b817-3fd5ae3f5474.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <style>
    /** Whiz App Webkit Styles */
    
    /* Hide elements */
    body.custom-app-page #site-top-nav-container,
    body.custom-app-page #site-header-container,
    body.custom-app-page #site-navbar-container,
    body.custom-app-page #site-footer-container,
    body.custom-app-page .user-login-blox .panel-footer, 
    body.custom-app-page #subscription-modal .row.not-logged-in div:first-child,
    body.custom-app-page #subscription-modal .not-logged-in p:first-child,
    body.custom-app-page #subscription-modal .logged-in,
    body.custom-app-page #eedition-subscription .meter-modal-open,
    body.custom-app-page #eedition-subscription .panel-body p,
    body.custom-app-page #eedition-subscription .not-logged-in div:first-child,
    body.custom-app-page .user-controls .not-logged-in .btn-link,
    body.custom-app-page .user-login-blox .panel-footer,
    body.custom-app-page #tncms-region-global-container-top,
    body.custom-app-page .main-sidebar,
    body.custom-app-page ol.breadcrumb {
        display: none!important;
    }
    
    /* Modify login button display */
    body.custom-app-page #subscription-modal .row.not-logged-in div:nth-child(2),
    body.custom-app-page #eedition-subscription .not-logged-in div:nth-child(2) {
        width: 250px;
        margin: 0 auto;
        float: none;
    }
</style><script>
        var engageCustomApp = function() {
            
                /** Check app cookie and add class if present */
                var customApp = Cookies.get('tnt-custom-app');
                if (typeof customApp !== 'undefined') {
                    document.body.classList.add("custom-app-page");
                }
            
        }
            
        /** Run on DOMContentLoaded */
        if (document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
            engageCustomApp();
        } else {
            document.addEventListener("DOMContentLoaded", engageCustomApp);
        }
    </script>

<div id="fb-root"></div>
<script type="text/javascript">
(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<script type="text/javascript">
  /*  $(document).ready(function() {
        $('a[data-subscription-service="407"]').prop('href','/subscribe/7daypluseedition');
        $('a[data-subscription-service="408"]').prop("href", "/subscribe/5daycombo/friday_saturday_and_sunday_print_editions/");
        $('a[data-subscription-service="2565"]').prop("href", "/subscribe/5daycombo/subscribe_wednesday_sunday");
        $('a[data-subscription-service="2085"]').prop("href", "/subscribe/7dayplusweekend");
        $('a[data-subscription-service="409"]').prop("href", "/subscribe/sundaycombo");
        $('a[data-subscription-service="406"]').prop("href", "/subscribe/digitalonly");
        $('a[data-subscription-service="411"]').prop("href", "/subscribe/rewardsmembers/full_and_digital_reward_members");
    });*/
</script>
<script type="text/javascript"> 


  /*  $(document).ready(function() {
        $('#collapse-subscription a:nth-child(2)').attr("href", "/subscribe/");
        //$("body.section-users .user-login-wrapper .panel-footer.user-signup").html("<a href='/users/signup/?referer_url=/' class='btn btn-primary btn-sm'>Already have an account?<br>Register for digital access.</a>");  
      
    }); */
  </script>  


   
    

        </head>
        <body class="fixed-scroll-nav app-editorial grid-banded blox-asset uuid-b6977f37-85ad-55e6-b817-3fd5ae3f5474  section-news section-national-news section-election2020 type-article infinity-disabled" data-path="/news/national_news/election2020">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.newspressnow.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=banded&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Fnational_news%2Felection2020&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Ariane+de+Vogue%2C+CNN+Supreme+Court+Reporter&amp;tncms.asset.id=b6977f37-85ad-55e6-b817-3fd5ae3f5474&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=dfp+premium&amp;tncms.system.render_time=296&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5ZMBV6J&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=banded&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Fnational_news%2Felection2020&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Ariane+de+Vogue%2C+CNN+Supreme+Court+Reporter&amp;tncms.asset.id=b6977f37-85ad-55e6-b817-3fd5ae3f5474&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=dfp+premium&amp;tncms.system.render_time=296&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center  " >
        <div id="fixed-impact-top" class="tnt-ads dfp-ad" style="min-height:1px; min-width:2px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-impact-top');
                        
                });
            </script>
        </div>
    </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.newspressnow.com/tncms/admin/editorial-asset/?edit=b6977f37-85ad-55e6-b817-3fd5ae3f5474"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-868934" class="tncms-block hidden-md hidden-lg"><section id="block-868934" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/eEdition" class="inherit">eEdition</a></li>
                
                    <li><a href="https://stjoelocallinks.com/" class="inherit">Local Links</a></li>
                
            
            
        </ul></div>
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="clearfix"></div>
    <div id="search-form-868934" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-868934" aria-labelledby="site-search-button-868934" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-868934-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-868934-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    
            </div>
        </div>
    </section> 

<script>
    $('#site-search-868934-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-868934').submit();
        return false;
    });

    $('#site-search-868934').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-868934 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-868934 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-868934-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-868933" class="tncms-block hidden-md hidden-lg"><div id="user-controls-868933" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.newspressnow.com/subscribe/" class=" user-control-link" rel="nofollow">SUBSCRIBE</a></li><li>
                    <a href="https://www.newspressnow.com/users/login/?referer_url=https%3A%2F%2Fwww.newspressnow.com%2Fnews%2Fnational_news%2Felection2020%2Fobamacare-lgbtq-rights-voting-laws-in-play-during-supreme-courts-final-month%2Farticle_b6977f37-85ad-55e6-b817-3fd5ae3f5474.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.newspressnow.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-868933').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.newspressnow.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.newspressnow.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.newspressnow.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-868933').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.newspressnow.com/users/logout/" id="user-logout-form-868933"><input type="hidden" name="referer_url" value="https://www.newspressnow.com/news/national_news/election2020/obamacare-lgbtq-rights-voting-laws-in-play-during-supreme-courts-final-month/article_b6977f37-85ad-55e6-b817-3fd5ae3f5474.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-eedition">eEdition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local_news/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/your_vote/"  class="nav-link tnt-section-your-vote">Your Vote</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/regional_news/"  class="nav-link tnt-section-regional-news">Regional News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national_news/"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world_news/"  class="nav-link tnt-section-world-news">World News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-eedition">eEdition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college/"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/chiefs/"  class="nav-link tnt-section-chiefs">Chiefs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/royals/"  class="nav-link tnt-section-royals">Royals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/mustangs/"  class="nav-link tnt-section-mustangs">Mustangs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/cardinals/"  class="nav-link tnt-section-cardinals">Cardinals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/life/"  class="nav-link tnt-section-life">Life</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/family/"  class="nav-link tnt-section-family">Family</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/josephine/"  class="nav-link tnt-section-josephine">Josephine</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/josephine/fashion/"  class="nav-link tnt-section-fashion">Fashion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/josephine/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/josephine/home/"  class="nav-link tnt-section-home">Home</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/josephine/editors_note/"  class="nav-link tnt-section-editors-note">Editors Note</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/josephine/cover_girl/"  class="nav-link tnt-section-cover-girls">Cover Girls</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/josephine/loving_it/"  class="nav-link tnt-section-loving-it">Loving It</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/josephine/ask_the_doctor/"  class="nav-link tnt-section-ask-the-doctor">Ask The Doctor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/josephine/health_and_beauty/"  class="nav-link tnt-section-health-and-beauty">Health And Beauty</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/street_smarts/"  class="nav-link tnt-section-street-smarts">Street Smarts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/newtons_law/"  class="nav-link tnt-section-newtons-law">Newton's Law</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/the_shuffle/"  class="nav-link tnt-section-the-shuffle">The Shuffle</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/getting_real/"  class="nav-link tnt-section-getting-real">Getting Real</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/your_letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/guest_columns/"  class="nav-link tnt-section-guest-columns">Guest Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/polls/"  class="nav-link tnt-section-polls">Polls</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/its_your_call/"  class="nav-link tnt-section-its-your-call">It's Your Call</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/records/"  class="nav-link tnt-section-records">Records</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/records/arrests/"  class="nav-link tnt-section-arrests">Arrests</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/records/building_permits/"  class="nav-link tnt-section-building-permits">Building Permits</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/records/restaurant_inspections/"  class="nav-link tnt-section-restaurant-inspections">Restaurant Inspections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/records/vitals/"  class="nav-link tnt-section-vitals">Vitals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/records/thefts_and_vandalisms/"  class="nav-link tnt-section-theftsvandalisms">Thefts/Vandalisms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/records/circuit_courts/"  class="nav-link tnt-section-circuit-courts">Circuit Courts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/records/bankruptcies/"  class="nav-link tnt-section-bankruptcies">Bankruptcies</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/records/city_county_meetings/"  class="nav-link tnt-section-city-council-meetings">City Council Meetings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/life/st_joe_live"  class="nav-link tnt-section-st-joe-live">St. Joe Live</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/st_joe_live/movies/"  class="nav-link tnt-section-movies">Movies</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/st_joe_live/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/st_joe_live/events/"  class="nav-link tnt-section-events">Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/st_joe_live/community/"  class="nav-link tnt-section-community">Community</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/storm-tracker-webcams/"  class="nav-link tnt-section-storm-tracker-webcams">Storm Tracker Webcams</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/7_day_forecast/"  class="nav-link tnt-section-7-day-forecast">7-Day Forecast</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/obituaries_old/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries_old/form/"  class="nav-link tnt-section-submit-an-obituary">Submit An Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/contests"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/recognition/"  class="nav-link tnt-section-recognition">Recognition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/share/"  class="nav-link tnt-section-share">Share</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/newslettersignup/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/livestream/"  class="nav-link tnt-section-livestream">Livestream</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/newscast_videos/"  class="nav-link tnt-section-newscast-videos">Newscast Videos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/interactive/"  class="nav-link tnt-section-interactive">Interactive</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-14" data-target="#mobile-nav-left_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/contact/"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertising/"  class="nav-link tnt-section-advertising">Advertising</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/celebrations_old/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/newsroom/"  class="nav-link tnt-section-newsroom">Newsroom</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-15" data-target="#mobile-nav-left_menu-child-15">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-15" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://stjosephnewspress.thejobnetwork.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/finditlocal/"  class="nav-link tnt-section-find-it-local">Find It Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/savenow/"  class="nav-link tnt-section-save-now">Save Now</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1001002" class="tncms-block"><style>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</style></div><div id="tncms-block-1001000" class="tncms-block"><style>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</style></div><div id="tncms-block-1057017" class="tncms-block"><style>
span.icon.pull-left {
    padding-bottom: 10px;
}

#weather-868926 .dropdown-toggle {
    color: #fff;
    display: block;
    padding: 10px 10px 5px 10px;
    /* margin: 4px 0px 0px 0px; */
}

div#tncms-block-1056990 {
    width: 100px;
}

.ee_new {
    height: 28px;
    background-color: #ffffff;
    padding: 4px;
    color: #213f88;
    text-align: center;
    text-decoration: none;
    font-size: 14px;
    font-family: 'Roboto';
    width: 100px;
    margin-top: 5px;
    display: block;
}

a.btn.btn-link.btn-sm.user-control-link {
    padding: 3px 10px;
}


@media screen and (min-width: 992px) {
#main-navigation .navbar-collapse .pull-right .tncms-block {
    float: left;
}
#main-navigation .navbar-collapse .pull-right .tncms-block {
    float: left;
    margin-bottom: 4px;
}
}

#weather-868926 .current-conditions {
    float: left;
    height: 24px;
    width: 55px;
}

.affix .current-conditions a {
height:62px !important;
padding-top:10px !important;
}


.affix nav#main-navigation {
    padding-bottom: 4px;
}

#weather-868926 .dropdown-toggle {
    color: #fff;
    display: block;
    padding: 10px 10px 5px 10px;
    margin: 4px 0px 0px 12px;
    height: 62px;
}

.logged-in .ee_new {
    color: #fff;
    background-color: #b00e12;
}

.navbar-brand img {
    height: 44px;
    width: 275px;
    max-height: none;
}



</style></div><div id="tncms-block-868937" class="tncms-block"><script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script></div></div>
    

    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-628433" class="tncms-block"><section id="block-628433" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/custom/image/76846054-51bc-11eb-a76b-4f62881d8e2d.png?resize=150%2C24 150w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/custom/image/76846054-51bc-11eb-a76b-4f62881d8e2d.png?resize=200%2C32 200w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/custom/image/76846054-51bc-11eb-a76b-4f62881d8e2d.png?resize=225%2C36 225w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/custom/image/76846054-51bc-11eb-a76b-4f62881d8e2d.png?resize=300%2C49 300w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/custom/image/76846054-51bc-11eb-a76b-4f62881d8e2d.png?resize=400%2C65 400w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/custom/image/76846054-51bc-11eb-a76b-4f62881d8e2d.png?resize=540%2C87 540w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/custom/image/76846054-51bc-11eb-a76b-4f62881d8e2d.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="556"
                height="90"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1056990" class="tncms-block"><a class="ee_new" href="/eedition/">
	eEDITION
	</a>
  <div class="not-logged-in">      
   <a class="ee_new" href="https://www.stjoelocallinks.com/" target="_blank">
LOCAL LINKS
	</a>
        </div>
        <div class="logged-in">
        <a class="ee_new" href="https://www.stjoelocallinks.com/" target="_blank">
LOCAL LINKS
	</a>
        </div></div><div id="tncms-block-868926" class="tncms-block"><div id="weather-868926" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=64501" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">74&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="64501"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-868926 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    St. Joseph, MO
                                
                                 <small>(64501)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy skies. Low 54F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies. Low 54F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: June 1, 2021 @ 3:42 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=64501"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-868925" class="tncms-block"><ul id="site-search-868925-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-868925" aria-labelledby="site-search-button-868925" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
        <input type="hidden" name="nfl" value="Wire,ap">
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-868925-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-868925-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-868925" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-868925-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-868925').submit();
        return false;
    });

    $('#site-search-868925').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-868925 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-868925 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-868925-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-628450" class="tncms-block logins"><div id="user-controls-628450" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.newspressnow.com/subscribe/" class="btn btn-link btn-sm user-control-link" rel="nofollow">SUBSCRIBE</a></li><li>
                    <a href="https://www.newspressnow.com/users/login/?referer_url=https%3A%2F%2Fwww.newspressnow.com%2Fnews%2Fnational_news%2Felection2020%2Fobamacare-lgbtq-rights-voting-laws-in-play-during-supreme-courts-final-month%2Farticle_b6977f37-85ad-55e6-b817-3fd5ae3f5474.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.newspressnow.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-628450').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.newspressnow.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.newspressnow.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.newspressnow.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-628450').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.newspressnow.com/users/logout/" id="user-logout-form-628450"><input type="hidden" name="referer_url" value="https://www.newspressnow.com/news/national_news/election2020/obamacare-lgbtq-rights-voting-laws-in-play-during-supreme-courts-final-month/article_b6977f37-85ad-55e6-b817-3fd5ae3f5474.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a href="/news/" class="nav-link tnt-section-news" >News
                </a></li><li>
                <a href="/sports/" class="nav-link tnt-section-sports" >Sports
                </a></li><li>
                <a href="/obituaries/" class="nav-link tnt-section-obituaries" >Obituaries
                </a></li><li class="dropdown yamm-fw more">
                <a class="dropdown-toggle nav-link tnt-section-more" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >More
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-more-top" class="tncms-region "><div id="tncms-block-869735" class="tncms-block new_nav_drop"><section id="block-869735" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-869735 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news/">
                
                News
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/news/local_news/coronavirus/" class="">Coronavirus</a></li>
                
                    <li><a href="/your_vote/" class="">Your Vote</a></li>
                
                    <li><a href="/news/local_news/" class="">Local News</a></li>
                
                    <li><a href="/news/regional_news/" class="">Regional News</a></li>
                
                    <li><a href="/news/national_news/" class="">National News</a></li>
                
                    <li><a href="/news/world_news/" class="">World News</a></li>
                
                    <li><a href="/eedition/" class="">eEdition</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-867157" class="tncms-block new_nav_drop"><section id="block-867157" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-867157 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/sports/">
                
                Sports
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/sports/high_school/" class="">High School</a></li>
                
                    <li><a href="/sports/college/" class="">College</a></li>
                
                    <li><a href="/sports/chiefs/" class="">Chiefs</a></li>
                
                    <li><a href="/sports/royals/" class="">Royals</a></li>
                
                    <li><a href="/sports/mustangs/" class="">Mustangs</a></li>
                
                    <li><a href="/sports/cardinals/" class="">Cardinals</a></li>
                
                    <li><a href="/sports/outdoors/" class="">Outdoors</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-867176" class="tncms-block new_nav_drop"><section id="block-867176" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-867176 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/life/">
                
                Life
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/celebrations/" class="">Celebrations</a></li>
                
                    <li><a href="/life/family/" class="">Family</a></li>
                
                    <li><a href="/life/health/" class="">Health</a></li>
                
                    <li><a href="/life/religion/" class="">Religion</a></li>
                
                    <li><a href="/life/pet_of_the_week" class="">Pet of the Week</a></li>
                
                    <li><a href="/life/turning_back/" class="">Turning Back</a></li>
                
                    <li><a href="/local-events" class="">Events Calendar</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-867174" class="tncms-block new_nav_drop"><section id="block-867174" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-867174 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/josephine/">
                
                Josephine
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/josephine/fashion/" class="">Fashion</a></li>
                
                    <li><a href="/josephine/food/" class="">Food</a></li>
                
                    <li><a href="/josephine/home" class="">Home</a></li>
                
                    <li><a href="/josephine/editors_note/" class="">Editor's Note</a></li>
                
                    <li><a href="/josephine/cover_girl/" class="">Cover Girls</a></li>
                
                    <li><a href="/josephine/loving_it/" class="">Loving It</a></li>
                
                    <li><a href="/josephine/ask_the_doctor" class="">Ask the Doctor</a></li>
                
                    <li><a href="/josephine/health_and_beauty/" class="">Health and Beauty</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-867173" class="tncms-block new_nav_drop"><section id="block-867173" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-867173 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/opinion/">
                
                Opinion
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/opinion/editorials/" class="">Editorials</a></li>
                
                    <li><a href="/opinion/street_smarts/" class="">Street Smarts</a></li>
                
                    <li><a href="/opinion/newtons_law/" class="">Newton's Law</a></li>
                
                    <li><a href="/opinion/the_shuffle/" class="">The Shuffle</a></li>
                
                    <li><a href="/opinion/getting_real/" class="">Getting Real</a></li>
                
                    <li><a href="/opinion/your_letters/" class="">Letters</a></li>
                
                    <li><a href="/site/forms/online_services/letter/letter_editor/" class="">Submit a Letter</a></li>
                
                    <li><a href="/opinion/guest_columns/" class="">Guest Columns</a></li>
                
                    <li><a href="/opinion/polls/" class="">Polls</a></li>
                
                    <li><a href="/opinion/its_your_call/" class="">It's Your Call</a></li>
                
            
            
        </ul></section></div></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-drop"  ><!--drop--></a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-more-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-more-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-more-bottom" class="tncms-region "><div id="tncms-block-904185" class="tncms-block new_nav_drop"><section id="block-904185" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-904185 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/records/">
                
                Records
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/records/arrests/" class="">Arrests</a></li>
                
                    <li><a href="/records/building_permits/" class="">Building Permits</a></li>
                
                    <li><a href="/records/restaurant_inspections/" class="">Restaurant Inspections</a></li>
                
                    <li><a href="/records/vitals/" class="">Vitals</a></li>
                
                    <li><a href="/records/thefts_and_vandalisms/" class="">Thefts/Vandalism</a></li>
                
                    <li><a href="/records/circuit_courts/" class="">Circuit Court</a></li>
                
                    <li><a href="/records/bankruptcies/" class="">Bankruptcies</a></li>
                
                    <li><a href="/records/city_county_meetings/" class="">City Council Meetings</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-904187" class="tncms-block new_nav_drop"><section id="block-904187" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-904187 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/st_joe_live/">
                
                St. Joe Live
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/st_joe_live/movies/" class="">Movies</a></li>
                
                    <li><a href="/st_joe_live/music/" class="">Music</a></li>
                
                    <li><a href="/st_joe_live/events" class="">Events</a></li>
                
                    <li><a href="/st_joe_live/community" class="">Community</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-967580" class="tncms-block new_nav_drop"><section id="block-967580" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-967580 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/newslettersignup/">
                
                Newsletters
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/newslettersignup/" class="">Weekender Briefing</a></li>
                
                    <li><a href="/newslettersignup/" class="">COVID-19 Updates</a></li>
                
                    <li><a href="/newslettersignup/" class="">Breaking News</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-869739" class="tncms-block new_nav_drop"><section id="block-869739" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-869739 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/weather">
                
                Weather
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/weather/storm-tracker-webcams/" class="">Storm Tracker Webcams</a></li>
                
                    <li><a href="/weather/7_day_forecast/" class="">7 Day Forecast</a></li>
                
                    <li><a href="/flood/" class="">Flood Coverage</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-867177" class="tncms-block new_nav_drop"><section id="block-867177" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-867177 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/contact">
                
                Contact Us
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/advertising/" class="">Advertise with Us</a></li>
                
                    <li><a href="/contact/newsroom" class="">Newsroom</a></li>
                
                    <li><a href="/share/" class="">Share</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-904186" class="tncms-block new_nav_drop"><section id="block-904186" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-904186 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/multimedia/">
                
                Multimedia
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/livestream/" class="">Livestream</a></li>
                
                    <li><a href="/multimedia/newscast_videos/" class="">Newscast Videos</a></li>
                
                    <li><a href="/multimedia/videos/" class="">Videos</a></li>
                
                    <li><a href="/multimedia/interactive/" class="">Interactive</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-867158" class="tncms-block new_nav_drop"><section id="block-867158" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-867158 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/classifieds/">
                
                Marketplace
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/classifieds/" class="">Classifieds</a></li>
                
                    <li><a href="http://stjosephnewspress.thejobnetwork.com/" class="">Jobs</a></li>
                
                    <li><a href="/savenow/" class="">Save Now</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-867175" class="tncms-block new_nav_drop"><section id="block-867175" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-867175 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/contests">
                
                Contests
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/recognition/" class="">Recognition</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-867156" class="tncms-block new_nav_drop"><section id="block-867156" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-867156 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/obituaries/">
                
                Obituaries
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/obituaries/form/obit/" class="">Submit an Obituary</a></li>
                
            
            
        </ul></section></div></div></div>
                        </li>
                    </ul></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
<!-- RT: #829769: White space between header and breaking bar block <div style="margin-top:10px">-->
<div>

</div>


        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-998527" class="tncms-block breaking-developing-news-block"></div><div id="tncms-block-868877" class="tncms-block breaking-news-block"></div><div id="tncms-block-868923" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-868923" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-868923');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-b6977f37-85ad-55e6-b817-3fd5ae3f5474" class="asset article-default"  data-url="https://www.newspressnow.com/news/national_news/election2020/obamacare-lgbtq-rights-voting-laws-in-play-during-supreme-courts-final-month/article_b6977f37-85ad-55e6-b817-3fd5ae3f5474.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="The Supreme Court is staring at its self-imposed end of June deadline, but the justices have not yet released some of the most significant opinions of the term, including a challenge to the Affordable Care Act, the Voting Rights Act and a case on religious liberty involving a Philadelphia foster agency. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/custom/image/be1cb458-881b-11eb-872f-4f6e66986b9a.png">
            <meta itemprop="width" content="1920">
            <meta itemprop="height" content="1080">
        </div>
        <meta itemprop="name" content="newspressnow.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.newspressnow.com/news/national_news/election2020/obamacare-lgbtq-rights-voting-laws-in-play-during-supreme-courts-final-month/article_b6977f37-85ad-55e6-b817-3fd5ae3f5474.html" />
    <style>
                .asset-paging .direction {
                    color: #aaa;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.newspressnow.com\/tncms\/search\/mlt\/?origin=b6977f37-85ad-55e6-b817-3fd5ae3f5474&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"b6977f37-85ad-55e6-b817-3fd5ae3f5474","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-b6977f37-85ad-55e6-b817-3fd5ae3f5474" class="asset-paging">
                <div id="paging-prev-b6977f37-85ad-55e6-b817-3fd5ae3f5474" class="paging-link prev offset"></div>
                <div id="paging-next-b6977f37-85ad-55e6-b817-3fd5ae3f5474" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-wire">wire</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Obamacare, LGBTQ rights, voting laws in play during Supreme Court's final month
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Ariane de Vogue, CNN Supreme Court Reporter</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-06-01T11:30:24-05:00" class="tnt-date asset-date text-muted">
            Jun 1, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-06-01T11:30:24-05:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/national_news/election2020/obamacare-lgbtq-rights-voting-laws-in-play-during-supreme-courts-final-month/article_b6977f37-85ad-55e6-b817-3fd5ae3f5474.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-06-01T11:30:24-05:00">
    <meta itemprop="datePublished" content="2021-06-01T11:30:24-05:00">
    <meta itemprop="dateModified" content="2021-06-01T11:30:24-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.newspressnow.com%2Fnews%2Fnational_news%2Felection2020%2Fobamacare-lgbtq-rights-voting-laws-in-play-during-supreme-courts-final-month%2Farticle_b6977f37-85ad-55e6-b817-3fd5ae3f5474.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/national_news/election2020/obamacare-lgbtq-rights-voting-laws-in-play-during-supreme-courts-final-month/article_b6977f37-85ad-55e6-b817-3fd5ae3f5474.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b6977f37-85ad-55e6-b817-3fd5ae3f5474"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Obamacare%2C%20LGBTQ%20rights%2C%20voting%20laws%20in%20play%20during%20Supreme%20Court%27s%20final%20month&via=newspressnow&url=https%3A%2F%2Fwww.newspressnow.com%2Fnews%2Fnational_news%2Felection2020%2Fobamacare-lgbtq-rights-voting-laws-in-play-during-supreme-courts-final-month%2Farticle_b6977f37-85ad-55e6-b817-3fd5ae3f5474.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/national_news/election2020/obamacare-lgbtq-rights-voting-laws-in-play-during-supreme-courts-final-month/article_b6977f37-85ad-55e6-b817-3fd5ae3f5474.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b6977f37-85ad-55e6-b817-3fd5ae3f5474"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.newspressnow.com/news/national_news/election2020/obamacare-lgbtq-rights-voting-laws-in-play-during-supreme-courts-final-month/article_b6977f37-85ad-55e6-b817-3fd5ae3f5474.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/national_news/election2020/obamacare-lgbtq-rights-voting-laws-in-play-during-supreme-courts-final-month/article_b6977f37-85ad-55e6-b817-3fd5ae3f5474.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b6977f37-85ad-55e6-b817-3fd5ae3f5474"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.newspressnow.com/tncms/asset/editorial/b6977f37-85ad-55e6-b817-3fd5ae3f5474" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b6977f37-85ad-55e6-b817-3fd5ae3f5474"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNews-Press%20NOW%5D%20Obamacare%2C%20LGBTQ%20rights%2C%20voting%20laws%20in%20play%20during%20Supreme%20Court%27s%20final%20month&body=https%3A%2F%2Fwww.newspressnow.com%2Fnews%2Fnational_news%2Felection2020%2Fobamacare-lgbtq-rights-voting-laws-in-play-during-supreme-courts-final-month%2Farticle_b6977f37-85ad-55e6-b817-3fd5ae3f5474.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b6977f37-85ad-55e6-b817-3fd5ae3f5474"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="b6977f37-85ad-55e6-b817-3fd5ae3f5474">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.newspressnow.com%2Fnews%2Fnational_news%2Felection2020%2Fobamacare-lgbtq-rights-voting-laws-in-play-during-supreme-courts-final-month%2Farticle_b6977f37-85ad-55e6-b817-3fd5ae3f5474.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/national_news/election2020/obamacare-lgbtq-rights-voting-laws-in-play-during-supreme-courts-final-month/article_b6977f37-85ad-55e6-b817-3fd5ae3f5474.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b6977f37-85ad-55e6-b817-3fd5ae3f5474"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Obamacare%2C%20LGBTQ%20rights%2C%20voting%20laws%20in%20play%20during%20Supreme%20Court%27s%20final%20month&via=newspressnow&url=https%3A%2F%2Fwww.newspressnow.com%2Fnews%2Fnational_news%2Felection2020%2Fobamacare-lgbtq-rights-voting-laws-in-play-during-supreme-courts-final-month%2Farticle_b6977f37-85ad-55e6-b817-3fd5ae3f5474.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/national_news/election2020/obamacare-lgbtq-rights-voting-laws-in-play-during-supreme-courts-final-month/article_b6977f37-85ad-55e6-b817-3fd5ae3f5474.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b6977f37-85ad-55e6-b817-3fd5ae3f5474"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.newspressnow.com/news/national_news/election2020/obamacare-lgbtq-rights-voting-laws-in-play-during-supreme-courts-final-month/article_b6977f37-85ad-55e6-b817-3fd5ae3f5474.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/national_news/election2020/obamacare-lgbtq-rights-voting-laws-in-play-during-supreme-courts-final-month/article_b6977f37-85ad-55e6-b817-3fd5ae3f5474.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b6977f37-85ad-55e6-b817-3fd5ae3f5474"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.newspressnow.com/tncms/asset/editorial/b6977f37-85ad-55e6-b817-3fd5ae3f5474" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b6977f37-85ad-55e6-b817-3fd5ae3f5474"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNews-Press%20NOW%5D%20Obamacare%2C%20LGBTQ%20rights%2C%20voting%20laws%20in%20play%20during%20Supreme%20Court%27s%20final%20month&body=https%3A%2F%2Fwww.newspressnow.com%2Fnews%2Fnational_news%2Felection2020%2Fobamacare-lgbtq-rights-voting-laws-in-play-during-supreme-courts-final-month%2Farticle_b6977f37-85ad-55e6-b817-3fd5ae3f5474.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b6977f37-85ad-55e6-b817-3fd5ae3f5474"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/national_news/election2020/obamacare-lgbtq-rights-voting-laws-in-play-during-supreme-courts-final-month/article_b6977f37-85ad-55e6-b817-3fd5ae3f5474.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b6977f37-85ad-55e6-b817-3fd5ae3f5474"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b6977f37-85ad-55e6-b817-3fd5ae3f5474-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b6977f37-85ad-55e6-b817-3fd5ae3f5474" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b6977f37-85ad-55e6-b817-3fd5ae3f5474" class="save-list-b6977f37-85ad-55e6-b817-3fd5ae3f5474-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b6977f37-85ad-55e6-b817-3fd5ae3f5474" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>The <a href="https://www.cnn.com/2013/06/10/us/u-s-supreme-court-fast-facts" target="_blank">Supreme Court</a> is staring at its self-imposed end of June deadline, but the justices have not yet released some of the most significant opinions of the term, including a challenge to the Affordable Care Act, the Voting Rights Act and a case on religious liberty involving a Philadelphia foster agency.</p><p>Recent weeks have seen justices clear their desks of those opinions that produce fewer divisions, as the tension grows for the big-ticket cases.</p><p>At the same time, eyes are on any retirement plans of <a href="http://www.cnn.com/2021/04/06/politics/stephen-breyer-harvard-speech/index.html" target="_blank">Justice Stephen Breyer</a>, 82. His departure would allow President Joe Biden and Senate Democrats to replace him with a much younger liberal. Justices have often announced their retirements at the end of a term.</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-top-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p><a href="https://www.cnn.com/2021/04/15/politics/supreme-court-retirement-breyer-ginsburg-biden/index.html" target="_blank">RELATED: The art of persuasion: How past presidents have tried to nudge Supreme Court justices off the bench</a></p><p>Here's what the court has on its docket:</p><h3>Obamacare (again)</h3><p>Republican-led states -- aided by the former Trump administration -- are trying to get the court to invalidate the entire <a href="http://www.cnn.com/2021/04/07/politics/obamacare-enrollment-biden/index.html" target="_blank">Affordable Care Act</a>, former President Barack Obama's most significant legislative achievement.</p><p>The case marks the third time the court heard a significant challenge to the 2010 law, although the stakes are heightened given the implications of Covid-19, the catastrophic deaths and the current burdens facing the health care industry.</p><p>As things stand, Texas and other Republican-led states are challenging the law and California and other Democratic-led states, the House of Representatives and the Biden administration support the law.</p><p>In one of his first acts as president, Biden informed the court that his government was reversing the position taken by the Trump administration. The Department of Justice now argues that even if the individual mandate is constitutional and that even if the court finds otherwise, it should sever the mandate and allow every other provision to stand.</p><h3>Religious liberty, LGBTQ rights and a Philadelphia foster agency</h3><p>At issue is a major dispute pitting claims of religious liberty against the LGBTQ community. It comes as the new conservative majority has moved aggressively to protect rights under the Free Exercise Clause of the Constitution.</p><p>In the case heard in early November, Philadelphia froze the contract of a Catholic foster agency because the agency refused to work with same sex couples as potential foster parents. The agency, Catholic Social Services, sued under the First Amendment.</p><p>Philadelphia defended its action, saying the agency violated anti-discrimination laws that are neutral and applicable to everyone.</p><p>Supporters of LGBTQ rights support the city, arguing it was within its rights to freeze the contract to an organization receiving taxpayer funds and turning away same sex couples. They fear that a decision in favor of CSS would clear the way for religious organizations to get exemptions from non-discrimination laws in other contexts.</p><p>Supporters of expanding religious liberty rights hope the court's conservative majority, expanding upon a trend from last term, will continue to hold the government to a higher standard when it comes to regulations that impact religious believers.</p><h3>Arizona voting rights law</h3><p>The Supreme Court is considering <a href="http://www.cnn.com/2021/03/02/politics/voting-rights-act-supreme-court-oral-arguments/index.html" target="_blank">two provisions of Arizona law</a> that the Democratic National Committee says violate the historic Voting Rights Act that prohibits laws that result in racial discrimination.</p><p>One part of the state law requires that in-person Election Day voters cast their votes in their assigned precinct. Another provision says that only certain persons -- family, caregivers, mail carriers and elections officials -- may deliver another person's completed ballot to the polling place.</p><p>Eight years ago, Chief Justice John Roberts wrote the 5-4 majority opinion in Shelby County v. Holder, <a href="https://www.cnn.com/2013/06/25/politics/scotus-voting-rights/index.html" target="_blank">effectively gutting Section 5 of the Voting Rights Act</a>, a provision that required states with a history of discrimination to obtain the permission of the federal government or the courts before enacting new laws related to voting.</p><p>Since that decision, challengers to voting restrictions have increasingly turned to Section 2 of the law, that holds that no voting regulation can be imposed that "results in a denial or abridgment of the right of any citizen of the United States to vote on account of race or color." Democrats fear the new conservative majority on the court will now weaken Section 2.</p><p>The case comes as Republican state legislators across the country are also moving at a fast clip to pass laws to restrict voting access.</p><h3>Fourth Amendment: Warrants when in 'hot pursuit'</h3><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-middle-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-868867" class="tncms-block"><div>
<script src="https://www.googletagservices.com/tag/js/gpt.js">
googletag.pubads().definePassback('/6123/newspressnow.com//in_article', [1, 1]).display();
</script>
</div></div></div><p>The justices are considering a case about when a police officer needs a warrant to enter the sanctity of an individual's home. In general, in such circumstances a warrant is required, although the Supreme Court has held that under certain exigent circumstances, a warrant is not required.</p><p>If, for example, an officer is in "hot pursuit" of a driver or if emergency aid is needed a warrant is not always necessary.</p><p>The case at hand explores whether a categorical exception to a warrant holds up if the officer thinks the person he is following in "hot pursuit" committed a less serious offense: a misdemeanor. It's the first time the justices have looked at the scope of the "hot pursuit" doctrine when it comes to a minor violation.</p><h3>NCAA amateur rules</h3><p>The case offers the Supreme Court the opportunity -- for the first time in decades -- to examine the relationship between NCAA spending limits <a href="http://www.cnn.com/2021/03/31/politics/supreme-court-ncaa/index.html" target="_blank">and student athletes who are seeking compensation for their talents.</a></p><p>At issue is a lower court ruling that struck down spending caps for "education related benefits" because, the court held, they violated antitrust laws. The NCAA is asking the Supreme Court to reverse the decision arguing that it is going to allow money to pour into the system under the guise of "education" which will destroy the distinction between amateur and pro sports. A lawyer for a class of students said the lower court got it right, and worried about the exploitation of students.</p><h3>Union organizing</h3><p>The Supreme Court is again considering the power of union organizers in a case that pits agriculture businesses and privacy rights advocates against big labor and raises questions of when the government can allow access to private property without compensation. A ruling against the union position in the case would come after the Supreme Court in 2018 dealt a blow to the funding of public-sector unions.</p><p>The case is brought by agricultural growers challenging a California state law that allows union organizers onto their property to speak to workers unannounced. They say it amounts to a government "taking" of the land without just compensation.</p><p>The Biden administration is supporting the union's position, a change from the Trump administration, which had backed the employers.</p><h3>Dark money</h3><p>Conservative non-profits Americans for Prosperity (a Koch-affiliated group) and the Thomas More Law Center are <a href="http://www.cnn.com/2021/04/26/politics/california-disclosure-supreme-court/index.html" target="_blank">challenging a California law</a> that requires charitable organizations that solicit donations to disclose a list of their contributors to the state attorney general.</p><p>The groups say they want to keep their donors secret and that the state has not shown a compelling reason for the law. They argue that the law will chill contributors from coming forward for fear of harassment -- in violation of the First Amendment. Although the information is supposed to be confidential, the groups say that the state may make inadvertent disclosures.</p><p>In response, California argues that the groups already have to file the same data with the IRS and the state needs the information as it tries to combat fraud related to charities. Three other states -- New York New Jersey and Hawaii -- have similar laws.</p><p>The case is being closely watched by those who fear it could lead to more anonymous "Dark Money" flowing into the system.</p><p>"The nonprofits are asking the Supreme Court to make it harder for the government to require the disclosure of donor information," said Lloyd Hitoshi Mayer, an expert on campaign finance at Notre Dame Law School. "While the case is about a state Attorney General asking for this information, if the Supreme Court raised the bar here, that would likely also apply to election donor disclosure laws down the road."</p><h3>Cheerleader and off-campus speech</h3><p>The justices are looking at a First Amendment case concerning the <a href="http://www.cnn.com/2021/04/28/politics/supreme-court-first-amendment-cheerleader-brandi-levy/index.html" target="_blank">authority of public school officials to discipline students</a> for what they say outside of school.</p><p>Then-junior varsity cheerleader Brandi Levy, who didn't make the varsity squad lashed out on social media while she was off campus, writing, "f--k school f--k softball f--k cheer f--k everything." The words were accompanied by a picture of her giving a middle-digit salute.</p><p>After the outburst, the girl was suspended from the squad as having violated team and school rules. Lawyers for the girl sued alleging the school had violated her freedom of speech. The girl won in the lower courts that held that school could not remove her for off campus speech. According to the <a href="https://www.eff.org/files/2020/07/14/2020-06-30_bl_v_mahanoy_3d_cir_opinion.pdf" target="_blank">court of appeals</a>, she did not "waive her First Amendment rights as a condition of joining the team."</p><p>Back in 1969, the Supreme Court held that public school officials could regulate speech that would "materially and substantially interfere with the requirements of appropriate discipline in the operation of the school." But that decision concerned speech at school.</p><p>"Empowering public school officials to censor what students say when they are outside of school would be an epic restriction of young people's freedom of expression," said Witold Walczak of the ACLU, defending the student.</p><p>The Biden administration has weighed in in favor of the school arguing that there is some speech, that "intentionally targets specific school functions" that warrant discipline even if it occurs off campus.</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-868866" class="tncms-block black_header"><section id="block-868866" class="block emphasis-h4 dark   tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-868866 ">
        <div class="block-title-inner">
            <h4>
                
                Local Videos
                
            </h4>
        </div>
    </div></div><div class="card-grid   card-img-md card-bg-color card-compact">
        
        
            <div class=" row equal equal-wrap">
        
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-868866-a62e4856-dd7b-55f0-bdec-6fc62cf2cee6" class="tnt-asset-type-video clearfix card summary has-image image-top dark letterbox-style-default  tnt-section-multimedia tnt-sub-section-newscast-videos">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-a62e4856-dd7b-55f0-bdec-6fc62cf2cee6 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/newscast_videos/video-urban-trail-moves-forward/video_a62e4856-dd7b-55f0-bdec-6fc62cf2cee6.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i> 1:13</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="VIDEO: Urban trail moves forward"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/a/62/a62e4856-dd7b-55f0-bdec-6fc62cf2cee6/60b2b6491b3a2.preview.png?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/a/62/a62e4856-dd7b-55f0-bdec-6fc62cf2cee6/60b2b6491b3a2.preview.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/a/62/a62e4856-dd7b-55f0-bdec-6fc62cf2cee6/60b2b6491b3a2.preview.png?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/a/62/a62e4856-dd7b-55f0-bdec-6fc62cf2cee6/60b2b6491b3a2.preview.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/a/62/a62e4856-dd7b-55f0-bdec-6fc62cf2cee6/60b2b6491b3a2.preview.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/a/62/a62e4856-dd7b-55f0-bdec-6fc62cf2cee6/60b2b6491b3a2.preview.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/a/62/a62e4856-dd7b-55f0-bdec-6fc62cf2cee6/60b2b6491b3a2.preview.png?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/a/62/a62e4856-dd7b-55f0-bdec-6fc62cf2cee6/60b2b6491b3a2.preview.png?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/a/62/a62e4856-dd7b-55f0-bdec-6fc62cf2cee6/60b2b6491b3a2.preview.png?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/a/62/a62e4856-dd7b-55f0-bdec-6fc62cf2cee6/60b2b6491b3a2.preview.png?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/a/62/a62e4856-dd7b-55f0-bdec-6fc62cf2cee6/60b2b6491b3a2.preview.png?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/a/62/a62e4856-dd7b-55f0-bdec-6fc62cf2cee6/60b2b6491b3a2.preview.png?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/newscast_videos/video-urban-trail-moves-forward/video_a62e4856-dd7b-55f0-bdec-6fc62cf2cee6.html" class="tnt-asset-link">
        

        
            VIDEO: Urban trail moves forward</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-05-29T16:48:04-05:00" class="tnt-date tnt-update-recent asset-date text-muted">May 29, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-868866-80baa467-7332-5198-99f4-36540b8461be" class="tnt-asset-type-video clearfix card summary has-image image-top dark letterbox-style-default  tnt-section-multimedia tnt-sub-section-newscast-videos">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-80baa467-7332-5198-99f4-36540b8461be media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/newscast_videos/maryville-girls-soccer-eyes-first-final-four/video_80baa467-7332-5198-99f4-36540b8461be.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i> 1:42</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Maryville girls soccer eyes first final four"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="405"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/8/0b/80baa467-7332-5198-99f4-36540b8461be/60b27db0b5f1b.image.jpg?crop=720%2C405%2C0%2C37&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/8/0b/80baa467-7332-5198-99f4-36540b8461be/60b27db0b5f1b.image.jpg?crop=720%2C405%2C0%2C37&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/8/0b/80baa467-7332-5198-99f4-36540b8461be/60b27db0b5f1b.image.jpg?crop=720%2C405%2C0%2C37&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/8/0b/80baa467-7332-5198-99f4-36540b8461be/60b27db0b5f1b.image.jpg?crop=720%2C405%2C0%2C37&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/8/0b/80baa467-7332-5198-99f4-36540b8461be/60b27db0b5f1b.image.jpg?crop=720%2C405%2C0%2C37&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/8/0b/80baa467-7332-5198-99f4-36540b8461be/60b27db0b5f1b.image.jpg?crop=720%2C405%2C0%2C37&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/8/0b/80baa467-7332-5198-99f4-36540b8461be/60b27db0b5f1b.image.jpg?crop=720%2C405%2C0%2C37&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/8/0b/80baa467-7332-5198-99f4-36540b8461be/60b27db0b5f1b.image.jpg?crop=720%2C405%2C0%2C37&resize=720%2C405&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/newscast_videos/maryville-girls-soccer-eyes-first-final-four/video_80baa467-7332-5198-99f4-36540b8461be.html" class="tnt-asset-link">
        

        
            Maryville girls soccer eyes first final four</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-05-29T12:49:01-05:00" class="tnt-date tnt-update-recent asset-date text-muted">May 29, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-868866-8f3e8528-bf37-11eb-9361-33d39ab21825" class="tnt-asset-type-video clearfix card summary has-image image-top dark letterbox-style-default  tnt-section-multimedia tnt-sub-section-newscast-videos">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-8f3e8528-bf37-11eb-9361-33d39ab21825 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/newscast_videos/movie-review-cruella/video_8f3e8528-bf37-11eb-9361-33d39ab21825.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Movie Review: 'Cruella'"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/8/f3/8f3e8528-bf37-11eb-9361-33d39ab21825/60b017b9426d7.preview.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/8/f3/8f3e8528-bf37-11eb-9361-33d39ab21825/60b017b9426d7.preview.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/8/f3/8f3e8528-bf37-11eb-9361-33d39ab21825/60b017b9426d7.preview.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/8/f3/8f3e8528-bf37-11eb-9361-33d39ab21825/60b017b9426d7.preview.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/8/f3/8f3e8528-bf37-11eb-9361-33d39ab21825/60b017b9426d7.preview.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/8/f3/8f3e8528-bf37-11eb-9361-33d39ab21825/60b017b9426d7.preview.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/8/f3/8f3e8528-bf37-11eb-9361-33d39ab21825/60b017b9426d7.preview.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/8/f3/8f3e8528-bf37-11eb-9361-33d39ab21825/60b017b9426d7.preview.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/8/f3/8f3e8528-bf37-11eb-9361-33d39ab21825/60b017b9426d7.preview.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/8/f3/8f3e8528-bf37-11eb-9361-33d39ab21825/60b017b9426d7.preview.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/8/f3/8f3e8528-bf37-11eb-9361-33d39ab21825/60b017b9426d7.preview.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/8/f3/8f3e8528-bf37-11eb-9361-33d39ab21825/60b017b9426d7.preview.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/newscast_videos/movie-review-cruella/video_8f3e8528-bf37-11eb-9361-33d39ab21825.html" class="tnt-asset-link">
        

        
            Movie Review: 'Cruella'</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-05-27T17:06:41-05:00" class="tnt-date tnt-update-recent asset-date text-muted">May 27, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.newspressnow.com%2Fnews%2Fnational_news%2Felection2020%2Fobamacare-lgbtq-rights-voting-laws-in-play-during-supreme-courts-final-month%2Farticle_b6977f37-85ad-55e6-b817-3fd5ae3f5474.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/national_news/election2020/obamacare-lgbtq-rights-voting-laws-in-play-during-supreme-courts-final-month/article_b6977f37-85ad-55e6-b817-3fd5ae3f5474.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b6977f37-85ad-55e6-b817-3fd5ae3f5474"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Obamacare%2C%20LGBTQ%20rights%2C%20voting%20laws%20in%20play%20during%20Supreme%20Court%27s%20final%20month&via=newspressnow&url=https%3A%2F%2Fwww.newspressnow.com%2Fnews%2Fnational_news%2Felection2020%2Fobamacare-lgbtq-rights-voting-laws-in-play-during-supreme-courts-final-month%2Farticle_b6977f37-85ad-55e6-b817-3fd5ae3f5474.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/national_news/election2020/obamacare-lgbtq-rights-voting-laws-in-play-during-supreme-courts-final-month/article_b6977f37-85ad-55e6-b817-3fd5ae3f5474.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b6977f37-85ad-55e6-b817-3fd5ae3f5474"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.newspressnow.com/news/national_news/election2020/obamacare-lgbtq-rights-voting-laws-in-play-during-supreme-courts-final-month/article_b6977f37-85ad-55e6-b817-3fd5ae3f5474.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/national_news/election2020/obamacare-lgbtq-rights-voting-laws-in-play-during-supreme-courts-final-month/article_b6977f37-85ad-55e6-b817-3fd5ae3f5474.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b6977f37-85ad-55e6-b817-3fd5ae3f5474"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.newspressnow.com/tncms/asset/editorial/b6977f37-85ad-55e6-b817-3fd5ae3f5474" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b6977f37-85ad-55e6-b817-3fd5ae3f5474"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNews-Press%20NOW%5D%20Obamacare%2C%20LGBTQ%20rights%2C%20voting%20laws%20in%20play%20during%20Supreme%20Court%27s%20final%20month&body=https%3A%2F%2Fwww.newspressnow.com%2Fnews%2Fnational_news%2Felection2020%2Fobamacare-lgbtq-rights-voting-laws-in-play-during-supreme-courts-final-month%2Farticle_b6977f37-85ad-55e6-b817-3fd5ae3f5474.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b6977f37-85ad-55e6-b817-3fd5ae3f5474"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/national_news/election2020/obamacare-lgbtq-rights-voting-laws-in-play-during-supreme-courts-final-month/article_b6977f37-85ad-55e6-b817-3fd5ae3f5474.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b6977f37-85ad-55e6-b817-3fd5ae3f5474"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b6977f37-85ad-55e6-b817-3fd5ae3f5474-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b6977f37-85ad-55e6-b817-3fd5ae3f5474" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b6977f37-85ad-55e6-b817-3fd5ae3f5474" class="save-list-b6977f37-85ad-55e6-b817-3fd5ae3f5474-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b6977f37-85ad-55e6-b817-3fd5ae3f5474" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                     




<!-- Content.ad  Start

<div id="contentad19937"></div>
<script type="text/javascript">
(function(d) {
var params =
{
id: "77301aae-f43a-49e6-8959-0dbf76b5f298",
d: "bmV3c3ByZXNzbm93LmNvbQ==",
wid: "19937",
cb: (new Date()).getTime()
};

var qs=[];
for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
var s = d.createElement('script');s.type='text/javascript';s.async=true;
var p = 'https:' == document.location.protocol ? 'https' : 'http';
s.src = p + "://api.content.ad/Scripts/widget2.aspx?" + qs.join('&');
d.getElementById("contentad19937").appendChild(s);
})(document);
</script>

<div id="contentad19936"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "e4bc14c8-e581-4416-9ae4-d29b7603db8b",
            d:  "bmV3c3ByZXNzbm93LmNvbQ==",
            wid: "19936",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content.ad/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad19936").appendChild(s);
    })(document);>

Content.ad End -->




                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-868865" class="tncms-block"><div id="contentad632295"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "fbca119a-9c92-4919-ad7d-1359fe6d883a",
            d: "bmV3c3ByZXNzbm93LmNvbQ==",
            wid: "632295",
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad632295").appendChild(s);
    })(document);
</script></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="b6977f37-85ad-55e6-b817-3fd5ae3f5474" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/national_news/election2020/obamacare-lgbtq-rights-voting-laws-in-play-during-supreme-courts-final-month/article_b6977f37-85ad-55e6-b817-3fd5ae3f5474.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="b6977f37-85ad-55e6-b817-3fd5ae3f5474" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.newspressnow.com/users/login/?referer_url=https%3A%2F%2Fwww.newspressnow.com%2Fnews%2Fnational_news%2Felection2020%2Fobamacare-lgbtq-rights-voting-laws-in-play-during-supreme-courts-final-month%2Farticle_b6977f37-85ad-55e6-b817-3fd5ae3f5474.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-above-primary" class="tncms-region "><div id="tncms-block-880778" class="tncms-block latest_news black_header"><section id="block-880778" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-880778 ">
        <div class="block-title-inner">
            <h3>
                
                Local News
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-880778-b32c716c-be73-11eb-a93d-a3d1ffde2f95" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-local-news tnt-sub-section-government">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b32c716c-be73-11eb-a93d-a3d1ffde2f95 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/government/new-transit-app-to-help-riders-locate-bus/article_b32c716c-be73-11eb-a93d-a3d1ffde2f95.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="New transit app to help riders locate bus"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/a/90/a9071df0-a758-11ea-9abc-a7a5e727c02a/5e98e37892bf2.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/a/90/a9071df0-a758-11ea-9abc-a7a5e727c02a/5e98e37892bf2.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/a/90/a9071df0-a758-11ea-9abc-a7a5e727c02a/5e98e37892bf2.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/a/90/a9071df0-a758-11ea-9abc-a7a5e727c02a/5e98e37892bf2.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/a/90/a9071df0-a758-11ea-9abc-a7a5e727c02a/5e98e37892bf2.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/a/90/a9071df0-a758-11ea-9abc-a7a5e727c02a/5e98e37892bf2.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/a/90/a9071df0-a758-11ea-9abc-a7a5e727c02a/5e98e37892bf2.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/a/90/a9071df0-a758-11ea-9abc-a7a5e727c02a/5e98e37892bf2.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/a/90/a9071df0-a758-11ea-9abc-a7a5e727c02a/5e98e37892bf2.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/a/90/a9071df0-a758-11ea-9abc-a7a5e727c02a/5e98e37892bf2.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/a/90/a9071df0-a758-11ea-9abc-a7a5e727c02a/5e98e37892bf2.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/a/90/a9071df0-a758-11ea-9abc-a7a5e727c02a/5e98e37892bf2.image.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/a/90/a9071df0-a758-11ea-9abc-a7a5e727c02a/5e98e37892bf2.image.jpg?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/a/90/a9071df0-a758-11ea-9abc-a7a5e727c02a/5e98e37892bf2.image.jpg?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local_news/government" class="tnt-section-tag">Government</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local_news/government/new-transit-app-to-help-riders-locate-bus/article_b32c716c-be73-11eb-a93d-a3d1ffde2f95.html" class="tnt-asset-link">
        

        
            New transit app to help riders locate bus</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-880778-80a00450-bff6-11eb-a0b0-e3ac0dd9ea9c" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-local-news tnt-sub-section-public-safety">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-80a00450-bff6-11eb-a0b0-e3ac0dd9ea9c media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/public_safety/jail-administrator-receives-state-recognition/article_80a00450-bff6-11eb-a0b0-e3ac0dd9ea9c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Jail administrator receives state recognition"
                            class="img-responsive lazyload full default"
                            width="1261"
                            height="709"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/d/29/d299ef9e-c0f2-11eb-9569-8b958cb76cfa/60b2ffc55b1e3.image.jpg?crop=1261%2C709%2C0%2C466&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/d/29/d299ef9e-c0f2-11eb-9569-8b958cb76cfa/60b2ffc55b1e3.image.jpg?crop=1261%2C709%2C0%2C466&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/d/29/d299ef9e-c0f2-11eb-9569-8b958cb76cfa/60b2ffc55b1e3.image.jpg?crop=1261%2C709%2C0%2C466&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/d/29/d299ef9e-c0f2-11eb-9569-8b958cb76cfa/60b2ffc55b1e3.image.jpg?crop=1261%2C709%2C0%2C466&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/d/29/d299ef9e-c0f2-11eb-9569-8b958cb76cfa/60b2ffc55b1e3.image.jpg?crop=1261%2C709%2C0%2C466&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/d/29/d299ef9e-c0f2-11eb-9569-8b958cb76cfa/60b2ffc55b1e3.image.jpg?crop=1261%2C709%2C0%2C466&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/d/29/d299ef9e-c0f2-11eb-9569-8b958cb76cfa/60b2ffc55b1e3.image.jpg?crop=1261%2C709%2C0%2C466&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/d/29/d299ef9e-c0f2-11eb-9569-8b958cb76cfa/60b2ffc55b1e3.image.jpg?crop=1261%2C709%2C0%2C466&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/d/29/d299ef9e-c0f2-11eb-9569-8b958cb76cfa/60b2ffc55b1e3.image.jpg?crop=1261%2C709%2C0%2C466&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/d/29/d299ef9e-c0f2-11eb-9569-8b958cb76cfa/60b2ffc55b1e3.image.jpg?crop=1261%2C709%2C0%2C466&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/d/29/d299ef9e-c0f2-11eb-9569-8b958cb76cfa/60b2ffc55b1e3.image.jpg?crop=1261%2C709%2C0%2C466&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/d/29/d299ef9e-c0f2-11eb-9569-8b958cb76cfa/60b2ffc55b1e3.image.jpg?crop=1261%2C709%2C0%2C466&resize=1261%2C709&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local_news/public_safety" class="tnt-section-tag">Public Safety</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local_news/public_safety/jail-administrator-receives-state-recognition/article_80a00450-bff6-11eb-a0b0-e3ac0dd9ea9c.html" class="tnt-asset-link">
        

        
            Jail administrator receives state recognition</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-880778-fb1152ac-c249-11eb-9333-8729d97d08ff" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-local-news tnt-sub-section-events">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-fb1152ac-c249-11eb-9333-8729d97d08ff media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/events/colonel-who-counseled-generations-of-soldiers-speaks-at-remembrance-ceremony/article_fb1152ac-c249-11eb-9333-8729d97d08ff.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Colonel who counseled generations of soldiers speaks at remembrance ceremony"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/5/e8/5e8a0b96-c24d-11eb-b225-73e407d3bdab/60b545123e5b0.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/5/e8/5e8a0b96-c24d-11eb-b225-73e407d3bdab/60b545123e5b0.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/5/e8/5e8a0b96-c24d-11eb-b225-73e407d3bdab/60b545123e5b0.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/5/e8/5e8a0b96-c24d-11eb-b225-73e407d3bdab/60b545123e5b0.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/5/e8/5e8a0b96-c24d-11eb-b225-73e407d3bdab/60b545123e5b0.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/5/e8/5e8a0b96-c24d-11eb-b225-73e407d3bdab/60b545123e5b0.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/5/e8/5e8a0b96-c24d-11eb-b225-73e407d3bdab/60b545123e5b0.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/5/e8/5e8a0b96-c24d-11eb-b225-73e407d3bdab/60b545123e5b0.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/5/e8/5e8a0b96-c24d-11eb-b225-73e407d3bdab/60b545123e5b0.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/5/e8/5e8a0b96-c24d-11eb-b225-73e407d3bdab/60b545123e5b0.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/5/e8/5e8a0b96-c24d-11eb-b225-73e407d3bdab/60b545123e5b0.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/5/e8/5e8a0b96-c24d-11eb-b225-73e407d3bdab/60b545123e5b0.image.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/5/e8/5e8a0b96-c24d-11eb-b225-73e407d3bdab/60b545123e5b0.image.jpg?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/5/e8/5e8a0b96-c24d-11eb-b225-73e407d3bdab/60b545123e5b0.image.jpg?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local_news" class="tnt-section-tag">Local News</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local_news/events/colonel-who-counseled-generations-of-soldiers-speaks-at-remembrance-ceremony/article_fb1152ac-c249-11eb-9333-8729d97d08ff.html" class="tnt-asset-link">
        

        
            Colonel who counseled generations of soldiers speaks at remembrance ceremony</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-880778-cd2b1262-bf40-11eb-8e86-03bb8ada3be3" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-local-news tnt-sub-section-feature">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-cd2b1262-bf40-11eb-8e86-03bb8ada3be3 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/feature/new-photo-exhibit-to-open-at-visitors-center/article_cd2b1262-bf40-11eb-8e86-03bb8ada3be3.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="New photo exhibit to open at Visitors Center"
                            class="img-responsive lazyload full default"
                            width="800"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/5/b3/5b36b5c0-bfe1-11eb-90cc-3775f02aef48/60b134addc706.image.jpg?crop=800%2C450%2C0%2C75&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/5/b3/5b36b5c0-bfe1-11eb-90cc-3775f02aef48/60b134addc706.image.jpg?crop=800%2C450%2C0%2C75&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/5/b3/5b36b5c0-bfe1-11eb-90cc-3775f02aef48/60b134addc706.image.jpg?crop=800%2C450%2C0%2C75&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/5/b3/5b36b5c0-bfe1-11eb-90cc-3775f02aef48/60b134addc706.image.jpg?crop=800%2C450%2C0%2C75&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/5/b3/5b36b5c0-bfe1-11eb-90cc-3775f02aef48/60b134addc706.image.jpg?crop=800%2C450%2C0%2C75&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/5/b3/5b36b5c0-bfe1-11eb-90cc-3775f02aef48/60b134addc706.image.jpg?crop=800%2C450%2C0%2C75&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/5/b3/5b36b5c0-bfe1-11eb-90cc-3775f02aef48/60b134addc706.image.jpg?crop=800%2C450%2C0%2C75&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/5/b3/5b36b5c0-bfe1-11eb-90cc-3775f02aef48/60b134addc706.image.jpg?crop=800%2C450%2C0%2C75&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/5/b3/5b36b5c0-bfe1-11eb-90cc-3775f02aef48/60b134addc706.image.jpg?crop=800%2C450%2C0%2C75&resize=800%2C450&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local_news" class="tnt-section-tag">Local News</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local_news/feature/new-photo-exhibit-to-open-at-visitors-center/article_cd2b1262-bf40-11eb-8e86-03bb8ada3be3.html" class="tnt-asset-link">
        

        
            New photo exhibit to open at Visitors Center</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-top" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-868911" class="tncms-block"><section id="block-868911" class="block emphasis-h4    tnt-no-margin-bottom" ><div class="card-grid   card-img-md card-bg-color">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-868911-cf622c8c-c2d8-11eb-8d72-2b5d9082aa59" class="tnt-asset-type-video clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-weather">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-cf622c8c-c2d8-11eb-8d72-2b5d9082aa59 media-preview video-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/weather/mainly-dry-today-tomorrow/video_cf622c8c-c2d8-11eb-8d72-2b5d9082aa59.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i> 0:39</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Mainly Dry Today, Tomorrow"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/c/f6/cf622c8c-c2d8-11eb-8d72-2b5d9082aa59/60b62f2edc732.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/c/f6/cf622c8c-c2d8-11eb-8d72-2b5d9082aa59/60b62f2edc732.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/c/f6/cf622c8c-c2d8-11eb-8d72-2b5d9082aa59/60b62f2edc732.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/c/f6/cf622c8c-c2d8-11eb-8d72-2b5d9082aa59/60b62f2edc732.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/c/f6/cf622c8c-c2d8-11eb-8d72-2b5d9082aa59/60b62f2edc732.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/c/f6/cf622c8c-c2d8-11eb-8d72-2b5d9082aa59/60b62f2edc732.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/c/f6/cf622c8c-c2d8-11eb-8d72-2b5d9082aa59/60b62f2edc732.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/c/f6/cf622c8c-c2d8-11eb-8d72-2b5d9082aa59/60b62f2edc732.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/c/f6/cf622c8c-c2d8-11eb-8d72-2b5d9082aa59/60b62f2edc732.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/c/f6/cf622c8c-c2d8-11eb-8d72-2b5d9082aa59/60b62f2edc732.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/c/f6/cf622c8c-c2d8-11eb-8d72-2b5d9082aa59/60b62f2edc732.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/c/f6/cf622c8c-c2d8-11eb-8d72-2b5d9082aa59/60b62f2edc732.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/weather/mainly-dry-today-tomorrow/video_cf622c8c-c2d8-11eb-8d72-2b5d9082aa59.html" class="tnt-asset-link">
        

        
            Mainly Dry Today, Tomorrow</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-06-01T08:15:00-05:00" class="tnt-date asset-date text-muted">7 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div></div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-middle" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-804710" class="tncms-block most_popular black_header"><section id="block-804710" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-804710 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-804710" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-804710" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list list-unstyled border border-solid"><li><a href="/news/local_news/public_safety/car-hydroplanes-off-king-hill-bridge-one-injured/article_2d225340-c240-11eb-8601-f7ed54007c5a.html">Car hydroplanes off King Hill bridge — one injured</a></li><li><a href="/life/features/family-finds-home-in-cross-state-move-to-st-joseph/article_99fdae0c-bd6c-11eb-bf63-03d88f6a78de.html">Family finds home in cross-state move to St. Joseph</a></li><li><a href="/news/local_news/public_safety/body-of-st-joseph-man-found-in-river-in-kansas-city-area/article_3375ad72-bd6e-11eb-b211-f384950d5519.html">Body of St. Joseph man found in river in Kansas City area</a></li><li><a href="/news/local_news/crime/farmer-made-complaints-prior-to-alleged-double-murder-documents-show/article_617b95a4-ba50-11eb-894d-bf448c22ad00.html">Farmer made complaints prior to alleged double-murder, documents show</a></li><li><a href="/news/local_news/business/housing-expert-offers-insight-on-state-of-housing-market/article_209cd5c0-c194-11eb-8ddb-7f3cc214679f.html">Housing expert offers insight on state of housing market</a></li><li><a href="/news/regional_news/central_missouri/one-shot-at-lake-of-the-ozarks-bar/article_ded2525d-8b2a-51c3-813a-5d2bcc79d0ec.html">One shot at Lake of the Ozarks bar</a></li><li><a href="/news/local_news/government/casino-smoking-ban-officially-put-out/article_cbd784f4-bced-11eb-a492-9fb8e33d1d3b.html">Casino smoking ban officially put out</a></li><li><a href="/news/local_news/government/st-joseph-pools-to-open-first-weekend-of-june/article_68a85c12-bfc9-11eb-b00b-4f75871f56b4.html">St. Joseph pools to open first weekend of June</a></li><li><a href="/news/local_news/technical-difficulties/article_494b1f94-bddf-11eb-bb1c-bf6c2f34fb89.html">Technical Difficulties</a></li><li><a href="/news/local_news/courts/treatment-programs-offer-recovery-for-some-former-prisoners/article_78d525f2-bb6e-11eb-9502-9bffce13d744.html">Treatment programs offer recovery for some former prisoners</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-868914" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-868914" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-868914');
                        
                });
            </script>
        </div>
    </div>
</div></div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-bottom" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1026925" class="tncms-block latest_news black_header"><section id="block-1026925" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1026925 ">
        <div class="block-title-inner">
            <h3>
                
                National Videos
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1026925-46f9a08a-fc9e-56a7-b294-96a50d4d8503" class="tnt-asset-type-video clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-tn-exchange">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-46f9a08a-fc9e-56a7-b294-96a50d4d8503 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/tn_exchange/dog-and-baby-cow-snuggle-and-chase-each-other-around-the-dodo-odd-couples/video_46f9a08a-fc9e-56a7-b294-96a50d4d8503.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Dog And Baby Cow Snuggle And Chase Each Other Around | The Dodo Odd Couples"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/4/6f/46f9a08a-fc9e-56a7-b294-96a50d4d8503/60b695691ef8a.preview.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/4/6f/46f9a08a-fc9e-56a7-b294-96a50d4d8503/60b695691ef8a.preview.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/4/6f/46f9a08a-fc9e-56a7-b294-96a50d4d8503/60b695691ef8a.preview.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/4/6f/46f9a08a-fc9e-56a7-b294-96a50d4d8503/60b695691ef8a.preview.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/4/6f/46f9a08a-fc9e-56a7-b294-96a50d4d8503/60b695691ef8a.preview.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/4/6f/46f9a08a-fc9e-56a7-b294-96a50d4d8503/60b695691ef8a.preview.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/4/6f/46f9a08a-fc9e-56a7-b294-96a50d4d8503/60b695691ef8a.preview.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/4/6f/46f9a08a-fc9e-56a7-b294-96a50d4d8503/60b695691ef8a.preview.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/4/6f/46f9a08a-fc9e-56a7-b294-96a50d4d8503/60b695691ef8a.preview.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/4/6f/46f9a08a-fc9e-56a7-b294-96a50d4d8503/60b695691ef8a.preview.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/4/6f/46f9a08a-fc9e-56a7-b294-96a50d4d8503/60b695691ef8a.preview.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/4/6f/46f9a08a-fc9e-56a7-b294-96a50d4d8503/60b695691ef8a.preview.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    Tn Exchange
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/tn_exchange/dog-and-baby-cow-snuggle-and-chase-each-other-around-the-dodo-odd-couples/video_46f9a08a-fc9e-56a7-b294-96a50d4d8503.html" class="tnt-asset-link">
        

        
            Dog And Baby Cow Snuggle And Chase Each Other Around | The Dodo Odd Couples</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1026925-f4b7a6b9-6702-59ee-b910-cb4b7c82afa6" class="tnt-asset-type-video clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-multimedia tnt-sub-section-national-video">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f4b7a6b9-6702-59ee-b910-cb4b7c82afa6 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/national_video/video_f4b7a6b9-6702-59ee-b910-cb4b7c82afa6.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i> 11:05</div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                    alt=""
                    class="img-responsive lazyload full default"
                    width="640"
                    height="360"
                    data-src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/f/4b/f4b7a6b9-6702-59ee-b910-cb4b7c82afa6/60b6956a2fda0.image.jpg" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/multimedia/national_video" class="tnt-section-tag">National Video</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/national_video/video_f4b7a6b9-6702-59ee-b910-cb4b7c82afa6.html" class="tnt-asset-link">
        

        
            </a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1026925-d06dffdb-996e-5152-8291-8f9894aeb01f" class="tnt-asset-type-video clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-multimedia tnt-sub-section-national-video">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d06dffdb-996e-5152-8291-8f9894aeb01f media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/national_video/the-power-of-constellation-thinking/video_d06dffdb-996e-5152-8291-8f9894aeb01f.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="The power of 'constellation thinking'"
                            class="img-responsive lazyload full default"
                            width="576"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/d/06/d06dffdb-996e-5152-8291-8f9894aeb01f/60b691f0b017d.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/d/06/d06dffdb-996e-5152-8291-8f9894aeb01f/60b691f0b017d.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/d/06/d06dffdb-996e-5152-8291-8f9894aeb01f/60b691f0b017d.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/d/06/d06dffdb-996e-5152-8291-8f9894aeb01f/60b691f0b017d.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/d/06/d06dffdb-996e-5152-8291-8f9894aeb01f/60b691f0b017d.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/d/06/d06dffdb-996e-5152-8291-8f9894aeb01f/60b691f0b017d.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/d/06/d06dffdb-996e-5152-8291-8f9894aeb01f/60b691f0b017d.image.jpg?resize=576%2C324 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/multimedia/national_video" class="tnt-section-tag">National Video</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/national_video/the-power-of-constellation-thinking/video_d06dffdb-996e-5152-8291-8f9894aeb01f.html" class="tnt-asset-link">
        

        
            The power of 'constellation thinking'</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-bottom" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-leaderboard-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:50px; min-width:320px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom-mobile');
                        
                });
            </script>
        </div>
    </div></div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-868869" class="tncms-block"><div id="test">
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script></div></div></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
    <!--Sarah1-->
    
    
    
    
    
    
    
    
    
    
        
            <!--<script src='https://www.googletagservices.com/tag/js/gpt.js'>
              googletag.pubads().definePassback('/1086885/newspressnow.com//in_article', [1, 1]).display();
            </script>-->
                        

        
        
    



<script>
    var sHeadline = document.querySelector(".asset-related-siblings h3");
    if(sHeadline != null){
        sHeadline.innerHTML = "Related Stories";
    }
</script>



<!--Sarah2-->
<script type="text/javascript" language="javascript"> 
    $(document).ready(function(){ 
        $('img').bind('contextmenu', function(e){ 
        //return false; 
        }).delay(6000); 
    }); 
</script>


                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-868873" class="tncms-block"><section id="block-868873" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-868873 ">
        <div class="block-title-inner">
            <h4>
                
                NPG Newspapers
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://www.atchisonglobenow.com/" class="">Atchison Globe</a></li>
                
                    <li><a href="http://www.mycouriertribune.com" class="">Courier-Tribune</a></li>
                
                    <li><a href="http://www.gladstonedispatch.com" class="">Gladstone Dispatch</a></li>
                
                    <li><a href="http://www.greenacressells.com/" class="">Green Acres Publication</a></li>
                
                    <li><a href="http://www.hiawathaworldonline.com/" class="">Hiawatha World</a></li>
                
                    <li><a href="http://www.republic-online.com/" class="">Miami County Republic</a></li>
                
                    <li><a href="http://www.savenowpub.com" class="">Save Now</a></li>
                
                    <li><a href="http://www.newspressnow.com" class="">St. Joseph News-Press</a></li>
                
            
            
        </ul></section></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-868875" class="tncms-block"><section id="block-868875" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-868875 ">
        <div class="block-title-inner">
            <h4>
                
                NPG Broadcast
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://www.newspressnow.com" class="">KCJO - St. Joseph, Mo</a></li>
                
                    <li><a href="http://www.kyma.com/" class="">KECY - Yuma, Az / El Centro, Ca</a></li>
                
                    <li><a href="http://www.kesq.com/" class="">KESQ - Thousand Palms, Ca</a></li>
                
                    <li><a href="http://www.keyt.com/" class="">KEYT - Santa Barbara, Ca</a></li>
                
                    <li><a href="http://www.localnews8.com/" class="">KIFI - Idaho Falls, Id</a></li>
                
                    <li><a href="http://www.kionrightnow.com/" class="">KION - Salinas, Ca</a></li>
                
                    <li><a href="http://www.abc17news.com/" class="">KMIZ - Columbia, Mo</a></li>
                
                    <li><a href="http://www.newspressnow.com" class="">KNPG - St. Joseph, Mo</a></li>
                
                    <li><a href="http://www.newspressnow.com" class="">KNPN - St. Joseph, Mo</a></li>
                
                    <li><a href="http://www.krdo.com/" class="">KRDO - Colorado Springs, Co</a></li>
                
                    <li><a href="http://www.ktvz.com/" class="">KTVZ - Bend, Or</a></li>
                
                    <li><a href="http://www.kvia.com/" class="">KVIA - El Paso, Tx</a></li>
                
            
            
        </ul></section></div></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-868874" class="tncms-block"><section id="block-868874" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-868874 ">
        <div class="block-title-inner">
            <h4>
                
                NPG Companies
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://www.newspressmediagroup.com" class="">News-Press Media Group</a></li>
                
                    <li><a href="http://www.berksgroup.com" class="">BERKS Group</a></li>
                
                    <li><a href="http://www.npgco.com" class="">News-Press & Gazette Co.</a></li>
                
            
            
        </ul></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-868872" class="tncms-block hidden-xs center-block"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list">
    <li>
        <a href="/subscribe/" >Subscribe</a>
    </li>
    <li>
        <a href="/advertise/" >Advertise</a>
    </li>
    <li>
        <a href="/site/forms/share/feedback/" >Feedback</a>
    </li>
    <li>
        <a href="https://recruiting.adp.com/srccar/public/RTI.home?c=1059541&amp;d=External-Corporate"  target="_blank">Careers</a>
    </li>
    <li>
        <a href="/contact/" >Contact</a>
    </li>
    <li>
        <a href="/site/privacy.html" >Privacy</a>
    </li>
    <li>
        <a href="/site/privacy.html" >Terms</a>
    </li>
    <li style="border:0">
        <a href="/site/closed_captioning_contacts.html">Closed Captioning</a>
    </li>
</ul></div></div>
                
    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-868876" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-868876"><div class="col-md-7"><small><a href="http://npgco.com" class="copy-logo"></a> &copy; 2021 NEWS-PRESS & GAZETTE CO.</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-868935" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-868935" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-868935');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1061630" class="tncms-block"><div class="modal promo-designer-modal in centered " id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true" >
        <div class="modal-dialog modal-md centered">
            <div class="modal-content">
                <div class="modal-body"><section id="block-1061630" class="block emphasis-h3   " ><div class="promo-design"><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
            <div class="full-width-container">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/custom/image/b5bb252e-ac42-11eb-9a3b-d7a776833df7.png?resize=150%2C79 150w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/custom/image/b5bb252e-ac42-11eb-9a3b-d7a776833df7.png?resize=200%2C105 200w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/custom/image/b5bb252e-ac42-11eb-9a3b-d7a776833df7.png?resize=225%2C118 225w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/custom/image/b5bb252e-ac42-11eb-9a3b-d7a776833df7.png?resize=300%2C157 300w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/custom/image/b5bb252e-ac42-11eb-9a3b-d7a776833df7.png?resize=400%2C209 400w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/custom/image/b5bb252e-ac42-11eb-9a3b-d7a776833df7.png?resize=540%2C283 540w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/custom/image/b5bb252e-ac42-11eb-9a3b-d7a776833df7.png?resize=640%2C335 640w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/custom/image/b5bb252e-ac42-11eb-9a3b-d7a776833df7.png?resize=750%2C393 750w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/custom/image/b5bb252e-ac42-11eb-9a3b-d7a776833df7.png?resize=990%2C518 990w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/custom/image/b5bb252e-ac42-11eb-9a3b-d7a776833df7.png?resize=1035%2C542 1035w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/custom/image/b5bb252e-ac42-11eb-9a3b-d7a776833df7.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1200"
                height="628"
                alt=""></div>
        
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            In these changing times, the Midland Empire needs fact-based local journalism more than ever. <br> For 176 years, News-Press NOW has been here to find the truth, to inform you and keep you safe.
                        </div>
                    
                    
                        <div class="headline small dark ">
                            Unlimited Digital Access <br> Buy 8 Weeks, Get 4 Weeks <strong>FREE</strong>
                        </div>
                    
                    <div class="promo-design-button">
                            <a href="/history#utm_source=blox&utm_campaign=pop_up&utm_campaign_name=utm_campaign_name&utm_medium=utility_promo_designer&utm_content=Wellness">
                                <button type="button" class="btn btn-danger btn-lg">Subscribe Now</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    <div class="tnt-ads-container text-center  " >
        <div id="fixed-impact-bottom" class="tnt-ads dfp-ad" style="min-height:1px; min-width:1px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-impact-bottom');
                        
                });
            </script>
        </div>
    </div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("b6977f37-85ad-55e6-b817-3fd5ae3f5474")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>