
  





<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.newspressnow.com/content/tncms/live/" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="description" content="With a commanding plurality lead in the Republican primary conducted in four counties on Tuesday night, Randy Railsback unofficially secured a path to the Missouri House of Representatives." />
<meta name="author" content="Marcus Clem News-Press NOW" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.newspressnow.com/news/local_news/election2020/railsback-secures-path-to-missouri-house-in-4-way-gop-race/article_cce4a318-d65c-11ea-b63b-a35709a40705.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/3/c4/3c4a00a4-cd48-11ea-a21b-e72447ad4f61/5f2a16f5952ea.image.jpg?resize=1050%2C630" />
<meta property="og:image:width" content="1050" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Railsback secures path to Missouri House in 4-way GOP race" />
<meta property="og:description" content="With a commanding plurality lead in the Republican primary conducted in four counties on Tuesday night, Randy Railsback unofficially secured a path to the Missouri House of Representatives." />
<meta property="og:site_name" content="News-Press NOW" />
<meta property="og:section" content="Local News" />
<meta property="fb:app_id" content="978810655573553" />
<meta property="article:publisher" content="https://www.facebook.com/newspressnow" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@newspressnow" />
<meta name="twitter:image:alt" content="Randy Railsback" />
<meta property="fb:pages" content="110518515657034" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="lazyload" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.e3f71549ece3260d6aaa86ed5ffcc035.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/live/global/resources/styles/site.css?_dc=1500982557"/>
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Droid+Serif:300,400,700"/>
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans:300,400,500,600"/>
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto:300,400,700"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/news\/local_news\/election2020","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Marcus Clem\nNews-Press NOW","id":"cce4a318-d65c-11ea-b63b-a35709a40705","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":"","chartbeat":"64295"},"ad":{"vendor":"dfp premium"},"system":{"render_time":243},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/news\/local_news\/election2020","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Marcus Clem\nNews-Press NOW","id":"cce4a318-d65c-11ea-b63b-a35709a40705","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":"","chartbeat":"64295"},"ad":{"vendor":"dfp premium"},"system":{"render_time":243},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5ZMBV6J');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "406,411,471,474,949,3358,499,3057,2844", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="//cdn.blueconic.net/npgco.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.src = 'https://www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/newspressnow.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.js?_dc=1549908813",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/newspressnow.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.js?_dc=1549908813",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/newspressnow.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.js?_dc=1549908813",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/newspressnow.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.js?_dc=1549908813",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/newspressnow.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.js?_dc=1549908813"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[2,1]).build();
                gptAdSlots['fixed-impact-top'] = googletag.defineSlot('/6123/newspressnow.com/news/local_news/election2020', [2,1], 'fixed-impact-top').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-impact-top'].setTargeting('pos', ['fixed-impact-top','atf']);
    });
    
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [88, 31]).addSize([768, 0], [88, 31]).addSize([992, 0], [88, 31]).addSize([1200, 0], [88, 31]).build();
                gptAdSlots['ad-628432'] = googletag.defineSlot('/6123/newspressnow.com/news/local_news/election2020', [[88,31]], 'ad-628432').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-628432'].setTargeting('pos', ['weather-sponsor']);
    });
    
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://launch.newsinc.com/js/embed.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-top-mobile'] = googletag.defineSlot('/6123/newspressnow.com/news/local_news/election2020', [300,250], 'fixed-big-ad-top-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-mobile'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot('/6123/newspressnow.com/news/local_news/election2020', [300,250], 'fixed-big-ad-top-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-bottom-mobile'] = googletag.defineSlot('/6123/newspressnow.com/news/local_news/election2020', [300,250], 'fixed-big-ad-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-mobile'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot('/6123/newspressnow.com/news/local_news/election2020', [300,250], 'fixed-big-ad-bottom-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','atf']);
    });
    
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.stupidtable.732c87ebb73cd96485056e182b4b1b17.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,90], [970,250]]).build();
                gptAdSlots['fixed-leaderboard-bottom'] = googletag.defineSlot('/6123/newspressnow.com/news/local_news/election2020', [[728,90], [970,90], [970,250]], 'fixed-leaderboard-bottom').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-bottom-mobile'] = googletag.defineSlot('/6123/newspressnow.com/news/local_news/election2020', [320,50], 'fixed-leaderboard-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom-mobile'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[728,90],[320,50]]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-635833'] = googletag.defineSlot('/6123/newspressnow.com/news/local_news/election2020', [[320,50],[728,90]], 'ad-635833').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-635833'].setTargeting('pos', ['stickybottom']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[1,1]).build();
                gptAdSlots['fixed-impact-bottom'] = googletag.defineSlot('/6123/newspressnow.com/news/local_news/election2020', [1,1], 'fixed-impact-bottom').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-impact-bottom'].setTargeting('pos', ['fixed-impact-bottom','btf']);
    });
    
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
        
        if (typeof Storage !== "undefined") {
            var targetingParamStr = localStorage.getItem("bcDFPTargetingParams");
            
            if (targetingParamStr) {
                var targetingParameters = JSON.parse(targetingParamStr);
                
                // set page-level targeting parameters
                jQuery.each(targetingParameters, function (index, param) {
                    window.googletag.pubads().setTargeting(param.key, param.value);
                });
            }
        }
        
            googletag.pubads().disableInitialLoad();
        
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    

    
 /*]]>*/</script>

            
            <title>Railsback secures path to Missouri House in 4-way GOP race | Local News | newspressnow.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.newspressnow.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//launch.newsinc.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Railsback secures path to Missouri House in 4-way GOP race | Local News | newspressnow.com" href="http://www.newspressnow.com/search/?f=rss&amp;t=article&amp;c=news/local_news/election2020&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.newspressnow.com/news/local_news/election2020/railsback-secures-path-to-missouri-house-in-4-way-gop-race/article_cce4a318-d65c-11ea-b63b-a35709a40705.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            

<div id="fb-root"></div>
<script type="text/javascript">
(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<script type="text/javascript">
  /*  $(document).ready(function() {
        $('a[data-subscription-service="407"]').prop('href','/subscribe/7daypluseedition');
        $('a[data-subscription-service="408"]').prop("href", "/subscribe/5daycombo/friday_saturday_and_sunday_print_editions/");
        $('a[data-subscription-service="2565"]').prop("href", "/subscribe/5daycombo/subscribe_wednesday_sunday");
        $('a[data-subscription-service="2085"]').prop("href", "/subscribe/7dayplusweekend");
        $('a[data-subscription-service="409"]').prop("href", "/subscribe/sundaycombo");
        $('a[data-subscription-service="406"]').prop("href", "/subscribe/digitalonly");
        $('a[data-subscription-service="411"]').prop("href", "/subscribe/rewardsmembers/full_and_digital_reward_members");
    });*/
</script>
<script type="text/javascript"> 


  /*  $(document).ready(function() {
        $('#collapse-subscription a:nth-child(2)').attr("href", "/subscribe/");
        //$("body.section-users .user-login-wrapper .panel-footer.user-signup").html("<a href='/users/signup/?referer_url=/' class='btn btn-primary btn-sm'>Already have an account?<br>Register for digital access.</a>");  
      
    }); */
  </script>  


   




        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-cce4a318-d65c-11ea-b63b-a35709a40705 section-newssection-local-newssection-election2020 type-article infinity-disabled" data-authors='[]' data-path="/news/local_news/election2020">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.newspressnow.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fnews%2Flocal_news%2Felection2020&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Marcus+Clem%0ANews-Press+NOW&tncms.asset.id=cce4a318-d65c-11ea-b63b-a35709a40705&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.vendor.chartbeat=64295&tncms.ad.vendor=dfp+premium&tncms.system.render_time=243&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5ZMBV6J&tncms.template.version=3.155.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fnews%2Flocal_news%2Felection2020&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Marcus+Clem%0ANews-Press+NOW&tncms.asset.id=cce4a318-d65c-11ea-b63b-a35709a40705&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.vendor.chartbeat=64295&tncms.ad.vendor=dfp+premium&tncms.system.render_time=243&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>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</script>

    
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="full">
    <template class="template meter subscription">
        <div class="meter message">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.newspressnow.com/users/login/?referer_url=https%3A%2F%2Fwww.newspressnow.com%2Fnews%2Flocal_news%2Felection2020%2Frailsback-secures-path-to-missouri-house-in-4-way-gop-race%2Farticle_cce4a318-d65c-11ea-b63b-a35709a40705.html">Log In</a>
                    </div>
                </div>
                
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                    <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.newspressnow.com%2Fnews%2Flocal_news%2Felection2020%2Frailsback-secures-path-to-missouri-house-in-4-way-gop-race%2Farticle_cce4a318-d65c-11ea-b63b-a35709a40705.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.newspressnow.com/users/login/?referer_url=https%3A%2F%2Fwww.newspressnow.com%2Fnews%2Flocal_news%2Felection2020%2Frailsback-secures-path-to-missouri-house-in-4-way-gop-race%2Farticle_cce4a318-d65c-11ea-b63b-a35709a40705.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.newspressnow.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.newspressnow.com%252Fnews%252Flocal_news%252Felection2020%252Frailsback-secures-path-to-missouri-house-in-4-way-gop-race%252Farticle_cce4a318-d65c-11ea-b63b-a35709a40705.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="5" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for trusting us for your local news coverage.</strong> You have reached the maximum number of free articles per month. Subscribe today for unlimited access to News-Press NOW.
It's a fast and easy way to support local journalism.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="5">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.newspressnow.com/users/login/?referer_url=https%3A%2F%2Fwww.newspressnow.com%2Fnews%2Flocal_news%2Felection2020%2Frailsback-secures-path-to-missouri-house-in-4-way-gop-race%2Farticle_cce4a318-d65c-11ea-b63b-a35709a40705.html">log in</a> to your subscriber account or <a class="alert-link" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.newspressnow.com%2Fnews%2Flocal_news%2Felection2020%2Frailsback-secures-path-to-missouri-house-in-4-way-gop-race%2Farticle_cce4a318-d65c-11ea-b63b-a35709a40705.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.newspressnow.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.newspressnow.com%252Fnews%252Flocal_news%252Felection2020%252Frailsback-secures-path-to-missouri-house-in-4-way-gop-race%252Farticle_cce4a318-d65c-11ea-b63b-a35709a40705.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="4" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        
            <p><strong>Support local journalism</strong> Continue with unlimited access with a subscription today.</p>
        
    </div>

</template>
    
    <template class="template meter access" data-count="3" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        
            <p><strong>Support local journalism</strong> Thank you for your continued trust in our local news coverage. Subscribe today for unlimited access.</p>
        
    </div>

</template>

    <template class="template meter access" data-count="4">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        
            <p><strong>Support local journalism</strong> Local news has never been more important. Subscribe to enjoy unlimited news and information from News-Press NOW​​. Otherwise, you can read up to 5 stories a month.</p>
        
    </div>

</template>
    
    <template class="template meter access" data-count="3">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        
            <p><strong>Support local journalism</strong> Local news has never been more important. Subscribe to enjoy unlimited news and information from News-Press NOW​​. Otherwise, you can read up to 5 stories a month.</p>
        
    </div>

</template>
    <template class="template meter access">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox general message">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        
            <p><strong>Support local journalism</strong> Local news has never been more important. Subscribe to enjoy unlimited news and information from News-Press NOW​​. Otherwise, you can read up to 5 stories a month.</p>
        
    </div>
</template>
    
    <template class="template meter read">
        
    <div class="meter notification read alert alert-dismissable alert-info hidden-print" data-message="blox read previously">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Checking back?</strong> Since you viewed this item previously you can read it again.</p>
    </div>
</template>
    


<div id="subscription-modal" class="subscription metering-modal modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for Reading.</h4>
            </div>
            
            <div class="modal-body">    
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.newspressnow.com%2Fnews%2Flocal_news%2Felection2020%2Frailsback-secures-path-to-missouri-house-in-4-way-gop-race%2Farticle_cce4a318-d65c-11ea-b63b-a35709a40705.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.newspressnow.com/users/login/?referer_url=https%3A%2F%2Fwww.newspressnow.com%2Fnews%2Flocal_news%2Felection2020%2Frailsback-secures-path-to-missouri-house-in-4-way-gop-race%2Farticle_cce4a318-d65c-11ea-b63b-a35709a40705.html">Log In</a>
                                </div>
                            </div>
                
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2844] = {
    'name':'Newzware-NPG',
    'id':'2844',
    'prices':[''],
    'brand':'newzware',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="2844" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Subscribe today!</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="2844" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.newspressnow.com/users/admin/service/purchase/?serviceid=2844&referer_url=https%3A%2F%2Fwww.newspressnow.com%2Fnews%2Flocal_news%2Felection2020%2Frailsback-secures-path-to-missouri-house-in-4-way-gop-race%2Farticle_cce4a318-d65c-11ea-b63b-a35709a40705.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>            
            </div>
            <div class="modal-footer" style="display:none;">
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(406);
                
                bloxServiceIDs.push(411);
                
                bloxServiceIDs.push(471);
                
                bloxServiceIDs.push(474);
                
                bloxServiceIDs.push(949);
                
                bloxServiceIDs.push(3358);
                
                bloxServiceIDs.push(499);
                
                bloxServiceIDs.push(3057);
                
                bloxServiceIDs.push(2844);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center  " >
        <div id="fixed-impact-top" class="tnt-ads dfp-ad" style="min-height:1px; min-width:2px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-impact-top');
                        googletag.pubads().refresh([gptAdSlots['fixed-impact-top']]);
                });
            </script>
        </div>
    </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.newspressnow.com/users/https://www.newspressnow.com/tncms/admin/editorial-asset/?edit=cce4a318-d65c-11ea-b63b-a35709a40705"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.newspressnow.com/users/admin/contribute/article/?from_section=/news/local_news/election2020"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
            <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
            <div class="asset-edit-message">You have permission to edit this article.</div>
            <div class="asset-edit-btns">
                <a class="btn btn-primary btn-sm" href="https://www.newspressnow.com/tncms/admin/editorial-asset/?edit=cce4a318-d65c-11ea-b63b-a35709a40705"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-628449" class="tncms-block hidden-md hidden-lg"><section id="block-628449" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/eEdition" class="inherit">eEdition</a></li>
                
                    <li><a href="/subscribe" class="inherit">Subscribe</a></li>
                
            
            
        </ul></div>
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="clearfix"></div>
    <div id="search-form-628449" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-628449" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-628449-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-628449-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    
            </div>
        </div>
    </section> 

<script>
    $('#site-search-628449-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-628449').submit();
        return false;
    });

    $('#site-search-628449').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-628449 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-628449 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-628449-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-628448" class="tncms-block hidden-md hidden-lg"><div id="user-controls-628448" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.newspressnow.com%2Fnews%2Flocal_news%2Felection2020%2Frailsback-secures-path-to-missouri-house-in-4-way-gop-race%2Farticle_cce4a318-d65c-11ea-b63b-a35709a40705.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.newspressnow.com/users/login/?referer_url=https%3A%2F%2Fwww.newspressnow.com%2Fnews%2Flocal_news%2Felection2020%2Frailsback-secures-path-to-missouri-house-in-4-way-gop-race%2Farticle_cce4a318-d65c-11ea-b63b-a35709a40705.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.newspressnow.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-628448').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.newspressnow.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.newspressnow.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.newspressnow.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-628448').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.newspressnow.com/users/logout/" id="user-logout-form-628448"><input type="hidden" name="referer_url" value="https://www.newspressnow.com/news/local_news/election2020/railsback-secures-path-to-missouri-house-in-4-way-gop-race/article_cce4a318-d65c-11ea-b63b-a35709a40705.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/localnews/"  class="nav-link tnt-section-local-news">Local News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/"  class="nav-link tnt-section-eedition">eEdition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/videos/"  class="nav-link tnt-section-video">Video</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/life/"  class="nav-link tnt-section-life">Life</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/celebrations/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/life/st_joe_live/"  class="nav-link tnt-section-st-joe-live">St. Joe Live</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/contests/"  class="nav-link tnt-section-play">Play</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/share/"  class="nav-link tnt-section-share">Share</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/contactus/"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-896800" class="tncms-block"><style>
#topbar-col-three.col-md-4 {
    width: 30%;
    text-align:right;
}

#topbar-col-two.col-md-4 {
    width: 20%;
}
#user-controls-628450 > div.not-logged-in > ul > li:nth-child(1) > a {
display:none;
}
</style></div><div id="tncms-block-964702" class="tncms-block"><style>
	.subbanner {
		color: white;
		text-align:center;
		background-color:red;
		padding:13px;
	margin-bottom: -3px}
	a.one:link {color:#FFFFFF;text-decoration: underline}
	a.one:visited {color:#FFFFFF;text-decoration: underline}
	a.one:hover {color:#000296;text-decoration: underline}

</style><h3 class="subbanner"><a class="one" href="www.newspressnow.com/politicalcoverage3">Your Vote Matters! In-depth coverage for 24¢ a day.</a></h3></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-account"  href="https://www.newspressnow.com/site/manage_account"  target="_blank" rel="noopener">
                    <span class="nav-label">Manage My Account</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/advertising/" >
                    <span class="nav-label">Advertise With Us</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "><div id="tncms-block-768778" class="tncms-block"><script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script></div><div id="tncms-block-628450" class="tncms-block"><div id="user-controls-628450" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.newspressnow.com%2Fnews%2Flocal_news%2Felection2020%2Frailsback-secures-path-to-missouri-house-in-4-way-gop-race%2Farticle_cce4a318-d65c-11ea-b63b-a35709a40705.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.newspressnow.com/users/login/?referer_url=https%3A%2F%2Fwww.newspressnow.com%2Fnews%2Flocal_news%2Felection2020%2Frailsback-secures-path-to-missouri-house-in-4-way-gop-race%2Farticle_cce4a318-d65c-11ea-b63b-a35709a40705.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.newspressnow.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-628450').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.newspressnow.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.newspressnow.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.newspressnow.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-628450').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.newspressnow.com/users/logout/" id="user-logout-form-628450"><input type="hidden" name="referer_url" value="https://www.newspressnow.com/news/local_news/election2020/railsback-secures-path-to-missouri-house-in-4-way-gop-race/article_cce4a318-d65c-11ea-b63b-a35709a40705.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div><div id="tncms-region-nav-topbar-col-three-nav" class="tncms-region-nav"><ul id="topbar-col-three-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-eedition"  href="/eedition/" >
                    <span class="nav-label">eEdition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-628433" class="tncms-block"><section id="block-628433" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/custom/image/4abda696-3161-11ea-8944-2ff2752ac991.png?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/custom/image/4abda696-3161-11ea-8944-2ff2752ac991.png?resize=300%2C58 300w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/custom/image/4abda696-3161-11ea-8944-2ff2752ac991.png?resize=400%2C77 400w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/custom/image/4abda696-3161-11ea-8944-2ff2752ac991.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-583302" class="tncms-block pull-right"><div class="follow-links-583302 pull-right">
    
    <section id="block-583302" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/newspressnow" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/newspressnow/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.newspressnow.com",
  "sameAs" : ["https://www.facebook.com/newspressnow","https://twitter.com/newspressnow/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-628426" class="tncms-block"><section id="block-628426" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/custom/image/f09d8e86-4b70-11e5-9655-9b10cb46e36f.png?resize=200%2C28 200w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/custom/image/f09d8e86-4b70-11e5-9655-9b10cb46e36f.png?resize=300%2C42 300w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/custom/image/f09d8e86-4b70-11e5-9655-9b10cb46e36f.png?resize=400%2C55 400w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/custom/image/f09d8e86-4b70-11e5-9655-9b10cb46e36f.png?resize=540%2C75 540w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/custom/image/f09d8e86-4b70-11e5-9655-9b10cb46e36f.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-628432" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-628432" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-628432');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-628431" class="tncms-block"><div id="weather-628431" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=64501" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">62&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="64501"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-628431 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    St. Joseph, MO
                                
                                 <small>(64501)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A few passing clouds. Low around 55F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>A few passing clouds. Low around 55F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 4, 2020 @ 10:59 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=64501"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-628430" class="tncms-block"><ul id="site-search-628430-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-628430" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-628430-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-628430-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-628430-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-628430').submit();
        return false;
    });

    $('#site-search-628430').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-628430 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-628430 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-628430-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-weather"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-storm-tracker-webcams"  href="/weather/storm-tracker-webcams/" >
                    <span class="nav-label">Storm Tracker Webcams</span>
                </a></li><li>
                <a class="nav-link  tnt-section-7-day-forecast"  href="/weather/7_day_forecast/" >
                    <span class="nav-label">7 Day Forecast</span>
                </a></li><li>
                <a class="nav-link  tnt-section-flood-coverage"  href="/flood/" >
                    <span class="nav-label">Flood Coverage</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-video"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/videos/" >
                    <span class="nav-label">Video</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-newscast-livestream"  href="/livestream/" >
                    <span class="nav-label">Newscast Livestream</span>
                </a></li><li>
                <a class="nav-link  tnt-section-event-livestream"  href="/livestream/events/" >
                    <span class="nav-label">Event Livestream</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local_news/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-flood-coverage"  href="/flood/" >
                    <span class="nav-label">Flood Coverage</span>
                </a></li><li>
                <a class="nav-link  tnt-section-healthcare"  href="/healthcare/" >
                    <span class="nav-label">Healthcare</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-elections"  href="/elections/" >
                    <span class="nav-label">Elections</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-life"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/life/" >
                    <span class="nav-label">Life</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-celebrations"  href="/celebrations/" >
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/contests/" >
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-religion"  href="/life/religion/" >
                    <span class="nav-label">Religion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-st-joe-live"  href="/life/st_joe_live/" >
                    <span class="nav-label">St. Joe Live</span>
                </a></li><li>
                <a class="nav-link  tnt-section-whats-up"  href="/calendar/" >
                    <span class="nav-label">What's UP?</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-chiefs"  href="/sports/chiefs/" >
                    <span class="nav-label">Chiefs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-royals"  href="/sports/royals/" >
                    <span class="nav-label">Royals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-high-school"  href="/sports/high_school/" >
                    <span class="nav-label">High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mustangs"  href="/sports/mustangs/" >
                    <span class="nav-label">Mustangs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-athlete-of-the-week"  href="/athletes/" >
                    <span class="nav-label">Athlete of the Week</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-marketplace"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Marketplace</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-find-it-local"  href="/finditlocal/" >
                    <span class="nav-label">Find it Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-open4biz"  href="https://stjoseph.open4biz.us/"  target="_blank" rel="noopener">
                    <span class="nav-label">Open4Biz</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-share"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/share/" >
                    <span class="nav-label">Share</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-shared-with-us"  href="/sharedwithus/" >
                    <span class="nav-label">Shared with Us</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-play"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/contests/" >
                    <span class="nav-label">Play</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-contests"  href="/contests/" >
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-recognition"  href="/recognition/" >
                    <span class="nav-label">Recognition</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/contactus/" >
                    <span class="nav-label">Contact Us</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/aboutus/" >
                    <span class="nav-label">About Us</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
<div style="margin-top:10px">


</div>


        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-882608" class="tncms-block"><section id="block-882608" class="block emphasis-h4 dark  " ><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-882608" class="breaking-title text-center light">
                     <a href="https://newspressnow.com/coronavirus" class="tnt-asset-link  light">
                <h4>Continuing Coverage</h4>
                    </a>
            </div>
            <div id="breaking-content-882608" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-882608-74440444-6495-11ea-bc57-37e009e53006" class="tnt-asset-type-link clearfix card summary dark letterbox-style-default  tnt-section-coronavirus">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="https://newspressnow.com/coronavirus" class="tnt-asset-link">
        

        
            COVID-19 Global Pandemic</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div><div id="tncms-block-964758" class="tncms-block"><section id="block-964758" class="block emphasis-h4 dark  " ><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-964758" class="breaking-title text-center light">
                     <a href="https://newspressnow.com/your_vote" class="tnt-asset-link  light">
                <h4>ELECTION RESULTS</h4>
                    </a>
            </div>
            <div id="breaking-content-964758" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-964758-f40aaa58-d6b3-11ea-a323-9b97deaf937a" class="tnt-asset-type-link clearfix card summary dark letterbox-style-default ">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="http://newspressnow.com/your_vote" class="tnt-asset-link">
        

        
            2020 PRIMARY</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-701977" class="tncms-block hidden-lg hidden-md center-block"><section id="block-701977" class="block emphasis-h3   " ><div class="block"><a href="/eedition" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/custom/image/8c42ba4e-d86a-11e8-85ce-43a7f5c6af1d.png?resize=200%2C17 200w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/custom/image/8c42ba4e-d86a-11e8-85ce-43a7f5c6af1d.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
        </div><div id="modal-image-3c4a00a4-cd48-11ea-a21b-e72447ad4f61" class="modal fullscreen in modal-image image-default modal-3c4a00a4-cd48-11ea-a21b-e72447ad4f61" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/3/c4/3c4a00a4-cd48-11ea-a21b-e72447ad4f61/5f2a16f5952ea.image.jpg?resize=400%2C240"
                    srcset="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/3/c4/3c4a00a4-cd48-11ea-a21b-e72447ad4f61/5f2a16f5952ea.image.jpg?resize=200%2C120 200w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/3/c4/3c4a00a4-cd48-11ea-a21b-e72447ad4f61/5f2a16f5952ea.image.jpg?resize=300%2C180 300w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/3/c4/3c4a00a4-cd48-11ea-a21b-e72447ad4f61/5f2a16f5952ea.image.jpg?resize=400%2C240 400w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/3/c4/3c4a00a4-cd48-11ea-a21b-e72447ad4f61/5f2a16f5952ea.image.jpg?resize=540%2C324 540w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/3/c4/3c4a00a4-cd48-11ea-a21b-e72447ad4f61/5f2a16f5952ea.image.jpg?resize=750%2C450 750w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/3/c4/3c4a00a4-cd48-11ea-a21b-e72447ad4f61/5f2a16f5952ea.image.jpg?resize=1200%2C720 1200w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/3/c4/3c4a00a4-cd48-11ea-a21b-e72447ad4f61/5f2a16f5952ea.image.jpg?resize=1700%2C1020 1700w"
                    sizes="100vw"
                    width="1859"
                    height="1115"
                    alt="Randy Railsback"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-3c4a00a4-cd48-11ea-a21b-e72447ad4f61" data-target=".caption-inner-modal-image-3c4a00a4-cd48-11ea-a21b-e72447ad4f61">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-3c4a00a4-cd48-11ea-a21b-e72447ad4f61 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Randy Railsback ran ahead of three rivals on Tuesday night in unofficial results posted by four counties that contain voters for District 8 of the Missouri House of Representatives primary for the Republican Party nomination. </p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.newspressnow.com%2Frandy-railsback%2Fimage_3c4a00a4-cd48-11ea-a21b-e72447ad4f61.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/randy-railsback/image_3c4a00a4-cd48-11ea-a21b-e72447ad4f61.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c4a00a4-cd48-11ea-a21b-e72447ad4f61"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Randy%20Railsback&via=newspressnow&url=https%3A%2F%2Fwww.newspressnow.com%2Frandy-railsback%2Fimage_3c4a00a4-cd48-11ea-a21b-e72447ad4f61.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/randy-railsback/image_3c4a00a4-cd48-11ea-a21b-e72447ad4f61.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c4a00a4-cd48-11ea-a21b-e72447ad4f61"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.newspressnow.com/randy-railsback/image_3c4a00a4-cd48-11ea-a21b-e72447ad4f61.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/randy-railsback/image_3c4a00a4-cd48-11ea-a21b-e72447ad4f61.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c4a00a4-cd48-11ea-a21b-e72447ad4f61"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.newspressnow.com/tncms/asset/editorial/3c4a00a4-cd48-11ea-a21b-e72447ad4f61" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3c4a00a4-cd48-11ea-a21b-e72447ad4f61"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNews-Press%20NOW%5D%20Randy%20Railsback&body=https%3A%2F%2Fwww.newspressnow.com%2Frandy-railsback%2Fimage_3c4a00a4-cd48-11ea-a21b-e72447ad4f61.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3c4a00a4-cd48-11ea-a21b-e72447ad4f61"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/randy-railsback/image_3c4a00a4-cd48-11ea-a21b-e72447ad4f61.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c4a00a4-cd48-11ea-a21b-e72447ad4f61"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3c4a00a4-cd48-11ea-a21b-e72447ad4f61-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3c4a00a4-cd48-11ea-a21b-e72447ad4f61" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3c4a00a4-cd48-11ea-a21b-e72447ad4f61" class="save-list-3c4a00a4-cd48-11ea-a21b-e72447ad4f61-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3c4a00a4-cd48-11ea-a21b-e72447ad4f61" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-3c4a00a4-cd48-11ea-a21b-e72447ad4f61 img { max-height: 702px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-cce4a318-d65c-11ea-b63b-a35709a40705" class="asset article-default"  data-url="https://www.newspressnow.com/news/local_news/election2020/railsback-secures-path-to-missouri-house-in-4-way-gop-race/article_cce4a318-d65c-11ea-b63b-a35709a40705.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/3/c4/3c4a00a4-cd48-11ea-a21b-e72447ad4f61/5f2a16f5952ea.image.jpg?resize=1050%2C630">
            <meta itemprop="width" content="1050">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="newspressnow.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.newspressnow.com/news/local_news/election2020/railsback-secures-path-to-missouri-house-in-4-way-gop-race/article_cce4a318-d65c-11ea-b63b-a35709a40705.html" />
    <style>
                .asset-paging .direction {
                    color: #aaa;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.newspressnow.com\/tncms\/search\/mlt\/?origin=cce4a318-d65c-11ea-b63b-a35709a40705&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"cce4a318-d65c-11ea-b63b-a35709a40705","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-cce4a318-d65c-11ea-b63b-a35709a40705" class="asset-paging">
                <div id="paging-prev-cce4a318-d65c-11ea-b63b-a35709a40705" class="paging-link prev offset"></div>
                <div id="paging-next-cce4a318-d65c-11ea-b63b-a35709a40705" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Railsback secures path to Missouri House in 4-way GOP race
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-b9bb9920-06a9-11e8-bb88-9fab05f71d76-asset-cce4a318-d65c-11ea-b63b-a35709a40705" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.newspressnow.com/users/profile/Marcus%20Clem">By Marcus Clem
News-Press NOW</a></span>
                
                    <div id="author-popup-b9bb9920-06a9-11e8-bb88-9fab05f71d76-asset-cce4a318-d65c-11ea-b63b-a35709a40705-content" class="hide">
                        <article class="clearfix card author popup-content card-author-b9bb9920-06a9-11e8-bb88-9fab05f71d76">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.newspressnow.com/users/profile/Marcus%20Clem" rel="author" class="tnt-user-profile-link tnt-user-name">Marcus Clem</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:marcus.clem@npgco.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-b9bb9920-06a9-11e8-bb88-9fab05f71d76-asset-cce4a318-d65c-11ea-b63b-a35709a40705').popover({
                            content: $('#author-popup-b9bb9920-06a9-11e8-bb88-9fab05f71d76-asset-cce4a318-d65c-11ea-b63b-a35709a40705-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-08-04T21:00:00-05:00" class="tnt-date asset-date text-muted">
            Aug 4, 2020
        </time></li>
            <li class="hidden-print"><time datetime="2020-08-04T21:00:00-05:00" class="tnt-date asset-date text-muted">Aug 4, 2020</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-08-04T22:38:23-05:00" class="tnt-date tnt-update-recent asset-date text-muted">28 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/local_news/election2020/railsback-secures-path-to-missouri-house-in-4-way-gop-race/article_cce4a318-d65c-11ea-b63b-a35709a40705.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-08-04T21:00:00-05:00">
    <meta itemprop="datePublished" content="2020-08-04T21:00:00-05:00">
    <meta itemprop="dateModified" content="2020-08-04T17:38:23-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.newspressnow.com%2Fnews%2Flocal_news%2Felection2020%2Frailsback-secures-path-to-missouri-house-in-4-way-gop-race%2Farticle_cce4a318-d65c-11ea-b63b-a35709a40705.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local_news/election2020/railsback-secures-path-to-missouri-house-in-4-way-gop-race/article_cce4a318-d65c-11ea-b63b-a35709a40705.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cce4a318-d65c-11ea-b63b-a35709a40705"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Railsback%20secures%20path%20to%20Missouri%20House%20in%204-way%20GOP%20race&via=newspressnow&url=https%3A%2F%2Fwww.newspressnow.com%2Fnews%2Flocal_news%2Felection2020%2Frailsback-secures-path-to-missouri-house-in-4-way-gop-race%2Farticle_cce4a318-d65c-11ea-b63b-a35709a40705.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local_news/election2020/railsback-secures-path-to-missouri-house-in-4-way-gop-race/article_cce4a318-d65c-11ea-b63b-a35709a40705.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cce4a318-d65c-11ea-b63b-a35709a40705"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.newspressnow.com/news/local_news/election2020/railsback-secures-path-to-missouri-house-in-4-way-gop-race/article_cce4a318-d65c-11ea-b63b-a35709a40705.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local_news/election2020/railsback-secures-path-to-missouri-house-in-4-way-gop-race/article_cce4a318-d65c-11ea-b63b-a35709a40705.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cce4a318-d65c-11ea-b63b-a35709a40705"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.newspressnow.com/tncms/asset/editorial/cce4a318-d65c-11ea-b63b-a35709a40705" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cce4a318-d65c-11ea-b63b-a35709a40705"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNews-Press%20NOW%5D%20Railsback%20secures%20path%20to%20Missouri%20House%20in%204-way%20GOP%20race&body=https%3A%2F%2Fwww.newspressnow.com%2Fnews%2Flocal_news%2Felection2020%2Frailsback-secures-path-to-missouri-house-in-4-way-gop-race%2Farticle_cce4a318-d65c-11ea-b63b-a35709a40705.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cce4a318-d65c-11ea-b63b-a35709a40705"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-md-12"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-3c4a00a4-cd48-11ea-a21b-e72447ad4f61" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-3c4a00a4-cd48-11ea-a21b-e72447ad4f61" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1859">
            <meta itemprop="height" content="1115">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/3/c4/3c4a00a4-cd48-11ea-a21b-e72447ad4f61/5f2a16f5952ea.image.jpg?resize=1200%2C720">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/3/c4/3c4a00a4-cd48-11ea-a21b-e72447ad4f61/5f2a16f5952ea.image.jpg?resize=1200%2C720">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/3/c4/3c4a00a4-cd48-11ea-a21b-e72447ad4f61/5f2a16f5952ea.image.jpg?resize=400%2C240"
                    srcset="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/3/c4/3c4a00a4-cd48-11ea-a21b-e72447ad4f61/5f2a16f5952ea.image.jpg?resize=200%2C120 200w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/3/c4/3c4a00a4-cd48-11ea-a21b-e72447ad4f61/5f2a16f5952ea.image.jpg?resize=300%2C180 300w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/3/c4/3c4a00a4-cd48-11ea-a21b-e72447ad4f61/5f2a16f5952ea.image.jpg?resize=400%2C240 400w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/3/c4/3c4a00a4-cd48-11ea-a21b-e72447ad4f61/5f2a16f5952ea.image.jpg?resize=540%2C324 540w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/3/c4/3c4a00a4-cd48-11ea-a21b-e72447ad4f61/5f2a16f5952ea.image.jpg?resize=750%2C450 750w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/3/c4/3c4a00a4-cd48-11ea-a21b-e72447ad4f61/5f2a16f5952ea.image.jpg?resize=1200%2C720 1200w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/3/c4/3c4a00a4-cd48-11ea-a21b-e72447ad4f61/5f2a16f5952ea.image.jpg?resize=1700%2C1020 1700w"
                    sizes="(min-width: 1200px) 1140px, 100vw"
                    width="1859"
                    height="1115"
                    alt="Randy Railsback"
                    class="img-responsive full tnt-restrict-img-3c4a00a4-cd48-11ea-a21b-e72447ad4f61 default" />
            </div><style>
                .tnt-restrict-img-3c4a00a4-cd48-11ea-a21b-e72447ad4f61 {
                    max-width: 1170px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Randy Railsback ran ahead of three rivals on Tuesday night in unofficial results posted by four counties that contain voters for District 8 of the Missouri House of Representatives primary for the Republican Party nomination. </p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="cce4a318-d65c-11ea-b63b-a35709a40705">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.newspressnow.com%2Fnews%2Flocal_news%2Felection2020%2Frailsback-secures-path-to-missouri-house-in-4-way-gop-race%2Farticle_cce4a318-d65c-11ea-b63b-a35709a40705.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local_news/election2020/railsback-secures-path-to-missouri-house-in-4-way-gop-race/article_cce4a318-d65c-11ea-b63b-a35709a40705.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cce4a318-d65c-11ea-b63b-a35709a40705"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Railsback%20secures%20path%20to%20Missouri%20House%20in%204-way%20GOP%20race&via=newspressnow&url=https%3A%2F%2Fwww.newspressnow.com%2Fnews%2Flocal_news%2Felection2020%2Frailsback-secures-path-to-missouri-house-in-4-way-gop-race%2Farticle_cce4a318-d65c-11ea-b63b-a35709a40705.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local_news/election2020/railsback-secures-path-to-missouri-house-in-4-way-gop-race/article_cce4a318-d65c-11ea-b63b-a35709a40705.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cce4a318-d65c-11ea-b63b-a35709a40705"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.newspressnow.com/news/local_news/election2020/railsback-secures-path-to-missouri-house-in-4-way-gop-race/article_cce4a318-d65c-11ea-b63b-a35709a40705.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local_news/election2020/railsback-secures-path-to-missouri-house-in-4-way-gop-race/article_cce4a318-d65c-11ea-b63b-a35709a40705.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cce4a318-d65c-11ea-b63b-a35709a40705"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.newspressnow.com/tncms/asset/editorial/cce4a318-d65c-11ea-b63b-a35709a40705" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cce4a318-d65c-11ea-b63b-a35709a40705"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNews-Press%20NOW%5D%20Railsback%20secures%20path%20to%20Missouri%20House%20in%204-way%20GOP%20race&body=https%3A%2F%2Fwww.newspressnow.com%2Fnews%2Flocal_news%2Felection2020%2Frailsback-secures-path-to-missouri-house-in-4-way-gop-race%2Farticle_cce4a318-d65c-11ea-b63b-a35709a40705.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cce4a318-d65c-11ea-b63b-a35709a40705"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local_news/election2020/railsback-secures-path-to-missouri-house-in-4-way-gop-race/article_cce4a318-d65c-11ea-b63b-a35709a40705.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cce4a318-d65c-11ea-b63b-a35709a40705"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cce4a318-d65c-11ea-b63b-a35709a40705-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cce4a318-d65c-11ea-b63b-a35709a40705" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cce4a318-d65c-11ea-b63b-a35709a40705" class="save-list-cce4a318-d65c-11ea-b63b-a35709a40705-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cce4a318-d65c-11ea-b63b-a35709a40705" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="80007"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="80007"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <div class="subscriber-preview"><p>With a commanding plurality lead in the Republican primary conducted in four counties on Tuesday night, Randy Railsback unofficially secured a path to the Missouri House of Representatives. </p></div><div class="subscriber-preview"><p>The Hamilton, Missouri, resident has held numerous leadership roles in agriculture, business and public service, setting him up to an energetic performance in his home turf, Caldwell County. He ran near-even with Clinton County Clerk David Woody of Lathrop, Missouri, for most of the night, including in Clinton County, before pulling ahead as Caldwell County came in. </p></div><div class="subscriber-only"><p>Ultimately, Railsback won 45.5% of the ballots cast with 2,836 unofficial votes tallied against 33.0% (2,059 votes) for Woody, 16.5% (1,032 votes) for former Mayor Darlene Breckenridge of Cameron, Missouri, and 5.0% (314) votes for rural Lawson, Missouri, resident Gary Stroud. Because there are no Democrats or independents who have qualified for the November general election ballot, Railsback is now on a direct path to elected office. </p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-top-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-mobile');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-top-mobile']]);
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-top-asset']]);
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Results will be unofficial until certified by election officials in Clinton, Caldwell, Clay and Ray counties, and then by the Missouri Secretary of State. If all goes as expected, Railsback will succeed departing Rep. Jim Neely, R-Cameron, who has served since 2013 and was term-limited. Neely launched a Republican primary campaign for governor, but that race was readily won by incumbent Republican Gov. Mike Parson. </p></div><div class="subscriber-only"><p>Railsback didn't respond to calls for comment Tuesday night. </p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-bottom-asset']]);
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-682672" class="tncms-block"><section id="block-682672" class="block emphasis-h4 dark   tnt-no-margin-bottom" ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/multimedia" class="">See More</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-682672 ">
        <div class="block-title-inner">
            <h4>
                
                Local Videos
                
            </h4>
        </div>
    </div></div><div class="card-grid   card-img-md card-bg-color card-compact">
        
        
            <div class=" row equal equal-wrap">
        
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-682672-3c08737e-5173-56ac-8fa9-d552b7887f69" class="tnt-asset-type-video clearfix card summary has-image image-top dark letterbox-style-default  tnt-section-multimedia tnt-sub-section-newscast-videos">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-3c08737e-5173-56ac-8fa9-d552b7887f69 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/newscast_videos/poll-turnout-remains-strong/video_3c08737e-5173-56ac-8fa9-d552b7887f69.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i> 2:00</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Poll turnout remains strong"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/3/c0/3c08737e-5173-56ac-8fa9-d552b7887f69/5f29facdf0269.preview.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/3/c0/3c08737e-5173-56ac-8fa9-d552b7887f69/5f29facdf0269.preview.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/3/c0/3c08737e-5173-56ac-8fa9-d552b7887f69/5f29facdf0269.preview.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/3/c0/3c08737e-5173-56ac-8fa9-d552b7887f69/5f29facdf0269.preview.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/3/c0/3c08737e-5173-56ac-8fa9-d552b7887f69/5f29facdf0269.preview.png?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/3/c0/3c08737e-5173-56ac-8fa9-d552b7887f69/5f29facdf0269.preview.png?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/3/c0/3c08737e-5173-56ac-8fa9-d552b7887f69/5f29facdf0269.preview.png?resize=1280%2C720 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/multimedia/newscast_videos/poll-turnout-remains-strong/video_3c08737e-5173-56ac-8fa9-d552b7887f69.html" class="tnt-asset-link">
        

        
            Poll turnout remains strong</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-08-04T19:23:17-05:00" class="tnt-date tnt-update-recent asset-date text-muted">3 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-682672-939eed13-5119-5b14-aa5f-b73645a64a4d" class="tnt-asset-type-video clearfix card summary has-image image-top dark letterbox-style-default  tnt-section-multimedia tnt-sub-section-newscast-videos">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-939eed13-5119-5b14-aa5f-b73645a64a4d media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/newscast_videos/herbalife-business-opens-in-savannah/video_939eed13-5119-5b14-aa5f-b73645a64a4d.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i> 1:02</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Herbalife business opens in Savannah"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/9/39/939eed13-5119-5b14-aa5f-b73645a64a4d/5f2893706923f.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/9/39/939eed13-5119-5b14-aa5f-b73645a64a4d/5f2893706923f.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/9/39/939eed13-5119-5b14-aa5f-b73645a64a4d/5f2893706923f.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/9/39/939eed13-5119-5b14-aa5f-b73645a64a4d/5f2893706923f.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/9/39/939eed13-5119-5b14-aa5f-b73645a64a4d/5f2893706923f.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/9/39/939eed13-5119-5b14-aa5f-b73645a64a4d/5f2893706923f.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/9/39/939eed13-5119-5b14-aa5f-b73645a64a4d/5f2893706923f.image.jpg?resize=1700%2C956 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/multimedia/newscast_videos/herbalife-business-opens-in-savannah/video_939eed13-5119-5b14-aa5f-b73645a64a4d.html" class="tnt-asset-link">
        

        
            Herbalife business opens in Savannah</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-08-03T17:45:20-05:00" class="tnt-date tnt-update-recent asset-date text-muted">Aug 3, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-682672-736423b3-bc40-53b5-9f49-956381206d3f" class="tnt-asset-type-video clearfix card summary has-image image-top dark letterbox-style-default  tnt-section-multimedia tnt-sub-section-newscast-videos">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-736423b3-bc40-53b5-9f49-956381206d3f media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/newscast_videos/fixing-up-the-south-end/video_736423b3-bc40-53b5-9f49-956381206d3f.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i> 2:28</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Fixing up the South End"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/7/36/736423b3-bc40-53b5-9f49-956381206d3f/5f2891d57bb00.preview.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/7/36/736423b3-bc40-53b5-9f49-956381206d3f/5f2891d57bb00.preview.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/7/36/736423b3-bc40-53b5-9f49-956381206d3f/5f2891d57bb00.preview.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/7/36/736423b3-bc40-53b5-9f49-956381206d3f/5f2891d57bb00.preview.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/7/36/736423b3-bc40-53b5-9f49-956381206d3f/5f2891d57bb00.preview.png?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/7/36/736423b3-bc40-53b5-9f49-956381206d3f/5f2891d57bb00.preview.png?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/7/36/736423b3-bc40-53b5-9f49-956381206d3f/5f2891d57bb00.preview.png?resize=1280%2C720 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/multimedia/newscast_videos/fixing-up-the-south-end/video_736423b3-bc40-53b5-9f49-956381206d3f.html" class="tnt-asset-link">
        

        
            Fixing up the South End</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-08-03T17:38:18-05:00" class="tnt-date tnt-update-recent asset-date text-muted">Aug 3, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="80007"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Marcus Clem can be reached at <a href="mailto:marcus.clem@newspressnow.com">marcus.clem@newspressnow.com</a>. Follow him on Twitter: @NPNowClem</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.newspressnow.com%2Fnews%2Flocal_news%2Felection2020%2Frailsback-secures-path-to-missouri-house-in-4-way-gop-race%2Farticle_cce4a318-d65c-11ea-b63b-a35709a40705.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local_news/election2020/railsback-secures-path-to-missouri-house-in-4-way-gop-race/article_cce4a318-d65c-11ea-b63b-a35709a40705.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cce4a318-d65c-11ea-b63b-a35709a40705"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Railsback%20secures%20path%20to%20Missouri%20House%20in%204-way%20GOP%20race&via=newspressnow&url=https%3A%2F%2Fwww.newspressnow.com%2Fnews%2Flocal_news%2Felection2020%2Frailsback-secures-path-to-missouri-house-in-4-way-gop-race%2Farticle_cce4a318-d65c-11ea-b63b-a35709a40705.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local_news/election2020/railsback-secures-path-to-missouri-house-in-4-way-gop-race/article_cce4a318-d65c-11ea-b63b-a35709a40705.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cce4a318-d65c-11ea-b63b-a35709a40705"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.newspressnow.com/news/local_news/election2020/railsback-secures-path-to-missouri-house-in-4-way-gop-race/article_cce4a318-d65c-11ea-b63b-a35709a40705.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local_news/election2020/railsback-secures-path-to-missouri-house-in-4-way-gop-race/article_cce4a318-d65c-11ea-b63b-a35709a40705.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cce4a318-d65c-11ea-b63b-a35709a40705"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.newspressnow.com/tncms/asset/editorial/cce4a318-d65c-11ea-b63b-a35709a40705" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cce4a318-d65c-11ea-b63b-a35709a40705"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNews-Press%20NOW%5D%20Railsback%20secures%20path%20to%20Missouri%20House%20in%204-way%20GOP%20race&body=https%3A%2F%2Fwww.newspressnow.com%2Fnews%2Flocal_news%2Felection2020%2Frailsback-secures-path-to-missouri-house-in-4-way-gop-race%2Farticle_cce4a318-d65c-11ea-b63b-a35709a40705.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cce4a318-d65c-11ea-b63b-a35709a40705"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local_news/election2020/railsback-secures-path-to-missouri-house-in-4-way-gop-race/article_cce4a318-d65c-11ea-b63b-a35709a40705.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cce4a318-d65c-11ea-b63b-a35709a40705"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cce4a318-d65c-11ea-b63b-a35709a40705-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cce4a318-d65c-11ea-b63b-a35709a40705" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cce4a318-d65c-11ea-b63b-a35709a40705" class="save-list-cce4a318-d65c-11ea-b63b-a35709a40705-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cce4a318-d65c-11ea-b63b-a35709a40705" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    
                        <div class="asset-table panel panel-default  subscriber-hide">
                            <div class="panel-heading"><h4>MO House | District 8</h4></div>
                            
                            
    
        
        <div id="table-62d824ee-cd16-11ea-8725-9725cf208633-container" class="table-responsive">
            <table id="table-62d824ee-cd16-11ea-8725-9725cf208633" class="table-asset table table-bordered table-striped">
                <thead>
                    <tr>
                        
                            <th >MO House | District 8</th>
                        
                            <th >Votes</th>
                        
                            <th >Percent</th>
                        
                            <th >Precincts Reporting</th>
                        
                    </tr>
                </thead>
                <tbody>
                    
                        <tr>
                            
                                <th>Gary Stroud (R)</th>
                            
                                <td>314</td>
                            
                                <td>5.0%</td>
                            
                                <td>37 of 37</td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>Darlene Breckenridge (R)</th>
                            
                                <td>1,032</td>
                            
                                <td>16.5%</td>
                            
                                <td></td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>Randy Railsback (R)</th>
                            
                                <td>2,836</td>
                            
                                <td>45.5%</td>
                            
                                <td></td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th>David Woody (R)</th>
                            
                                <td>2,059</td>
                            
                                <td>33.0%</td>
                            
                                <td></td>
                            
                        </tr>
                    
                        <tr>
                            
                                <th></th>
                            
                                <td></td>
                            
                                <td></td>
                            
                                <td></td>
                            
                        </tr>
                    
                </tbody>
            </table>
        </div>
        
                        </div>
                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-b9bb9920-06a9-11e8-bb88-9fab05f71d76">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.newspressnow.com/users/profile/Marcus%20Clem" rel="author" class="tnt-user-profile-link tnt-user-name">Marcus Clem</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:marcus.clem@npgco.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-b9bb9920-06a9-11e8-bb88-9fab05f71d76" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=b9bb9920-06a9-11e8-bb88-9fab05f71d76&amp;s=start_time&amp;sd=desc" data-subject="Marcus Clem" data-description="Whenever Marcus Clem posts new content, you'll get an email delivered to your inbox with a link." data-name="Marcus Clem notification" data-author-id="b9bb9920-06a9-11e8-bb88-9fab05f71d76" data-user-url="https://www.newspressnow.com/users/">
        <i class="fas tnt-star"></i> Follow Marcus Clem
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.newspressnow.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.newspressnow.com/users/login/?referer_url=https%3A%2F%2Fwww.newspressnow.com%2Fnews%2Flocal_news%2Felection2020%2Frailsback-secures-path-to-missouri-house-in-4-way-gop-race%2Farticle_cce4a318-d65c-11ea-b63b-a35709a40705.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.newspressnow.com%2Fnews%2Flocal_news%2Felection2020%2Frailsback-secures-path-to-missouri-house-in-4-way-gop-race%2Farticle_cce4a318-d65c-11ea-b63b-a35709a40705.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                     




<!-- Content.ad  Start

<div id="contentad19937"></div>
<script type="text/javascript">
(function(d) {
var params =
{
id: "77301aae-f43a-49e6-8959-0dbf76b5f298",
d: "bmV3c3ByZXNzbm93LmNvbQ==",
wid: "19937",
cb: (new Date()).getTime()
};

var qs=[];
for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
var s = d.createElement('script');s.type='text/javascript';s.async=true;
var p = 'https:' == document.location.protocol ? 'https' : 'http';
s.src = p + "://api.content.ad/Scripts/widget2.aspx?" + qs.join('&');
d.getElementById("contentad19937").appendChild(s);
})(document);
</script>

<div id="contentad19936"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "e4bc14c8-e581-4416-9ae4-d29b7603db8b",
            d:  "bmV3c3ByZXNzbm93LmNvbQ==",
            wid: "19936",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content.ad/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad19936").appendChild(s);
    })(document);>

Content.ad End -->




                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-773148" class="tncms-block"><div id="contentad632295"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "fbca119a-9c92-4919-ad7d-1359fe6d883a",
            d: "bmV3c3ByZXNzbm93LmNvbQ==",
            wid: "632295",
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad632295").appendChild(s);
    })(document);
</script></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.newspressnow.com/tncms/asset/editorial/cce4a318-d65c-11ea-b63b-a35709a40705/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-bottom" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-leaderboard-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:50px; min-width:320px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom-mobile');
                        
                });
            </script>
        </div>
    </div></div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-768777" class="tncms-block"><script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script></div></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
<!--Sarah1-->
    
    
    
    
    <script async defer src="//assets.pinterest.com/js/pinit.js"></script>

    
    
        
            <!--<script src='https://www.googletagservices.com/tag/js/gpt.js'>
              googletag.pubads().definePassback('/1086885/newspressnow.com//in_article', [1, 1]).display();
            </script>-->
                        

        
        
    

<script>
    var sHeadline = document.querySelector(".asset-related-siblings h3");
    if(sHeadline != null){
    sHeadline.innerHTML = "Related Stories";
    }
</script>


<!--Sarah2-->
<script type="text/javascript" language="javascript"> 
$(document).ready(function() 
{ 
$('img').bind('contextmenu', function(e){ 
//return false; 
}).delay(6000); 
}); 
</script>

                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-627885" class="tncms-block"><section id="block-627885" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-627885 ">
        <div class="block-title-inner">
            <h4>
                
                NPG Newspapers
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://www.atchisonglobenow.com/" class="">Atchison Daily Globe</a></li>
                
                    <li><a href="http://www.mycouriertribune.com" class="">Courier-Tribune</a></li>
                
                    <li><a href="http://www.dailystarjournal.com/" class="">Daily Star-Journal</a></li>
                
                    <li><a href="http://www.gladstonedispatch.com" class="">Gladstone Dispatch</a></li>
                
                    <li><a href="http://www.greenacressells.com/" class="">Green Acres</a></li>
                
                    <li><a href="http://www.hiawathaworldonline.com/" class="">Hiawatha World</a></li>
                
                    <li><a href="http://www.republic-online.com/" class="">Miami County Republic</a></li>
                
                    <li><a href="http://www.savenowpub.com" class="">Save Now</a></li>
                
                    <li><a href="http://www.newspressnow.com" class="">St. Joseph News-Press</a></li>
                
            
            
        </ul></section></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-627887" class="tncms-block"><section id="block-627887" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-627887 ">
        <div class="block-title-inner">
            <h4>
                
                NPG Broadcast
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://www.newspressnow.com" class="">KCJO - St. Joseph, Mo</a></li>
                
                    <li><a href="http://www.kyma.com/" class="">KECY - Yuma, Az / El Centro, Ca</a></li>
                
                    <li><a href="http://www.kesq.com/" class="">KESQ - Thousand Palms, Ca</a></li>
                
                    <li><a href="http://www.keyt.com/" class="">KEYT - Santa Barbara, Ca</a></li>
                
                    <li><a href="http://www.localnews8.com/" class="">KIFI - Idaho Falls, Id</a></li>
                
                    <li><a href="http://www.kionrightnow.com/" class="">KION - Salinas, Ca</a></li>
                
                    <li><a href="http://www.abc17news.com/" class="">KMIZ - Columbia, Mo</a></li>
                
                    <li><a href="http://www.newspressnow.com" class="">KNPG - St. Joseph, Mo</a></li>
                
                    <li><a href="http://www.newspressnow.com" class="">KNPN - St. Joseph, Mo</a></li>
                
                    <li><a href="http://www.krdo.com/" class="">KRDO - Colorado Springs, Co</a></li>
                
                    <li><a href="http://www.ktvz.com/" class="">KTVZ - Bend, Or</a></li>
                
                    <li><a href="http://www.kvia.com/" class="">KVIA - El Paso, Tx</a></li>
                
            
            
        </ul></section></div></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-627886" class="tncms-block"><section id="block-627886" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-627886 ">
        <div class="block-title-inner">
            <h4>
                
                NPG Companies
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://www.newspressmediagroup.com" class="">News-Press Media Group</a></li>
                
                    <li><a href="http://www.berksgroup.com" class="">BERKS Group</a></li>
                
                    <li><a href="http://www.npgco.com" class="">News-Press & Gazette Co.</a></li>
                
            
            
        </ul></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-627884" class="tncms-block hidden-xs center-block"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list">
    <li>
        <a href="/subscribe/" >Subscribe</a>
    </li>
    <li>
        <a href="/advertise/" >Advertise</a>
    </li>
    <li>
        <a href="/site/forms/share/feedback/" >Feedback</a>
    </li>
    <li>
        <a href="https://recruiting.adp.com/srccar/public/RTI.home?c=1059541&amp;d=External-Corporate"  target="_blank">Careers</a>
    </li>
    <li>
        <a href="/contact/" >Contact</a>
    </li>
    <li>
        <a href="/site/privacy.html" >Privacy</a>
    </li>
    <li>
        <a href="/site/privacy.html" >Terms</a>
    </li>
    <li style="border:0">
        <a href="/site/closed_captioning_contacts.html">Closed Captioning</a>
    </li>
</ul></div></div>
                
    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-627888" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-627888"><div class="col-md-7"><small><a href="http://npgco.com" class="copy-logo"></a> &copy; 2020 NEWS-PRESS & GAZETTE CO.</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-635833" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-635833" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-635833');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    <div class="tnt-ads-container text-center  " >
        <div id="fixed-impact-bottom" class="tnt-ads dfp-ad" style="min-height:1px; min-width:1px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-impact-bottom');
                        googletag.pubads().refresh([gptAdSlots['fixed-impact-bottom']]);
                });
            </script>
        </div>
    </div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("cce4a318-d65c-11ea-b63b-a35709a40705")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>