
  






























<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.newspressnow.com/content/tncms/live/" />
<meta name="tncms-access-criteria" content="{&quot;28277e10-cef2-11eb-b417-ef24c527e648&quot;:[&quot;51d983a2-df28-11eb-b417-cbdada907e00&quot;]}" />
<meta name="tncms-criteria-ids" content="51d983a2-df28-11eb-b417-cbdada907e00" />
<meta name="tncms-access-version" content="2021-09-16 12:36:04" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="6ae036e6-352e-11ec-8111-ff568ba1fbc1" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="description" content="NEW YORK &mdash; With computer-generated imagery, it seems the sky's the limit in the magic Hollywood can produce: elaborate dystopian universes. Trips to outer space, for those neither astronauts nor" />
<meta name="author" content="Associated Press" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.newspressnow.com/let-computers-do-it-film-set-tragedy-spurs-call-to-ban-guns/article_6ae036e6-352e-11ec-8111-ff568ba1fbc1.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/8/52/852bcaf6-352e-11ec-a2c9-835648a7b0bc/61760149eeece.image.jpg?resize=1032%2C630" />
<meta property="og:image:width" content="1032" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Let computers do it: Film set tragedy spurs call to ban guns" />
<meta property="og:description" content="NEW YORK &mdash; With computer-generated imagery, it seems the sky's the limit in the magic Hollywood can produce: elaborate dystopian universes. Trips to outer space, for those neither astronauts nor" />
<meta property="og:site_name" content="News-Press NOW" />
<meta property="fb:app_id" content="978810655573553" />
<meta property="article:publisher" content="https://www.facebook.com/newspressnow" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@newspressnow" />
<meta name="twitter:image:alt" content="Prop-Firearm-Digital Gunshots" />
<meta property="tncms:subs" content="3.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.ad27c9f77605d024db8c365716c30e23.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/live/global/resources/styles/site.css?_dc=1500982557"/>
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Droid+Serif:300,400,700|Open+Sans:300,400,500,600|Roboto:300,400,700&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.4"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Associated Press","presentation":null,"start_hour":"19","id":"6ae036e6-352e-11ec-8111-ff568ba1fbc1","app":"editorial","ga_page":"\/article_6ae036e6-352e-11ec-8111-ff568ba1fbc1.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":310},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.4"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Associated Press","presentation":null,"start_hour":"19","id":"6ae036e6-352e-11ec-8111-ff568ba1fbc1","app":"editorial","ga_page":"\/article_6ae036e6-352e-11ec-8111-ff568ba1fbc1.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":310},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5ZMBV6J');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="//cdn.blueconic.net/npgco.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.src = 'https://www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/newspressnow.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.js?_dc=1549908813",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/newspressnow.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.js?_dc=1549908813",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/newspressnow.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.js?_dc=1549908813",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/newspressnow.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.js?_dc=1549908813",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/newspressnow.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.js?_dc=1549908813"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[2,1]).build();
                gptAdSlots['fixed-impact-top'] = googletag.defineSlot('/6123/newspressnow.com', [2,1], 'fixed-impact-top').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-impact-top'].setTargeting('pos', ['fixed-impact-top','atf']);
    });
    
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [960, 50]).addSize([1200, 0], [960, 50]).build();
                gptAdSlots['ad-868923'] = googletag.defineSlot('/6123/newspressnow.com', [960, 50], 'ad-868923').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-868923'].setTargeting('pos', ['pencil']);
    });
    
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-top-mobile'] = googletag.defineSlot('/6123/newspressnow.com', [300,250], 'fixed-big-ad-top-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-mobile'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot('/6123/newspressnow.com', [300,250], 'fixed-big-ad-top-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-middle-mobile'] = googletag.defineSlot('/6123/newspressnow.com', [300,250], 'fixed-big-ad-middle-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-mobile'].setTargeting('pos', ['fixed-big-ad-middle','stf']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot('/6123/newspressnow.com', [300,250], 'fixed-big-ad-middle-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','atf']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-bottom-mobile'] = googletag.defineSlot('/6123/newspressnow.com', [300,250], 'fixed-big-ad-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-mobile'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot('/6123/newspressnow.com', [300,250], 'fixed-big-ad-bottom-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','atf']);
    });
    
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['fixed-big-ad-top'] = googletag.defineSlot('/6123/newspressnow.com', [[300,250], [300,600]], 'fixed-big-ad-top').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['fixed-big-ad-middle'] = googletag.defineSlot('/6123/newspressnow.com', [[300,250], [300,600]], 'fixed-big-ad-middle').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle'].setTargeting('pos', ['fixed-big-ad-middle','stf']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-868914'] = googletag.defineSlot('/6123/newspressnow.com', [[300,250]], 'ad-868914').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-868914'].setTargeting('pos', ['middlerec_special']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['fixed-big-ad-bottom'] = googletag.defineSlot('/6123/newspressnow.com', [[300,250], [300,600]], 'fixed-big-ad-bottom').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,90], [970,250]]).build();
                gptAdSlots['fixed-leaderboard-bottom'] = googletag.defineSlot('/6123/newspressnow.com', [[728,90], [970,90], [970,250]], 'fixed-leaderboard-bottom').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-bottom-mobile'] = googletag.defineSlot('/6123/newspressnow.com', [320,50], 'fixed-leaderboard-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom-mobile'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"danger","button_text":"Find your deal","button_url":"\/matters\/","card_shape":"rounded_rectangle","display_again":"1","display_timer":"1","display_triggers":"visitor_enter","headline_size":"small","headline_text":"Subscribe today and Save!","headline_text_color":"dark","image":{},"image_display":"full_width","lead_in":"News-Press NOW keeps you informed about your neighborhood, our community and beyond","lead_text_color":"dark","overlay_action":"centered","sticker_color":"#0045f4","sticker_icon":"newspaper-o","sticker_icon_color":"black","sticker_shape":"disabled","utm_campaign":"pop_up","utm_campaign_content":"Matters","utm_medium":"utility_promo_designer","utm_source":"blox","utm_tracking":"1","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text":"","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_campaign_name":"utm_campaign_name","show_audience":"","hide_audience":"","block_id":"1061630"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[728,90],[320,50]]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-868935'] = googletag.defineSlot('/6123/newspressnow.com', [[320,50],[728,90]], 'ad-868935').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-868935'].setTargeting('pos', ['stickybottom']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[1,1]).build();
                gptAdSlots['fixed-impact-bottom'] = googletag.defineSlot('/6123/newspressnow.com', [1,1], 'fixed-impact-bottom').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-impact-bottom'].setTargeting('pos', ['fixed-impact-bottom','btf']);
    });
    
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
        
        if (typeof Storage !== "undefined") {
            var targetingParamStr = localStorage.getItem("bcDFPTargetingParams");
            
            if (targetingParamStr) {
                var targetingParameters = JSON.parse(targetingParamStr);
                
                // set page-level targeting parameters
                jQuery.each(targetingParameters, function (index, param) {
                    window.googletag.pubads().setTargeting(param.key, param.value);
                });
            }
        }
        
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    

    
 /*]]>*/</script>

            
            <title>Let computers do it: Film set tragedy spurs call to ban guns |  | newspressnow.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.newspressnow.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Let computers do it: Film set tragedy spurs call to ban guns |  | newspressnow.com" href="http://www.newspressnow.com/search/?f=rss&amp;t=article&amp;c=&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.newspressnow.com/let-computers-do-it-film-set-tragedy-spurs-call-to-ban-guns/article_6ae036e6-352e-11ec-8111-ff568ba1fbc1.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <style>
    /** Whiz App Webkit Styles */
    
    /* Hide elements */
    body.custom-app-page #site-top-nav-container,
    body.custom-app-page #site-header-container,
    body.custom-app-page #site-navbar-container,
    body.custom-app-page #site-footer-container,
    body.custom-app-page .user-login-blox .panel-footer, 
    body.custom-app-page #subscription-modal .row.not-logged-in div:first-child,
    body.custom-app-page #subscription-modal .not-logged-in p:first-child,
    body.custom-app-page #subscription-modal .logged-in,
    body.custom-app-page #eedition-subscription .meter-modal-open,
    body.custom-app-page #eedition-subscription .panel-body p,
    body.custom-app-page #eedition-subscription .not-logged-in div:first-child,
    body.custom-app-page .user-controls .not-logged-in .btn-link,
    body.custom-app-page .user-login-blox .panel-footer,
    body.custom-app-page #tncms-region-global-container-top,
    body.custom-app-page .main-sidebar,
    body.custom-app-page ol.breadcrumb {
        display: none!important;
    }
    
    /* Modify login button display */
    body.custom-app-page #subscription-modal .row.not-logged-in div:nth-child(2),
    body.custom-app-page #eedition-subscription .not-logged-in div:nth-child(2) {
        width: 250px;
        margin: 0 auto;
        float: none;
    }
</style><script>
        var engageCustomApp = function() {
            
                /** Check app cookie and add class if present */
                var customApp = Cookies.get('tnt-custom-app');
                if (typeof customApp !== 'undefined') {
                    document.body.classList.add("custom-app-page");
                }
            
        }
            
        /** Run on DOMContentLoaded */
        if (document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
            engageCustomApp();
        } else {
            document.addEventListener("DOMContentLoaded", engageCustomApp);
        }
    </script><script type="module">
(async function() {

   try {

       const getCookie = function(sName) {
          const sValue = `; ${document.cookie}`;
          const aParts = sValue.split(`; ${sName}=`);
          if (aParts.length === 2) {
              return aParts.pop().split(';').shift();
          }
       };

       const parseJWT = function (sJWT) {
          const sBase64URL = sJWT.split('.')[1];
          const sBase64 = sBase64URL.replace(/-/g, '+').replace(/_/g, '/');
          const sJSON = decodeURIComponent(atob(sBase64).split('').map(function(sChar) {
              return '%' + ('00' + sChar.charCodeAt(0).toString(16)).slice(-2);
          }).join(''));

          return JSON.parse(sJSON);
       };

       console.info('Checking if the user needs to be forcibly logged out');

       if (!TNCMS.User.isLoggedIn()) {
          throw 'User is not logged in';
       }

       const sPayload = getCookie('tncms-user');
       if (!sPayload) {
          throw 'No user login JWT found';
       }

       const oJWT = parseJWT(sPayload);
       if (!oJWT) {
          throw 'JWT parsing failed';
       }

       const oMaxAge = new Date((oJWT.iat + 86400 * 30) * 1000);
       const oNow = new Date();

       if (oNow >= oMaxAge) {

          const oResp = await window.fetch('/tncms/auth/logout');
          if (oResp.ok === false) {
             const sMsg = `An error has occured: ${oResp.status}`;
             throw new Error(sMsg);
          }

          console.info('User logout forced - older than 30 days');

       }

   } catch(oError) {

       console.warn('User 30 day logout check failed', oError);
 
   }

})();
</script>

<div id="fb-root"></div>
<script type="text/javascript">
(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<script type="text/javascript">
  /*  $(document).ready(function() {
        $('a[data-subscription-service="407"]').prop('href','/subscribe/7daypluseedition');
        $('a[data-subscription-service="408"]').prop("href", "/subscribe/5daycombo/friday_saturday_and_sunday_print_editions/");
        $('a[data-subscription-service="2565"]').prop("href", "/subscribe/5daycombo/subscribe_wednesday_sunday");
        $('a[data-subscription-service="2085"]').prop("href", "/subscribe/7dayplusweekend");
        $('a[data-subscription-service="409"]').prop("href", "/subscribe/sundaycombo");
        $('a[data-subscription-service="406"]').prop("href", "/subscribe/digitalonly");
        $('a[data-subscription-service="411"]').prop("href", "/subscribe/rewardsmembers/full_and_digital_reward_members");
    });*/
</script>
<script type="text/javascript"> 


  /*  $(document).ready(function() {
        $('#collapse-subscription a:nth-child(2)').attr("href", "/subscribe/");
        //$("body.section-users .user-login-wrapper .panel-footer.user-signup").html("<a href='/users/signup/?referer_url=/' class='btn btn-primary btn-sm'>Already have an account?<br>Register for digital access.</a>");  
      
    }); */
  </script>  


   
    

        </head>
        <body class="fixed-scroll-nav app-editorial grid-banded blox-asset uuid-6ae036e6-352e-11ec-8111-ff568ba1fbc1 type-article infinity-disabled" data-path="/">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.newspressnow.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=banded&amp;tncms.page.style=default&amp;tncms.page.path=%2F&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Associated+Press&amp;tncms.asset.start_hour=19&amp;tncms.asset.id=6ae036e6-352e-11ec-8111-ff568ba1fbc1&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Farticle_6ae036e6-352e-11ec-8111-ff568ba1fbc1.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=dfp+premium&amp;tncms.system.render_time=310&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5ZMBV6J&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=banded&amp;tncms.page.style=default&amp;tncms.page.path=%2F&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Associated+Press&amp;tncms.asset.start_hour=19&amp;tncms.asset.id=6ae036e6-352e-11ec-8111-ff568ba1fbc1&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Farticle_6ae036e6-352e-11ec-8111-ff568ba1fbc1.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=dfp+premium&amp;tncms.system.render_time=310&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <div id="service-promo-modal" data-endpoint="https://www.newspressnow.com/tncms/subscription/services/?promoCode="  data-software-version="1.36.0">
        <div class="modal fade">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button><h3 id="access-modal-title"></h3>
                    </div>

                    <div class="modal-body">
                        <div class="access-methods-list">
                            <template class="template promo-error-template">
                                <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                                <div class="promotion-service subscription-service panel panel-default">
                                    <h3 class="method-header"></h3>
                                    <div class="method-description"></div>
                                    <div class="method-footer">
                                        <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                    </div>
                                </div>
                            </template>

                            <div class="access-login text-center"><div id="access-modal-description"></div>
                                <div class="not-logged-in">
                                    <div id="access-modal-user-links">
    <a class="btn btn-primary btn-lg" href="https://www.newspressnow.com/users/login/?referer_url=https%3A%2F%2Fwww.newspressnow.com%2Flet-computers-do-it-film-set-tragedy-spurs-call-to-ban-guns%2Farticle_6ae036e6-352e-11ec-8111-ff568ba1fbc1.html">Log In</a>
    <a id="access-registration" class="btn btn-primary btn-lg hidden" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.newspressnow.com%2Flet-computers-do-it-film-set-tragedy-spurs-call-to-ban-guns%2Farticle_6ae036e6-352e-11ec-8111-ff568ba1fbc1.html">Sign Up</a></div>
                                </div>
                            </div>
                            <div class="clearfix"></div>
                            
                            <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output" data-referer="https%3A%2F%2Fwww.newspressnow.com%2Flet-computers-do-it-film-set-tragedy-spurs-call-to-ban-guns%2Farticle_6ae036e6-352e-11ec-8111-ff568ba1fbc1.html"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                </div>
            </div>
        </div>
    </div><script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center  " >
        <div id="fixed-impact-top" class="tnt-ads dfp-ad" style="min-height:1px; min-width:2px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-impact-top');
                        
                });
            </script>
        </div>
    </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.newspressnow.com/tncms/admin/editorial-asset/?edit=6ae036e6-352e-11ec-8111-ff568ba1fbc1"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-868933" class="tncms-block hidden-md hidden-lg"><div id="user-controls-868933" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.newspressnow.com/subscribe/" class=" user-control-link" rel="nofollow">SUBSCRIBE</a></li><li>
                    <a href="https://www.newspressnow.com/users/login/?referer_url=https%3A%2F%2Fwww.newspressnow.com%2Flet-computers-do-it-film-set-tragedy-spurs-call-to-ban-guns%2Farticle_6ae036e6-352e-11ec-8111-ff568ba1fbc1.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.newspressnow.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-868933').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.newspressnow.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.newspressnow.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.newspressnow.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-868933').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.newspressnow.com/users/logout/" id="user-logout-form-868933"><input type="hidden" name="referer_url" value="https://www.newspressnow.com/let-computers-do-it-film-set-tragedy-spurs-call-to-ban-guns/article_6ae036e6-352e-11ec-8111-ff568ba1fbc1.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-eedition">eEdition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local_news/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/your_vote/"  class="nav-link tnt-section-your-vote">Your Vote</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/regional_news/"  class="nav-link tnt-section-regional-news">Regional News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national_news/"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world_news/"  class="nav-link tnt-section-world-news">World News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-eedition">eEdition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college/"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/chiefs/"  class="nav-link tnt-section-chiefs">Chiefs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/royals/"  class="nav-link tnt-section-royals">Royals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/mustangs/"  class="nav-link tnt-section-mustangs">Mustangs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/cardinals/"  class="nav-link tnt-section-cardinals">Cardinals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/life/"  class="nav-link tnt-section-life">Life</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/family/"  class="nav-link tnt-section-family">Family</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/josephine/"  class="nav-link tnt-section-josephine">Josephine</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/josephine/fashion/"  class="nav-link tnt-section-fashion">Fashion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/josephine/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/josephine/home/"  class="nav-link tnt-section-home">Home</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/josephine/editors_note/"  class="nav-link tnt-section-editors-note">Editors Note</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/josephine/cover_girl/"  class="nav-link tnt-section-cover-girls">Cover Girls</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/josephine/loving_it/"  class="nav-link tnt-section-loving-it">Loving It</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/josephine/ask_the_doctor/"  class="nav-link tnt-section-ask-the-doctor">Ask The Doctor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/josephine/health_and_beauty/"  class="nav-link tnt-section-health-and-beauty">Health And Beauty</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/street_smarts/"  class="nav-link tnt-section-street-smarts">Street Smarts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/newtons_law/"  class="nav-link tnt-section-newtons-law">Newton's Law</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/the_shuffle/"  class="nav-link tnt-section-the-shuffle">The Shuffle</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/getting_real/"  class="nav-link tnt-section-getting-real">Getting Real</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/your_letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/guest_columns/"  class="nav-link tnt-section-guest-columns">Guest Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/polls/"  class="nav-link tnt-section-polls">Polls</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/its_your_call/"  class="nav-link tnt-section-its-your-call">It's Your Call</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/records/"  class="nav-link tnt-section-records">Records</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/records/arrests/"  class="nav-link tnt-section-arrests">Arrests</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/records/building_permits/"  class="nav-link tnt-section-building-permits">Building Permits</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/records/restaurant_inspections/"  class="nav-link tnt-section-restaurant-inspections">Restaurant Inspections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/records/vitals/"  class="nav-link tnt-section-vitals">Vitals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/records/thefts_and_vandalisms/"  class="nav-link tnt-section-theftsvandalisms">Thefts/Vandalisms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/records/circuit_courts/"  class="nav-link tnt-section-circuit-courts">Circuit Courts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/records/bankruptcies/"  class="nav-link tnt-section-bankruptcies">Bankruptcies</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/records/city_county_meetings/"  class="nav-link tnt-section-city-council-meetings">City Council Meetings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/life/st_joe_live"  class="nav-link tnt-section-st-joe-live">St. Joe Live</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/st_joe_live/movies/"  class="nav-link tnt-section-movies">Movies</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/st_joe_live/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/st_joe_live/events/"  class="nav-link tnt-section-events">Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/st_joe_live/community/"  class="nav-link tnt-section-community">Community</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/storm-tracker-webcams/"  class="nav-link tnt-section-storm-tracker-webcams">Storm Tracker Webcams</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/7_day_forecast/"  class="nav-link tnt-section-7-day-forecast">7-Day Forecast</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/obituaries_old/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries_old/form/"  class="nav-link tnt-section-submit-an-obituary">Submit An Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/contests"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/recognition/"  class="nav-link tnt-section-recognition">Recognition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/share/"  class="nav-link tnt-section-share">Share</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/newslettersignup/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/livestream/"  class="nav-link tnt-section-livestream">Livestream</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/newscast_videos/"  class="nav-link tnt-section-newscast-videos">Newscast Videos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/interactive/"  class="nav-link tnt-section-interactive">Interactive</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-14" data-target="#mobile-nav-left_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/contact/"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertising/"  class="nav-link tnt-section-advertising">Advertising</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/celebrations_old/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/newsroom/"  class="nav-link tnt-section-newsroom">Newsroom</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-15" data-target="#mobile-nav-left_menu-child-15">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-15" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://jobs.newspressmediagroup.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/finditlocal/"  class="nav-link tnt-section-find-it-local">Find It Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/savenow/"  class="nav-link tnt-section-save-now">Save Now</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1001002" class="tncms-block"><style>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</style></div><div id="tncms-block-1001000" class="tncms-block"><style>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</style></div><div id="tncms-block-1057017" class="tncms-block"><style>
span.icon.pull-left {
    padding-bottom: 10px;
}

#weather-868926 .dropdown-toggle {
    color: #fff;
    display: block;
    padding: 10px 10px 5px 10px;
    /* margin: 4px 0px 0px 0px; */
}

div#tncms-block-1056990 {
    width: 100px;
}

.ee_new {
    height: 28px;
    background-color: #ffffff;
    padding: 4px;
    color: #213f88;
    text-align: center;
    text-decoration: none;
    font-size: 14px;
    font-family: 'Roboto';
    width: 100px;
    margin-top: 5px;
    display: block;
}

a.btn.btn-link.btn-sm.user-control-link {
    padding: 3px 10px;
}


@media screen and (min-width: 992px) {
#main-navigation .navbar-collapse .pull-right .tncms-block {
    float: left;
}
#main-navigation .navbar-collapse .pull-right .tncms-block {
    float: left;
    margin-bottom: 4px;
}
}

#weather-868926 .current-conditions {
    float: left;
    height: 24px;
    width: 55px;
}

.affix .current-conditions a {
height:62px !important;
padding-top:10px !important;
}


.affix nav#main-navigation {
    padding-bottom: 4px;
}

#weather-868926 .dropdown-toggle {
    color: #fff;
    display: block;
    padding: 10px 10px 5px 10px;
    margin: 4px 0px 0px 12px;
    height: 62px;
}

.logged-in .ee_new {
    color: #fff;
    background-color: #b00e12;
}

.navbar-brand img {
    height: 44px;
    width: 275px;
    max-height: none;
}



</style></div><div id="tncms-block-868937" class="tncms-block"><script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script></div></div>
    

    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-628433" class="tncms-block"><section id="block-628433" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/custom/image/76846054-51bc-11eb-a76b-4f62881d8e2d.png?resize=150%2C24 150w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/custom/image/76846054-51bc-11eb-a76b-4f62881d8e2d.png?resize=200%2C32 200w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/custom/image/76846054-51bc-11eb-a76b-4f62881d8e2d.png?resize=225%2C36 225w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/custom/image/76846054-51bc-11eb-a76b-4f62881d8e2d.png?resize=300%2C49 300w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/custom/image/76846054-51bc-11eb-a76b-4f62881d8e2d.png?resize=400%2C65 400w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/custom/image/76846054-51bc-11eb-a76b-4f62881d8e2d.png?resize=540%2C87 540w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/custom/image/76846054-51bc-11eb-a76b-4f62881d8e2d.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="556"
                height="90"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1056990" class="tncms-block"><a class="ee_new" href="/eedition/">
	eEDITION
	</a>
  <div class="not-logged-in">      
   <a class="ee_new" href="https://www.stjoelocallinks.com/" target="_blank">
LOCAL LINKS
	</a>
        </div>
        <div class="logged-in">
        <a class="ee_new" href="https://www.stjoelocallinks.com/" target="_blank">
LOCAL LINKS
	</a>
        </div></div><div id="tncms-block-868926" class="tncms-block"><div id="weather-868926" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=64501" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">47&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="64501"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_868926" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    St. Joseph, MO
                                
                                 <small>(64501)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Considerable cloudiness. Low 41F. Winds NNW at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>Considerable cloudiness. Low 41F. Winds NNW at 10 to 20 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 24, 2021 @ 8:20 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=64501"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-868925" class="tncms-block"><ul id="site-search-868925-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-868925" aria-labelledby="site-search-button-868925" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
        <input type="hidden" name="nfl" value="Wire,ap">
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-868925-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-868925-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-868925" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-868925-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-868925').submit();
        return false;
    });

    $('#site-search-868925').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-868925 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-868925 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-868925-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-628450" class="tncms-block logins"><div id="user-controls-628450" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.newspressnow.com/subscribe/" class="btn btn-link btn-sm user-control-link" rel="nofollow">SUBSCRIBE</a></li><li>
                    <a href="https://www.newspressnow.com/users/login/?referer_url=https%3A%2F%2Fwww.newspressnow.com%2Flet-computers-do-it-film-set-tragedy-spurs-call-to-ban-guns%2Farticle_6ae036e6-352e-11ec-8111-ff568ba1fbc1.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.newspressnow.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-628450').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.newspressnow.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.newspressnow.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.newspressnow.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-628450').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.newspressnow.com/users/logout/" id="user-logout-form-628450"><input type="hidden" name="referer_url" value="https://www.newspressnow.com/let-computers-do-it-film-set-tragedy-spurs-call-to-ban-guns/article_6ae036e6-352e-11ec-8111-ff568ba1fbc1.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a href="/news/" class="nav-link tnt-section-news" >News
                </a></li><li>
                <a href="/sports/" class="nav-link tnt-section-sports" >Sports
                </a></li><li>
                <a href="/obituaries/" class="nav-link tnt-section-obituaries" >Obituaries
                </a></li><li>
                <a href="/classifieds/" class="nav-link tnt-section-marketplace" >Marketplace
                </a></li><li class="dropdown yamm-fw more">
                <a class="dropdown-toggle nav-link tnt-section-more" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >More
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-more-top" class="tncms-region "><div id="tncms-block-869735" class="tncms-block new_nav_drop"><section id="block-869735" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-869735 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news/">
                
                News
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/news/local_news/coronavirus/" class="">Coronavirus</a></li>
                
                    <li><a href="/news/local_news/" class="">Local News</a></li>
                
                    <li><a href="/news/regional_news/" class="">Regional News</a></li>
                
                    <li><a href="/news/national_news/" class="">National News</a></li>
                
                    <li><a href="/news/world_news/" class="">World News</a></li>
                
                    <li><a href="https://www.newspressnow.com/special_reports/" class="">Special Reports</a></li>
                
                    <li><a href="/eedition/" class="">eEdition</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-867157" class="tncms-block new_nav_drop"><section id="block-867157" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-867157 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/sports/">
                
                Sports
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/sports/high_school/" class="">High School</a></li>
                
                    <li><a href="/sports/college/" class="">College</a></li>
                
                    <li><a href="/sports/chiefs/" class="">Chiefs</a></li>
                
                    <li><a href="/sports/royals/" class="">Royals</a></li>
                
                    <li><a href="/sports/mustangs/" class="">Mustangs</a></li>
                
                    <li><a href="/sports/cardinals/" class="">Cardinals</a></li>
                
                    <li><a href="/sports/outdoors/" class="">Outdoors</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-867176" class="tncms-block new_nav_drop"><section id="block-867176" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-867176 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/life/">
                
                Life
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/celebrations/" class="">Celebrations</a></li>
                
                    <li><a href="/life/family/" class="">Family</a></li>
                
                    <li><a href="/life/health/" class="">Health</a></li>
                
                    <li><a href="/life/religion/" class="">Religion</a></li>
                
                    <li><a href="/life/pet_of_the_week" class="">Pet of the Week</a></li>
                
                    <li><a href="/life/turning_back/" class="">Turning Back</a></li>
                
                    <li><a href="/local-events" class="">Events Calendar</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-867174" class="tncms-block new_nav_drop"><section id="block-867174" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-867174 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/josephine/">
                
                Josephine
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/josephine/fashion/" class="">Fashion</a></li>
                
                    <li><a href="/josephine/food/" class="">Food</a></li>
                
                    <li><a href="/josephine/home" class="">Home</a></li>
                
                    <li><a href="/josephine/editors_note/" class="">Editor's Note</a></li>
                
                    <li><a href="/josephine/cover_girl/" class="">Cover Girls</a></li>
                
                    <li><a href="/josephine/loving_it/" class="">Loving It</a></li>
                
                    <li><a href="/josephine/health_and_beauty/" class="">Health and Beauty</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-867173" class="tncms-block new_nav_drop"><section id="block-867173" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-867173 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/opinion/">
                
                Opinion
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/opinion/editorials/" class="">Editorials</a></li>
                
                    <li><a href="/opinion/the_shuffle/" class="">The Shuffle</a></li>
                
                    <li><a href="/opinion/your_letters/" class="">Letters</a></li>
                
                    <li><a href="/site/forms/online_services/letter/letter_editor/" class="">Submit a Letter</a></li>
                
                    <li><a href="/opinion/guest_columns/" class="">Guest Columns</a></li>
                
                    <li><a href="/opinion/polls/" class="">Polls</a></li>
                
                    <li><a href="/opinion/its_your_call/" class="">It's Your Call</a></li>
                
            
            
        </ul></section></div></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-drop"  ><!--drop--></a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-more-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-more-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-more-bottom" class="tncms-region "><div id="tncms-block-904185" class="tncms-block new_nav_drop"><section id="block-904185" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-904185 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/records/">
                
                Records
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/records/arrests/" class="">Arrests</a></li>
                
                    <li><a href="/records/building_permits/" class="">Building Permits</a></li>
                
                    <li><a href="/records/restaurant_inspections/" class="">Restaurant Inspections</a></li>
                
                    <li><a href="/records/vitals/" class="">Vitals</a></li>
                
                    <li><a href="/records/thefts_and_vandalisms/" class="">Thefts/Vandalism</a></li>
                
                    <li><a href="/records/circuit_courts/" class="">Circuit Court</a></li>
                
                    <li><a href="/records/bankruptcies/" class="">Bankruptcies</a></li>
                
                    <li><a href="/records/city_county_meetings/" class="">City Council Meetings</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-904187" class="tncms-block new_nav_drop"><section id="block-904187" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-904187 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/st_joe_live/">
                
                St. Joe Live
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/st_joe_live/movies/" class="">Movies</a></li>
                
                    <li><a href="/st_joe_live/music/" class="">Music</a></li>
                
                    <li><a href="/st_joe_live/events" class="">Events</a></li>
                
                    <li><a href="/st_joe_live/community" class="">Community</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-967580" class="tncms-block new_nav_drop"><section id="block-967580" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-967580 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/newslettersignup/">
                
                Newsletters
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/newslettersignup/" class="">Weekender Briefing</a></li>
                
                    <li><a href="/newslettersignup/" class="">Breaking News</a></li>
                
                    <li><a href="https://www.newspressnow.com/newslettersignup/" class="">Night [re]Cap</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-869739" class="tncms-block new_nav_drop"><section id="block-869739" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-869739 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/weather">
                
                Weather
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/weather/storm-tracker-webcams/" class="">Storm Tracker Webcams</a></li>
                
                    <li><a href="/weather/7_day_forecast/" class="">7 Day Forecast</a></li>
                
                    <li><a href="/flood/" class="">Flood Coverage</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-867177" class="tncms-block new_nav_drop"><section id="block-867177" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-867177 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/contact">
                
                Contact Us
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/advertising/" class="">Advertise with Us</a></li>
                
                    <li><a href="/contact/newsroom" class="">Newsroom</a></li>
                
                    <li><a href="/share/" class="">Share</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-904186" class="tncms-block new_nav_drop"><section id="block-904186" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-904186 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/multimedia/">
                
                Multimedia
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/livestream/" class="">Livestream</a></li>
                
                    <li><a href="/multimedia/newscast_videos/" class="">Newscast Videos</a></li>
                
                    <li><a href="/multimedia/videos/" class="">Videos</a></li>
                
                    <li><a href="/multimedia/interactive/" class="">Interactive</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-867158" class="tncms-block new_nav_drop"><section id="block-867158" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-867158 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/classifieds/">
                
                Marketplace
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="https://jobs.newspressmediagroup.com/" class="">Jobs</a></li>
                
                    <li><a href="/savenow/" class="">Save Now</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-867175" class="tncms-block new_nav_drop"><section id="block-867175" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-867175 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/contests">
                
                Contests
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/recognition/" class="">Recognition</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-867156" class="tncms-block new_nav_drop"><section id="block-867156" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-867156 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/obituaries/">
                
                Obituaries
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/obituaries/form/obit/" class="">Submit an Obituary</a></li>
                
            
            
        </ul></section></div></div></div>
                        </li>
                    </ul></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
<!-- RT: #829769: White space between header and breaking bar block <div style="margin-top:10px">-->
<div>

</div>


        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-998527" class="tncms-block breaking-developing-news-block"></div><div id="tncms-block-868877" class="tncms-block breaking-news-block"></div><div id="tncms-block-868923" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-868923" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-868923');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-6ae036e6-352e-11ec-8111-ff568ba1fbc1" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-6ae036e6-352e-11ec-8111-ff568ba1fbc1" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-6ae036e6-352e-11ec-8111-ff568ba1fbc1-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-6ae036e6-352e-11ec-8111-ff568ba1fbc1-photo-modal" class="carousel-inner"><div  class="item photo-852bcaf6-352e-11ec-a2c9-835648a7b0bc">
                            <div class="item-container">
                                <div data-track-object='{"title":"Let computers do it: Film set tragedy spurs call to ban guns","url":"/let-computers-do-it-film-set-tragedy-spurs-call-to-ban-guns/article_6ae036e6-352e-11ec-8111-ff568ba1fbc1.html","uuid":"6ae036e6-352e-11ec-8111-ff568ba1fbc1","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/8/52/852bcaf6-352e-11ec-a2c9-835648a7b0bc/61760149eeece.image.jpg?resize=1200%2C733"
                    
                    alt="Prop-Firearm-Digital Gunshots"
                    class="img-responsive ap-photo owl-first-image owl-lazy default"
                    width="1843"
                    height="1125"
                    data-src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/8/52/852bcaf6-352e-11ec-a2c9-835648a7b0bc/61760149eeece.image.jpg?resize=1200%2C733" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-6ae036e6-352e-11ec-8111-ff568ba1fbc1-photo-modal" data-target=".caption-inner-6ae036e6-352e-11ec-8111-ff568ba1fbc1-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-6ae036e6-352e-11ec-8111-ff568ba1fbc1-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>A large crowd of movie industry workers and New Mexico residents attend a candlelight vigil to honor cinematographer Halyna Hutchins Saturday in downtown Albuquerque, New Mexico.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Associated Press</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.newspressnow.com%2Fprop-firearm-digital-gunshots%2Fimage_852bcaf6-352e-11ec-a2c9-835648a7b0bc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/prop-firearm-digital-gunshots/image_852bcaf6-352e-11ec-a2c9-835648a7b0bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"852bcaf6-352e-11ec-a2c9-835648a7b0bc"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Prop-Firearm-Digital%20Gunshots&via=newspressnow&url=https%3A%2F%2Fwww.newspressnow.com%2Fprop-firearm-digital-gunshots%2Fimage_852bcaf6-352e-11ec-a2c9-835648a7b0bc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/prop-firearm-digital-gunshots/image_852bcaf6-352e-11ec-a2c9-835648a7b0bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"852bcaf6-352e-11ec-a2c9-835648a7b0bc"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.newspressnow.com/prop-firearm-digital-gunshots/image_852bcaf6-352e-11ec-a2c9-835648a7b0bc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/prop-firearm-digital-gunshots/image_852bcaf6-352e-11ec-a2c9-835648a7b0bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"852bcaf6-352e-11ec-a2c9-835648a7b0bc"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.newspressnow.com/tncms/asset/editorial/852bcaf6-352e-11ec-a2c9-835648a7b0bc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"852bcaf6-352e-11ec-a2c9-835648a7b0bc"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNews-Press%20NOW%5D%20Prop-Firearm-Digital%20Gunshots&body=https%3A%2F%2Fwww.newspressnow.com%2Fprop-firearm-digital-gunshots%2Fimage_852bcaf6-352e-11ec-a2c9-835648a7b0bc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"852bcaf6-352e-11ec-a2c9-835648a7b0bc"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/prop-firearm-digital-gunshots/image_852bcaf6-352e-11ec-a2c9-835648a7b0bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"852bcaf6-352e-11ec-a2c9-835648a7b0bc"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-852bcaf6-352e-11ec-a2c9-835648a7b0bc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="852bcaf6-352e-11ec-a2c9-835648a7b0bc" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="852bcaf6-352e-11ec-a2c9-835648a7b0bc" class="save-list-852bcaf6-352e-11ec-a2c9-835648a7b0bc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="852bcaf6-352e-11ec-a2c9-835648a7b0bc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-c51c6616-352e-11ec-8f42-074b2507a69d">
                            <div class="item-container">
                                <div data-track-object='{"title":"Let computers do it: Film set tragedy spurs call to ban guns","url":"/let-computers-do-it-film-set-tragedy-spurs-call-to-ban-guns/article_6ae036e6-352e-11ec-8111-ff568ba1fbc1.html","uuid":"6ae036e6-352e-11ec-8111-ff568ba1fbc1","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/c/51/c51c6616-352e-11ec-8f42-074b2507a69d/617601d1a5935.image.jpg?resize=1200%2C801"
                    
                    alt="Prop-Firearm-Digital Gunshots"
                    class="img-responsive ap-photo owl-first-image owl-lazy default"
                    width="1762"
                    height="1176"
                    data-src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/c/51/c51c6616-352e-11ec-8f42-074b2507a69d/617601d1a5935.image.jpg?resize=1200%2C801" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-6ae036e6-352e-11ec-8111-ff568ba1fbc1-photo-modal" data-target=".caption-inner-6ae036e6-352e-11ec-8111-ff568ba1fbc1-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-6ae036e6-352e-11ec-8111-ff568ba1fbc1-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Movie industry worker is shown wearing a t-shirt of the International Alliance of Theatrical Stage Employees, holds a candle during a vigil to honor cinematographer Halyna Hutchins Saturday in Albuquerque, New Mexico.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Associated Press</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.newspressnow.com%2Fprop-firearm-digital-gunshots%2Fimage_c51c6616-352e-11ec-8f42-074b2507a69d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/prop-firearm-digital-gunshots/image_c51c6616-352e-11ec-8f42-074b2507a69d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c51c6616-352e-11ec-8f42-074b2507a69d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Prop-Firearm-Digital%20Gunshots&via=newspressnow&url=https%3A%2F%2Fwww.newspressnow.com%2Fprop-firearm-digital-gunshots%2Fimage_c51c6616-352e-11ec-8f42-074b2507a69d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/prop-firearm-digital-gunshots/image_c51c6616-352e-11ec-8f42-074b2507a69d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c51c6616-352e-11ec-8f42-074b2507a69d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.newspressnow.com/prop-firearm-digital-gunshots/image_c51c6616-352e-11ec-8f42-074b2507a69d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/prop-firearm-digital-gunshots/image_c51c6616-352e-11ec-8f42-074b2507a69d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c51c6616-352e-11ec-8f42-074b2507a69d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.newspressnow.com/tncms/asset/editorial/c51c6616-352e-11ec-8f42-074b2507a69d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c51c6616-352e-11ec-8f42-074b2507a69d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNews-Press%20NOW%5D%20Prop-Firearm-Digital%20Gunshots&body=https%3A%2F%2Fwww.newspressnow.com%2Fprop-firearm-digital-gunshots%2Fimage_c51c6616-352e-11ec-8f42-074b2507a69d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c51c6616-352e-11ec-8f42-074b2507a69d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/prop-firearm-digital-gunshots/image_c51c6616-352e-11ec-8f42-074b2507a69d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c51c6616-352e-11ec-8f42-074b2507a69d"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c51c6616-352e-11ec-8f42-074b2507a69d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c51c6616-352e-11ec-8f42-074b2507a69d" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c51c6616-352e-11ec-8f42-074b2507a69d" class="save-list-c51c6616-352e-11ec-8f42-074b2507a69d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c51c6616-352e-11ec-8f42-074b2507a69d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-6ae036e6-352e-11ec-8111-ff568ba1fbc1').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-6ae036e6-352e-11ec-8111-ff568ba1fbc1').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-6ae036e6-352e-11ec-8111-ff568ba1fbc1" class="asset article-default"  data-url="https://www.newspressnow.com/let-computers-do-it-film-set-tragedy-spurs-call-to-ban-guns/article_6ae036e6-352e-11ec-8111-ff568ba1fbc1.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="NEW YORK — With computer-generated imagery, it seems the sky's the limit in the magic Hollywood can produce: elaborate dystopian universes. Trips to outer space, for those neither astronauts nor billionaires. Immersive journeys to the future, or back to bygone eras. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/8/52/852bcaf6-352e-11ec-a2c9-835648a7b0bc/61760149eeece.image.jpg?resize=1032%2C630">
            <meta itemprop="width" content="1032">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="newspressnow.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.newspressnow.com/let-computers-do-it-film-set-tragedy-spurs-call-to-ban-guns/article_6ae036e6-352e-11ec-8111-ff568ba1fbc1.html" />
    <style>
                .asset-paging .direction {
                    color: #aaa;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.newspressnow.com\/tncms\/search\/mlt\/?origin=6ae036e6-352e-11ec-8111-ff568ba1fbc1&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"6ae036e6-352e-11ec-8111-ff568ba1fbc1","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-6ae036e6-352e-11ec-8111-ff568ba1fbc1" class="asset-paging">
                <div id="paging-prev-6ae036e6-352e-11ec-8111-ff568ba1fbc1" class="paging-link prev offset"></div>
                <div id="paging-next-6ae036e6-352e-11ec-8111-ff568ba1fbc1" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Let computers do it: Film set tragedy spurs call to ban guns
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Associated Press</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-10-24T19:56:00-05:00" class="tnt-date asset-date text-muted">
            Oct 24, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-10-24T19:56:00-05:00" class="tnt-date asset-date text-muted">Oct 24, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-10-24T20:08:50-05:00" class="tnt-date tnt-update-recent asset-date text-muted">21 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/let-computers-do-it-film-set-tragedy-spurs-call-to-ban-guns/article_6ae036e6-352e-11ec-8111-ff568ba1fbc1.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-10-24T19:56:00-05:00">
    <meta itemprop="datePublished" content="2021-10-24T19:56:00-05:00">
    <meta itemprop="dateModified" content="2021-10-24T15:08:50-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.newspressnow.com%2Flet-computers-do-it-film-set-tragedy-spurs-call-to-ban-guns%2Farticle_6ae036e6-352e-11ec-8111-ff568ba1fbc1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/let-computers-do-it-film-set-tragedy-spurs-call-to-ban-guns/article_6ae036e6-352e-11ec-8111-ff568ba1fbc1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6ae036e6-352e-11ec-8111-ff568ba1fbc1"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Let%20computers%20do%20it%3A%20Film%20set%20tragedy%20spurs%20call%20to%20ban%20guns&via=newspressnow&url=https%3A%2F%2Fwww.newspressnow.com%2Flet-computers-do-it-film-set-tragedy-spurs-call-to-ban-guns%2Farticle_6ae036e6-352e-11ec-8111-ff568ba1fbc1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/let-computers-do-it-film-set-tragedy-spurs-call-to-ban-guns/article_6ae036e6-352e-11ec-8111-ff568ba1fbc1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6ae036e6-352e-11ec-8111-ff568ba1fbc1"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.newspressnow.com/let-computers-do-it-film-set-tragedy-spurs-call-to-ban-guns/article_6ae036e6-352e-11ec-8111-ff568ba1fbc1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/let-computers-do-it-film-set-tragedy-spurs-call-to-ban-guns/article_6ae036e6-352e-11ec-8111-ff568ba1fbc1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6ae036e6-352e-11ec-8111-ff568ba1fbc1"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.newspressnow.com/tncms/asset/editorial/6ae036e6-352e-11ec-8111-ff568ba1fbc1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6ae036e6-352e-11ec-8111-ff568ba1fbc1"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNews-Press%20NOW%5D%20Let%20computers%20do%20it%3A%20Film%20set%20tragedy%20spurs%20call%20to%20ban%20guns&body=https%3A%2F%2Fwww.newspressnow.com%2Flet-computers-do-it-film-set-tragedy-spurs-call-to-ban-guns%2Farticle_6ae036e6-352e-11ec-8111-ff568ba1fbc1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6ae036e6-352e-11ec-8111-ff568ba1fbc1"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-6ae036e6-352e-11ec-8111-ff568ba1fbc1" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-6ae036e6-352e-11ec-8111-ff568ba1fbc1" class="carousel-inner"><div  class="item photo-852bcaf6-352e-11ec-a2c9-835648a7b0bc">
                            <div class="item-container">
                                <div data-track-object='{"title":"Let computers do it: Film set tragedy spurs call to ban guns","url":"/let-computers-do-it-film-set-tragedy-spurs-call-to-ban-guns/article_6ae036e6-352e-11ec-8111-ff568ba1fbc1.html","uuid":"6ae036e6-352e-11ec-8111-ff568ba1fbc1","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-852bcaf6-352e-11ec-a2c9-835648a7b0bc" data-instance="#gallery-items-6ae036e6-352e-11ec-8111-ff568ba1fbc1-photo-modal" data-target="#photo-carousel-6ae036e6-352e-11ec-8111-ff568ba1fbc1" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1843">
            <meta itemprop="height" content="1125">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/8/52/852bcaf6-352e-11ec-a2c9-835648a7b0bc/61760149eeece.image.jpg?resize=1200%2C733">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/8/52/852bcaf6-352e-11ec-a2c9-835648a7b0bc/61760149eeece.image.jpg?resize=1200%2C733">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/8/52/852bcaf6-352e-11ec-a2c9-835648a7b0bc/61760149eeece.image.jpg?resize=1200%2C733"
                    
                    alt="Prop-Firearm-Digital Gunshots"
                    class="img-responsive ap-photo owl-first-image owl-lazy default"
                    width="1843"
                    height="1125"
                    data-src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/8/52/852bcaf6-352e-11ec-a2c9-835648a7b0bc/61760149eeece.image.jpg?resize=1200%2C733" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-6ae036e6-352e-11ec-8111-ff568ba1fbc1 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>A large crowd of movie industry workers and New Mexico residents attend a candlelight vigil to honor cinematographer Halyna Hutchins Saturday in downtown Albuquerque, New Mexico.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Associated Press</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-c51c6616-352e-11ec-8f42-074b2507a69d">
                            <div class="item-container">
                                <div data-track-object='{"title":"Let computers do it: Film set tragedy spurs call to ban guns","url":"/let-computers-do-it-film-set-tragedy-spurs-call-to-ban-guns/article_6ae036e6-352e-11ec-8111-ff568ba1fbc1.html","uuid":"6ae036e6-352e-11ec-8111-ff568ba1fbc1","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-c51c6616-352e-11ec-8f42-074b2507a69d" data-instance="#gallery-items-6ae036e6-352e-11ec-8111-ff568ba1fbc1-photo-modal" data-target="#photo-carousel-6ae036e6-352e-11ec-8111-ff568ba1fbc1" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1762">
            <meta itemprop="height" content="1176">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/c/51/c51c6616-352e-11ec-8f42-074b2507a69d/617601d1a5935.image.jpg?resize=1200%2C801">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/c/51/c51c6616-352e-11ec-8f42-074b2507a69d/617601d1a5935.image.jpg?resize=1200%2C801">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/c/51/c51c6616-352e-11ec-8f42-074b2507a69d/617601d1a5935.image.jpg?resize=1200%2C801"
                    
                    alt="Prop-Firearm-Digital Gunshots"
                    class="img-responsive ap-photo owl-first-image owl-lazy default"
                    width="1762"
                    height="1176"
                    data-src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/c/51/c51c6616-352e-11ec-8f42-074b2507a69d/617601d1a5935.image.jpg?resize=1200%2C801" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-6ae036e6-352e-11ec-8111-ff568ba1fbc1 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Movie industry worker is shown wearing a t-shirt of the International Alliance of Theatrical Stage Employees, holds a candle during a vigil to honor cinematographer Halyna Hutchins Saturday in Albuquerque, New Mexico.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Associated Press</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="6ae036e6-352e-11ec-8111-ff568ba1fbc1">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.newspressnow.com%2Flet-computers-do-it-film-set-tragedy-spurs-call-to-ban-guns%2Farticle_6ae036e6-352e-11ec-8111-ff568ba1fbc1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/let-computers-do-it-film-set-tragedy-spurs-call-to-ban-guns/article_6ae036e6-352e-11ec-8111-ff568ba1fbc1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6ae036e6-352e-11ec-8111-ff568ba1fbc1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Let%20computers%20do%20it%3A%20Film%20set%20tragedy%20spurs%20call%20to%20ban%20guns&via=newspressnow&url=https%3A%2F%2Fwww.newspressnow.com%2Flet-computers-do-it-film-set-tragedy-spurs-call-to-ban-guns%2Farticle_6ae036e6-352e-11ec-8111-ff568ba1fbc1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/let-computers-do-it-film-set-tragedy-spurs-call-to-ban-guns/article_6ae036e6-352e-11ec-8111-ff568ba1fbc1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6ae036e6-352e-11ec-8111-ff568ba1fbc1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.newspressnow.com/let-computers-do-it-film-set-tragedy-spurs-call-to-ban-guns/article_6ae036e6-352e-11ec-8111-ff568ba1fbc1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/let-computers-do-it-film-set-tragedy-spurs-call-to-ban-guns/article_6ae036e6-352e-11ec-8111-ff568ba1fbc1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6ae036e6-352e-11ec-8111-ff568ba1fbc1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.newspressnow.com/tncms/asset/editorial/6ae036e6-352e-11ec-8111-ff568ba1fbc1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6ae036e6-352e-11ec-8111-ff568ba1fbc1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNews-Press%20NOW%5D%20Let%20computers%20do%20it%3A%20Film%20set%20tragedy%20spurs%20call%20to%20ban%20guns&body=https%3A%2F%2Fwww.newspressnow.com%2Flet-computers-do-it-film-set-tragedy-spurs-call-to-ban-guns%2Farticle_6ae036e6-352e-11ec-8111-ff568ba1fbc1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6ae036e6-352e-11ec-8111-ff568ba1fbc1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/let-computers-do-it-film-set-tragedy-spurs-call-to-ban-guns/article_6ae036e6-352e-11ec-8111-ff568ba1fbc1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6ae036e6-352e-11ec-8111-ff568ba1fbc1"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6ae036e6-352e-11ec-8111-ff568ba1fbc1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6ae036e6-352e-11ec-8111-ff568ba1fbc1" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6ae036e6-352e-11ec-8111-ff568ba1fbc1" class="save-list-6ae036e6-352e-11ec-8111-ff568ba1fbc1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6ae036e6-352e-11ec-8111-ff568ba1fbc1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>NEW YORK — With computer-generated imagery, it seems the sky's the limit in the magic Hollywood can produce: elaborate dystopian universes. Trips to outer space, for those neither astronauts nor billionaires. Immersive journeys to the future, or back to bygone eras.</p></div><div class="subscriber-preview"><p>But as a shocked and saddened industry was reminded this week, many productions still use guns — real guns — when filming. And despite rules and regulations, people can get killed, as happened last week when Alec Baldwin fatally shot cinematographer Halyna Hutchins after he was handed a weapon and told it was safe.</p></div><div class="subscriber-only"><p>The tragedy has led some in Hollywood, along with incredulous observers, to ask: Why are real guns ever used on set, when computers can create gunshots in post-production? Isn't even the smallest risk unacceptable?</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-top-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>For Alexi Hawley, it is. "Any risk is too much risk," the executive producer of ABC's police drama "The Rookie" announced in a staff memo Friday, saying the events in New Mexico had "shaken us all."</p></div><div class="subscriber-only"><p>There "will be no more 'live' weapons on the show," he wrote in a note, first reported by The Hollywood Reporter and confirmed by The Associated Press.</p></div><div class="subscriber-only"><p>Instead, he said, the policy would be to use replica guns, which use pellets and not bullets, with muzzle flashes added in post-production.</p></div><div class="subscriber-only"><p>The director of the popular Kate Winslet drama "Mare of Easttown," Craig Zobel, called for the entire industry to follow suit and said gunshots on that show were added after filming, even though on previous productions he has used live rounds.</p></div><div class="subscriber-only"><p>"There's no reason to have guns loaded with blanks or anything on set anymore," Zobel wrote on Twitter. "Should just be fully outlawed. There's computers now. The gunshots on 'Mare of Easttown' are all digital. You can probably tell, but who cares? It's an unnecessary risk."</p></div><div class="subscriber-only"><p>Bill Dill — a cinematographer who taught Hutchins, a rising star in her field, at the American Film Institute — expressed disgust in an interview over the "archaic practice of using real guns with blanks in them, when we have readily available and inexpensive computer graphics."</p></div><div class="subscriber-only"><p>Dill, whose credits include "The Five Heartbeats" and "Dancing in September," said there was added danger from real guns because "people are working long hours" on films and "are exhausted."</p></div><div class="subscriber-only"><p>"There's no excuse for using live weapons," he said.</p></div><div class="subscriber-only"><p>A petition was launched over the weekend on <a href="http://change.org">change.org</a> for real guns to be banned from production sets.</p></div><div class="subscriber-only"><p>"There is no excuse for something like this to happen in the 21st century," it said of the tragedy. "This isn't the early 90's, when Brandon Lee was killed in the same manner. Change needs to happen before additional talented lives are lost." Lee, the actor son of martial arts legend Bruce Lee, was killed in 1993 by a makeshift bullet left in a prop gun after a previous scene.</p></div><div class="subscriber-only"><p>The petition appealed to Baldwin directly "to use his power and influence" in the industry and promote "Halyna's Law," which would ban the use of real firearms on set. As it stands, the U.S. federal workplace safety agency is silent on the issue and most of the preferred states for productions take a largely hands-off approach.</p></div><div class="subscriber-only"><p>Hutchins, 42, died and director Joel Souza was wounded Thursday on the set of the Western "Rust" when Baldwin fired a prop gun that a crew member unwittingly told him was "cold" or not loaded with live rounds, according to court documents made public Friday.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-middle-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-868867" class="tncms-block"><div>
<script src="https://www.googletagservices.com/tag/js/gpt.js">
googletag.pubads().definePassback('/6123/newspressnow.com//in_article', [1, 1]).display();
</script>
</div></div></div><div class="subscriber-only"><p>Souza was later released from the hospital.</p></div><div class="subscriber-only"><p>The tragedy came after some workers had walked off the job to protest safety conditions and other production issues on the film, of which Baldwin is the star and a producer.</p></div><div class="subscriber-only"><p>In an interview, British cinematographer Steven Hall noted that he worked on a production this year in Madrid that involved "lots of firearms."</p></div><div class="subscriber-only"><p>"We were encouraged not to use blanks, but to rely on visual effects in post (production) to create whatever effect we wanted from a particular firearm, with the actor miming the recoil from the gun, and it works very well," he said.</p></div><div class="subscriber-only"><p>He noted, though, that special effects add costs to a production's budget. "So it's easier and perhaps more economic to actually discharge your weapon on set using a blank," said Hall, a veteran cinematographer who has worked on films like "Fury" and "Thor: The Dark World." But, he said, "the problem with blanks is, of course … something is emitted from the gun."</p></div><div class="subscriber-only"><p>Besides financial concerns, why else would real guns be seen as preferable? "There are advantages to using blanks on set that some people want to get," said Sam Dormer, a British "armorer," or firearms specialist. "For instance, you get a (better) reaction from the actor."</p></div><div class="subscriber-only"><p>Still, Dormer said, the movie industry is likely moving away from real guns, albeit slowly.</p></div><div class="subscriber-only"><p>The term "prop gun" can apply to anything from a rubber toy to a real firearm that can fire a projectile. If it's used for firing, even blanks, it's considered a real gun. A blank is a cartridge that contains gunpowder but no bullet. Still, it can hurt or even kill someone who is close by, according to the Actors' Equity Association.</p></div><div class="subscriber-only"><p>That's why many are calling to ban blanks as well, and use disabled or replica guns.</p></div><div class="subscriber-only"><p>"Really there is no good reason in this day to have blanks on set," director Liz Garbus wrote on Twitter. "CGI can make the gun seem 'real,' and if you don't have the budget for the CGI, then don't shoot the scene."</p></div><div class="subscriber-only"><p>Broadway actor and playwright Harvey Fierstein wrote that the tragedy certainly made him wonder why Hollywood wasn't leaning more on special effects.</p></div><div class="subscriber-only"><p>"Why, with all of the Hollywood magic available, are they still firing off gun powder? They know that they are going to goose-up the gunshots in post production," he wrote on Facebook. "Why chance an accident in the first place?"</p></div><div class="subscriber-only"><p>But he also said the death raised even broader questions.</p></div><div class="subscriber-only"><p>"With all of that Hollywood talent and imagination are we still writing stories about shooting one another?" he asked. "Do we really have nothing better to spend millions of dollars on than the glamorization of gun battles?"</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-868866" class="tncms-block black_header"><section id="block-868866" class="block emphasis-h4 dark   tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-868866 ">
        <div class="block-title-inner">
            <h4>
                
                Local Videos
                
            </h4>
        </div>
    </div></div><div class="card-grid   card-img-md card-bg-color card-compact">
        
        
            <div class=" row equal equal-wrap">
        
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-868866-a3873061-aef4-5c66-ac55-ace3888ef481" class="tnt-asset-type-video clearfix card summary has-image image-top dark letterbox-style-default  tnt-section-multimedia tnt-sub-section-newscast-videos">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-a3873061-aef4-5c66-ac55-ace3888ef481 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/newscast_videos/mid-buchanan-defeats-west-platte/video_a3873061-aef4-5c66-ac55-ace3888ef481.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i> 1:36</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Mid-Buchanan defeats West Platte"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/a/38/a3873061-aef4-5c66-ac55-ace3888ef481/617388f50661e.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/a/38/a3873061-aef4-5c66-ac55-ace3888ef481/617388f50661e.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/a/38/a3873061-aef4-5c66-ac55-ace3888ef481/617388f50661e.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/a/38/a3873061-aef4-5c66-ac55-ace3888ef481/617388f50661e.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/a/38/a3873061-aef4-5c66-ac55-ace3888ef481/617388f50661e.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/a/38/a3873061-aef4-5c66-ac55-ace3888ef481/617388f50661e.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/a/38/a3873061-aef4-5c66-ac55-ace3888ef481/617388f50661e.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/a/38/a3873061-aef4-5c66-ac55-ace3888ef481/617388f50661e.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/a/38/a3873061-aef4-5c66-ac55-ace3888ef481/617388f50661e.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/a/38/a3873061-aef4-5c66-ac55-ace3888ef481/617388f50661e.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/a/38/a3873061-aef4-5c66-ac55-ace3888ef481/617388f50661e.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/a/38/a3873061-aef4-5c66-ac55-ace3888ef481/617388f50661e.image.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/a/38/a3873061-aef4-5c66-ac55-ace3888ef481/617388f50661e.image.jpg?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/a/38/a3873061-aef4-5c66-ac55-ace3888ef481/617388f50661e.image.jpg?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/newscast_videos/mid-buchanan-defeats-west-platte/video_a3873061-aef4-5c66-ac55-ace3888ef481.html" class="tnt-asset-link">
        

        
            Mid-Buchanan defeats West Platte</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-10-22T23:01:29-05:00" class="tnt-date tnt-update-recent asset-date text-muted">Oct 22, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-868866-81670228-9ccd-5352-b622-0452c66607f9" class="tnt-asset-type-video clearfix card summary has-image image-top dark letterbox-style-default  tnt-section-multimedia tnt-sub-section-newscast-videos">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-81670228-9ccd-5352-b622-0452c66607f9 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/newscast_videos/east-buchanan-routs-north-platte-57-8/video_81670228-9ccd-5352-b622-0452c66607f9.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i> 0:47</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="East Buchanan routs North Platte, 57-8"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="405"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/8/16/81670228-9ccd-5352-b622-0452c66607f9/617388f2eda36.image.jpg?crop=720%2C405%2C0%2C37&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/8/16/81670228-9ccd-5352-b622-0452c66607f9/617388f2eda36.image.jpg?crop=720%2C405%2C0%2C37&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/8/16/81670228-9ccd-5352-b622-0452c66607f9/617388f2eda36.image.jpg?crop=720%2C405%2C0%2C37&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/8/16/81670228-9ccd-5352-b622-0452c66607f9/617388f2eda36.image.jpg?crop=720%2C405%2C0%2C37&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/8/16/81670228-9ccd-5352-b622-0452c66607f9/617388f2eda36.image.jpg?crop=720%2C405%2C0%2C37&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/8/16/81670228-9ccd-5352-b622-0452c66607f9/617388f2eda36.image.jpg?crop=720%2C405%2C0%2C37&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/8/16/81670228-9ccd-5352-b622-0452c66607f9/617388f2eda36.image.jpg?crop=720%2C405%2C0%2C37&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/8/16/81670228-9ccd-5352-b622-0452c66607f9/617388f2eda36.image.jpg?crop=720%2C405%2C0%2C37&resize=720%2C405&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/newscast_videos/east-buchanan-routs-north-platte-57-8/video_81670228-9ccd-5352-b622-0452c66607f9.html" class="tnt-asset-link">
        

        
            East Buchanan routs North Platte, 57-8</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-10-22T23:04:34-05:00" class="tnt-date tnt-update-recent asset-date text-muted">Oct 22, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-868866-95888b57-068a-5323-8581-a624c5eeadc1" class="tnt-asset-type-video clearfix card summary has-image image-top dark letterbox-style-default  tnt-section-multimedia tnt-sub-section-newscast-videos">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-95888b57-068a-5323-8581-a624c5eeadc1 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/newscast_videos/maryville-beats-lafayette-37-6/video_95888b57-068a-5323-8581-a624c5eeadc1.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i> 1:26</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Maryville beats Lafayette, 37-6"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/9/58/95888b57-068a-5323-8581-a624c5eeadc1/61738559d87b9.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/9/58/95888b57-068a-5323-8581-a624c5eeadc1/61738559d87b9.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/9/58/95888b57-068a-5323-8581-a624c5eeadc1/61738559d87b9.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/9/58/95888b57-068a-5323-8581-a624c5eeadc1/61738559d87b9.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/9/58/95888b57-068a-5323-8581-a624c5eeadc1/61738559d87b9.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/9/58/95888b57-068a-5323-8581-a624c5eeadc1/61738559d87b9.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/9/58/95888b57-068a-5323-8581-a624c5eeadc1/61738559d87b9.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/9/58/95888b57-068a-5323-8581-a624c5eeadc1/61738559d87b9.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/9/58/95888b57-068a-5323-8581-a624c5eeadc1/61738559d87b9.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/9/58/95888b57-068a-5323-8581-a624c5eeadc1/61738559d87b9.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/9/58/95888b57-068a-5323-8581-a624c5eeadc1/61738559d87b9.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/9/58/95888b57-068a-5323-8581-a624c5eeadc1/61738559d87b9.image.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/9/58/95888b57-068a-5323-8581-a624c5eeadc1/61738559d87b9.image.jpg?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/9/58/95888b57-068a-5323-8581-a624c5eeadc1/61738559d87b9.image.jpg?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/newscast_videos/maryville-beats-lafayette-37-6/video_95888b57-068a-5323-8581-a624c5eeadc1.html" class="tnt-asset-link">
        

        
            Maryville beats Lafayette, 37-6</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-10-22T23:05:01-05:00" class="tnt-date tnt-update-recent asset-date text-muted">Oct 22, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.newspressnow.com%2Flet-computers-do-it-film-set-tragedy-spurs-call-to-ban-guns%2Farticle_6ae036e6-352e-11ec-8111-ff568ba1fbc1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/let-computers-do-it-film-set-tragedy-spurs-call-to-ban-guns/article_6ae036e6-352e-11ec-8111-ff568ba1fbc1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6ae036e6-352e-11ec-8111-ff568ba1fbc1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Let%20computers%20do%20it%3A%20Film%20set%20tragedy%20spurs%20call%20to%20ban%20guns&via=newspressnow&url=https%3A%2F%2Fwww.newspressnow.com%2Flet-computers-do-it-film-set-tragedy-spurs-call-to-ban-guns%2Farticle_6ae036e6-352e-11ec-8111-ff568ba1fbc1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/let-computers-do-it-film-set-tragedy-spurs-call-to-ban-guns/article_6ae036e6-352e-11ec-8111-ff568ba1fbc1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6ae036e6-352e-11ec-8111-ff568ba1fbc1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.newspressnow.com/let-computers-do-it-film-set-tragedy-spurs-call-to-ban-guns/article_6ae036e6-352e-11ec-8111-ff568ba1fbc1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/let-computers-do-it-film-set-tragedy-spurs-call-to-ban-guns/article_6ae036e6-352e-11ec-8111-ff568ba1fbc1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6ae036e6-352e-11ec-8111-ff568ba1fbc1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.newspressnow.com/tncms/asset/editorial/6ae036e6-352e-11ec-8111-ff568ba1fbc1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6ae036e6-352e-11ec-8111-ff568ba1fbc1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNews-Press%20NOW%5D%20Let%20computers%20do%20it%3A%20Film%20set%20tragedy%20spurs%20call%20to%20ban%20guns&body=https%3A%2F%2Fwww.newspressnow.com%2Flet-computers-do-it-film-set-tragedy-spurs-call-to-ban-guns%2Farticle_6ae036e6-352e-11ec-8111-ff568ba1fbc1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6ae036e6-352e-11ec-8111-ff568ba1fbc1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/let-computers-do-it-film-set-tragedy-spurs-call-to-ban-guns/article_6ae036e6-352e-11ec-8111-ff568ba1fbc1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6ae036e6-352e-11ec-8111-ff568ba1fbc1"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6ae036e6-352e-11ec-8111-ff568ba1fbc1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6ae036e6-352e-11ec-8111-ff568ba1fbc1" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6ae036e6-352e-11ec-8111-ff568ba1fbc1" class="save-list-6ae036e6-352e-11ec-8111-ff568ba1fbc1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6ae036e6-352e-11ec-8111-ff568ba1fbc1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                     




<!-- Content.ad  Start

<div id="contentad19937"></div>
<script type="text/javascript">
(function(d) {
var params =
{
id: "77301aae-f43a-49e6-8959-0dbf76b5f298",
d: "bmV3c3ByZXNzbm93LmNvbQ==",
wid: "19937",
cb: (new Date()).getTime()
};

var qs=[];
for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
var s = d.createElement('script');s.type='text/javascript';s.async=true;
var p = 'https:' == document.location.protocol ? 'https' : 'http';
s.src = p + "://api.content.ad/Scripts/widget2.aspx?" + qs.join('&');
d.getElementById("contentad19937").appendChild(s);
})(document);
</script>

<div id="contentad19936"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "e4bc14c8-e581-4416-9ae4-d29b7603db8b",
            d:  "bmV3c3ByZXNzbm93LmNvbQ==",
            wid: "19936",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content.ad/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad19936").appendChild(s);
    })(document);>

Content.ad End -->




                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-868865" class="tncms-block"><div id="contentad632295"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "fbca119a-9c92-4919-ad7d-1359fe6d883a",
            d: "bmV3c3ByZXNzbm93LmNvbQ==",
            wid: "632295",
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad632295").appendChild(s);
    })(document);
</script></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="6ae036e6-352e-11ec-8111-ff568ba1fbc1" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/let-computers-do-it-film-set-tragedy-spurs-call-to-ban-guns/article_6ae036e6-352e-11ec-8111-ff568ba1fbc1.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="6ae036e6-352e-11ec-8111-ff568ba1fbc1" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.newspressnow.com/users/login/?referer_url=https%3A%2F%2Fwww.newspressnow.com%2Flet-computers-do-it-film-set-tragedy-spurs-call-to-ban-guns%2Farticle_6ae036e6-352e-11ec-8111-ff568ba1fbc1.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-above-primary" class="tncms-region "><div id="tncms-block-880778" class="tncms-block latest_news black_header"><section id="block-880778" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-880778 ">
        <div class="block-title-inner">
            <h3>
                
                Local News
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-880778-8d3509b2-30db-11ec-b827-cb3962d4acab" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-local-news tnt-sub-section-business">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8d3509b2-30db-11ec-b827-cb3962d4acab media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/business/fun-run-st-joe-coming-to-east-hills-shopping-center/article_8d3509b2-30db-11ec-b827-cb3962d4acab.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Fun Run St. Joe coming to East Hills Shopping Center"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="405"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/3/d3/3d3fa3e4-30e1-11ec-be89-87a6dda9cb4f/616ec9911faf4.image.jpg?crop=720%2C405%2C0%2C277&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/3/d3/3d3fa3e4-30e1-11ec-be89-87a6dda9cb4f/616ec9911faf4.image.jpg?crop=720%2C405%2C0%2C277&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/3/d3/3d3fa3e4-30e1-11ec-be89-87a6dda9cb4f/616ec9911faf4.image.jpg?crop=720%2C405%2C0%2C277&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/3/d3/3d3fa3e4-30e1-11ec-be89-87a6dda9cb4f/616ec9911faf4.image.jpg?crop=720%2C405%2C0%2C277&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/3/d3/3d3fa3e4-30e1-11ec-be89-87a6dda9cb4f/616ec9911faf4.image.jpg?crop=720%2C405%2C0%2C277&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/3/d3/3d3fa3e4-30e1-11ec-be89-87a6dda9cb4f/616ec9911faf4.image.jpg?crop=720%2C405%2C0%2C277&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/3/d3/3d3fa3e4-30e1-11ec-be89-87a6dda9cb4f/616ec9911faf4.image.jpg?crop=720%2C405%2C0%2C277&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/3/d3/3d3fa3e4-30e1-11ec-be89-87a6dda9cb4f/616ec9911faf4.image.jpg?crop=720%2C405%2C0%2C277&resize=720%2C405&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local_news/business" class="tnt-section-tag">Business</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local_news/business/fun-run-st-joe-coming-to-east-hills-shopping-center/article_8d3509b2-30db-11ec-b827-cb3962d4acab.html" class="tnt-asset-link">
        

        
            Fun Run St. Joe coming to East Hills Shopping Center</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-880778-d7e9fda4-2f6a-11ec-a754-0bf7b82b4f59" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-josephine tnt-sub-section-fashion">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d7e9fda4-2f6a-11ec-a754-0bf7b82b4f59 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/josephine/fashion/steal-from-his-closet/article_d7e9fda4-2f6a-11ec-a754-0bf7b82b4f59.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +3</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Steal from HIS closet"
                            class="img-responsive lazyload full default"
                            width="1440"
                            height="810"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/e/a9/ea953d94-2f6d-11ec-a206-6fd672162810/616c5a7ee293b.image.jpg?crop=1440%2C810%2C0%2C24&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/e/a9/ea953d94-2f6d-11ec-a206-6fd672162810/616c5a7ee293b.image.jpg?crop=1440%2C810%2C0%2C24&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/e/a9/ea953d94-2f6d-11ec-a206-6fd672162810/616c5a7ee293b.image.jpg?crop=1440%2C810%2C0%2C24&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/e/a9/ea953d94-2f6d-11ec-a206-6fd672162810/616c5a7ee293b.image.jpg?crop=1440%2C810%2C0%2C24&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/e/a9/ea953d94-2f6d-11ec-a206-6fd672162810/616c5a7ee293b.image.jpg?crop=1440%2C810%2C0%2C24&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/e/a9/ea953d94-2f6d-11ec-a206-6fd672162810/616c5a7ee293b.image.jpg?crop=1440%2C810%2C0%2C24&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/e/a9/ea953d94-2f6d-11ec-a206-6fd672162810/616c5a7ee293b.image.jpg?crop=1440%2C810%2C0%2C24&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/e/a9/ea953d94-2f6d-11ec-a206-6fd672162810/616c5a7ee293b.image.jpg?crop=1440%2C810%2C0%2C24&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/e/a9/ea953d94-2f6d-11ec-a206-6fd672162810/616c5a7ee293b.image.jpg?crop=1440%2C810%2C0%2C24&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/e/a9/ea953d94-2f6d-11ec-a206-6fd672162810/616c5a7ee293b.image.jpg?crop=1440%2C810%2C0%2C24&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/e/a9/ea953d94-2f6d-11ec-a206-6fd672162810/616c5a7ee293b.image.jpg?crop=1440%2C810%2C0%2C24&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/e/a9/ea953d94-2f6d-11ec-a206-6fd672162810/616c5a7ee293b.image.jpg?crop=1440%2C810%2C0%2C24&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/e/a9/ea953d94-2f6d-11ec-a206-6fd672162810/616c5a7ee293b.image.jpg?crop=1440%2C810%2C0%2C24&resize=1440%2C810&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/josephine/fashion" class="tnt-section-tag">Fashion</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/josephine/fashion/steal-from-his-closet/article_d7e9fda4-2f6a-11ec-a754-0bf7b82b4f59.html" class="tnt-asset-link">
        

        
            Steal from HIS closet</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-880778-22c00528-2f69-11ec-ac5e-0f9335823c7b" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-josephine tnt-sub-section-home">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-22c00528-2f69-11ec-ac5e-0f9335823c7b media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/josephine/home/rugs-offer-style-underfoot/article_22c00528-2f69-11ec-ac5e-0f9335823c7b.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +3</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Rugs offer style underfoot"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/1/de/1dee1dcc-2f6a-11ec-bf1e-2fc627b35e07/616c542c205de.image.jpg?crop=1763%2C992%2C0%2C92&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/1/de/1dee1dcc-2f6a-11ec-bf1e-2fc627b35e07/616c542c205de.image.jpg?crop=1763%2C992%2C0%2C92&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/1/de/1dee1dcc-2f6a-11ec-bf1e-2fc627b35e07/616c542c205de.image.jpg?crop=1763%2C992%2C0%2C92&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/1/de/1dee1dcc-2f6a-11ec-bf1e-2fc627b35e07/616c542c205de.image.jpg?crop=1763%2C992%2C0%2C92&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/1/de/1dee1dcc-2f6a-11ec-bf1e-2fc627b35e07/616c542c205de.image.jpg?crop=1763%2C992%2C0%2C92&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/1/de/1dee1dcc-2f6a-11ec-bf1e-2fc627b35e07/616c542c205de.image.jpg?crop=1763%2C992%2C0%2C92&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/1/de/1dee1dcc-2f6a-11ec-bf1e-2fc627b35e07/616c542c205de.image.jpg?crop=1763%2C992%2C0%2C92&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/1/de/1dee1dcc-2f6a-11ec-bf1e-2fc627b35e07/616c542c205de.image.jpg?crop=1763%2C992%2C0%2C92&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/1/de/1dee1dcc-2f6a-11ec-bf1e-2fc627b35e07/616c542c205de.image.jpg?crop=1763%2C992%2C0%2C92&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/1/de/1dee1dcc-2f6a-11ec-bf1e-2fc627b35e07/616c542c205de.image.jpg?crop=1763%2C992%2C0%2C92&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/1/de/1dee1dcc-2f6a-11ec-bf1e-2fc627b35e07/616c542c205de.image.jpg?crop=1763%2C992%2C0%2C92&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/1/de/1dee1dcc-2f6a-11ec-bf1e-2fc627b35e07/616c542c205de.image.jpg?crop=1763%2C992%2C0%2C92&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/1/de/1dee1dcc-2f6a-11ec-bf1e-2fc627b35e07/616c542c205de.image.jpg?crop=1763%2C992%2C0%2C92&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/1/de/1dee1dcc-2f6a-11ec-bf1e-2fc627b35e07/616c542c205de.image.jpg?crop=1763%2C992%2C0%2C92&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/josephine/home" class="tnt-section-tag">Home</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/josephine/home/rugs-offer-style-underfoot/article_22c00528-2f69-11ec-ac5e-0f9335823c7b.html" class="tnt-asset-link">
        

        
            Rugs offer style underfoot</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-880778-dde43eb4-3397-11ec-bd5d-877fb60b1cca" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-local-news tnt-sub-section-education">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-dde43eb4-3397-11ec-bd5d-877fb60b1cca media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/education/sjsd-leaders-study-substitute-teacher-rule-change/article_dde43eb4-3397-11ec-bd5d-877fb60b1cca.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="SJSD leaders study substitute teacher rule change"
                            class="img-responsive lazyload full default"
                            width="1845"
                            height="1038"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/d/f9/df90776e-3397-11ec-8b87-67acd7c74aa7/617357700e27b.image.jpg?crop=1845%2C1038%2C75%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/d/f9/df90776e-3397-11ec-8b87-67acd7c74aa7/617357700e27b.image.jpg?crop=1845%2C1038%2C75%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/d/f9/df90776e-3397-11ec-8b87-67acd7c74aa7/617357700e27b.image.jpg?crop=1845%2C1038%2C75%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/d/f9/df90776e-3397-11ec-8b87-67acd7c74aa7/617357700e27b.image.jpg?crop=1845%2C1038%2C75%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/d/f9/df90776e-3397-11ec-8b87-67acd7c74aa7/617357700e27b.image.jpg?crop=1845%2C1038%2C75%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/d/f9/df90776e-3397-11ec-8b87-67acd7c74aa7/617357700e27b.image.jpg?crop=1845%2C1038%2C75%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/d/f9/df90776e-3397-11ec-8b87-67acd7c74aa7/617357700e27b.image.jpg?crop=1845%2C1038%2C75%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/d/f9/df90776e-3397-11ec-8b87-67acd7c74aa7/617357700e27b.image.jpg?crop=1845%2C1038%2C75%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/d/f9/df90776e-3397-11ec-8b87-67acd7c74aa7/617357700e27b.image.jpg?crop=1845%2C1038%2C75%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/d/f9/df90776e-3397-11ec-8b87-67acd7c74aa7/617357700e27b.image.jpg?crop=1845%2C1038%2C75%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/d/f9/df90776e-3397-11ec-8b87-67acd7c74aa7/617357700e27b.image.jpg?crop=1845%2C1038%2C75%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/d/f9/df90776e-3397-11ec-8b87-67acd7c74aa7/617357700e27b.image.jpg?crop=1845%2C1038%2C75%2C0&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/d/f9/df90776e-3397-11ec-8b87-67acd7c74aa7/617357700e27b.image.jpg?crop=1845%2C1038%2C75%2C0&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/d/f9/df90776e-3397-11ec-8b87-67acd7c74aa7/617357700e27b.image.jpg?crop=1845%2C1038%2C75%2C0&resize=1845%2C1038&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local_news/education" class="tnt-section-tag">Education</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local_news/education/sjsd-leaders-study-substitute-teacher-rule-change/article_dde43eb4-3397-11ec-bd5d-877fb60b1cca.html" class="tnt-asset-link">
        

        
            SJSD leaders study substitute teacher rule change</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-top" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-868911" class="tncms-block"><section id="block-868911" class="block emphasis-h4    tnt-no-margin-bottom" ><div class="card-grid   card-img-md card-bg-color">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-868911-ffb7c16a-352b-11ec-927c-9f922e0ce6e4" class="tnt-asset-type-video clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-weather">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-ffb7c16a-352b-11ec-927c-9f922e0ce6e4 media-preview video-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/weather/windy-and-chilly-for-tonight/video_ffb7c16a-352b-11ec-927c-9f922e0ce6e4.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i> 1:57</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Windy and chilly for tonight"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/f/fb/ffb7c16a-352b-11ec-927c-9f922e0ce6e4/6175ff66ec65b.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/f/fb/ffb7c16a-352b-11ec-927c-9f922e0ce6e4/6175ff66ec65b.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/f/fb/ffb7c16a-352b-11ec-927c-9f922e0ce6e4/6175ff66ec65b.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/f/fb/ffb7c16a-352b-11ec-927c-9f922e0ce6e4/6175ff66ec65b.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/f/fb/ffb7c16a-352b-11ec-927c-9f922e0ce6e4/6175ff66ec65b.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/f/fb/ffb7c16a-352b-11ec-927c-9f922e0ce6e4/6175ff66ec65b.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/f/fb/ffb7c16a-352b-11ec-927c-9f922e0ce6e4/6175ff66ec65b.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/f/fb/ffb7c16a-352b-11ec-927c-9f922e0ce6e4/6175ff66ec65b.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/f/fb/ffb7c16a-352b-11ec-927c-9f922e0ce6e4/6175ff66ec65b.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/f/fb/ffb7c16a-352b-11ec-927c-9f922e0ce6e4/6175ff66ec65b.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/f/fb/ffb7c16a-352b-11ec-927c-9f922e0ce6e4/6175ff66ec65b.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/assets/v3/editorial/f/fb/ffb7c16a-352b-11ec-927c-9f922e0ce6e4/6175ff66ec65b.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/weather/windy-and-chilly-for-tonight/video_ffb7c16a-352b-11ec-927c-9f922e0ce6e4.html" class="tnt-asset-link">
        

        
            Windy and chilly for tonight</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-10-24T20:00:00-05:00" class="tnt-date asset-date text-muted">30 min ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div></div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-middle" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-804710" class="tncms-block most_popular black_header"><section id="block-804710" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-804710 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-804710" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-804710" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list list-unstyled border border-solid"><li><a href="/news/local_news/condition-of-dog-taken-to-animal-rescue-worst-of-co-founders-career/article_a92a0416-313e-11ec-b8fa-df8e7156564f.html">Condition of dog taken to animal rescue worst of co-founder's career</a></li><li><a href="/news/local_news/breaking/law-enforcement-investigates-threats-to-three-local-high-schools/article_1e9aa650-333e-11ec-b193-534e6fe6a8da.html">Law enforcement investigates threats to three local high schools</a></li><li><a href="/opinion/columns/joe-bidens-angry-america/article_3a8047f4-2dac-11ec-88d7-e333c1dedc00.html">Joe Biden's angry America</a></li><li><a href="/news/local_news/public_safety/neighbors-share-warning-after-coyote-kills-small-dog/article_c9089e1c-3113-11ec-8b2a-d75e4f16a887.html">Neighbors share warning after coyote kills small dog</a></li><li><a href="/news/local_news/courts/accused-killer-wants-stealing-trial-moved-again/article_3316c5a2-3058-11ec-be2b-87067f547c66.html">Accused killer wants stealing trial moved again</a></li><li><a href="/news/local_news/public_safety/shots-fired-in-south-side-police-incident/article_b02dd516-331f-11ec-9007-9f3cf2f94d62.html">Shots fired in South Side police incident</a></li><li><a href="/news/local_news/courts/man-pleads-guilty-to-rape-sodomy/article_7557e3d8-3053-11ec-afdf-3f4fcc6d5ba5.html">Man pleads guilty to rape, sodomy</a></li><li><a href="/news/local_news/business/fun-run-st-joe-coming-to-east-hills-shopping-center/article_8d3509b2-30db-11ec-b827-cb3962d4acab.html">Fun Run St. Joe coming to East Hills Shopping Center</a></li><li><a href="/news/local_news/breaking/juvenile-life-flighted-to-omaha-after-rockport-accident/article_9f137204-3441-11ec-a83e-83b1dd6b4ea9.html">Juvenile Life-Flighted to Omaha after Rockport accident</a></li><li><a href="/news/local_news/feature/lafayette-students-organize-fundraiser-for-savannah-teen/article_24e186b4-2d12-11ec-bab7-0f65216e246d.html">Lafayette students organize fundraiser for Savannah teen</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-868914" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-868914" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-868914');
                        
                });
            </script>
        </div>
    </div>
</div></div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-bottom" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-bottom" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-leaderboard-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:50px; min-width:320px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom-mobile');
                        
                });
            </script>
        </div>
    </div></div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-868869" class="tncms-block"><div id="test">
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script></div></div></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
    <!--Sarah1-->
    
    
    
    
    
    
    
    
    
    
        
            <!--<script src='https://www.googletagservices.com/tag/js/gpt.js'>
              googletag.pubads().definePassback('/1086885/newspressnow.com//in_article', [1, 1]).display();
            </script>-->
                        

        
        
    



<script>
    var sHeadline = document.querySelector(".asset-related-siblings h3");
    if(sHeadline != null){
        sHeadline.innerHTML = "Related Stories";
    }
</script>



<!--Sarah2-->
<script type="text/javascript" language="javascript"> 
    $(document).ready(function(){ 
        $('img').bind('contextmenu', function(e){ 
        //return false; 
        }).delay(6000); 
    }); 
</script>


                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-868873" class="tncms-block"><section id="block-868873" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-868873 ">
        <div class="block-title-inner">
            <h4>
                
                NPG Newspapers
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://www.atchisonglobenow.com/" class="">Atchison Globe</a></li>
                
                    <li><a href="http://www.mycouriertribune.com" class="">Courier-Tribune</a></li>
                
                    <li><a href="http://www.gladstonedispatch.com" class="">Gladstone Dispatch</a></li>
                
                    <li><a href="http://www.greenacressells.com/" class="">Green Acres Publication</a></li>
                
                    <li><a href="http://www.hiawathaworldonline.com/" class="">Hiawatha World</a></li>
                
                    <li><a href="http://www.republic-online.com/" class="">Miami County Republic</a></li>
                
                    <li><a href="http://www.savenowpub.com" class="">Save Now</a></li>
                
                    <li><a href="http://www.newspressnow.com" class="">St. Joseph News-Press</a></li>
                
            
            
        </ul></section></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-868875" class="tncms-block"><section id="block-868875" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-868875 ">
        <div class="block-title-inner">
            <h4>
                
                NPG Broadcast
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://www.newspressnow.com" class="">KCJO - St. Joseph, Mo</a></li>
                
                    <li><a href="http://www.kyma.com/" class="">KECY - Yuma, Az / El Centro, Ca</a></li>
                
                    <li><a href="http://www.kesq.com/" class="">KESQ - Thousand Palms, Ca</a></li>
                
                    <li><a href="http://www.keyt.com/" class="">KEYT - Santa Barbara, Ca</a></li>
                
                    <li><a href="http://www.localnews8.com/" class="">KIFI - Idaho Falls, Id</a></li>
                
                    <li><a href="http://www.kionrightnow.com/" class="">KION - Salinas, Ca</a></li>
                
                    <li><a href="http://www.abc17news.com/" class="">KMIZ - Columbia, Mo</a></li>
                
                    <li><a href="http://www.newspressnow.com" class="">KNPG - St. Joseph, Mo</a></li>
                
                    <li><a href="http://www.newspressnow.com" class="">KNPN - St. Joseph, Mo</a></li>
                
                    <li><a href="http://www.krdo.com/" class="">KRDO - Colorado Springs, Co</a></li>
                
                    <li><a href="http://www.ktvz.com/" class="">KTVZ - Bend, Or</a></li>
                
                    <li><a href="http://www.kvia.com/" class="">KVIA - El Paso, Tx</a></li>
                
            
            
        </ul></section></div></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-868874" class="tncms-block"><section id="block-868874" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-868874 ">
        <div class="block-title-inner">
            <h4>
                
                NPG Companies
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://www.newspressmediagroup.com" class="">News-Press Media Group</a></li>
                
                    <li><a href="http://www.berksgroup.com" class="">BERKS Group</a></li>
                
                    <li><a href="http://www.npgco.com" class="">News-Press & Gazette Co.</a></li>
                
            
            
        </ul></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-868872" class="tncms-block hidden-xs center-block"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list">
    <li>
        <a href="/subscribe/" >Subscribe</a>
    </li>
    <li>
        <a href="/advertise/" >Advertise</a>
    </li>
    <li>
        <a href="/site/forms/share/feedback/" >Feedback</a>
    </li>
    <li>
        <a href="https://recruiting.adp.com/srccar/public/RTI.home?c=1059541&amp;d=External-Corporate"  target="_blank">Careers</a>
    </li>
    <li>
        <a href="/contact/" >Contact</a>
    </li>
    <li>
        <a href="/site/privacy.html" >Privacy</a>
    </li>
    <li>
        <a href="/site/privacy.html" >Terms</a>
    </li>
    <li style="border:0">
        <a href="/site/closed_captioning_contacts.html">Closed Captioning</a>
    </li>
</ul></div></div>
                
    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-868876" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-868876"><div class="col-md-7"><small><a href="http://npgco.com" class="copy-logo"></a> &copy; 2021 NEWS-PRESS & GAZETTE CO.</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-868935" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-868935" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-868935');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1061630" class="tncms-block"><div class="modal promo-designer-modal in centered " id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true" >
        <div class="modal-dialog modal-md centered">
            <div class="modal-content">
                <div class="modal-body"><section id="block-1061630" class="block emphasis-h3   " ><div class="promo-design"><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
            <div class="full-width-container">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/custom/image/e3bff154-26c0-11ec-8579-b7b4656e9843.jpg?resize=150%2C79 150w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/custom/image/e3bff154-26c0-11ec-8579-b7b4656e9843.jpg?resize=200%2C105 200w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/custom/image/e3bff154-26c0-11ec-8579-b7b4656e9843.jpg?resize=225%2C118 225w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/custom/image/e3bff154-26c0-11ec-8579-b7b4656e9843.jpg?resize=300%2C157 300w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/custom/image/e3bff154-26c0-11ec-8579-b7b4656e9843.jpg?resize=400%2C209 400w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/custom/image/e3bff154-26c0-11ec-8579-b7b4656e9843.jpg?resize=540%2C283 540w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/custom/image/e3bff154-26c0-11ec-8579-b7b4656e9843.jpg?resize=640%2C335 640w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/custom/image/e3bff154-26c0-11ec-8579-b7b4656e9843.jpg?resize=750%2C393 750w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/custom/image/e3bff154-26c0-11ec-8579-b7b4656e9843.jpg?resize=990%2C518 990w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/custom/image/e3bff154-26c0-11ec-8579-b7b4656e9843.jpg?resize=1035%2C542 1035w, https://bloximages.newyork1.vip.townnews.com/newspressnow.com/content/tncms/custom/image/e3bff154-26c0-11ec-8579-b7b4656e9843.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1200"
                height="628"
                alt=""></div>
        
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            News-Press NOW keeps you informed about your neighborhood, our community and beyond
                        </div>
                    
                    
                        <div class="headline small dark ">
                            Subscribe today and Save!
                        </div>
                    
                    <div class="promo-design-button">
                            <a href="/matters/?utm_source=blox&utm_campaign=pop_up&utm_campaign_name=utm_campaign_name&utm_medium=utility_promo_designer&utm_content=Matters">
                                <button type="button" class="btn btn-danger btn-lg">Find your deal</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    <div class="tnt-ads-container text-center  " >
        <div id="fixed-impact-bottom" class="tnt-ads dfp-ad" style="min-height:1px; min-width:1px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-impact-bottom');
                        
                });
            </script>
        </div>
    </div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("6ae036e6-352e-11ec-8111-ff568ba1fbc1")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': [""],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.google.survey.f62819b485e5f0a32cee78210d157aca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.f6ff781b3dbbba2bc5525f04566853df.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.697bbb21056c63b56789e404bb4fa8a7.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.63a83f5bb281eac870c3c9e1091b2729.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_868926').click(function(e){
                                        $('#weather-868926 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_6ae036e6_352e_11ec_8111_ff568ba1fbc1_photo_modal = false;
                var gallery_changed_6ae036e6_352e_11ec_8111_ff568ba1fbc1_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-6ae036e6-352e-11ec-8111-ff568ba1fbc1-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-6ae036e6-352e-11ec-8111-ff568ba1fbc1-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-6ae036e6-352e-11ec-8111-ff568ba1fbc1-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-6ae036e6-352e-11ec-8111-ff568ba1fbc1-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-6ae036e6-352e-11ec-8111-ff568ba1fbc1-photo-modal .owl-stage-outer").height( $('#carousel-6ae036e6-352e-11ec-8111-ff568ba1fbc1-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-6ae036e6-352e-11ec-8111-ff568ba1fbc1-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-6ae036e6-352e-11ec-8111-ff568ba1fbc1-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-6ae036e6-352e-11ec-8111-ff568ba1fbc1-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_6ae036e6_352e_11ec_8111_ff568ba1fbc1_photo_modal = $('#gallery-items-6ae036e6-352e-11ec-8111-ff568ba1fbc1-photo-modal').data('owlCarousel');
                $('#carousel-6ae036e6-352e-11ec-8111-ff568ba1fbc1-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_6ae036e6_352e_11ec_8111_ff568ba1fbc1_photo_modal.prev();
                });
                $('#carousel-6ae036e6-352e-11ec-8111-ff568ba1fbc1-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_6ae036e6_352e_11ec_8111_ff568ba1fbc1_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_6ae036e6_352e_11ec_8111_ff568ba1fbc1 = false;
                var gallery_changed_6ae036e6_352e_11ec_8111_ff568ba1fbc1 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-6ae036e6-352e-11ec-8111-ff568ba1fbc1').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-6ae036e6-352e-11ec-8111-ff568ba1fbc1 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-6ae036e6-352e-11ec-8111-ff568ba1fbc1');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-6ae036e6-352e-11ec-8111-ff568ba1fbc1 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-6ae036e6-352e-11ec-8111-ff568ba1fbc1 .owl-stage-outer").height( $('#carousel-6ae036e6-352e-11ec-8111-ff568ba1fbc1 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-6ae036e6-352e-11ec-8111-ff568ba1fbc1 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-6ae036e6-352e-11ec-8111-ff568ba1fbc1 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-6ae036e6-352e-11ec-8111-ff568ba1fbc1 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_6ae036e6_352e_11ec_8111_ff568ba1fbc1 = $('#gallery-items-6ae036e6-352e-11ec-8111-ff568ba1fbc1').data('owlCarousel');
                $('#carousel-6ae036e6-352e-11ec-8111-ff568ba1fbc1 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_6ae036e6_352e_11ec_8111_ff568ba1fbc1.prev();
                });
                $('#carousel-6ae036e6-352e-11ec-8111-ff568ba1fbc1 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_6ae036e6_352e_11ec_8111_ff568ba1fbc1.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/newspressnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>